Reference Guide
5. Looking at the PitStop Pro work area ................................................................. 75

5.1 Where to find the PitStop Pro menus ................................................................. 75

5.2 Specifying the language of the PitStop Pro interface ........................................... 75

5.3 The PitStop Pro View settings ........................................................................... 75

5.4 The Enfocus Preset Manager .............................................................................. 78

5.5 Workspaces ....................................................................................................... 82

6. Working with PDF documents ............................................................................. 93

6.1 Copying and pasting object attributes .............................................................. 93

6.2 Undoing or redoing actions ............................................................................. 94

6.3 Measuring the distance between two points ..................................................... 95

6.4 Viewing object attributes ............................................................................. 96

6.5 Design Layouts .................................................................................................. 98
The PitStop Page Box panel (Acrobat X and XI) ...................................................... 99
Opening the Enfocus Design Layout Panel (Acrobat 8 and 9) ............................... 101
Opening the Enfocus Design Layout Panel (Acrobat X and XI) .............................. 101
Default Design Layouts .......................................................................................... 102
Using Design Layouts ............................................................................................. 102
Page boxes............................................................................................................. 106
Guides..................................................................................................................... 114
Zones....................................................................................................................... 115
6.6 Working with Layers.......................................................................................... 117
About Layers........................................................................................................... 117
Change Layer settings in the Enfocus Inspector .................................................. 117
7. Preflighting and checking PDF documents......................................................... 119
    7.1 What is preflighting? .......................................................................................... 119
        Preflighting defined ..................................................................................... 119
        Preflight Profiles ......................................................................................... 119
        Preflighting mechanism ............................................................................ 120
    7.2 Running a preflight check ................................................................................ 121
        Managing Preflight Profiles ........................................................................ 121
        To run a Preflight Profile ........................................................................... 121
        Difference between a regular and a Certified preflight check .................... 121
    7.3 Problem reporting ............................................................................................ 122
        Problem severity levels defined .................................................................... 122
        Problem severity levels: example ............................................................... 123
    7.4 Editing or creating a Preflight Profile .............................................................. 123
        Defining the color management settings of a Preflight Profile ................. 125
    7.5 Adding Action Lists to a Preflight Profile ....................................................... 127
    7.6 Locking a Preflight Profile with a password ................................................... 128
    7.7 Using the Enfocus Navigator .......................................................................... 129
        Navigating through errors, warnings, fixes and failures ............................ 129
        To use the Enfocus Navigator .................................................................... 129
    7.8 Viewing and interpreting reports ..................................................................... 132
        Content of a report ....................................................................................... 132
        To view and interpret a report ..................................................................... 132
    7.9 Annotated Reports ............................................................................................ 133
        About Annotated Reports ............................................................................ 133
        Creating Annotated Reports ....................................................................... 133
        To view and interpret an Annotated Report ................................................ 133
        Remove the Report information .................................................................. 133
    7.10 Automating preflighting ................................................................................ 134
        Enfocus PitStop Server ................................................................................ 134
        Enfocus Switch ............................................................................................ 134
    7.11 Smart Preflight ............................................................................................... 134
        Types of Smart Preflight Variables .............................................................. 135
Contents

Setting a Preflight Profile Compare Configuration .......................................................... 156
8.14 Providing a Certified PDF document with job information ....................................... 157
   About job information ............................................................................................... 157
   To provide a Certified PDF document with job information ..................................... 158
8.15 Adding a session comment ....................................................................................... 158
   To add a session comment ..................................................................................... 158
8.16 Viewing the edit log file .......................................................................................... 158
   About the edit log file ............................................................................................. 158
   To view the Edit Log File .................................................................................... 159
8.17 Viewing the document history ................................................................................. 159
   To view the document history ................................................................................ 159
   Saving snapshots ..................................................................................................... 159
   Comparing sessions ................................................................................................. 160
8.18 Saving your PDF as an optimization Certified PDF document .................................. 163
8.19 Checking for updated Specifications on CertifiedPDF.net ....................................... 164
   CertifiedPDF.net: An Online Resource for PDF Specifications ............................... 164
   CertifiedPDF.net Community .................................................................................. 164
   Checking for updated Specifications ....................................................................... 165
   To set the updating preference options ................................................................... 166
   To check the status of your CertifiedPDF.net account ............................................ 166

9. Editing objects ........................................................................................................... 167

9.1 About line art and pixel images .................................................................................. 167
   Categories of computer graphics .............................................................................. 167
   Line art ..................................................................................................................... 167
   Pixel images ............................................................................................................. 168
9.2 About paths, anchor points and direction points ....................................................... 169
   Line-art elements .................................................................................................... 169
   Paths ......................................................................................................................... 169
   Anchor points .......................................................................................................... 170
   Direction points ....................................................................................................... 170
9.3 Selecting objects ....................................................................................................... 171
   Object selection tools .............................................................................................. 171
   Selecting one or more objects ................................................................................ 171
   Selecting similar objects ......................................................................................... 173
9.4 Grouping and ungrouping ......................................................................................... 174
   About grouping and ungrouping ............................................................................. 174
   To group objects ...................................................................................................... 174
   To ungroup objects .................................................................................................. 175
9.5 Aligning and distributing .......................................................................................... 175
   About aligning and distributing .............................................................................. 175
   To align or distribute objects ................................................................................ 176
   Aligning and distributing objects: buttons ............................................................... 176
9.6 Hiding and showing selected objects ......................................................................... 177
Reasons for hiding objects .......................................................... 177
To hide selected objects .......................................................... 177
To make all hidden objects visible .............................................. 177

9.7 Changing the stacking order of objects .................................................. 178
Stacked objects ........................................................................ 178
To change the stacking order of objects ........................................ 178

9.8 Replacing an object ........................................................................ 178
About replacing objects .............................................................. 178
To replace an object ................................................................. 179

9.9 Changing or removing the OPI information of objects ......................... 179
About OPI ................................................................................ 179
To change or remove the OPI information of objects ................. 179

9.10 Changing the transparency of objects .............................................. 180
To change the transparency of objects .......................................... 180
To remove transparency .......................................................... 181

9.11 Changing the color of text or line-art objects .................................. 181
Changing the color using PitStop Inspector .................................. 181
Converting a color using the Enfocus Convert Color Panel ......... 185

9.12 Applying gradients to text or line-art objects .................................. 186
About gradients ....................................................................... 186
To apply gradients ................................................................. 187
Gradients: control bars .............................................................. 187
Gradients: options and buttons .................................................. 188
Example: To apply a linear gradient to a line-art object .......... 189
Example: To apply a linear gradient to text .............................. 190
Example: To apply a radial gradient to a line-art object ............ 191

9.13 Working with Color Database ...................................................... 192
Using User Swatches ................................................................. 192
To add a color to the Local color database .............................. 193
To apply a color from the color database to text or objects ..... 193
Import and export in the Color database ................................. 193

9.14 Rotating an object ....................................................................... 194
Rotation point of origin .......................................................... 194
Rotating an object by dragging using the selection handles ..... 195
Rotating an object by dragging using the Rotate Selection tool . 197
Rotating an object by specifying a rotation angle ....................... 198

9.15 Scaling an object ....................................................................... 198
Scaling an object by dragging using the selection handles ...... 198
Scaling an object by dragging using the Scale Selection tool ... 200

9.16 Moving an object ....................................................................... 202
Moving an object or a copy of an object by dragging ............... 202

9.17 Shearing an object ..................................................................... 205
About shearing ......................................................................... 205
To shear an object using the Shear Selection tool .............................................. 205
Shearing a selection using the selection handles .............................................. 207

9.18 Transforming an object by specifying exact values .................................. 209
To transform an object by specifying exact values ....................................... 209

9.19 Creating new shapes ................................................................................. 210
Drawing ellipses and rectangles ................................................................. 210
To create a new shape ................................................................................. 210

9.20 Creating a new path .................................................................................. 211
To create a new path .................................................................................. 211

9.21 Editing a path .......................................................................................... 212
To edit a path ............................................................................................ 212

9.22 Adding or removing an anchor point .......................................................... 214
Reasons for adding or removing anchor points .......................................... 214
To add an anchor point ............................................................................. 214
To remove an anchor point ....................................................................... 215

9.23 Masking objects ...................................................................................... 215
To mask an object ...................................................................................... 215

9.24 Viewing the properties of a pixel image ..................................................... 216
Pixel image properties .............................................................................. 216
To view the properties of a pixel image .................................................... 216

9.25 Adjusting brightness and contrast of pixel images ....................................... 216
About adjusting brightness and contrast .................................................... 216
Example: To make simple adjustments to brightness and contrast ........... 217
Example: To make advanced adjustments to the brightness (= curve editing)... 218
Curve editing: options and buttons ............................................................ 218

9.26 Sharpening pixel images ........................................................................... 219
About sharpening pixel images .................................................................. 219
Example: To sharpen pixel images ............................................................. 219
Unsharp mask filter: options ....................................................................... 220

9.27 Resampling pixel images ......................................................................... 221
About resampling ....................................................................................... 221
Reasons for downsampling an image ......................................................... 221
Interpolation methods ............................................................................... 221
Average Resampling .................................................................................. 221
SubSampling .............................................................................................. 221
Bicubic Resampling ................................................................................... 222
Bilinear Resampling ................................................................................... 222
Bicubic B-Spline Resampling .................................................................. 222
To resample a single image ...................................................................... 222
To resample multiple images ................................................................... 222

9.28 Compressing pixel images ...................................................................... 223
About compression .................................................................................... 223
Compression methods ............................................................................... 223
ASCII filters.............................................................................................................224
To compress a single image....................................................................................224

9.29 Viewing statistics of selected objects...................................................................224
About statistics.......................................................................................................224
To view statistics of selected objects....................................................................225

9.30 Viewing the halftone information of an object..................................................225
About halftone information.....................................................................................225
To view the halftone information of an object......................................................225

9.31 Enfocus Find And Replace Text..........................................................................226
To find and replace text:........................................................................................226

9.32 Selecting text.......................................................................................................226
Text or text segments?..............................................................................................226
To select a single text segment..............................................................................227
To select multiple adjacent text segments............................................................227
To select multiple nonadjacent text segments......................................................228
To select text segments with similar properties..................................................228
To select text on a single text line.........................................................................229
To select text on multiple lines in a paragraph......................................................229

9.33 Editing a single text line....................................................................................230
To create or edit a single text line..........................................................................230

9.34 Editing a text paragraph......................................................................................230
Paragraphs as logical text entities........................................................................230
To edit a text paragraph..........................................................................................231

9.35 Editing vertical text............................................................................................232
About vertical text..................................................................................................232
To edit a vertical text line......................................................................................232

9.36 Changing the font properties of text..................................................................232
What are font properties?......................................................................................232
To change the font properties of text....................................................................233

9.37 Converting text to outlines................................................................................234
About converting text to outlines..........................................................................234
Reasons for converting text to outlines.................................................................234
Implications of converting text to outlines............................................................234
To convert text to outlines....................................................................................235

9.38 Splitting and merging text segments..................................................................236
Splitting and merging a text segment into words or characters............................236
To split or merge a text segment..........................................................................236

9.39 Types of fonts and their usage............................................................................237
Types of fonts.........................................................................................................237
Standard 14 fonts...................................................................................................237
PostScript Type 1 fonts..........................................................................................237
PostScript Type 3 fonts..........................................................................................238
TrueType fonts........................................................................................................238
11. Color management ................................................................. 304
  11.1 About color management .................................................. 304
  11.2 Color models ................................................................. 304
    The RGB color model ....................................................... 304
    The CMYK color model ................................................... 304
    The grayscale model ....................................................... 305
  11.3 Color gamuts and color spaces ......................................... 305
    Color gamut: device-related subset of the color spectrum ... 305
    Device-dependent color .................................................. 306
    Device-independent color ............................................... 306
  11.4 Rendering intents ............................................................ 306
    Rendering intents to remap colors ................................... 306
    Perceptual remapping ..................................................... 306
    Saturation remapping ..................................................... 307
    Relative colorimetric remapping ...................................... 307
    Absolute colorimetric remapping .................................... 308
    To change the rendering intent of an image ...................... 308
  11.5 Using spot colors ............................................................ 309
    Premixed inks ............................................................... 309
    To create spot colors ..................................................... 309
    To apply a spot color ..................................................... 310
    To edit spot colors ....................................................... 310
    To remap spot colors .................................................... 310
    To duplicate a spot color ............................................... 311
  11.6 Using ICC profiles .......................................................... 311
    About ICC profiles ....................................................... 311
    Using ICC profiles in multiple instances ......................... 312
    To tag or untag text or line art with an ICC profile .......... 312
    To tag or untag an image with an ICC profile .................. 312
  11.7 Using the Output Intent Panel .......................................... 313
    To apply an Output Intent .............................................. 313
  11.8 Color conversion ............................................................ 314
    Convert to Color Space .................................................. 314
    Remap Colors .............................................................. 315
    Enfocus Inspector ......................................................... 317
12. Overprint ................................................................. 318
  12.1 The simple overprint and knockout theory ......................... 318
    The basic rule ............................................................. 318
    A simple theoretical example ....................................... 318
    Different colors, common inks ....................................... 319
  12.2 The devil in the overprint and knockout detail .................... 320
    Determining factors ..................................................... 320
    Color spaces .............................................................. 321
Overprint modes and object types

12.3 Common pitfalls of overprint behavior
   Example 1: CMYK object with standard overprint mode on spot color background
   Example 2: Duotone object with overprint on ICC-tagged CMYK background
   Example 3: CMYK text on a CMYK background
   Example 4: Gray object on a CMYK background
   Example 5: the effect of color spaces

12.4 Changing the overprint settings of an object
   Making black text overprint
   Making white text knock out
   To change the overprint settings of an object
   Forcing Overprint on all separations
1. Copyrights

© 2014 Enfocus BVBA all rights reserved. Enfocus is an Esko company.

Certified PDF is a registered trademark of Enfocus BVBA.

Enfocus PitStop Pro, Enfocus PitStop Workgroup Manager, Enfocus PitStop Server, Enfocus Connect YOU, Enfocus Connect ALL, Enfocus Connect SEND, Enfocus StatusCheck, Enfocus CertifiedPDF.net, Enfocus PDF Workflow Suite, Enfocus Switch, Enfocus SwitchClient, Enfocus SwitchScripter and Enfocus Browser are product names of Enfocus BVBA.

Adobe, Acrobat, Distiller, InDesign, Illustrator, Photoshop, FrameMaker, PDFWriter, PageMaker, Adobe PDF Library™, the Adobe logo, the Acrobat logo and PostScript are trademarks of Adobe Systems Incorporated.

Datalogics, the Datalogics logo, PDF2IMG™ and DLE™ are trademarks of Datalogics, Inc.

Apple, Mac, Mac OS, Macintosh, iPad and ColorSync are trademarks of Apple Computer, Inc. registered in the U.S. and other countries.


PANTONE® Colors displayed here may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc. ©Pantone, Inc., 2006.

OPI is a trademark of Aldus Corporation.

Monotype is a trademark of Monotype Imaging Inc. registered in the U.S. Patent and Trademark Office and may be registered in certain jurisdictions. Monotype Baseline is a trademark of Monotype Imaging Inc.

Quark, QuarkXPress, QuarkXTensions, XTensions and the XTensions logo among others, are trademarks of Quark, Inc. and all applicable affiliated companies, Reg. U.S. Pat. & Tm. Off. and in many other countries.

This product and use of this product is under license from Markzware under U.S.Patent No. 5,963,641.

Other brand and product names may be trademarks or registered trademarks of their respective holders. All specifications, terms and descriptions of products and services are subject to change without notice or recourse.
# 2. About the documentation

<table>
<thead>
<tr>
<th>Part</th>
<th>Description/location</th>
</tr>
</thead>
</table>
| Quick Start Guide             | • Describes how to install and activate PitStop Pro.  
                                 • Gives a brief introduction to the PitStop Pro features.  
| Reference Guide               | Describes the PitStop Pro features in detail.  
| Customize Report Templates    | • Describes how you can customize Preflight Report templates, e.g. add a company logo, change the header or colors used in the Report, ...  
| Movies                        | [http://www.youtube.com/enfocuscommunity](http://www.youtube.com/enfocuscommunity) |
| Read Me                       | Menu bar: **Help > Plug-In Help > Enfocus PitStop Pro Help**  
                                 • **Read Me (PDF)**  
                                 • **License Agreement (PDF)** |
3. PitStop Pro at a glance

3.1 About PitStop Pro

<table>
<thead>
<tr>
<th>PitStop Pro involves</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing objects</td>
<td>Editing objects on page 167</td>
</tr>
<tr>
<td>Action Lists</td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>Preflight Profiles</td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td>Global Changes</td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Using Global Changes on page 277</td>
</tr>
<tr>
<td>QuickRuns</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Certified PDF documents and edit logs</td>
<td>Working with Certified PDF documents on page 146</td>
</tr>
</tbody>
</table>

3.2 About Action Lists

An Action List is a list of successive actions that PitStop Pro has to perform on a PDF document.

You can:
- Define Action Lists.
- Import and export Action Lists (.eal files).
- Run Action Lists.
This part of the documentation only provides a quick overview. For a full description, refer to the chapter Automating tasks with Action Lists on page 250.

To open the Action Lists dialog box

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click Document &gt; Run Action List.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click Plug-Ins &gt; Enfocus PitStop Pro &gt; Run Action List.</td>
</tr>
<tr>
<td></td>
<td>• In the Enfocus Control Panels toolbar, click .</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click PitStop Pro &gt; Action Lists.</td>
</tr>
<tr>
<td></td>
<td>• In the Tools pane, click PitStop Process &gt; Action Lists.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+A.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press A.</td>
</tr>
</tbody>
</table>

Note: You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

To define an Action List

1. Open the Action Lists dialog box.
2. Select an Action List.
3. Click Edit.

To run an Action List

1. Open the Action Lists dialog box.
2. Select an Action List.
3. If necessary, change the following options:
   • Run on
   • Show results
4. Click .

To import Action Lists

1. Open the Action Lists dialog box.
2. Click Import/Export, and click one of the following:
   • Import
• Import Group

To export Action Lists

1. Open the Action Lists dialog box.
2. Select one or more of the following:
   • Action List.
   • Group of Action Lists. Example: Local.
3. Click ☐ > Import/Export, and click one of the following:
   • Export
   • Export Group

3.3 About Preflight Profiles

A Preflight Profile is a group of checks and fixes that PitStop Pro has to perform on a PDF document.

You can:
• Define Preflight Profiles.
• Import and export Preflight Profiles (.ppp files).
• Run Preflight Profiles.

To open the Preflight Profiles dialog box

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click Document &gt; Preflight Document .</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click Plug-Ins &gt; Enfocus PitStop Pro &gt;</td>
</tr>
<tr>
<td></td>
<td>Preflight Document .</td>
</tr>
<tr>
<td></td>
<td>• In the Enfocus Control Panels toolbar, click ☑ Show</td>
</tr>
<tr>
<td></td>
<td>Preflight Profiles.</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click PitStop Pro &gt; Preflight .</td>
</tr>
<tr>
<td></td>
<td>• In the Tools pane, click PitStop Process &gt; ☑ Preflight</td>
</tr>
<tr>
<td></td>
<td>Profiles .</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+P.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘P.</td>
</tr>
</tbody>
</table>
To define a Preflight Profile

1. Open the Preflight Profiles dialog box.
2. Select a Preflight Profile.
3. Click Edit.

To run a Preflight Profile

1. Open the Preflight Profiles dialog box.
2. Select a Preflight Profile.
3. If necessary, change the following options:
   - Certified PDF Preflight: Select this checkbox if you want the Preflight to be part of a Certified PDF workflow. See also Difference between a regular and a Certified preflight check on page 121.
     - Note: A Certified PDF Preflight is always run on the complete document. When choosing Certified PDF Preflight, the page selecting options (under Run on:) will be unavailable.
   - Run on: Set the page range on which you want to run the Preflight Profile.
   - Allow fixes: Define if fixes should be performed. If the Preflight Profile doesn’t allow fixes, the option will be disabled.
4. Click.

After finishing, the Enfocus Navigator will show all errors, allow to restart the Preflight, suggest solutions, etc. See Using the Enfocus Navigator on page 129.

To import Preflight Profiles

You can import Preflight Profiles with file name extension .ppp (Enfocus Preflight Profile).

1. Open the Preflight Profiles dialog box.
2. Click Import/Export, and click one of the following:
   - Import to import one or more Preflight Profiles.
   - Import Group to import a folder with one or more Preflight Profiles. The whole folder will be imported as a Group.

To export Preflight Profiles

1. Open the Preflight Profile dialog box.
2. Select one or more of the following:
   - A Preflight Profile.
   - A Group of Preflight Profiles, for example: Local.
3. Click ➠ Import/Export, and click one of the following:

- **Export** to export the selected Preflight Profile(s) as .ppp file(s).
- **Export Group** to export all Preflight Profile(s) belonging to the selected Group (i.e. folder) as .ppp file(s).
- **Export as Plain Text** to export a text version of the selected Preflight Profile(s). This option is not available if you selected a Group.

.ppp files (Enfocus Preflight Profiles) can be imported again in (another copy of) PitStop Pro as required.

4. Choose a location and click **Save**.

3.4 About Global Changes

A Global Change is a change that PitStop Pro has to perform on a PDF document.

You can:

- Define Global Changes.
- Import and export Global Changes (.egc files).
- Run Global Changes.

This part of the documentation only provides a quick overview. For a full description, refer to the chapter Using Global Changes on page 277.

**To open the Global Changes dialog box**

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click <strong>Document &gt; Run Global Change</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click <strong>Plug-Ins &gt; Enfocus PitStop Pro &gt; Run Global Change</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Enfocus Control Panels</strong> toolbar, click 🛠.</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; Global Changes</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; 🛠 Global Changes</strong>.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+G.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘ G.</td>
</tr>
</tbody>
</table>
To define a Global Change

1. Open the Global Changes dialog box.
2. Select a Global Change.
3. Click > Edit.

To run a Global Change

1. Open the Global Change dialog box.
2. Select a Global Change.
3. If necessary, change the following options:
   - Run on
   - Show results
4. Click .

To import Global Changes

1. Open the Global Changes dialog box.
2. Click > Import/Export, and click one of the following:
   - Import
   - Import Group

To export Global Changes

1. Open the Global Changes dialog box.
2. Select one or more of the following:
   - Global Change.
   - Group of Global Changes. Example: Local.
3. Click > Import/Export, and click one of the following:
   - Export
   - Export Group

3.5 About QuickRuns

A QuickRun is a group of Action Lists, Global Changes and maximum one Preflight Profile that PitStop Pro has to perform on a PDF document.

You can:
• Define QuickRuns.
• Import and export QuickRuns (.eqr files).
• Run QuickRuns.

This part of the documentation only provides a quick overview. For a full description, refer to the chapter Using QuickRuns on page 293.

To open the QuickRuns dialog box

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click <strong>Document &gt; Run QuickRun</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click <strong>Plug-Ins &gt; Enfocus PitStop Pro &gt; Run QuickRun</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Enfocus Control Panels</strong> toolbar, click ![Icon].</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; QuickRuns</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; QuickRuns</strong>.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+Q.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘ Q.</td>
</tr>
</tbody>
</table>

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

To define a QuickRun

1. Open the **QuickRuns** dialog box.
2. Select a QuickRun.
3. Click ![Icon] > **Edit**.

To run a QuickRun

1. Open the **QuickRun** dialog box.
2. Select a QuickRun.
3. ![Icon].

To run a QuickRun favorite

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>In the <strong>Enfocus QuickRun Favorites</strong> toolbar, click ![Icon], ![Icon]</td>
</tr>
<tr>
<td></td>
<td>![...](only available if you have defined QuickRun favorites)</td>
</tr>
<tr>
<td>OS/Acrobat</td>
<td>Do one of the following</td>
</tr>
<tr>
<td>--------------------</td>
<td>----------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; QuickRun Favorites</strong>, and select a QuickRun.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; QuickRun Favorites</strong> and select a QuickRun.</td>
</tr>
</tbody>
</table>
| Windows            | Use the shortcut of the QuickRun favorite.  Example:  
|                    | • Favorite 1: Alt+Shift+Ctrl+A  
|                    | • Favorite 2: Alt+Shift+Ctrl+B  |
| Mac OS             | Use the shortcut of the QuickRun favorite.  Example:  
|                    | • Favorite 1: ⌘+A  
|                    | • Favorite 2: ⌘+B  |

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

To import QuickRuns

1. Open the **QuickRun** dialog box.
2. Click **> Import/Export**, and click one of the following:
   - **Import**
   - **Import Group**

To export QuickRuns

1. Open the **QuickRuns** dialog box.
2. Select one or more of the following:
   - **QuickRun**.
   - **Group of QuickRuns**. Example: **Local**.
3. Click **> Import/Export**, and click one of the following:
   - **Export**
   - **Export Group**
3.6 Menu bar: overview (Acrobat 8 and 9)

**Note:** A small number of entries differs between Windows and Mac OS.

### Windows:

[Image of menu bar]

### Mac OS:

[Image of menu bar]

#### Acrobat menu (Mac OS)

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Third-Party Plug-Ins &gt; About Enfocus PitStop Pro</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>About Third-Party Plug-Ins &gt; About Enfocus StatusCheck</td>
<td>—</td>
</tr>
<tr>
<td>Preferences &gt; Enfocus PitStop Pro Preferences</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>Preferences &gt; Enfocus StatusCheck</td>
<td></td>
</tr>
</tbody>
</table>

#### File menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus New Document</td>
<td>—</td>
</tr>
<tr>
<td>Enfocus Sign and Save</td>
<td>Adding a session comment on page 158</td>
</tr>
<tr>
<td>Enfocus Sign and Save As</td>
<td></td>
</tr>
<tr>
<td>Enfocus Remove Report Info</td>
<td>Remove the Report information on page 133</td>
</tr>
</tbody>
</table>

#### Edit menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus Undo</td>
<td>Undoing or redoing actions on page 94</td>
</tr>
<tr>
<td>Enfocus Redo</td>
<td></td>
</tr>
<tr>
<td>Enfocus Replace</td>
<td>To replace an object on page 95</td>
</tr>
<tr>
<td>Enfocus Group</td>
<td>Grouping and ungrouping on page 174</td>
</tr>
<tr>
<td>Enfocus Ungroup</td>
<td></td>
</tr>
<tr>
<td>Preferences &gt; Enfocus PitStop Pro Preferences (Windows)</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>Preferences &gt; Enfocus StatusCheck (Windows)</td>
<td></td>
</tr>
<tr>
<td>Enfocus Text</td>
<td>Splitting and merging text segments on page 236</td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------------------------------------------------------</td>
</tr>
<tr>
<td>Place PDF</td>
<td>Placing PDF documents in PDF documents on page 247</td>
</tr>
<tr>
<td>Enfocus Align and Distribute</td>
<td>Aligning and distributing on page 175</td>
</tr>
<tr>
<td>Enfocus Object Order</td>
<td>Changing the stacking order of objects on page 178</td>
</tr>
<tr>
<td>Enfocus Mask</td>
<td>Masking objects on page 215</td>
</tr>
<tr>
<td>Enfocus Varnish</td>
<td>—</td>
</tr>
<tr>
<td>Enfocus Set Trim Box</td>
<td>Trim Box Margins on page 55</td>
</tr>
<tr>
<td>Enfocus Show All</td>
<td>Hiding and showing selected objects on page 177</td>
</tr>
<tr>
<td>Enfocus Hide Selection</td>
<td>—</td>
</tr>
<tr>
<td>Enfocus Find and Replace Text</td>
<td>Enfocus Find And Replace Text on page 226</td>
</tr>
<tr>
<td>Enfocus Path</td>
<td>About paths, anchor points and direction points on page 169</td>
</tr>
</tbody>
</table>

**View menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbars &gt;</td>
<td>Opens the corresponding toolbar. See Toolbars: overview (Acrobat 8 and 9) on page 34.</td>
</tr>
<tr>
<td>• Enfocus Color Management</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Control Panels</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Design Layout Tools</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Editing Tools</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Smart Preflight</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Undo &amp; Redo</td>
<td></td>
</tr>
<tr>
<td>• Enfocus View Modes</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Workspaces</td>
<td></td>
</tr>
</tbody>
</table>

**Document menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Global Change</td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td>Preflight Document</td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td>Run Action List</td>
<td>• About Action Lists on page 16</td>
</tr>
</tbody>
</table>
### PitStop Pro

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>AutoPilot</td>
<td>Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>Run QuickRun</td>
<td>About QuickRuns on page 21</td>
</tr>
<tr>
<td>Purchase Missing Fonts</td>
<td>Fix Missing Fonts dialog: sections and buttons on page 246</td>
</tr>
</tbody>
</table>

### Tools menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus PDF/X &gt; Extract ICC Profile</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Enfocus QuickRuns</td>
<td>About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>Using QuickRuns on page 293</td>
</tr>
</tbody>
</table>

### Certified PDF menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Certified PDF</td>
<td>Working with Certified PDF documents on page 146</td>
</tr>
<tr>
<td></td>
<td>Start Edit Log, or</td>
</tr>
<tr>
<td></td>
<td>Remove Certified PDF Data</td>
</tr>
<tr>
<td>Show Edit Log</td>
<td></td>
</tr>
<tr>
<td>Show History</td>
<td></td>
</tr>
</tbody>
</table>

### Plug-Ins > Enfocus PitStop Pro menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Enfocus PitStop Pro</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>Align and Distribute</td>
<td>Aligning and distributing on page 175</td>
</tr>
<tr>
<td>Color Management Presets</td>
<td>Color management on page 304</td>
</tr>
<tr>
<td>Convert Color Panel</td>
<td></td>
</tr>
<tr>
<td>Design Layout Panel</td>
<td>Design Layouts on page 98</td>
</tr>
<tr>
<td>Design Layout Tools</td>
<td></td>
</tr>
<tr>
<td>Editing Tools</td>
<td>See the &quot;Enfocus Editing Tools toolbar&quot; section in Toolbars: overview (Acrobat 8 and 9) on page 34.</td>
</tr>
<tr>
<td>Group/Ungroup</td>
<td>Grouping and ungrouping on page 174</td>
</tr>
<tr>
<td>Hide Selection</td>
<td>Hiding and showing selected objects on page 177</td>
</tr>
<tr>
<td>Image Matching Panel</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Inspector</td>
<td>Using the Enfocus Inspector on page 96</td>
</tr>
<tr>
<td>Mask</td>
<td>Masking objects on page 215</td>
</tr>
<tr>
<td>Navigator</td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
<tr>
<td>New Document</td>
<td>—</td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------</td>
</tr>
<tr>
<td>Object Order</td>
<td>Changing the stacking order of objects on page 178</td>
</tr>
<tr>
<td>Output Intent Panel</td>
<td>Rendering intents on page 306</td>
</tr>
<tr>
<td>Enfocus PDF/X &gt; Extract ICC Profile</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Path</td>
<td>About paths, anchor points and direction points on page 169</td>
</tr>
<tr>
<td>PitStop Pro Help</td>
<td>—</td>
</tr>
<tr>
<td>PitStop Pro Preferences</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>Place PDF</td>
<td>Placing PDF documents in PDF documents on page 247</td>
</tr>
<tr>
<td>Preflight Document</td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td>Processing Panel</td>
<td>Opens the last used from the following dialog boxes:</td>
</tr>
<tr>
<td></td>
<td>• Preflight Profiles</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td></td>
<td>• Action Lists</td>
</tr>
<tr>
<td></td>
<td>• QuickRuns</td>
</tr>
<tr>
<td>Purchase Missing Fonts</td>
<td>Fix Missing Fonts dialog: sections and buttons on page 246</td>
</tr>
<tr>
<td>QuickRuns</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Remove Report Info</td>
<td>Remove the Report information on page 133</td>
</tr>
<tr>
<td>Enfocus Replace</td>
<td>To replace an object on page 95</td>
</tr>
<tr>
<td>Run Action List</td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>Run Global Change</td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td>Run QuickRun</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Set Trim Box</td>
<td>Trim Box Margins on page 55</td>
</tr>
<tr>
<td>Show All</td>
<td>Hiding and showing selected objects on page 177</td>
</tr>
<tr>
<td>Text</td>
<td>• Editing a single text line on page 230</td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>• <strong>Editing a text paragraph</strong> on page 230</td>
</tr>
<tr>
<td></td>
<td>• <strong>Editing vertical text</strong> on page 232</td>
</tr>
<tr>
<td></td>
<td>• <strong>Enfocus Find And Replace Text</strong> on page 226</td>
</tr>
<tr>
<td>Undo &amp; Redo</td>
<td><strong>Undoing or redoing actions</strong> on page 94</td>
</tr>
<tr>
<td>Variable Sets</td>
<td>• <strong>Preferences &gt; Enfocus PitStop Pro Preferences &gt; Variable Sets</strong> on page 63</td>
</tr>
<tr>
<td></td>
<td>• <strong>Smart Preflight</strong> on page 134</td>
</tr>
<tr>
<td>Varnish</td>
<td>—</td>
</tr>
<tr>
<td>View Modes</td>
<td>• <strong>Showing or hiding annotations</strong> on page 76</td>
</tr>
<tr>
<td></td>
<td>• <strong>Viewing a PDF document in wireframe view</strong> on page 75</td>
</tr>
<tr>
<td></td>
<td>• <strong>Speeding up image display using alternate images</strong> on page 77</td>
</tr>
<tr>
<td></td>
<td>• <strong>Working with Layers</strong> on page 117</td>
</tr>
<tr>
<td>Workspace Panel</td>
<td><strong>Workspaces</strong> on page 82</td>
</tr>
<tr>
<td>Workspaces</td>
<td></td>
</tr>
</tbody>
</table>

**Plug-Ins > Enfocus StatusCheck menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Enfocus StatusCheck</td>
<td>—</td>
</tr>
<tr>
<td>Enfocus StatusCheck Preferences</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>Certified PDF</td>
<td><strong>Working with Certified PDF documents</strong> on page 146</td>
</tr>
<tr>
<td>• <strong>Start Edit Log</strong>, or</td>
<td></td>
</tr>
<tr>
<td>• <strong>Remove Certified PDF Data</strong></td>
<td></td>
</tr>
<tr>
<td>Show Edit Log</td>
<td></td>
</tr>
<tr>
<td>Show History</td>
<td></td>
</tr>
<tr>
<td>Sign and Save</td>
<td><strong>Adding a session comment</strong> on page 158</td>
</tr>
<tr>
<td>Sign and Save As</td>
<td></td>
</tr>
</tbody>
</table>

**Window menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inspector</td>
<td>Using the Enfocus Inspector on page 96</td>
</tr>
<tr>
<td>Processing Panel</td>
<td>Opens the last used from the following dialog boxes:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Preflight Profiles</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Global Changes</strong></td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>-------</td>
<td>-----------</td>
</tr>
<tr>
<td>Action Lists</td>
<td></td>
</tr>
<tr>
<td>QuickRuns</td>
<td></td>
</tr>
<tr>
<td>Variable Sets</td>
<td>Preferences &gt; Enfocus PitStop Pro Preferences &gt; Variable Sets on page 63</td>
</tr>
<tr>
<td></td>
<td>Smart Preflight on page 134</td>
</tr>
<tr>
<td>Color Management Presets</td>
<td>Converting a color using the Enfocus Convert Color Panel on page 185</td>
</tr>
<tr>
<td>Convert Color Panel</td>
<td>Rendering intents on page 306</td>
</tr>
<tr>
<td>Output Intent Panel</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Image Matching Panel</td>
<td></td>
</tr>
<tr>
<td>Navigator</td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
<tr>
<td>Design Layout Panel</td>
<td>Design Layouts on page 98</td>
</tr>
<tr>
<td>Design Layout Tools</td>
<td></td>
</tr>
<tr>
<td>Workspace Panel</td>
<td>Workspaces on page 82</td>
</tr>
<tr>
<td>Workspaces</td>
<td></td>
</tr>
</tbody>
</table>

### Help menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plug-In Help &gt; Enfocus PitStop Pro Help</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>• License</td>
</tr>
<tr>
<td></td>
<td>• Enfocus Home Page</td>
</tr>
<tr>
<td></td>
<td>• Buy Now</td>
</tr>
<tr>
<td></td>
<td>• Check for Updates</td>
</tr>
<tr>
<td></td>
<td>• Manage Languages</td>
</tr>
<tr>
<td></td>
<td>• PitStop Pro Help (HTML)</td>
</tr>
<tr>
<td></td>
<td>• Preflight Report Help (HTML)</td>
</tr>
<tr>
<td></td>
<td>• Read Me (PDF)</td>
</tr>
<tr>
<td></td>
<td>• License Agreement (PDF)</td>
</tr>
<tr>
<td></td>
<td>• CertifiedPDF.net</td>
</tr>
<tr>
<td></td>
<td>• Online Documentation</td>
</tr>
<tr>
<td></td>
<td>• Product Movies</td>
</tr>
<tr>
<td></td>
<td>• Preflight Profile Library</td>
</tr>
<tr>
<td></td>
<td>• Action List Library</td>
</tr>
</tbody>
</table>
3.7 Menu bar: overview (Acrobat X and XI)

**Note:** A small number of entries differs between Windows and Mac OS.

### Windows:
- File
- Edit
- View
- Certified PDF
- PitStop Pro
- Window
- Help

### Mac OS:
- Acrobat
- File
- Edit
- View
- Certified PDF
- PitStop Pro
- Window
- Help

#### Acrobat menu (Mac OS)

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Third-Party Plug-Ins &gt; About Enfocus PitStop Pro</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>About Third-Party Plug-Ins &gt; About Enfocus StatusCheck</td>
<td>—</td>
</tr>
<tr>
<td>Preferences &gt; Enfocus PitStop Pro Preferences</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>Preferences &gt; Enfocus StatusCheck</td>
<td></td>
</tr>
</tbody>
</table>

#### File menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus New Document</td>
<td>—</td>
</tr>
<tr>
<td>Enfocus Sign and Save</td>
<td>Adding a session comment on page 158</td>
</tr>
<tr>
<td>• Enfocus Sign and Save As (Windows)</td>
<td></td>
</tr>
<tr>
<td>• Save As &gt; Enfocus Sign and Save As (Mac OS)</td>
<td></td>
</tr>
<tr>
<td>Enfocus Remove Report Info</td>
<td>Remove the Report information on page 133</td>
</tr>
</tbody>
</table>
### Edit menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus Undo</td>
<td>Undoing or redoing actions on page 94</td>
</tr>
<tr>
<td>Enfocus Redo</td>
<td></td>
</tr>
<tr>
<td>Preferences &gt; Enfocus PitStop Pro Preferences</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>(Windows)</td>
<td></td>
</tr>
<tr>
<td>Preferences &gt; Enfocus StatusCheck</td>
<td></td>
</tr>
<tr>
<td>(Windows)</td>
<td></td>
</tr>
</tbody>
</table>

### View menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools &gt;</td>
<td>Opens the corresponding panel in the Tools pane. See Tools pane: overview (Acrobat X and XI) on page 40.</td>
</tr>
<tr>
<td>• PitStop Process</td>
<td></td>
</tr>
<tr>
<td>• Certified PDF</td>
<td></td>
</tr>
<tr>
<td>• PitStop Inspect</td>
<td></td>
</tr>
<tr>
<td>• PitStop Edit</td>
<td></td>
</tr>
<tr>
<td>• PitStop View</td>
<td></td>
</tr>
<tr>
<td>• PitStop Color</td>
<td></td>
</tr>
<tr>
<td>• PitStop Page Box</td>
<td></td>
</tr>
</tbody>
</table>

### Certified PDF menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Certified PDF</td>
<td>Working with Certified PDF documents on page 146</td>
</tr>
<tr>
<td>• Start Edit Log, or</td>
<td></td>
</tr>
<tr>
<td>• Remove Certified PDF Data</td>
<td></td>
</tr>
<tr>
<td>Edit Log</td>
<td></td>
</tr>
<tr>
<td>History</td>
<td></td>
</tr>
</tbody>
</table>

### PitStop Pro menu

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object</td>
<td>See below.</td>
</tr>
<tr>
<td>Preflight</td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>----------------------------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Global Changes</td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td>Action Lists</td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>QuickRuns</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td>QuickRun Favorites</td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Navigator</td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
<tr>
<td>Variable Sets</td>
<td>• Preferences &gt; Enfocus PitStop Pro Preferences &gt; Variable Sets on page 63</td>
</tr>
<tr>
<td></td>
<td>• Smart Preflight on page 134</td>
</tr>
<tr>
<td>Purchase Missing Fonts</td>
<td>Fix Missing Fonts dialog: sections and buttons on page 246</td>
</tr>
</tbody>
</table>

**PitStop Pro > Object menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus Replace</td>
<td>To replace an object on page 95</td>
</tr>
<tr>
<td>Split in Words</td>
<td>Splitting and merging text segments on page 236</td>
</tr>
<tr>
<td>Split in Characters</td>
<td>Enfocus Find And Replace Text on page 226</td>
</tr>
<tr>
<td>Convert to Outlines</td>
<td>About paths, anchor points and direction points on page 169</td>
</tr>
<tr>
<td>Merge into Text Lines</td>
<td></td>
</tr>
<tr>
<td>Merge into Words</td>
<td></td>
</tr>
<tr>
<td>Enfocus Find and Replace Text</td>
<td></td>
</tr>
<tr>
<td>Set Line Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Set Curve Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Smoothen Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Open Path</td>
<td></td>
</tr>
<tr>
<td>Close Path</td>
<td></td>
</tr>
<tr>
<td>Reverse Path</td>
<td></td>
</tr>
<tr>
<td>Make Compound Path</td>
<td></td>
</tr>
<tr>
<td>Release Compound Path</td>
<td></td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Changing the stacking order of objects on page 178</td>
</tr>
<tr>
<td>Send Backward</td>
<td></td>
</tr>
<tr>
<td>Bring to Front</td>
<td></td>
</tr>
<tr>
<td>Send to Back</td>
<td></td>
</tr>
<tr>
<td>Make Mask</td>
<td>Masking objects on page 215</td>
</tr>
<tr>
<td>Release Mask</td>
<td></td>
</tr>
<tr>
<td>Show All</td>
<td>Hiding and showing selected objects on page 177</td>
</tr>
<tr>
<td>Entry</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Hide Selection</td>
<td></td>
</tr>
<tr>
<td>Group</td>
<td>Grouping and ungrouping on page 174</td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
<tr>
<td>Align and Distribute</td>
<td>Aligning and distributing on page 175</td>
</tr>
<tr>
<td>Set Trim Box</td>
<td>Trim Box Margins on page 55</td>
</tr>
<tr>
<td>Varnish</td>
<td>—</td>
</tr>
<tr>
<td>Extract ICC Profile</td>
<td>Using ICC profiles on page 311</td>
</tr>
</tbody>
</table>

**Help menu**

<table>
<thead>
<tr>
<th>Entry</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plug-In Help &gt; Enfocus PitStop Pro Help &gt;</td>
<td>—</td>
</tr>
<tr>
<td>• License</td>
<td></td>
</tr>
<tr>
<td>• Enfocus Home Page</td>
<td></td>
</tr>
<tr>
<td>• Buy Now</td>
<td></td>
</tr>
<tr>
<td>• Check for Updates</td>
<td></td>
</tr>
<tr>
<td>• Manage Languages</td>
<td></td>
</tr>
<tr>
<td>• PitStop Pro Help (HTML)</td>
<td></td>
</tr>
<tr>
<td>• Preflight Report Help (HTML)</td>
<td></td>
</tr>
<tr>
<td>• Read Me (PDF)</td>
<td></td>
</tr>
<tr>
<td>• License Agreement (PDF)</td>
<td></td>
</tr>
<tr>
<td>• CertifiedPDF.net</td>
<td></td>
</tr>
<tr>
<td>• Online Documentation</td>
<td></td>
</tr>
<tr>
<td>• Product Movies</td>
<td></td>
</tr>
<tr>
<td>• Preflight Profile Library</td>
<td></td>
</tr>
<tr>
<td>• Action List Library</td>
<td></td>
</tr>
<tr>
<td>• Knowledge Base</td>
<td></td>
</tr>
<tr>
<td>• Get Support</td>
<td></td>
</tr>
<tr>
<td>About Third-Party Plug-Ins &gt;</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>About Enfocus PitStop Pro (Windows)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
3.8 Toolbars: overview (Acrobat 8 and 9)

**Enfocus Color Management toolbargroup**

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Color Management" /> No Active Color Management Preset</td>
<td>Color management on page 304</td>
</tr>
<tr>
<td><img src="image" alt="Preset" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Preset" /> [Active Color Management Preset]</td>
<td></td>
</tr>
</tbody>
</table>

**Enfocus Control Panels toolbar**

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Inspector" /> Show Inspector</td>
<td>Using the Enfocus Inspector on page 96</td>
</tr>
</tbody>
</table>
| ![Profiles](image) Show Preflight Profiles | • About Preflight Profiles on page 18  
• Preflighting and checking PDF documents on page 119 |
| ![Global Changes](image) Show Global Changes | • About Global Changes on page 20  
• Global Changes |
<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Action Lists</td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>Show QuickRuns</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Show Convert Color Panel</td>
<td>Converting a color using the Enfocus Convert Color Panel on page 185</td>
</tr>
<tr>
<td>Show Output Intent Panel</td>
<td>Rendering intents on page 306</td>
</tr>
<tr>
<td>Show Place PDF</td>
<td>Placing PDF documents in PDF documents on page 247</td>
</tr>
<tr>
<td>Show Image Matching Panel</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Show Navigator</td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
</tbody>
</table>

Enfocus QuickRun Favorites toolbar

![Enfocus QuickRun Favorites toolbar](image)

(only available if you have defined QuickRun favorites)

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Favorite X</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
</tbody>
</table>

Enfocus Design Layout Tools toolbar

![Enfocus Design Layout Tools toolbar](image)
<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Design Layout" /></td>
<td>[Design Layout Activated But Not Applied]</td>
</tr>
<tr>
<td><img src="image" alt="Design Layout" /></td>
<td>[Design Layout Applied]</td>
</tr>
<tr>
<td><img src="image" alt="Edit Page Boxes" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="View Page Boxes" /></td>
<td></td>
</tr>
</tbody>
</table>

**Enfocus Editing Tools toolbar**

![Image of Enfocus Editing Tools toolbar]

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Select Object" /></td>
<td>[Selecting objects](page 171)</td>
</tr>
<tr>
<td><img src="image" alt="Select Similar Objects" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Select Rectangular Area" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Select Polygonal Area" /></td>
<td></td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td>--------------------</td>
<td>-----------------------------------------------------</td>
</tr>
<tr>
<td>Move Selection</td>
<td>Moving an object on page 202</td>
</tr>
<tr>
<td>Rotate Selection</td>
<td>Rotating an object on page 194</td>
</tr>
<tr>
<td>Shear Selection</td>
<td>Shearing an object on page 205</td>
</tr>
<tr>
<td>Scale Selection</td>
<td>Scaling an object on page 198</td>
</tr>
<tr>
<td>Create New Rectangle</td>
<td>Creating new shapes on page 210</td>
</tr>
<tr>
<td>Create New Ellipse</td>
<td></td>
</tr>
<tr>
<td>Edit Shadings</td>
<td>Applying gradients to text or line-art objects on page 186</td>
</tr>
<tr>
<td>Edit Text Line</td>
<td>• Editing a single text line on page 230</td>
</tr>
<tr>
<td>Edit Paragraph</td>
<td>• Editing a text paragraph on page 230</td>
</tr>
<tr>
<td>Edit Vertical Text Line</td>
<td>• Editing vertical text on page 232</td>
</tr>
<tr>
<td>Show Text Search Panel</td>
<td>• Enfocus Find And Replace Text on page 226</td>
</tr>
<tr>
<td>Edit Path</td>
<td>• About paths, anchor points and direction points on page 169</td>
</tr>
<tr>
<td></td>
<td>• Creating a new path on page 211</td>
</tr>
<tr>
<td></td>
<td>• Editing a path on page 212</td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td>------------------------------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Add Anchor Point</td>
<td>• Adding or removing an anchor point on page 214</td>
</tr>
<tr>
<td>Remove Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Create New Path</td>
<td></td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Viewing object attributes using the Eyedropper tool on page 96</td>
</tr>
<tr>
<td>Copy and Paste Attributes</td>
<td>Copying and pasting object attributes on page 93</td>
</tr>
<tr>
<td>Measure</td>
<td>Measuring the distance between two points on page 95</td>
</tr>
<tr>
<td>Edit Form</td>
<td>Editing forms on page 248</td>
</tr>
<tr>
<td>Group</td>
<td>Grouping and ungrouping on page 174</td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
</tbody>
</table>

**Enfocus Smart Preflight toolbar**

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Active Variable Set</td>
<td>• Preferences &gt; Enfocus PitStop Pro Preferences &gt; Variable Sets on page 63</td>
</tr>
<tr>
<td></td>
<td>• Smart Preflight on page 134</td>
</tr>
</tbody>
</table>
Enfocus Undo & Redo toolbar

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Active Variable Set]</td>
<td>[Active Variable Set]</td>
</tr>
<tr>
<td><strong>Undo</strong></td>
<td>[Active Variable Set]</td>
</tr>
<tr>
<td><strong>Undo Selection</strong></td>
<td>[Active Variable Set]</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>[Active Variable Set]</td>
</tr>
<tr>
<td><strong>Redo Selection</strong></td>
<td>[Active Variable Set]</td>
</tr>
</tbody>
</table>

Enfocus View Modes toolbar

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Hide Annotations</strong></td>
<td>Showing or hiding annotations on page 76</td>
</tr>
<tr>
<td><strong>Show Wireframe</strong></td>
<td>Viewing a PDF document in wireframe view on page 75</td>
</tr>
<tr>
<td><strong>Speed Up Image Display</strong></td>
<td>Speeding up image display using alternate images on page 77</td>
</tr>
<tr>
<td><strong>Working with Layers</strong></td>
<td>Working with Layers on page 117</td>
</tr>
</tbody>
</table>

Undoing or redoing actions on page 94
### 3.9 Tools pane: overview (Acrobat X and XI)

#### PitStop Process panel

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Preflight Profiles" /></td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td><img src="image" alt="Global Changes" /></td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td><img src="image" alt="Action Lists" /></td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td><img src="image" alt="QuickRuns" /></td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td><img src="image" alt="QuickRun Favorites" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Navigator" /></td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
</tbody>
</table>
## No Active Variable Set

- Preferences > Enfocus PitStop Pro Preferences > Variable Sets on page 63
- Smart Preflight on page 134

## Certified PDF panel

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Certified PDF</td>
<td>Working with Certified PDF documents on page 146</td>
</tr>
<tr>
<td>Sign and Save</td>
<td>Adding a session comment on page 158</td>
</tr>
<tr>
<td>Check CertifiedPDF.net Status</td>
<td>Checking for updated Specifications on CertifiedPDF.net on page 164</td>
</tr>
</tbody>
</table>

## PitStop Inspect panel

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Object</td>
<td>Selecting objects on page 171</td>
</tr>
<tr>
<td>Inspector</td>
<td>Using the Enfocus Inspector on page 96</td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Viewing object attributes using the Eyedropper tool on page 96</td>
</tr>
<tr>
<td>Measure</td>
<td>Measuring the distance between two points on page 95</td>
</tr>
</tbody>
</table>

## PitStop Edit panel

<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Selecting objects on page 171</td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------------------------------------------------</td>
</tr>
<tr>
<td>Select Object</td>
<td></td>
</tr>
<tr>
<td><img src="Image" alt="Select Object" /></td>
<td></td>
</tr>
<tr>
<td>Select by Attributes</td>
<td>Grouping and ungrouping on page 174</td>
</tr>
<tr>
<td><img src="Image" alt="Select by Attributes" /></td>
<td></td>
</tr>
<tr>
<td>Group</td>
<td>Copying and pasting object attributes on page 93</td>
</tr>
<tr>
<td><img src="Image" alt="Group" /></td>
<td></td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
<tr>
<td><img src="Image" alt="Ungroup" /></td>
<td></td>
</tr>
<tr>
<td>Copy and Paste Attributes</td>
<td>Moving an object on page 202</td>
</tr>
<tr>
<td><img src="Image" alt="Copy and Paste Attributes" /></td>
<td></td>
</tr>
<tr>
<td>Move</td>
<td>Rotating an object on page 194</td>
</tr>
<tr>
<td><img src="Image" alt="Move" /></td>
<td></td>
</tr>
<tr>
<td>Rotate</td>
<td>Shearing an object on page 205</td>
</tr>
<tr>
<td><img src="Image" alt="Rotate" /></td>
<td></td>
</tr>
<tr>
<td>Shear</td>
<td>Scaling an object on page 198</td>
</tr>
<tr>
<td><img src="Image" alt="Shear" /></td>
<td></td>
</tr>
<tr>
<td>Scale</td>
<td>Creating new shapes on page 210</td>
</tr>
<tr>
<td><img src="Image" alt="Scale" /></td>
<td></td>
</tr>
<tr>
<td>Add Rectangle</td>
<td></td>
</tr>
<tr>
<td><img src="Image" alt="Add Rectangle" /></td>
<td></td>
</tr>
<tr>
<td>Add Ellipse</td>
<td>Applying gradients to text or line-art objects on page 186</td>
</tr>
<tr>
<td><img src="Image" alt="Add Ellipse" /></td>
<td></td>
</tr>
</tbody>
</table>
| Edit Shadings                 | • About paths, anchor points and direction points on page 169  
<p>| <img src="Image" alt="Edit Shadings" />       | • Creating a new path on page 211              |
| Add Path                      |                                                |
| <img src="Image" alt="Add Path" />            |                                                |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Path</td>
<td>• Editing a path on page 212</td>
</tr>
<tr>
<td></td>
<td>• Adding or removing an anchor point on page 214</td>
</tr>
<tr>
<td>Add Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Remove Anchor Point</td>
<td></td>
</tr>
<tr>
<td>Edit Text Line</td>
<td>• Editing a single text line on page 230</td>
</tr>
<tr>
<td></td>
<td>• Editing a text paragraph on page 230</td>
</tr>
<tr>
<td></td>
<td>• Editing vertical text on page 232</td>
</tr>
<tr>
<td></td>
<td>• Enfocus Find And Replace Text on page 226</td>
</tr>
<tr>
<td>Edit Paragraph</td>
<td></td>
</tr>
<tr>
<td>Edit Vertical Text Line</td>
<td></td>
</tr>
<tr>
<td>Find and Replace Text</td>
<td>Editing forms on page 248</td>
</tr>
<tr>
<td>Edit Form</td>
<td>Placing PDF documents in PDF documents on page 247</td>
</tr>
<tr>
<td>Place PDF File</td>
<td>Undoing or redoing actions on page 94</td>
</tr>
<tr>
<td>Undo</td>
<td></td>
</tr>
<tr>
<td>Undo Selection</td>
<td></td>
</tr>
<tr>
<td>Redo</td>
<td></td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-----------------------------------------------------</td>
</tr>
<tr>
<td>Redo Selection</td>
<td></td>
</tr>
<tr>
<td>Select Area</td>
<td></td>
</tr>
<tr>
<td>Select Polygonal Area</td>
<td></td>
</tr>
<tr>
<td>PitStop View panel</td>
<td></td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Page Boxes</td>
<td>Page boxes on page 106</td>
</tr>
<tr>
<td>Hide Annotations</td>
<td>Showing or hiding annotations on page 76</td>
</tr>
<tr>
<td>Show All Layers</td>
<td>Working with Layers on page 117</td>
</tr>
<tr>
<td>Show Wireframe</td>
<td>Viewing a PDF document in wireframe view on page 75</td>
</tr>
<tr>
<td>Speed Up Image Display</td>
<td>Speeding up image display using alternate images on page 77</td>
</tr>
<tr>
<td>Workspaces</td>
<td>Workspaces on page 82</td>
</tr>
<tr>
<td>PitStop Color panel</td>
<td></td>
</tr>
<tr>
<td>Tool</td>
<td>More info</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>No Active Color Management Preset</td>
<td>Color management on page 304</td>
</tr>
<tr>
<td>[Active Color Management Preset]</td>
<td></td>
</tr>
</tbody>
</table>
### 3.10 Dialog boxes: overview

<table>
<thead>
<tr>
<th>Dialog box</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enfocus Inspector</td>
<td>Using the Enfocus Inspector on page 96</td>
</tr>
<tr>
<td>About Enfocus PitStop Pro</td>
<td>See Quick Start Guide.</td>
</tr>
<tr>
<td>Dialog box</td>
<td>More info</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enfocus Navigator</td>
<td>Using the Enfocus Navigator on page 129</td>
</tr>
<tr>
<td>Enfocus Certified PDF Panel</td>
<td>Working with Certified PDF documents on page 146</td>
</tr>
<tr>
<td>Enfocus PitStop Pro Preferences</td>
<td>Setting your PitStop Pro Preferences on page 54</td>
</tr>
<tr>
<td>Enfocus StatusCheck Preferences</td>
<td></td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Viewing object attributes using the Eyedropper tool on page 96</td>
</tr>
<tr>
<td>Enfocus Measure</td>
<td>Measuring the distance between two points on page 95</td>
</tr>
<tr>
<td>Enfocus Copy and Paste Attributes</td>
<td>Copying and pasting object attributes on page 93</td>
</tr>
<tr>
<td>Find and Replace Text</td>
<td>Enfocus Find And Replace Text on page 226</td>
</tr>
<tr>
<td>Enfocus Place PDF</td>
<td>Placing PDF documents in PDF documents on page 247</td>
</tr>
<tr>
<td>Color Management Preset Editor</td>
<td>Color management on page 304</td>
</tr>
<tr>
<td>Enfocus Convert Color Panel</td>
<td>Converting color using the Enfocus Convert Color panel</td>
</tr>
<tr>
<td>Enfocus Output Intent Panel</td>
<td>Rendering intents on page 306</td>
</tr>
<tr>
<td>Enfocus Image Matching Panel</td>
<td>Using ICC profiles on page 311</td>
</tr>
<tr>
<td>Enfocus Pack Manager</td>
<td>Enfocus Pack Manager on page 61</td>
</tr>
<tr>
<td>Preflight Profiles</td>
<td>• About Preflight Profiles on page 18</td>
</tr>
<tr>
<td></td>
<td>• Preflighting and checking PDF documents on page 119</td>
</tr>
<tr>
<td>Global Changes</td>
<td>• About Global Changes on page 20</td>
</tr>
<tr>
<td></td>
<td>• Global Changes</td>
</tr>
<tr>
<td>Action Lists</td>
<td>• About Action Lists on page 16</td>
</tr>
<tr>
<td></td>
<td>• Automating tasks with Action Lists, Global Changes and QuickRuns on page 250</td>
</tr>
<tr>
<td>QuickRuns</td>
<td>• About QuickRuns on page 21</td>
</tr>
<tr>
<td></td>
<td>• Using QuickRuns on page 293</td>
</tr>
<tr>
<td>Enfocus Design Layout Panel</td>
<td>Design Layouts on page 98</td>
</tr>
<tr>
<td>Enfocus Workspace Panel</td>
<td>Workspaces on page 82</td>
</tr>
<tr>
<td>Certified PDF &gt; Edit Log</td>
<td>Viewing the edit log file on page 158</td>
</tr>
<tr>
<td>Fix Missing Fonts</td>
<td>Fix Missing Fonts dialog: sections and buttons on page 246</td>
</tr>
</tbody>
</table>
### 3.11 Enfocus Inspector dialog box: overview

<table>
<thead>
<tr>
<th>Category</th>
<th>Subcategory</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill and Stroke</td>
<td>Fill</td>
<td>• Changing the color of text or line-art objects on page 181</td>
</tr>
<tr>
<td></td>
<td>Stroke</td>
<td>• Applying gradients to text or line-art objects on page 186</td>
</tr>
<tr>
<td></td>
<td>Stroke Details</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Overprint</td>
<td>Overprint on page 318</td>
</tr>
<tr>
<td>Transparency</td>
<td>Text</td>
<td>Changing the transparency of objects on page 180</td>
</tr>
<tr>
<td></td>
<td>Text</td>
<td>• Editing a single text line on page 230</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Editing a text paragraph on page 230</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Editing vertical text on page 232</td>
</tr>
<tr>
<td>Image</td>
<td>Properties</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>Curve Editing</td>
<td>Adjusting brightness and contrast of pixel images on page 216</td>
</tr>
<tr>
<td></td>
<td>Resample</td>
<td>Resampling pixel images on page 221</td>
</tr>
<tr>
<td></td>
<td>Compress</td>
<td>Compressing pixel images on page 223</td>
</tr>
<tr>
<td>Category</td>
<td>Subcategory</td>
<td>More info</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Brightness and Contrast</td>
<td></td>
<td>Adjusting brightness and contrast of pixel images on page 216</td>
</tr>
<tr>
<td>Sharpen with Unsharp Mask</td>
<td></td>
<td>Sharpening pixel images on page 219</td>
</tr>
<tr>
<td>Prepress</td>
<td>General</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>Halftone</td>
<td>Viewing the halftone information of an object on page 225</td>
</tr>
<tr>
<td></td>
<td>OPI</td>
<td>Changing or removing the OPI information of objects on page 179</td>
</tr>
<tr>
<td></td>
<td>Layers</td>
<td>Working with Layers on page 117</td>
</tr>
<tr>
<td></td>
<td>Output Intent</td>
<td>Rendering intents on page 306</td>
</tr>
<tr>
<td>Separations</td>
<td>Remap</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>Varnish</td>
<td>—</td>
</tr>
<tr>
<td>Position</td>
<td></td>
<td>Transforming an object by specifying exact values on page 209</td>
</tr>
<tr>
<td></td>
<td>Align and Distribute</td>
<td>Aligning and distributing on page 175</td>
</tr>
<tr>
<td>Category</td>
<td>Subcategory</td>
<td>More info</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Page Box Overview</td>
<td>Page boxes on page 106</td>
</tr>
<tr>
<td></td>
<td>Edit Page Boxes</td>
<td></td>
</tr>
<tr>
<td>Summary</td>
<td>Summary</td>
<td>Viewing statistics of selected objects on page 224</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Select Similar</td>
<td>Selecting similar objects on page 173</td>
</tr>
<tr>
<td></td>
<td>Objects</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Move</td>
<td>Moving an object on page 202</td>
</tr>
<tr>
<td></td>
<td>Numeric Feedback</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Rotate</td>
<td>Rotating an object on page 194</td>
</tr>
<tr>
<td>Category</td>
<td>Subcategory</td>
<td>More info</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Shear</td>
<td>Numeric Feedback</td>
<td><strong>Shearing an object</strong> on page 205&lt;br&gt;Only available if you click <img src="image" alt="Shear" /> &lt;br&gt;[(Acrobat 8 or 9: Enfocus Editing Tools toolbar) &lt;br&gt;(Acrobat X or XI: Tools pane &gt; PitStop Edit panel)]</td>
</tr>
<tr>
<td>Scale</td>
<td>Numeric Feedback</td>
<td><strong>Scaling an object</strong> on page 198&lt;br&gt;Only available if you click <img src="image" alt="Scale" /> &lt;br&gt;[(Acrobat 8 or 9: Enfocus Editing Tools toolbar) &lt;br&gt;(Acrobat X or XI: Tools pane &gt; PitStop Edit panel)]</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Bounding Box</td>
<td><strong>Creating new shapes</strong> on page 210&lt;br&gt;Only available if you click <img src="image" alt="Rectangle" /> &lt;br&gt;[(Acrobat 8 or 9: Enfocus Editing Tools toolbar) &lt;br&gt;(Acrobat X or XI: Tools pane &gt; PitStop Edit panel)]</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Bounding Box</td>
<td><strong>Creating new shapes</strong> on page 210&lt;br&gt;Only available if you click <img src="image" alt="Ellipse" /> &lt;br&gt;[(Acrobat 8 or 9: Enfocus Editing Tools toolbar) &lt;br&gt;(Acrobat X or XI: Tools pane &gt; PitStop Edit panel)]</td>
</tr>
<tr>
<td>Line Art</td>
<td>Editing Path</td>
<td>- <strong>About paths, anchor points and direction points</strong> on page 169&lt;br&gt;- <strong>Creating a new path</strong> on page 211&lt;br&gt;- <strong>Editing a path</strong> on page 212&lt;br&gt;- <strong>Adding or removing an anchor point</strong> on page 214</td>
</tr>
</tbody>
</table>
3.12 PitStop Pro shortcuts: overview

PitStop Pro provides you with a set of predefined shortcuts. They are listed below.

**Note:** You can customize these keyboard shortcuts or create your own set of shortcuts. For more information, refer to Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

### General

<table>
<thead>
<tr>
<th>Category</th>
<th>Subcategory</th>
<th>More info</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Only available if you click ![icon], ![icon], ![icon] or ![icon]. ![icon] Enfocus Editing Tools toolbar ![icon] Tools pane &gt; PitStop Edit panel</td>
</tr>
</tbody>
</table>

#### Windows

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac OS</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+Ctrl+N</td>
<td>N</td>
<td>Creates a new PDF document.</td>
</tr>
<tr>
<td>Alt+Ctrl+Z</td>
<td>Z</td>
<td>Undoes the last action.</td>
</tr>
<tr>
<td>Alt+Ctrl+Y</td>
<td>Y</td>
<td>Redoes the last undo.</td>
</tr>
<tr>
<td>Alt+Ctrl+V</td>
<td>V</td>
<td>Enables you to buy missing fonts from Monotype.</td>
</tr>
</tbody>
</table>
| Alt+Ctrl+R | R      | Opens the last used from the following dialog boxes:  
  - Preflight Profiles  
  - Global Changes  
  - Action Lists  
  - QuickRuns |
| Alt+Ctrl+P | P      | Opens the Preflight Profiles dialog box. |
| Alt+Ctrl+G | G      | Opens the Global Changes dialog box. |
| Alt+Ctrl+A | A      | Opens the Action Lists dialog box. |
| Alt+Ctrl+Q | Q      | Opens the QuickRuns dialog box. |

- Alt+Shift+Ctrl+A  
- Alt+Shift+Ctrl+B  

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac OS</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+Ctrl+I</td>
<td>I</td>
<td>Opens the Enfocus Inspector dialog box.</td>
</tr>
</tbody>
</table>

- Runs:  
  - QuickRun favorite 1  
  - QuickRun favorite 2
### Windows | Mac OS | Description
---|---|---
Alt+Ctrl+C | C | Opens the Enfocus Convert Color Panel dialog box.
Alt+Ctrl+O | O | Opens the Enfocus Output Intent Panel dialog box.
Alt+Ctrl+U | U | Opens the Enfocus Workspace Panel dialog box.
Alt+Ctrl+E | E | Opens the Enfocus Design Layout Panel dialog box.
Alt+Ctrl+K | K | Opens the Enfocus PitStop Pro Preferences dialog box.
Alt+Ctrl+J | J | Opens the About Enfocus PitStop Pro dialog box.
Alt+Ctrl+L | L | Opens the Enfocus Place PDF dialog box.

### When editing objects

### Windows | Mac OS | Description
---|---|---
Alt+Ctrl+F | F | Brings a selected object forward.
Alt+Ctrl+B | B | Sends a selected object backward.
Alt+è | 7 | Makes a mask from selected objects.

**Note:** You must select at least one object and one line-art or text object.

Alt+Ctrl+è | 7 | Releases a mask.
Alt+Ctrl+S | S | Shows all objects.
Alt+Ctrl+H | H | Hides a selected object.
Alt+Ctrl+T | T | Sets a trim box.
Alt+Ctrl+V | V | Varnishes a selected object.

### When the Design Layout is active and the Edit Design Layout tool is selected

See also Design Layouts on page 98.

### Windows | Mac OS | Description
---|---|---
Enter | Enter | Applies the Design Layout to the current page.
Shift+Enter | Enter | Applies the Design Layout to the entire document.
Ctrl | | Switches to the Select tool while holding this key. Releasing the key goes back to the Edit Design Layout tool.
V | V | Adds a vertical guide centered on the page.
H | H | Adds a horizontal guide centered on the page.
+ | + | Adds a new guide.
- | - | Removes a selected guide.
Esc | Esc | Deactivates the Design Layout.
<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac OS</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>G</td>
<td>G</td>
<td>Shows or hides guides.</td>
</tr>
<tr>
<td>C</td>
<td>C</td>
<td>Centers the Design Layout.</td>
</tr>
<tr>
<td>S</td>
<td>S</td>
<td>Saves the current Design Layout.</td>
</tr>
<tr>
<td>R</td>
<td>R</td>
<td>Reverts to the saved version of the Design Layout.</td>
</tr>
<tr>
<td>D</td>
<td>D</td>
<td>Duplicates the current Design Layout.</td>
</tr>
<tr>
<td>Shift</td>
<td></td>
<td>Duplicates the guide you are dragging.</td>
</tr>
<tr>
<td>Arrow keys</td>
<td>Arrow keys</td>
<td>Moves the entire Design Layout.</td>
</tr>
<tr>
<td>Shift+Arrow keys</td>
<td>Arrow keys</td>
<td>Moves the entire Design Layout in bigger steps.</td>
</tr>
</tbody>
</table>
4. Setting your PitStop Pro Preferences

4.1 PitStop Pro and StatusCheck preferences

PitStop Pro comes with the Certified PDF plug-in. Certified PDF will be installed automatically when you install PitStop Pro and you can set your preferences for both.

4.2 Sharing preferences

A number of preferences can be shared. This means that you will have to specify these preferences once and then you can share them with other Enfocus products.

4.3 To access the PitStop Pro preferences

Proceed as follows to access the Enfocus PitStop Pro Preferences:

1. Choose Edit > Preferences (Windows OS) or Acrobat > Preferences (Mac OS) and select one of the following:
   • Enfocus PitStop Pro Preferences
   • Enfocus StatusCheck Preferences

   *Note:* You may wish to open a sample PDF document to test some preferences interactively: select a preference and apply it to see its effect on your PDF document.

4.4 Preferences > Enfocus PitStop Pro Preferences > General

Processing

When you have run an Action List or Preflight Profile, you will probably want to see the result of this action or preflight check. You can select how you wish to see this result:

• In the Enfocus Navigator

• In the preflight report

In the Report Style drop-down menu, you can select a layout style for the report when you view the results in the preflight report.
You can use the Enfocus Navigator to browse through the checked, fixed or changed objects in your PDF document, but it also allows you to select a report layout first and then click the Show report button.

Save Document

There is a difference between the version number of the PDF standard used by the PDF document and the version number of Adobe Acrobat with which the PDF document is compatible. The “version of the PDF standard” is often referred to as the “PDF version” for short.

<table>
<thead>
<tr>
<th>PDF version</th>
<th>Is supported by</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF 1.3</td>
<td>Adobe Acrobat 4.x and later</td>
</tr>
<tr>
<td>PDF 1.4</td>
<td>Adobe Acrobat 5.x and later</td>
</tr>
<tr>
<td>PDF 1.5</td>
<td>Adobe Acrobat 6.x and later</td>
</tr>
<tr>
<td>PDF 1.6</td>
<td>Adobe Acrobat 7.x and later</td>
</tr>
<tr>
<td>PDF 1.7</td>
<td>Adobe Acrobat 8.x and later</td>
</tr>
</tbody>
</table>

If you edit a PDF document of a different version than your version of Adobe Acrobat, you may be changing the PDF version of the document without realizing it. For example, suppose you have a PDF document which was last saved in Adobe Acrobat 5.x. The PDF version of this document is 1.4. You open this PDF document in Adobe Acrobat 7.x, change it and save it. Normally, you will then change the PDF version of this document to 1.6. To prevent this, you can select the option Prevent the automatic increase of the PDF version.

Note:
- You can open PDF 1.7 (Acrobat 8) documents in Adobe Acrobat 7, but you will get a warning saying that the document “may not open or display correctly”. You can edit and save these documents in Adobe Acrobat 7 and still keep their PDF version 1.7.
- Exceptionally (e.g. when trying to edit and save a signed PDF using “Save as”), Acrobat does increase the version number, even if Prevent the automatic increase of the PDF version is enabled.

Trim Box Margins

Enter values in the Horizontally and the Vertically textboxes. These values will be used to set margins when defining a trim box relative to a selection.

Setting a trim box relative to a selection

To set a trim box relative to a selection

1. Select one or more objects, using the PitStop Select Objects tool.
2. Select the (Enfocus) Set Trim Box menu item.

The table below indicates where you can find it.
The trim box is set with the margins defined in the Trim Box Margins Preference.

4.5 Preferences > Enfocus PitStop Pro Preferences > Edit

**Number of Undos**

Specify the number of undos you wish to have. Remember that a higher number of undos requires more memory.

**Show center selection handle**

You can choose to show or hide the center point of your selection. Sometimes, it can be useful to see the center point of your selection, for example to align the center of a number of objects. You can use guides and position the center selection handle exactly on the guide.

![Figure 1: Center selection handle (A) positioned on a guide (B)](image)

**Change mouse pointer over object**

You can select to change the mouse pointer from to when you move it over an object. Thus you will see when you can click an object to select it. For complex PDF documents which contain a large number of objects, however, you may not wish to do this because of performance issues.

**Move objects when dragging selection**

If you select this option, you can select an object and immediately move it by dragging. If you don’t select this option, you will have to hold down the **CONTROL (CTRL)** key (Windows) or **Command (⌘)** key (Macintosh) to move the selected object.
Hold down Alt key when dragging a selection area

You can choose what should happen when you hold down the Alt key and drag to select an object:

- Objects which overlap the bounding outline (the dotted rectangle also called marquee) of your selection should be selected as well.

- Only objects inside the bounding outline should be selected.

A. Bounding outline of your selection, the dotted rectangle is also known as marquee
B. Object inside the bounding outline
C. Objects overlapping the bounding outline

Paste copied objects

Use this option when you want to copy an object and paste it with an offset. The objects will be pasted with an offset of the coordinates you enter here in the Horizontal Offset and the Vertical Offset textboxes.

For example: If you enter 5 pt in the Horizontal Offset and the Vertical Offset textboxes, when you paste the copied object, it will be placed lower and to the right by 5 pt when compared to the original object.

Figure 2: Horizontal offset (right) \( \text{(A)} \) and vertical offset (down) \( \text{(B)} \)

Default Styles for New Objects

This helps you to change the default setting configured for new text objects and new line-art objects in PitStop Pro.

The default setting for new text objects in PitStop Pro is Arial 12 pt. To change this, select a text object which has font/ size of your choice and click the Grab Text Style button.

The default setting for new line-art objects in PitStop Pro is a stroked element. To change this, select a line-art object which has attributes of your choice and click the Grab Line-art Style button.
Using default attributes of text and line art for new objects

If you create new objects using one of the PitStop Pro tools, you may want these objects to have specific default attributes. For example, if you type new text in your PDF document using the Edit Text Line or Edit Paragraph tool, you may want this text to use the font Helvetica, 10 pt. Or, if you create a new rectangle or a new ellipse, you want these objects to have a specific fill and stroke color by default.

Proceed as follows:

1. Open a PDF document which contains objects of which you want to use the attributes.
2. Using the Select Objects tool, select text or line art in your PDF document.
3. If necessary, choose Window > Show Enfocus Inspector or click the Show Inspector button to see and change the attributes (font, color, etc.) of the selected object.
4. Choose Edit > Preferences > Enfocus PitStop Pro Preferences and select the Edit category.
5. Click the Grab Text Style button or the Grab Line-art Style button to use the selected object’s attributes when you create new objects.

**Note:** You can leave the Enfocus PitStop Pro Preferences panel open, select text and line art and set the respective preference.

4.6 Preferences > Enfocus PitStop Pro Preferences > Colors

Changing a color

To change a color

1. Double-click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or Brightness of the color.
4. Once you have defined the color you want, click OK.

You can define the colors for the following:

<table>
<thead>
<tr>
<th>Color for</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireframe object</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>Selected object</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>Color for</td>
<td>Example</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Selected form object</td>
<td><img src="image" alt="Selected form object" /></td>
</tr>
<tr>
<td>Selected clipping mask</td>
<td><img src="image" alt="Selected clipping mask" /></td>
</tr>
<tr>
<td>Paragraph editing</td>
<td><img src="image" alt="Paragraph editing" /></td>
</tr>
<tr>
<td>Page boxes</td>
<td><img src="image" alt="Page boxes" /></td>
</tr>
<tr>
<td>Navigator dim color</td>
<td><img src="image" alt="Navigator dim color" /></td>
</tr>
</tbody>
</table>
Language of the PitStop Pro User Interface

1. The **Share language with StatusCheck** checkbox is selected by default which enables Enfocus PitStop Pro and StatusCheck applications and plug-ins that are present on this machine and that are compatible with this version of the software to share the same language preference. You can uncheck it if you want to disable this option.

2. Select the language in which you wish to see the user interface of PitStop Pro.

3. Click the **Manage Languages...** button to launch the **Enfocus Pack Manager** dialog box. This dialog box provides access to new languages and an install/ remove mechanism for installing/ removing languages. Refer the next topic, **Enfocus Pack Manager** for more information.

4. Click the **OK** button in the **Enfocus PitStop Pro Preferences** dialog box.

5. Restart Adobe Acrobat.

**GUI: Supported languages**

- English
- French
- German
- Dutch
- Italian
- Spanish
- Polish
- Brazilian Portuguese
- Chinese
Japanese

**Enfocus Pack Manager**

The PitStop Pro help system can be displayed in a language other than English by installing the appropriate language pack and selecting the desired language in the Enfocus PitStop Pro Preferences. Installing languages is done via the Enfocus Pack Manager dialog box.

**Installed tab**

This tab lists all the language packs which are already installed. You can,

1. Search for a pack using the search field.
2. Use the **Actions** button to install, uninstall, download and refresh the available language packs. Apply various filter options using the **Show** menu.
3. Uninstall a pack using the **Uninstall** button.
4. View a list of configurators installed on the computer if Enfocus Switch is also installed on it.

**Web tab**

This tab lists all the language packs available for download from the Enfocus website. You can,

1. Search for a language pack using the search field.
2. Use the **Actions** button to install, uninstall, download and refresh the available language packs. Apply various filter options using the **Show** menu.
3. Install a pack using the **Install** button.
4. Uninstall a pack using the **Uninstall** button.
5. View a list of configurators (both installed and not installed) if Enfocus Switch is also installed on it.

**Local tab**

This tab provides a list of locally stored packs (for example: packs that were downloaded but not yet installed, installed packs appear in the **Installed** tab). You can,

1. Search for a pack using the search field.
2. Use the **Actions** button to install, uninstall, download and refresh the available language packs. Apply various filter options using the **Show** menu.

3. Browse to the local folder where the language packs are stored using the **Browse for folder** button.

4. Install a pack using the **Install** button.

5. Uninstall a pack using the **Uninstall** button.

**Note:** The **Enfocus Pack Manager** is common across all Enfocus products. It helps you in selecting and installing the language packs and the configurators (in case you have Enfocus Switch installed) of your choice.

---

### 4.8 Preferences > Enfocus PitStop Pro Preferences > Fonts

Set this preference if you want to use the Monotype Baseline platform to embed missing fonts. You must create an account and generate an authentication key, to be entered in this preference. For a full description of the procedure, refer to [Setting up the Monotype Baseline platform](#) on page 243.

For more background information, see [Embedding missing fonts](#) on page 242.

---

### 4.9 Preferences > Enfocus PitStop Pro Preferences > Color Management

**Color Management in a nutshell**

A Color Management system is designed to reconcile the different color capabilities of input devices, for example a scanner or digital camera, and output devices, for example a printer or press, to ensure consistent color throughout the creation, display, and print process. Ideally, this means that the colors displayed on your monitor accurately represent the colors of the final output. It also means that different applications, monitors, and operating systems will display colors consistently.

**Using ICC color profiles for color conversion**

To eliminate, or at least minimize, color differences between devices, you can use ICC (International Color Consortium) color profiles whenever color conversions are made during preflight and correction.

An ICC color profile is a mathematical description of the color space used by a specific device. All objects in your PDF documents, i.e. text, graphics and images, can be associated, or “tagged”, with an ICC profile for a given color space (Grayscale, RGB or CMYK).

You can select an ICC profile for each color space in the PitStop Pro preferences. If you want to make separate settings for Images and other objects, select the "Use other settings for images than for objects". The pane underneath will then show two tabs, one for images and one for other objects.
However, you may also be using Preflight Profiles or Action Lists in which ICC profiles have been specified too. In that case, the ICC profiles in the respective Preflight Profiles or Action Lists will take precedence over those which you selected in the PitStop Pro preferences.

Using Color Management

Color Management settings are handled as presets, and can be accessed in two ways:

- By choosing Edit > Preferences > Enfocus PitStop Pro Preferences and selecting the Color Management category. The Color Management Settings are shown using the Preset Manager: see The Enfocus Preset Manager on page 78.

  Using this Preset Manager you can select a predefined set, and click Apply button to use it, or you can create your own Color Management Preset using the Color Management Preset Editor. See Using the Color Management Preset Editor on page 63

  Underneath the Preset Manager, an overview of the Currently applied Color Management Preferences is shown.

- Using Color Management in the toolbar, you can select a Color Management Preset, open the Color Management preferences, or open the Color Management Preset Editor.

Using the Color Management Preset Editor

1. Define the name and Description
2. If you want to use the active settings in your preset, select Grab current Color Management Preferences from the Actions menu. All these settings will be entered automatically.
3. If you want to use the Acrobat Preferences in your preset, select Grab current Acrobat Preferences from the Actions menu.
4. Configure the general color management settings in the General tab.
5. In the Images tab, you can select the Apply General color settings checkbox to apply the general settings for the images too or you can select the Enable color management checkbox to override the general color settings and configure separate settings for images.
6. Select a default source and target ICC profile for each color space. By selecting Sync with Acrobat, the corresponding ICC profile defined in the Acrobat preference will be used.
7. Select the CMM Engine to be used, and if applicable select Use black point compensation checkbox.
8. Click the Save button to just save the settings or click the Save and Apply button to apply the settings too.

4.10 Preferences > Enfocus PitStop Pro Preferences > Variable Sets

A variable is a special, well-recognizable string that gets replaced by a dynamic value. Variable data can be used to provide a value for a property.

Variable sets in PitStop Pro help you to change the parameters of the Preflight Check and Action List at runtime. It allows data from sources such as manual entry to be used.
You can define the default Variable Set for processing in PitStop Pro in **Enfocus PitStop Pro Preferences > Variable Sets**.

### Using Variable Sets

Variable Sets configurations are handled as presets and can be accessed in two ways:

1. By choosing **Edit > Preferences > Enfocus PitStop Pro Preferences** and selecting the **Variable Sets** category. The Variable Sets configurations are shown using the **Preset Manager**: see **The Enfocus Preset Manager** on page 78.

   Using this Preset Manager you can select a predefined set, and click **Apply** button to use it, or you can create your own Variable Sets Preset using the **Enfocus Variable Set Editor**. See **Using the Enfocus Variable Set Editor** on page 64.

   Underneath the Preset Manager, an overview of the **Currently applied** Variable Sets Preferences is shown.

2. Using the Variable Sets in the toolbar, you can select a Variable Set Preset, open the Variable Set preferences, or open the **Enfocus Variable Set Editor**.

### Using the Enfocus Variable Set Editor

1. In the **SETUP** section, click the **General** label and define the name and description.
2. Click the + button to add the **New variable** label to the **VARIABLES** section.
3. Click the **New variable** label to view the fields related to it in the right pane.
   a. Enter the **Name** and the **User Readable Name** in the **Variable Definition** section.
   b. Select **Inline value** (the default) for the **Type** drop-down menu to enter an explicit value in the **Value** text field of the **Variable Value** section. Select **Number**, **Length**, **String** or **Boolean** for the value.
   c. Select **Rule Based** for the **Type** drop-down menu. The **Variable Value** section displays the property editor which allows defining a condition that combines multiple comparisons, using IF-ELSE statements. Each comparison is represented as a separate row.
   d. To add a comparison row: Select the variable in the first drop-down menu and select the condition in the second drop-down menu. Enter the value in the textbox and click the **AND** or the **OR** button to add the desired logical operator. A new comparison row is added.
   e. To remove a comparison row: Click the **Remove** button present at the end of that row.
   f. Press the **Shift** key to view additional options.
   g. Click the **Copy** button to copy the existing statement and reuse. Click the **Delete** button to delete a statement.
   h. Click the **ELSE** button to append a new set of comparison rows.
   i. You can also configure for a scenario when none of the conditions previously set match: Select the **Generate a failure** radio button or select the **Use this value** radio button and choose **On** or **Off** in the drop-down menu.
4. Click the **Save** button to save these settings.

See **Smart Preflight** for more information on configuring Variable Sets and smart preflighting.
4.11 Preferences > Enfocus PitStop Pro Preferences > Units & Guides

Units & Guides

You can select the measurement units and guides which have to appear after the values in the various dialog boxes of PitStop Pro.

Measurements
In the Units drop-down menu, select the measurement unit you want to use in the PitStop Pro tools, the Preflight Profile and the Action Lists.

For example, if you measure the distance between two points or if you want to determine the position of an object, you may want to see these measurements in millimeters or in inches. Specific properties will always use the common measurement unit, for example font size will always be in points (pt.) and word spacing or character spacing will always be in em spaces.

Select the Show percentages checkbox if you want the value of the RGB color components to be displayed as a percentage rather than as a range between 0 and 255.

Page Coordinates
If you select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels take the Acrobat view rotation setting into account, i.e. the coordinates change if the user rotates the view.

If you do not select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels ignore the Acrobat view rotation setting, i.e. the coordinates do not change if the user rotates the view.

In both cases, the rotate key stored in the PDF page is properly honored.

The Origin list allows you to have the origin of the page coordinates coincide with one of the page boxes [media, crop, trim or art box]. This means that PitStop Pro will show all x and y coordinates relative to the lower left of the chosen box.
**Guides**
Select the **Snap to guides** checkbox if you want objects to snap to the guides as soon as they are moved inside the magnetic area.

In the **Snapping Tolerance** textbox, enter the magnetic area. For example, if you enter 5 pt here, objects that are moved towards the guide will snap to the guide as soon as they are within 5 pt of that guide.

---

**4.12 Preferences > Enfocus PitStop Pro Preferences > Shortcuts**

**Note:** Different from other Presets, shortcuts can only be configured in the Preferences.

**Enfocus PitStop Pro shortcuts**
Enfocus PitStop Pro provides you with a number of predefined keyboard shortcuts to access its tools.

For example:

- To open the **Preflight Profiles** dialog, you can press **Alt+Ctrl+P** on Windows, or **Cmd+P** on Mac.

- To open the **Global Changes** dialog, you can press **Alt+Ctrl+G** on Windows or **Cmd+G** on Mac.

You can use these keys as they are, or you can use your own set of shortcuts.

For the complete list, refer to **PitStop Pro shortcuts: overview** on page 51.

**Customized shortcuts**
If you want to use your own shortcuts, you should create a new shortcut set and “apply” it. This is also the case if you want to change only one or two shortcuts - it is not possible to change shortcuts on their own.

**Note:** You can only configure shortcuts for PitStop Pro menus. You cannot change shortcuts for Adobe Acrobat or 3rd party plug-in menu options.

You can have several shortcuts sets on your system. This can be useful, if different operators use the same computer; they can each have their own shortcut set. Only one set can be applied. All available sets are shown in the upper part of the Shortcuts pane; the currently applied set is mentioned in the lower part.

**Managing shortcut sets**
The Shortcuts pane allows you to manage your shortcut sets. You can for example:

- Create new shortcut sets.
- View existing shortcut sets.
- Export or import existing shortcut sets.
- Rename sets.
- Remove sets.
- Print sets.
• Group sets into folders.

Click or right-click a shortcut set to access the available options.

Creating a shortcut set

If you do not want to use the predefined PitStop Pro shortcuts or if you want to configure some additional shortcuts, you can create your own set.

To create a shortcut set

1. Go to Edit > Preferences (Windows OS) or Acrobat > Preferences (Mac OS) and select Enfocus PitStop Pro Preferences.
2. In the Category field, click Shortcuts.
   In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is shown in the Currently applied section.
3. In the right part of the pane, select a folder (as required) and click .
   If you do not select a folder, the new shortcut set will be placed under Local. Note that you can afterwards still move the shortcut sets as required.
4. To create a new shortcut set, do one of the following:
   • To start from an existing shortcut set available in PitStop, select New > New from and select the shortcut set concerned.
   • To start from an exported shortcut set saved on your computer, select New > New from File and select the shortcut set concerned.
   Shortcut sets are files with extension .esc.
   • To start from the currently applied shortcut set, click New.
   The Shortcut Preset Editor is displayed. All PitStop Pro menu commands are shown with the corresponding shortcuts as defined in the currently applied or selected shortcut set.
5. Enter a name and a description for your shortcut set.
6. Modify the shortcuts as required:

<table>
<thead>
<tr>
<th>Modification</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>To modify an existing shortcut or to add a new one</td>
<td>1. Select the menu command in the upper part of the pane.&lt;br&gt;2. In the Edit Shortcut section, configure the new shortcut:&lt;br&gt; • On Windows:&lt;br&gt;   Click the Alt+, Shift+ and/or the Ctrl+ button as required. The selected buttons are highlighted in blue.&lt;br&gt;   To remove a modifier key from your shortcut, click the Alt+, Shift+ and/or the Ctrl+ once more, until it is no longer highlighted.&lt;br&gt; • On Mac OS:</td>
</tr>
<tr>
<td>Modification</td>
<td>Procedure</td>
</tr>
<tr>
<td>------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Click the <code>+</code>, <code>+</code> and/or the <code>+</code> button as required. The selected buttons are highlighted in blue.</td>
<td>To remove a modifier key from your shortcut, click the <code>+</code>, <code>+</code> and/or the <code>+</code> button once more, until it is no longer highlighted.</td>
</tr>
<tr>
<td>To remove a modifier key from your shortcut, click the <code>+</code>, <code>+</code> and/or the <code>+</code> button once more, until it is no longer highlighted.</td>
<td></td>
</tr>
<tr>
<td>• In the last field, type a character. Only uppercase characters are allowed.</td>
<td></td>
</tr>
<tr>
<td>The new shortcut combination is shown in the list.</td>
<td></td>
</tr>
<tr>
<td>1. Select the menu command in the upper part of the pane.</td>
<td>2. Click the <strong>Delete shortcut</strong> button.</td>
</tr>
<tr>
<td><strong>Note:</strong> If you select a combination that is already in use or that is not allowed, you will receive a warning.</td>
<td></td>
</tr>
<tr>
<td><strong>7.</strong> Do one of the following:</td>
<td></td>
</tr>
<tr>
<td>• To save and apply your new shortcut set, so you can use it immediately, click <strong>Save and Apply</strong>.</td>
<td></td>
</tr>
<tr>
<td>• To save your new shortcut set without applying it, click <strong>Save</strong>.</td>
<td></td>
</tr>
<tr>
<td>The Shortcut Preset Editor is closed. The new set is shown in the upper part of the screen.</td>
<td></td>
</tr>
</tbody>
</table>

### Exporting a shortcut set

You can export a shortcut set, to share it with other PitStop users, or to use it on another computer.

To export a shortcut set

1. Go to **Edit > Preferences** (Windows OS) or **Acrobat > Preferences** (Mac OS) and select **Enfocus PitStop Pro Preferences**.
2. In the Category field, click **Shortcuts**.
   In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is shown in the **Currently applied** section.
3. Do one of the following:
   • To export one shortcut set
     1. Select the shortcut set you want to export.
     2. Select **Import/Export > Export**.
     3. Select a location for the exported shortcut set and click **Save**.
   • To export a number of grouped shortcut sets
1. Select the folder you want to export.
2. Select Import/Export > Export Group.
3. Select a location for the exported folder and click Save.

The shortcut sets are saved as Enfocus Shortcut sets with file extension .esc.

**Importing a shortcut set**

You can import shortcut sets that have been exported from PitStop and have file name extension .esc.

**Note:** Do not import a shortcut set from another Operating system, nor from another version of Acrobat.

To import a shortcut set

1. Go to Edit > Preferences (Windows OS) or Acrobat > Preferences (Mac OS) and select Enfocus PitStop Pro Preferences.
2. In the Category field, click Shortcuts.
   In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is shown in the Currently applied section.
3. Click Open.
4. Do one of the following:
   - To import one shortcut set
     1. Select Import/Export > Import.
     2. Select the shortcut set you want to import.
     3. Click Open.
   - To import a number of grouped shortcut sets
     1. Select Import/Export > Import Group.
     2. Select the folder that contains one or more shortcut sets.
     3. Click Select folder.

The selected shortcut set or folder with shortcut sets is displayed in the upper part of the pane.

**Applying a shortcut set**

Before you can use the shortcuts defined in a particular set, you must apply the shortcut set.

To apply a shortcut set

1. Go to Edit > Preferences (Windows OS) or Acrobat > Preferences (Mac OS) and select Enfocus PitStop Pro Preferences.
2. In the Category field, click Shortcuts.
   In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is shown in the Currently applied section.
3. Select the shortcut set you want to use in the application.
4. Click Apply.
The selected shortcut set is shown in the **Currently applied** section. The shortcuts defined in the new set can be used immediately. The shortcuts are displayed in the menus as well.

**Saving and printing a shortcut set**

You can save and print a PDF file with an overview of all your PitStop Pro shortcuts. There are two lists available:

- An overview of menu commands for which a shortcut has been defined.
- A complete overview of all menu commands.

To save and print a shortcut set

1. Go to **Edit > Preferences** (Windows OS) or **Acrobat > Preferences** (Mac OS) and select **Enfocus PitStop Pro Preferences**.
2. In the Category field, click **Shortcuts**.
   In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is shown in the **Currently applied** section.
3. Select the shortcut set you want to save and print.
4. Click ![ ] (or right-click the file) and select the appropriate option:
   - To save the complete overview of menu commands, click **Save Shortcut Summary (Full List)**.
   - To save the list of commands for which you have defined a shortcut, click **Save Shortcut Summary (Minimized List)**.
5. Select a location for the file and click **Save**.
6. Print the PDF file.

**4.13 Preferences > Enfocus PitStop Pro Preferences > Windows**

**Windows**

Sometimes, you want to use a PitStop Pro tool in combination with the Enfocus Inspector. When you select an object, for example, it might be useful to see information about its color in the Enfocus Inspector. Or when you select text, you may want to see its font information. Sometimes it’s even necessary to use the Enfocus Inspector, for example to measure the distance between two points.

You can select when the Enfocus Inspector has to appear automatically as soon as you use one of the listed PitStop Pro tools.

You can also choose to rearrange the position and size of the active document window so that it does not overlap with the Inspector, the Processing and the Navigator panels.
4.14 Preferences > Enfocus PitStop Pro Preferences > Warnings

Warning Messages

Individual warning messages can be disabled using the Don’t show this warning again option at the bottom of the warning dialog. The Reset all Warning Dialogs button enables all warnings again.

4.15 Preferences > Enfocus PitStop Pro Preferences > Preset Databases

The Databases can be used to retrieve Preflight Profiles, Action List, or other settings files from other, user defined locations. The appropriate files in the defined folders will be available for selection e.g. when selecting a Preflight Profile.

To add Database Folders:

1. Choose Edit > Preferences > Enfocus PitStop Pro Preferences > Preset Databases
2. Select the category for which you want to add a folder.
3. Add additional folders by clicking the + button.
4. You can remove folders by clicking the - button.
5. Restart Acrobat.

4.16 Preferences > Enfocus PitStop Pro Preferences > Licensing

Provide the IP address of the license server to get floating licenses:

1. Enter the address of the PitStop Workgroup Manager in the Address textbox.

   **Note:** The IP address of the license server can be found in the status bar of Workgroup Manager. You can select it, and copy-paste it into the Address textbox.

2. Indicate which port number should be used:
   - To use the default port, make sure the Use Default Port checkbox is enabled.
   - To use another port, clear the Use Default Port checkbox and enter the appropriate port number.
3. Restart PitStop Pro.
4.17 Preferences > Enfocus PitStop Pro Preferences > Updates

Notification for PitStop Pro updates

1. Define how often PitStop Pro should check for application updates by connecting to the internet. You can choose **At startup**, **Daily**, **Weekly**, **Monthly** or **Manually** in the **Check for updates** drop-down menu.

2. Define how often PitStop Pro should notify you that an application update is available. Options available are: **At startup**, **Once a day**, **Once a week** and **Once a month**.

4.18 Preferences > Enfocus StatusCheck Preferences > General

Primary and secondary highlight color

Using the **Edit Log** of Certified PDF documents, you can view the changes in your Certified PDF document highlighted:

- A particular change of an active editing session will be shown in a primary highlight color.
- Other changes on the page, if any, will be shown in a secondary highlight color.

Proceed as follows to change the primary or secondary highlight color:

1. Click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the **Hue**, **Saturation** or **Brightness** of the color.
4. Once you have defined the color you want, click **OK**.
4.19 Preferences > Enfocus StatusCheck Preferences > Language

You can select the preferred language for the Certified PDF user interface in this category.

Select the Share Enfocus language preferences checkbox, if you want to share the language preferences with all other Enfocus products you have installed.

For more information on other controls in this category please refer to: Language of the PitStop Pro User Interface on page 60 and Enfocus Pack Manager on page 61.

4.20 Preferences > Enfocus StatusCheck Preferences > Personal Info

Name and contact details

The personal information includes your name and company contact details, together with a message, if any. It is important that you provide as much personal information as possible, because this information will also be stored in the Certified PDF documents which you will be creating. Thus, the recipients of your Certified PDF documents will be able to contact you if they have any questions.

You can share your name and contact details with other Enfocus products by clicking the Share Enfocus personal info preferences checkbox, which means that you will have to specify your Personal Info preferences only once.

4.21 Preferences > Enfocus StatusCheck Preferences > CertifiedPDF.net

CertifiedPDF.net User Information

You can visit the CertifiedPDF.net Web site from within PitStop Pro. You may wish to do this, for example, to check whether new or updated Specifications are available. To be able to do this, you have to fill in your CertifiedPDF.net user information (your e-mail address and a password) in the CertifiedPDF.net Preferences.

To set the preferences for your CertifiedPDF.net account

1. Choose Edit > Preferences > Enfocus StatusCheck Preferences and click the CertifiedPDF.net category.
2. Do one of the following:
   - To go to CertifiedPDF website, click Visit CertifiedPDF.net.
   - If you already are a member of CertifiedPDF.net, type the e-mail address and password of your CertifiedPDF.net account.
Select how often you want PitStop Pro to check for updates with regards to your CertifiedPDF.net status. If you do not want PitStop Pro to check for updates automatically at regular intervals, you can choose to check manually. You can then synchronize your CertifiedPDF.net status at a convenient moment.

3. Click OK button.

4.22 Preferences > Enfocus StatusCheck Preferences > Databases

Preflight Profile Comparison database

PitStop Pro can determine the status of the Preflight Profile embedded in the PDF document by comparing it to the corresponding Preflight Profile in your Enfocus Preflight Profiles database on your computer. The Enfocus Preflight Profiles database is a folder on your computer which contains *.ppp files. The embedded Certified PDF Profile can either match one of the Preflight Profiles in the Preflight Profiles database or not, “match” meaning that both Preflight Profiles have exactly the same checks and problem severity levels (Error or Warning).

You have the following options:

- The Certified PDF Profile (embedded in the Certified PDF documents) must be equal to the selected Preflight Profile
- The Certified PDF Profile must be stricter than or equal to the selected Preflight Profile. The Certified PDF Profile is stricter if, for example, a specific check has been set to report as Error and if the corresponding check in the selected Preflight Profile will be reported as Warning.
- Ignore: do not use the Preflight Profile to determine the Certified PDF Profile status.

4.23 Preferences > Enfocus StatusCheck Preferences > Automation

You can setup the StatusCheck user interface to:

- Prevent it from displaying a dialog box which asks for the session comment every time you save a Certified PDF. Select the Do not show GUI on save checkbox to do this.
- Enter a predefined session comment in the Always use this session comment text box which will be used instead.
5. Looking at the PitStop Pro work area

5.1 Where to find the PitStop Pro menus

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menus</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Tools</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Context menu</td>
</tr>
</tbody>
</table>

5.2 Specifying the language of the PitStop Pro interface

As in multiple-language versions of Adobe Acrobat, you can specify the language of the PitStop Pro user interface. You can have all PitStop Pro menus and dialog boxes appear in your native language.

To specify the language of the PitStop Pro user interface

You can set the language in Preferences > Enfocus PitStop Pro Preferences > Language

A restart of Adobe Acrobat is required to apply the newly selected language.

5.3 The PitStop Pro View settings

Viewing a PDF document in wireframe view
What is a wireframe view?

You can view a PDF document in either one of the following modes:

- **Preview mode.** This is how you normally see PDF documents in Adobe Acrobat. You see the pages, objects and text in the PDF document as they will print.

- **Wireframe view mode**

If you look at a PDF document in **wireframe view** mode, the document will be displayed as follows:

- The objects will appear in outline form.
- Text can be shown in outline, with a black fill, or “greeked”, i.e. it can appear on-screen as a gray bar, rather than displaying the individual characters. You can select this option in the Enfocus PitStop Preferences.

Figure 3: Wireframe view of a PDF document: objects are outlined [A] and text can be greeked [B].

When to use wireframe view

You may want to look at a PDF document in wireframe view in order to:

- View and select objects which are (partly) covered by other objects. See also Changing the stacking order of objects on page 178
- View and edit masks. See also Masking objects on page 215
- Make pages display more quickly if they contain many or large pixel images.

To view a PDF document in preview or wireframe view mode

1. Open a PDF document.
2. Click the View Wireframe button to switch between preview mode and wireframe view mode.

Showing or hiding annotations
Annotated PDF documents

A PDF document may contain annotations, which can be created with Adobe Acrobat or with third-party plug-ins. You can look at a PDF document with annotations shown or hidden. You can use the **Hide Annotations** button to show or hide all annotations in a single step.

![PDF document with annotations shown](image)

To show or hide all annotations in a document

1. Make sure you don’t have any annotation selected using the Adobe Acrobat **Hand** tool.
2. Click the **Hide Annotations** button to show or hide annotations.

**Displaying alternate, low-resolution images**

If you work with PDF documents which contain high-resolution images, you may want Adobe Acrobat to display these images faster. You can do this by clicking the **Speed Up Image Display** button, provided that the images in your PDF document have alternate images at a lower resolution. If they don’t, you can easily add alternate images using an Action List.

![Speed Up Image display](image)

To create alternate images in your PDF document

1. Open your PDF document which contains high-resolution images.
2. Choose Window > Show Enfocus Action List Panel.
3. In the Action List and Preflight Profile Control Panel, click Manage > New.
5. Click the + button to add a new action.
6. In the New Action Type dialog box select the change Add Alternate Images.
7. Click Add.
8. In the Enfocus Action List Editor, specify the attributes for this action:
   - The resolution of the alternate images
   - Whether or not the alternate images have to be in RGB colors
9. Click OK.
10. In the Action List and Preflight Profile Control Panel, select the option Document, and then click Run.

5.4 The Enfocus Preset Manager

When settings in PitStop Pro can be saved, created, managed or selected, the Preset Manager is used.

A Preset can be a Workspace, a Design Layout, an Action List, a Global Change, a Preflight Profile, etc. In all the corresponding panels, the Preset Manager is used. All of these are here referred to as a “Preset”.

Preset Databases

You can see four databases, Favorites, Recent, Standard and Local.

You can add categories / Databases in the Enfocus PitStop Pro Preferences or directly in the Preset Manager. See Creating a Database on page 79 for more information.

<table>
<thead>
<tr>
<th>Database</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Favorites</td>
<td>This database contains shortcuts to Presets in the Standard and / or Local database that you added to your favorites. To add a Preset to your favorites, see Adding a Preset to your Favorites on page 80.</td>
</tr>
<tr>
<td>Recent</td>
<td>This database automatically shows the last 10 presets used.</td>
</tr>
<tr>
<td>Standard</td>
<td>This database contains the default Presets installed with PitStop Pro. You can edit these Presets, but you cannot save an edited Preset to the Standard database. If you want to save an edited Preset, duplicate it from the Standard to the Local database first, then edit the duplicate.</td>
</tr>
<tr>
<td>Local</td>
<td>This database contains the Presets you edited or created, and that are only accessible to you.</td>
</tr>
</tbody>
</table>
Creating a Database

You can import an existing folder on your hard disk or in a shared folder as a database in the Preset Manager, either in the Enfocus PitStop Pro preferences or directly from the Preset Manager.

1. Right-click in the Preset Manager and select New > New Database...
2. In the browser dialog that opens, select the folder that you want to import as a database and click OK.

You can see that folder as a database in the Preset Manager.

If that folder contains any subfolders, you will also be able to see them as groups in the Preset Manager.

Showing the Properties of an Imported Database

1. After importing a database, right-click it in the Preset Manager and choose Show Properties...

   This opens the Properties dialog.

2. If needed, use the Properties dialog to:
   - change the database’s Display name (its name in the panel),
   - browse to a different folder to use as database,
   - make the database Read-only or editable again.
3. Click OK to save your changes.

Refreshing the panel

The Preset Manager panel auto-refreshes, but you may need to refresh it manually in some specific cases (for example, if instructed to do so by Enfocus support).

- Click the Action button and choose Refresh.

Managing Presets
Creating a new Preset

To create a new Preset, click and click one of the following entries:

<table>
<thead>
<tr>
<th>Entry</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Creates a new Preset from scratch</td>
</tr>
<tr>
<td>New from ...</td>
<td>Creates a new Preset based on an existing Preset.</td>
</tr>
<tr>
<td></td>
<td>A list of the existing Presets will appear, allowing you to select the Preset you want to use as starting point for the new Preset.</td>
</tr>
<tr>
<td>New from selected</td>
<td>Creates a new Preset based on the selected Preset</td>
</tr>
<tr>
<td>New from file</td>
<td>Creates a new Preset based on a Preset file on disk.</td>
</tr>
</tbody>
</table>

Adding a Preset to your Favorites

To add a Preset to your favorites, you can either:

- Drag it into the Favorites database.
- Right-click it and select Add to Favorites.
- Select it, click this button and choose Add to Favorites.

Sorting and grouping Presets

You can only sort Favorites and Local Presets. Standard Presets have a fixed order.

- To move a Preset up or down in the tree structure, you can either:
  - drag it up or down,
  - select it, click the action button and choose Move up or Move down.
- To keep your Presets sorted alphabetically, click the filter arrow and select Keep Sorted.

- To create a group:
  1. Select the database (or group) in which you want to create your group.
  2. Click the action button and choose New Group...
  3. Give your group a name.

Finding a Preset

To search for a Preset, you can either browse through the databases, or use the filter at the top of the panel.
1. Click the arrow in the filter to search either by Preset name, author, company or by Preset description.

![Filter dropdown menu](image)

2. Enter your search text in the filter.

You can use the small cross to delete your search text after searching.

![Search filter](image)

**Note:** Your past searches are saved in the filter.

---

**Deleting a Preset**

You can only delete Presets from the **Local** and **Favorites** databases.

- Right-click the Preset and select **Remove**.
- Select it, click the action button and choose **Remove**.

**Note:** You can also remove groups. This removes all Presets that were in this group.

**Importing a Preset**

1. Right-click in the **Preset Manager** and select **Import/Export > Import...**
2. In the browser dialog that opens, select the file you want to import.

**Note:** The file to be selected depends on the panel in which you use the Preset Manager: .ppws for Workspaces, .eal for Action Lists, etc.

This adds the Preset to your **Local** settings.
Importing a Preset Group

1. Right-click in the Preset Manager and select Import/Export > Import Hierarchy...
2. In the browser dialog that opens, select the folder containing the Preset files you want to import.

This adds the imported Presets in a group (called after the folder you selected) into your Local Presets.

Exporting a Preset

1. Right-click the Preset you want to export and select Import/Export > Export...
2. Save it in your desired location as a file.

Note: The file type depends on the panel in which you use the Preset Manager: .ppws for Workspaces, .eal for Action Lists, etc.

You can now distribute your Preset by making the file available to others.

Exporting a Preset Group

1. Right-click the Preset Group you want to export and select Import/Export > Export Hierarchy...
2. Save it in your desired location.

This creates a folder containing a file for each Preset from the group.

5.5 Workspaces

A workspace allows you to customize PitStop Pro’s user interface (for example by showing or hiding Enfocus panels), so you can see as much or as little of it as you want.

Workspaces also include other settings from Adobe Acrobat and Enfocus PitStop Pro, like windows’ positions, view and color settings, Design Layouts, etc.

You can use the default workspaces provided with PitStop Pro, or create workspaces adapted to the different tasks you perform with PitStop Pro. You can also quickly switch between workspaces as needed, or set a startup workspace. For example, if you always want to see the page boxes, when working with PDF documents, you can configure a workspace with the page boxes enabled and set this workspace as your default one.

Opening the Enfocus Workspace Panel (Acrobat 8 and 9)

The Enfocus Workspace Panel allows you to manage your workspaces.

1. Do one of the following:
   - Go to Window > Show Enfocus Workspace Panel...
   - Use the Alt + Ctrl + U shortcut (on Windows), or the Option + Command + U shortcut (on Mac).
Note: You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

• In the Enfocus View Modes toolbar, click the Enfocus Workspace button.

In the Enfocus Workspaces Panel, you can organize, search, duplicate and manage your workspaces using the Enfocus Preset Manager. Note that the default workspaces can be found under Standard.

Opening the Enfocus Workspace Panel (Acrobat X and XI)

The Enfocus Workspace Panel allows you to manage your workspaces.

To open the Enfocus Workspace Panel

1. Do one of the following:

   • Use the Alt + Ctrl + U shortcut (on Windows), or the Option + Command + U shortcut (on Mac).

   Note: You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

   • Go to Tools > PitStop View > Workspaces, and choose Workspace Panel from the drop-down.
In the Enfocus Workspaces Panel, you can organize, search, duplicate and manage your workspaces using the Enfocus Preset Manager. Note that the default workspaces can be found under Standard.

**Default workspaces**

PitStop Pro contains four default workspaces, which you can use immediately, without having to edit them.

<table>
<thead>
<tr>
<th>Workspace</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide PitStop Pro</td>
<td>Hides as much as possible from the PitStop Pro user interface. This allows you to work with Adobe Acrobat without unnecessary interference from PitStop Pro.</td>
</tr>
<tr>
<td>Manual Editing</td>
<td>Opens the control panels typically used to edit PDF files (such as the PitStop Inspector).</td>
</tr>
<tr>
<td>Processing</td>
<td>Opens the Enfocus Processing panel, and contains settings typically used when performing semi-automated processing tasks (such as preflighting a document).</td>
</tr>
<tr>
<td>Show PitStop Pro</td>
<td>Shows all Enfocus toolbars. It can be used after using the “Hide PitStop Pro” workspace, to make all tools and toolbars visible again.</td>
</tr>
</tbody>
</table>

**Using a default workspace**

To use a default workspace without changing it

1. Open the Enfocus Workspace Panel.
2. Select the preferred workspace (under Standard).
3. Click Apply.
Using workspaces

Creating a workspace

To create a workspace from scratch

1. Open the Enfocus Workspace Panel:
   - Opening the Enfocus Workspace Panel (Acrobat 8 and 9) on page 82.
   - Opening the Enfocus Workspace Panel (Acrobat X and XI) on page 83.
2. Right-click somewhere in this panel and choose New > New...

This opens the Enfocus Workspace Editor.

Note: If you want to view or change the settings of a workspace, refer to Editing a workspace on page 86.
3. Enter a meaningful **Workspace Name**.

4. For each of the **Categories**, choose the **Settings** you want to use and their values.

   For more information about the settings, refer to the topics under **Workspace settings** on page 89.

   **Note:** You can also grab settings from your current Acrobat / PitStop Pro interface and use them in your workspace:

   - Click the **Actions** menu and select **Grab All Categories** to grab all the current settings for your workspace.

   - Select a category, click the **Actions** menu and select **Grab Current Category** to grab the current settings related to this category (for example, all Acrobat View settings).

5. When you are done, click **OK**.

   Your new workspace is saved as a **Local** workspace.

### Editing a workspace

To edit a workspace

1. Open the **Enfocus Workspace Panel**:
   - **Opening the Enfocus Workspace Panel (Acrobat 8 and 9)** on page 82.
   - **Opening the Enfocus Workspace Panel (Acrobat X and XI)** on page 83.
2. If the workspace you want to edit is a default workspace (found under Standard), drag it to the Local database.
   The workspace is duplicated automatically; the workspace name will be followed by a number between brackets.

3. In the Local database, double-click the workspace to edit.
   The workspace is opened in the Enfocus Workspace Editor.

4. Edit the workspace as needed.
   For more information about the settings, refer to the topics under Workspace settings on page 89.

   **Note:** You can also grab settings from your current Acrobat / PitStop Pro interface and use them in your workspace:
   - Click the Actions menu and select Grab All Categories to grab all the current settings for your workspace.
   - Select a category, click the Actions menu and select Grab Current Category to grab the current settings related to this category (for example, all Acrobat View settings).

5. When you are done, click OK to save the changed workspace.
Applying a workspace

Applying a workspace means using it for your current work. Next time you open Acrobat, you’ll have to apply it again (if required), unless you set it as your startup workspace.

To apply a workspace

- Open the Enfocus Workspace Panel and click the Apply button.
- In your toolbar (Acrobat 8 and 9) or the Tools pane - PitStop View panel (Acrobat X and XI), click the arrow beside the Enfocus Workspace button and select Apply Workspace > <the name of the workspace to use>.
- Alternatively, in Acrobat 8 and 9, you can select the workspace you want to apply in the Window > Enfocus Workspace menu.

A message may appear, asking you to make a number of settings manually. For example, if in the workspace overprint settings are enabled, you will be guided to the Page Display category of the Adobe Preferences dialog. You can then manually make the required change.

Selecting a startup workspace

To use a workspace by default next time you start Acrobat Professional:

1. Open the Enfocus Workspace Panel:
   - Opening the Enfocus Workspace Panel (Acrobat 8 and 9) on page 82.
   - Opening the Enfocus Workspace Panel (Acrobat X and XI) on page 83.
2. In the Enfocus Workspace Panel, select the workspace you want to use as startup workspace.
3. Click the Action button and choose Apply selected workspace at startup.

You can see the workspace you selected at the bottom of the panel. In this example, the selected workspace is: “Processing”.

![Enfocus Workspace Panel](image-url)
Workspace settings

This chapter describes the most important workspace settings. For more information about Acrobat settings, see the Adobe Acrobat Help.

Overprint preview

**Overprint preview** is an Adobe Acrobat function. You can use overprint preview to simulate on your screen how overprinting will appear in color-separated documents.

![Figure 7: Overprint preview off](image1)

![Figure 8: Overprint preview on](image2)

Use local fonts

When you view a PDF document which has fonts which are not embedded, you can use the Adobe Acrobat function **Use Local Fonts**. The following will happen:

![Figure 9: Use Local Fonts off](image3)

![Figure 10: Use Local Fonts on](image4)

Adobe Acrobat uses the fonts of the PDF document and substitutes all fonts which are not embedded. This font substitution will always happen, even if the fonts are installed on the computer where you are viewing the PDF document. This will give you an impression of how someone else will see the PDF document on his or her computer. This may sometimes result in incorrect character spacing or distorted letter shapes.

Adobe Acrobat uses the fonts on the computer where you are viewing the PDF document.
Display large images

**Display Large Images** is an Adobe Acrobat preference which you can use to let Adobe Acrobat show or hide "large" images. You may want to use this option only if your computer is fast enough to display high-resolution images.

*Figure 11: Display Large Images off

*Figure 12: Display Large Images on*

View transparency grid

You can use the Adobe Acrobat preference named **Display transparency grid** to see which objects are transparent and which are not. If you select this option, a grid will appear behind transparent objects.

*Figure 13: View transparency grid off

*Figure 14: View transparency grid on: the graphic is not transparent, it has a white background*
View grid

To align text and graphic objects in a PDF document, you can use Enfocus PitStop Pro guides but also Adobe Acrobat grids. If you select View Grid, the grid appears as horizontal and vertical lines on the pages of your PDF document.

Figure 15: View Grid off

Figure 16: View Grid on

Snap to grid

Snap to grid is an Adobe Acrobat function which makes the grid lines "magnetic": when you move an object close to one of the grid lines, the object will “snap” to it.

View page boxes

You can view a PDF document with the page boxes shown or hidden. Page boxes are imaginary rectangles drawn around the various objects on a page and around the page itself. You can also use the View Page Boxes button to show or hide the page boxes for a PDF document.
**Speed up (alternate) image display**

If you work with PDF documents which contain high-resolution images, you may want Adobe Acrobat to display these images faster.

---

**Hide annotations**

You can show or hide annotations in Adobe Acrobat. You can use:

- The Adobe Acrobat function **Show/Hide All Comments**
- The PitStop Pro **Hide Annotations** tool

You can check whether **Hide Annotations** is on or off and fix this setting correspondingly.
6. Working with PDF documents

6.1 Copying and pasting object attributes

About copying object attributes

You can easily copy an object’s attributes and apply all or some of these attributes to another object in your PDF document. These attributes can relate to stroke and fill, but also to text, transparency and prepress.

Figure 23: Copying and pasting the fill attributes of part of an object

To copy and paste an object’s attributes

1. Click the Copy and Paste Attributes tool.
   
   The cursor changes into △.

2. Hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh) and click an object to copy its attributes.
   
   The cursor changes into .'.

   The copied attributes appear selected in the Enfocus Utilities window.

3. If necessary, click to clear the attributes that you do not wish to paste.

4. Click the object onto which you wish to paste the selected attributes.
6.2 Undoing or redoing actions

About undoing and redoing actions
You can undo any unsaved actions which you have done with one of the PitStop Pro tools. An “action” can mean changing something but also selecting one or more objects.

To undo your actions, you have two buttons in the PitStop Pro panel (Acrobat X and XI) or in the Enfocus Undo & Redo toolbar (Acrobat 8 and 9):

<table>
<thead>
<tr>
<th>Button</th>
<th>Undoes</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="changes only" /></td>
<td>Changes only.</td>
<td>In situations where you have done multiple changes and maybe made some selections in between. For example: select text, move it on the page, change the font and color. Select an image, scale it and place it below the text.</td>
</tr>
<tr>
<td><img src="image" alt="changes and selections" /></td>
<td>Changes and selections.</td>
<td>In situations where you have made a lot of selections, and sometimes even very complex ones, for example using the Enfocus wireframe view. Or when you were selecting a lot of objects and you lost your selection due to a “slip of the mouse”.</td>
</tr>
</tbody>
</table>

After undoing one or more actions, you can redo them again, using Redo and Redo Selection.

**Note:** If you are working with Certified PDF documents, you can even undo actions after you have saved the file.

To undo or redo an action
To undo or redo your last actions

1. Choose Edit > Undo [action] or click one of the Undo buttons or .
   
   The name of your last action appears in the menu command. If you moved an object, for example, the menu will read Undo Move.

2. To redo the action you have just undone, Edit > Redo [action] or click one of the Redo buttons or .

Undoing versus performing the opposite action
In some cases, “undoing” the action you performed will not have the same result as performing the opposite action.

For example, if you have grouped a number of clipping paths:

- **Undo group** will restore the original situation (before grouping).
• **Ungroup** will ungroup the grouped clipping paths, but if for example during grouping a clipping path has been duplicated (required to become the desired result), this duplication is not reversed.

Similarly, if you have converted CMYK (CMYK - 100% black) to Gray (Gray 17.75% brightness):

• **Undo Convert color to gray** will restore the original situation (CMYK - 100% black)

• **Convert to CMYK (using Preferences)** will use the settings defined in the Preferences and may have a different result (e.g. CMYK - Cyan 71.86%, Magenta 65.84%, Yellow 64.68%, Black 73.79%).

6.3 Measuring the distance between two points

You can measure the distance between two points in the work area of your PDF document. You can do this, for example, to align objects or to check the positioning or size of objects. You use the **Measure** tool in combination with the Enfocus Inspector to measure a given distance.

![Diagram showing measurement of distances between two points](image)

**To replace an object**

1. Using the **Select Objects** tool, select the “new” object, i.e. the object which you want to use to replace with the other one.
2. Choose **Edit > Copy**.
3. Select the “old” object, i.e. the object which is to be replaced.
4. Choose **Edit > Replace**.

The copied object will replace the “old” object and will assume its exact size, proportions and position.
6.4 Viewing object attributes

Viewing object attributes using the Eyedropper tool

Using the Eyedropper tool, you can view the following attributes of any object, either in Ink coverage mode or in Basic object mode:

- **Ink coverage** mode shows the percentage for each separation at the spot you clicked, calculating through all transparencies, overprints, overlapping objects, etc.

- **Basic object** shows:
  - Object type
  - Color space
  - Color settings
  - Overprint settings

To view the attributes of an object

1. Click the Eyedropper tool.
2. Click any text or object in the PDF document.

   The Utility dialog displays the attributes of the selected text or object.

Using the Enfocus Inspector

With the Enfocus Inspector, you can view and edit the following attributes of any objects:

- Fill and Stroke: color, overprint, stroke width, ...
- Text settings: font, size, ...
- Image properties: resolution, compression, ...
- Prepress: layers, output intent, OPI, ...
- Separations: used separations, remapping, varnish, ...
- Position: position, scaling, ...
- Summary
A. Enfocus Inspector categories
B. Enfocus Inspector subcategories
C. Attributes of the selected text or object
D. Collapse button
E. Actions drop-down menu

View or change an attribute in the Enfocus Inspector

To view or change an attribute in the Enfocus Inspector:

1. Click the Select Objects tool
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Select any text or object in the PDF document.
4. Select the appropriate category and subcategory
5. If necessary, change the attribute or setting

Change objects using the Actions drop-down menu in the Enfocus Inspector

The Actions drop-down menu contains a number of generic actions, related to the selected category in the Inspector. E.g. in the Fill category, the Actions drop-down menu contains “Convert to...” actions.

1. Click the Select Objects tool
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Select any text or object in the PDF document.
4. Select the appropriate category and subcategory
5. Click the Actions button
6. Select the action you want from the drop-down menu.
Collapsing the Enfocus Inspector

The Enfocus Inspector can be collapsed, so that only the categories are visible, by clicking the Collapse button. In that case the Collapse button will change into an Expand button.

Selecting a category or clicking the Expand button will expand the Enfocus Inspector.

6.5 Design Layouts

A Design Layout consists of page boxes, guides, and special zones on the page (such as the safe type zone near the trim box or the location of punch holes at the central edge), that are drawn on top of your document to guide your design. A Design Layout can also contain one or more actions.

A Design Layout can also be applied to your design (for example to change the page boxes) if necessary.

The Design Layout Toolbar (Acrobat 8 and 9)

The Design Layout Toolbar (available from the Window menu) consists of four tools as described in the table below.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Design Layout</td>
<td><img src="image" alt="Icon" /></td>
<td>Allows to modify a part of the Design Layout (such as guides, page boxes, ...) manually. See Using the Edit Design Layout tool on page 105</td>
</tr>
<tr>
<td>Design Layout</td>
<td><img src="image" alt="Icon" /></td>
<td>No document is open or no Design Layout is selected.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Icon" /></td>
<td>A Design Layout is selected but not applied. In this example, the name of the Design Layout is “US letter”.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Icon" /></td>
<td>A Design Layout, in this example “US letter”, is applied.</td>
</tr>
</tbody>
</table>

Click the arrow beside the button to:

- Choose a Design Layout.
- Edit it (see Editing a Design Layout on page 103).
### Tool | Icon | Description
---|---|---
| Edit Page Boxes | ![Edit Page Boxes Icon](image1.png) | Allows to manually edit page boxes. |
| View Page Boxes | ![View Page Boxes Icon](image2.png) | Allows you to show all pages boxes drawn over your document by the Design Layout you selected. |

### The PitStop Page Box panel (Acrobat X and XI)

The PitStop Page Box panel (available from the Tools pane) consists of four tools as described in the table below.
### Enfocus Design Layout Panel

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Design Layout</td>
<td><img src="image1.png" alt="Icon" /></td>
<td>Allows to modify a part of the Design Layout (such as guides, page boxes, ...) manually. See Using the Edit Design Layout tool on page 105.</td>
</tr>
<tr>
<td>Design Layout</td>
<td><img src="image2.png" alt="Icon" /></td>
<td>No document is open or no Design Layout is selected.</td>
</tr>
<tr>
<td></td>
<td><img src="image3.png" alt="Icon" /></td>
<td>A Design Layout is selected but not applied. In this example, the name of the Design Layout is “US letter”.</td>
</tr>
<tr>
<td></td>
<td><img src="image4.png" alt="Icon" /></td>
<td>A Design Layout, in this example “US letter”, is applied.</td>
</tr>
</tbody>
</table>

Click the arrow beside the button to:

- Choose a Design Layout.
- Edit it (see Editing a Design Layout on page 103).
- Apply it to the current page (see Applying a Design Layout to a Page on page 106).
- Apply it to your whole document (see Applying a Design Layout to your Whole Document on page 106).
- Center it.
- Save the changes to the template, or revert to the saved version.
- Deactivate the active Design Layout.
- Show or hide the Enfocus Design Layout panel (see Opening the Enfocus Design Layout Panel (Acrobat 8 and 9) on page 101).
<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Page Boxes</td>
<td>![Edit Icon]</td>
<td>Allows to manually edit page boxes.</td>
</tr>
<tr>
<td>View Page Boxes</td>
<td>![View Icon]</td>
<td>Allows you to show all pages boxes drawn over your document by the Design Layout you selected. The page boxes are shown in the colors you chose in the Preferences (Colors category).</td>
</tr>
</tbody>
</table>

Opening the Enfocus Design Layout Panel (Acrobat 8 and 9)

The **Enfocus Design Layout Panel** allows you to manage your Design Layouts.

1. Do one of the following
   - Go to **Window > Show Enfocus Design Layout Panel...**.
   - Use the **Alt + Ctrl + E** shortcut (on Windows), or the **Option + Command + E** shortcut (on Mac).

   **Note:** You can change these shortcuts by creating your own shortcut set. See **Preferences > Enfocus PitStop Pro Preferences > Shortcuts** on page 66.

   - Select **Show Enfocus Design Layout Panel** from the Design Layout drop-down list in the toolbar.

   The Preset Manager allows you to manage your Design Layouts. For more information, see **The Enfocus Preset Manager** on page 78.

Opening the Enfocus Design Layout Panel (Acrobat X and XI)

The **Enfocus Design Layout Panel** allows you to manage your Design Layouts.

To open this dialog

1. Open the Tools pane.
2. Open the PitStop Page Box panel.
3. **Click the [Edit Design Layout](#) button.**

The Preset Manager allows you to manage your Design Layouts. For more information, see *The Enfocus Preset Manager* on page 78.

**Default Design Layouts**

PitStop Pro contains a number of default Design Layouts, with which you can start using immediately:

- A4 ad
- Brochure back
- Brochure front
- DVD label
- US letter
- Guides

**Using Design Layouts**

Using Design Layouts, you can modify page boxes and zones, add guides, etc.

To work on page boxes, zones, or guides:

1. **Select a Design Layout**
   
   This can be one of the default Design Layouts, or a Design Layout you created yourself.

2. **Modify the Design Layout if needed:**
   
   a. Using the [Edit Design Layout](#) tool to manually edit guides, zones and page boxes
   
   b. Using the *Enfocus Design Layout Editor* to change the Design Layout numerically

   After changing the Design Layout, you can save the changes to the Design Layout, or revert to the saved version.

3. **If necessary, apply the Design Layout to the page or to the complete document.**

4. **Deactivate the Design Layout to stop showing guides, zones and page boxes.**

**Creating a Design Layout**

To create a Design Layout from scratch, do the following:

1. **Right-click in the Enfocus Design Layout Panel and choose New > New...**

   This opens the *Enfocus Design Layout Editor*.

2. **Enter the name of your new Design Layout in Template Name.**

3. **For each of the Overlay types at right (Page Boxes, Guides and Zones), choose the Settings you want to use and their values. See Defining a Design Layout on page 103**

4. **Click Actions at right to add Action Lists and / or Global Changes to your Design Layout.**

   When applying a Design Layout, the Action Lists and Global Changes specified are executed on the current page after the page boxes have been adjusted.

5. **When you are done, click OK.**

   Your new Design Layout is saved as a Local Design Layout.

**Activating a Design Layout**

To see a Design Layout on top of your document, you need to activate it.
**Note:**

- This does not change your document.
- To change your document according to what is specified in a Design Layout, you need to apply that Design Layout. See Applying a Design Layout to your Whole Document on page 106.

To activate a Design Layout:

- Select it in the Enfocus Design Layout Panel and click the Activate button.
- Select the Design Layout you want to activate in the Enfocus Design Layout toolbar.

**Editing a Design Layout**

1. Activate the Design Layout you want to edit.
2. Use the Design Layout Editor to numerically adjust the Design Layout. See Defining a Design Layout on page 103
3. Use the Edit Design Layout tool to change the Design Layout manually
4. Save the changes you made to the Design Layout
   
   If the Design Layout is changed but not [yet] saved, an asterix (*) will be shown next to the Design Layout name in the toolbar.
   
   If the Design Layout you edited is a Standard Design Layout, you will get the option to save it as a copy in the Local database when you try to save it.
   
   If you do not want to keep the changes you made, you can Revert to the saved version of the Design Layout, or you can simply deactivate it.

**Defining a Design Layout**
A Design Layout consists of:

- A name
- A description
- Page Boxes. See Page boxes on page 106
- Guides. See Guides on page 114
- Zones. See Zones on page 115
- Actions. See Automating tasks with Action Lists, Global Changes and QuickRuns on page 250
Using the Edit Design Layout tool

If a Design Layout is active, and the Edit Design Layout tool is selected, you can manually move zones, guides and page boxes, simply by clicking and dragging.

You can also use one of the keyboard shortcuts:

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Apply the Design Layout to the current page. See Applying a Design Layout to a Page on page 106</td>
</tr>
<tr>
<td>Shift + Enter</td>
<td>Apply the Design Layout to the entire document. See Applying a Design Layout to your Whole Document on page 106</td>
</tr>
<tr>
<td>Ctrl (Windows) or Command (Mac)</td>
<td>Switch to the Select tool while holding this key. Releasing the key goes back to the Edit Design Layout tool.</td>
</tr>
<tr>
<td>V</td>
<td>Add a vertical guide centered on the page</td>
</tr>
<tr>
<td>H</td>
<td>Add a horizontal guide centered on the page</td>
</tr>
<tr>
<td>Esc</td>
<td>Deactivate the Design Layout</td>
</tr>
<tr>
<td>G</td>
<td>Show or hide guides</td>
</tr>
<tr>
<td>C</td>
<td>Center the Design Layout</td>
</tr>
<tr>
<td>S</td>
<td>Save the current Design Layout</td>
</tr>
<tr>
<td>R</td>
<td>Revert to the saved version of the Design Layout</td>
</tr>
<tr>
<td>D</td>
<td>Duplicate the current Design Layout</td>
</tr>
<tr>
<td>Shift</td>
<td>Duplicate the guide you are dragging</td>
</tr>
<tr>
<td>Arrow keys</td>
<td>Move the entire Design Layout</td>
</tr>
<tr>
<td>Shift + Arrow keys</td>
<td>Move the entire Design Layout with bigger steps</td>
</tr>
</tbody>
</table>

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

Centering a Design Layout

If you want to center your Design Layout on your document:

1. Activate the Design Layout
2. Then either:
   - Select it in the Enfocus Design Layout Panel and click the Center button.
• Select “Center (the selected Design Layout)” from the **Enfocus Design Layout** drop-down.
• Select the Edit Design Layout tool, and use the shortcut **C**.

---

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

---

### Applying a Design Layout to a Page

Applying a Design Layout is actually changing your document according to what is specified in the Design Layout.

**Note:** To simply see a Design Layout on top of your document without changing your document, activate that Design Layout (see Activating a Design Layout on page 102).

To apply a Design Layout to the current page:

• Select it in the **Enfocus Design Layout Panel** and click the **Apply to Page** button.
• Activate the Design Layout, and select “Apply [the selected Design Layout] to page” from the **Enfocus Design Layout** drop-down.
• Activate the Design Layout, select the Edit Design Layout tool, and use the **Enter** shortcut.

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

---

### Applying a Design Layout to your Whole Document

Applying a Design Layout is actually changing your document according to what is specified in the Design Layout.

**Note:** To simply see a Design Layout on top of your document without changing your document, activate that Design Layout (see Activating a Design Layout on page 102).

To apply a Design Layout to your whole document:

• Select it in the **Enfocus Design Layout Panel** and click the **Apply to Document** button.
• Activate the Design Layout, and select “Apply [the selected Design Layout] to document” from the **Enfocus Design Layout** drop-down.
• Activate the Design Layout, select the Edit Design Layout tool, and use the **Shift + Enter** shortcut.

**Note:** You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

---

### Page boxes

**Page boxes defined**

When you design a document and create a PDF document of it, it will contain a number of page boxes. Page boxes are imaginary rectangles drawn around the various objects on a page and around the page itself. They are a sort of description “behind the scenes” of the layout of your PDF document.
Normally, you cannot see these page boxes if you look at a PDF document in Adobe Acrobat, unless:

- You select this option in the Adobe Acrobat Preferences (Page Display Category)
- You use PitStop Pro or another PDF editing tool.

**Types of page boxes**

The illustration below shows the various types of page boxes.

![Page Boxes Diagram]

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Media box</td>
<td>The media box is the largest page box. The media box corresponds to the page size (for example A4, A5, US Letter etc.) that you selected when you printed your document to a PostScript or PDF file. In other words, the media box determines the physical size of the media on which the PDF document is displayed or printed.</td>
</tr>
<tr>
<td>Bleed box</td>
<td>If you use bleed in your document, the PDF document will also have a bleed box. Bleed is the amount of color [or any other artwork] that extends beyond the edge of a page. You can use bleed to make sure that, when the document is printed and cut to size (&quot;trimmed&quot;), the ink will be printed to the edge of the page. Even when the page is &quot;mistrimmed&quot;, i.e. cut slightly off the trim marks and a bit more to the &quot;outside&quot; of the page, no white edges will appear on the page.</td>
</tr>
<tr>
<td>Trim box</td>
<td>The trim box indicates the final size of a document after printing and trimming.</td>
</tr>
<tr>
<td>Art box</td>
<td>The art box is the box drawn around the actual contents of the pages in your documents. This page box is used when importing PDF documents in other applications.</td>
</tr>
<tr>
<td>Crop box</td>
<td>The crop box is the &quot;page&quot; size at which your PDF document is displayed in Adobe Acrobat. In normal view, only the contents of the crop box are displayed in Adobe Acrobat.</td>
</tr>
</tbody>
</table>
Viewing a PDF document’s trim and bleed

Bleed, registration marks and other print and color control strips are usually displayed outside the final trim size of a PDF document. This information is defined in the application that was used to create the original PDF file, for example, Adobe InDesign or Quark XPress.

Once they are made visible, these elements can be edited, added, or removed, just like any other graphic object.

1. Open a PDF document.
   Acrobat displays the PDF document in its full size.

2. Click the **View Page Boxes** button.
   Acrobat displays the page on the complete media size and shows:
   - The trim size
   - The page’s trim marks, if any
   - The page’s registration and printer marks, if any
   - The page’s bleed, if any
   - Color control strips, if any

**Note:** If the document is generated without any bleed, registration marks or other print and color strips, the page will appear the same (except for a thin trim line drawn at the edges of the image).
You can manually move and edit the page boxes in your document, using the Edit Page Boxes tool.

Setting up the page boxes using the Enfocus Design Layout Editor

In the Page Boxes category of the Design Layout Editor, you can define your page boxes. You can either use the page boxes of the current document, by selecting Grab current Page Boxes as template from the Actions drop-down menu, or you can define the page boxes numerically. This last option is explained here.

To set up the page boxes

1. From the Page Box Layout menu, select Prepress Layout.

Using this option, you can define all page boxes. When selecting Screen Viewing Layout you have a limited set of options to define the media box, crop box and art box. When selecting No Layout, no page boxes are defined in the Design Layout.

2. Define the trim box.

   - To try to detect trim marks and use these to define the trim box, select the Snap to detected trim marks checkbox. By clicking the Edit button, you can define the color (100% in CMYK, Registration color, a specific color) of the trim marks. If no trim marks are detected, the next option is used (if enabled).
   - To base the new trim box on an existing page box, or the page content, select the Same as existing checkbox. You can use an offset, and an anchor point, e.g. to attach the top left corner of the new trim box to the top left corner of the existing trim box.
   - Set the Trim box size to a predefined paper size, or select Custom to define the width and height. This option will be used if the other detection methods are disabled, or did not give any result.

3. Define the bleed box.

   - To have no bleed box defined, set the bleed box to Absent. Otherwise, set it to Present.
   - To detect bleed marks and use these to define the bleed box, select Snap to detected bleed marks. By clicking the Edit button, you can define the color (100% in CMYK, Registration color, a specific color) of the bleed marks.
   - Define the margin to be used based on the trim box, either using a left, right, top and bottom margin, or the same distance on all sides, using the Margin to Trim buttons

   - When using a left, right top and bottom margin, you can use Mirror for even pages to swap the left and right margin on even pages.

4. Define the media box.

   - Define the margin to be used based on the trim box, either a left, right, top and bottom, or the same distance on all sides, using the Margin to Trim buttons
   - When using a left, right top and bottom margin, you can use Mirror for even pages to swap the left and right margin on even pages.

5. Define the crop box and art box, by selecting the appropriate option:

   - Absent: No crop box or art box defined
   - Same as trim box
• **Same as media box**
• **Snap to visible**: (only for art box): Sets the art box to the bounding box of the page content that lies within the crop box, or if there is no crop box, within the media box.

**Viewing the size of the page boxes**

The PDF format has a page size limit of 200x200 inches. However, in Acrobat it is possible to increase the page size of a PDF document using user units. This is typically used for large format printing.

For example, a media box of 150x150 inches can be increased to 300x300 inches, by setting the user unit to 2.

PitStop Pro allows you to view both the defined (i.e. the original) and the effective (i.e. the displayed) values of the page boxes of a particular page.

To view the size of the page boxes

1. Click the **Show Inspector** button to display the Enfocus Inspector.

2. Choose **View** > **Page Inspector**.

   The page boxes with the corresponding sizes are displayed, as well as the page rotation and page scaling values. The dropdown list at the right hand side allows you to switch between Defined and Effective Values.

3. To view the page box values
   
   • Without user units applied, select **Defined Values**.
   • With user units applied, select **Effective Values**.
The screenshots below show a page size of 200x200 inches with a user unit value of 4.

Figure 24: Defined Values

Figure 25: Effective Values
Editing the page boxes

This topic describes how to edit the page boxes of a particular PDF document using the Enfocus Inspector.

**Note:** Alternatively, you can edit page boxes via the Enfocus Design Layout Editor or via the option *Edit Page Boxes* in the PitStop Pro Page Box panel. This is useful if the changes you want to make should be applied to other documents as well.

To edit the page boxes in a PDF document

1. Click the **Show Inspector** button to display the Enfocus Inspector.

2. Choose > .

3. In the *Page Boxes for Page x* box, select the page box you want to edit.
   The sizes of the page box are displayed.
   **Note:** The unit is mentioned in the lower right corner of the dialog, for example: "Units: cm". You can change this unit in the PitStop Pro Preferences (Units & Guides category). See Units & Guides on page 65.

4. To change the shown dimensions, select the desired option from the list:
   - **View Defined Width/Height:** The page box size (width/height) as defined in the PDF, without applying the page rotation or page scaling factor. The page rotation and page scaling factor are mentioned at the bottom of the dialog.
   - **View Defined Right/Top:** The page box size (Right = X axis / Top = Height) as defined in the PDF, without applying the page rotation or page scaling factor. The page rotation and page scaling factor are mentioned at the bottom of the dialog.
   - **View Visual Width/Height:** The actual page box size (width/height) after applying the page rotation and/or page scaling factor (if applicable).
   - **View Visual Right/Top:** The actual page box size (Right = X axis / Top = Height) after applying the page rotation and/or page scaling factor (if applicable).

5. Select the **Define <page box>** checkbox.

6. Do one or more of the following:
   - **To move** the selected page box, change the Anchor Point by defining the X or Y axis or by clicking the appropriate part in the graphic.
   - **To enlarge or reduce** the selected page box, enter the preferred width (W) and/or height (H).

   **Note:** To make sure the proportions are kept, make sure the aspect ratio is "locked" ( ). You can change the lock status of the icon by clicking it.

If PitStop notices a problem with the (new) page box size, a warning may appear at the bottom of the dialog, for example “Art box exceeds Media box”. An icon appears in the *Page Boxes for Page x* box as well.
7. To make changes to the other page boxes, repeat steps 5 and 6 until you have made all required changes.
   You have now changed the page boxes of one particular page.
8. To apply your changes to all pages, click the **Actions** link and select **Apply these Page Boxes to All Pages**.

The **Actions** menu provides you with a lot of other options, listed in the table below:

<table>
<thead>
<tr>
<th>Use this option</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set</td>
<td>Set one page box based on the dimensions and position of another page box, for example: Set crop box to Media Box. This option is only available for page boxes that haven’t been defined yet.</td>
</tr>
<tr>
<td>Set by Detection</td>
<td>Set the trim box and bleed box based on the trim and bleed marks in the PDF document if any.</td>
</tr>
<tr>
<td>Set Page Box to Selection at</td>
<td>Move the page box you selected in the <strong>Page Boxes for Page x</strong> box to the left/right/bottom/top of a particular selection.</td>
</tr>
<tr>
<td></td>
<td>If you want to use this option, you must first make a selection using the PitStop Select Object tool.</td>
</tr>
<tr>
<td>Enlarge Page Box to Selection at</td>
<td>Enlarge the page box you selected in the <strong>Page Boxes for Page x</strong> box to the left/right/bottom/top/all sides of a particular selection.</td>
</tr>
<tr>
<td></td>
<td>If you want to use this option, you must first select an object (that is bigger than the selected page box) using the PitStop Select Object tool.</td>
</tr>
<tr>
<td></td>
<td>For example, if you select an object of 15cm x15cm, and select Enlarge Page Box to Selection At Top Side, the height of the page box will become 15 cm.</td>
</tr>
<tr>
<td>Apply Design Layout</td>
<td>Apply a selected Design Layout (with page boxes defined) to the current page. If no Design Layout has been selected, this option is grayed out.</td>
</tr>
<tr>
<td>Show Design Layout Panel</td>
<td>Open the Enfocus Design Layout Panel. You can use this dialog to select and apply a new Design Layout (with page boxes defined) to the current page, or to all pages in the document.</td>
</tr>
<tr>
<td>Create Layout Design using Current Page Boxes</td>
<td>Create a new Layout Design based on the page boxes defined on the current page. The Enfocus Design Layout Editor is opened and the dimensions of the defined page boxes are already filled out. You can now save and or save and immediately activate the new Layout Design.</td>
</tr>
<tr>
<td>Remove</td>
<td>Remove one of the defined page boxes (but not the media box).</td>
</tr>
<tr>
<td>Apply page rotation on Current Page</td>
<td>Apply the page rotation defined for the page boxes, but only on the current page.</td>
</tr>
</tbody>
</table>
Use this option | To
---|---
Apply page rotation on All Pages | Apply the page rotation defined for the page boxes, for all pages in the document.

Guides

If you want to use guides in your PDF document, you need to have an active Design Layout. You can either create your own Design Layout, or use a Default Design Layout. The Guides Design Layout is a sample layout that was created specifically for using guides (without changing page boxes or zones). It contains no page box information, no zones, and 2 guides, one vertical and one horizontal, centered on the page.

Setting up guides using the Enfocus Design Layout Editor

In the Guides category of the Design Layout Editor, you can define the guides you need.

To define the guides in your Design Layout

1. To add a new guide, click +.

   **Tip:** Using + you can duplicate a guide; − allows you to remove one.

   A new line is added to the table under **Settings**.

2. Now define the properties of this new guide:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color and Name</strong></td>
<td>Representation color and name for the guide.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> These values can be changed by double-clicking them in the table.</td>
</tr>
<tr>
<td><strong>Orientation</strong></td>
<td>Vertical or Horizontal.</td>
</tr>
<tr>
<td><strong>Relative to</strong></td>
<td>Page box used as reference, or another guide.</td>
</tr>
<tr>
<td><strong>Anchor Point</strong></td>
<td>Reference point on the page box. Top/Center/Bottom for Horizontal guides, Left/Center/Right for Vertical guides.</td>
</tr>
<tr>
<td><strong>Guide Name</strong></td>
<td>If <strong>Relative to</strong> is set to &quot;Other Guide&quot;, you can select a guide from the drop-down. Only guides with the same orientation will be available. Moving a guide will also move the guide[s] that are &quot;Relative to&quot; this guide.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If the &quot;Relative to&quot; guide is removed, the depending guide’s settings will change to <strong>Relative to Media box</strong>.</td>
</tr>
<tr>
<td><strong>Offset</strong></td>
<td>Distance from the reference point. A positive value is to the top/right, a negative value to the bottom/left.</td>
</tr>
<tr>
<td><strong>Mirror for even pages</strong></td>
<td>[Only for vertical guides]: mirror the guide horizontally over the center line of the crop box on even pages.</td>
</tr>
</tbody>
</table>
3. Repeat the previous steps for all the guides you want to add.

Defining or changing guides manually

You can change guides in the active Design Layout using the Edit Design Layout tool. 

- Click and drag a guide to move it.
- Click and drag the intersection of two guides to move them both.
- Click and drag a guide holding the Shift key to create a duplicate.
- Type V to add a vertical guide, or H to add a horizontal guide. The new guide will be centered on the page.

Zones

Zones can be used to define a safety box and safe type zone, and for any other specific areas (punch holes, etc.)

Safety box and safe type zone

The safety box is not really a page box in the strict sense of the word: it is not a page box type which is stored in the PDF document. The safety box is a visual area which is a bit smaller than the trim box. It contains all text, or other objects, which must always be visible on the printed and finished document. The area between the safety box and the trim box is called the safe type zone: this is the zone where you must not place any text or objects, unless these objects are intended as bleed.

A. Media box
B. Trim box
C. Safe type zone
D. Safety box

The safety box is intended to compensate for incorrect finishing:

- The pages can be cut slightly off the trim marks and a bit more to the “inside” of the pages. Text or objects would then be cut off by accident.
- The pages can be punched and the punching holes can perforate the text or objects which are too close to the edge of the page.
Managing zones

- Click the + button to add a new zone
- Click the - button to remove the selected zone
- Click the Color field to define the color for the selected zone
- Change the name for a zone in the Name field

To define a zone

When selecting a zone in the list, you can change the following settings:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shape</td>
<td>Border, rectangle or circle.</td>
</tr>
<tr>
<td>Design Layout position</td>
<td>Position and size of the zone, based on its shape.</td>
</tr>
<tr>
<td>Mirror on even pages</td>
<td>Mirror the zones horizontally over the center line of the crop box on even pages.</td>
</tr>
<tr>
<td>Drawing mode</td>
<td>Show the zone as a transparent overlay, make it invisible or show it as an opaque area.</td>
</tr>
<tr>
<td>Color</td>
<td>Representation color for the zone.</td>
</tr>
<tr>
<td>Highlight</td>
<td>You can highlight text and non-text objects if they are completely in the zone, or even if they are inside, overlapping or covering the selected zone.</td>
</tr>
</tbody>
</table>

Define a Border zone

A Border zone uses existing page boxes.

This can be used for example to define a safety zone based on the trim box.

- Select Relative to and select a page box to base the zone on that page box. Select Between page boxes and select two page boxes to set the zone the area in between.
- When using Relative to, you can define the complete area outside or inside the page box as zone, using Complete area inside box or Complete area outside box
- To define a specific area, select Area
  - Set to Outside box and set the size to define a zone on the outside of the selected page box, or
  - Set to Inside box and set the size to define a zone on the inside of the selected page box, or
  - Set to Centered on box and set the size to define a border centered on the edge of the selected page box

Define a rectangular zone

1. In Relative to, select a page box to base the position of the rectangle on.
2. Define the Corner of the page box to be used as reference point.
3. Enter the Offset distance and Size for the rectangle.
4. Enter a Safe Margin Distance

    The safe margin is indicated as a dashed line to the outside of the rectangle zone.
Define a circular zone
Circular zones can be used for example to indicate punch holes.

1. In Relative to, select a page box to base the position of the circle on.
2. Define the Corner of the page box to be used as reference point.
3. Enter the Center Point offset and Radius for the circle.
4. Enter a Safe Margin Distance
   The safe margin is indicated as a dashed line to the outside of the circle zone.

6.6 Working with Layers

About Layers
In PDF 1.5, objects can be assigned to one or more layers. A Layer can be set to visible or unvisible, and to printing or non printing.

Layer settings can be changed using an Action List, or in the Enfocus Inspector.

Change Layer settings in the Enfocus Inspector
The Enfocus Inspector allows to view and change the layer settings for an object.

To view the Layer settings

1. Click the Select Objects tool
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Select any text or object in the PDF document.
4. Select the Prepress category and the Layers subcategory
   The Visibility Expression will now show to what layers the selected object belongs.

To remove the Layer settings for the selected object

1. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down menu.
3. Select Make always visible to remove the object from all layers

To change the Layer settings of the selected object

1. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down menu.

3. Select Assign to layer to assign the object to the selected layer, removing it from all others.

4. Select a layer from the list, or select New Layer to create a new layer.
7. Preflighting and checking PDF documents

7.1 What is preflighting?

**Preflighting defined**

Preflighting is a term derived from the airline industry. The pilot has the responsibility to determine the airworthiness of the aircraft before take-off. This means that he or she has to perform a number of checks prior to each flight.

Preflighting PDF documents basically means the same thing: the "pilot in command", i.e. the person who creates or processes a PDF document, has to make sure that the document is "airworthy", or rather, "outputworthy", before sending it for output.

"Outputworthy" means that the PDF document is "fit for use", for example:

- That a PDF document to be printed on a four-color printing press contains only CMYK images and that all the necessary fonts are included
- That a PDF document intended for online viewing contains only RGB images

Moreover, properties of a PDF document which do not meet the requirements of the preflight check can be reported as a "problem" and fixed in the same process.

**Preflight Profiles**

To preflight PDF documents, you use Preflight Profiles. A Preflight Profile is a collection of criteria which a PDF document should meet to be outputworthy. For each criterion, you can specify:

- If it should be checked or not
- How it should be listed in the preflight report, i.e. "Warning" or "Error" if a deviating property is detected in the PDF document.
- If an error or warning can be Signed Off.

Moreover, some criteria allow you to specify how detected problems, if any, should be fixed.
An example of a criterion is RGB colors. If you do not want RGB colors in your PDF documents, you can check this and have all RGB colors converted to CMYK.

**Preflighting mechanism**

How exactly does preflighting work in PitStop Pro? The typical stages in a preflight check are the following:

1. Open the PDF document which has to be checked.
2. Create a new Preflight Profile or select an existing one.
3. Have PitStop Pro check your PDF document against the Preflight Profile and automatically fix a number of detected problems.
4. PitStop Pro generates a preflight report.
5. If necessary, interactively resolve detected problems which were not fixed automatically in the PDF document.
6. If necessary, use Action Lists to perform a number of (advanced) automated corrections in the PDF document.
7. Hand off the verified PDF document to your service provider.

The service provider receives an output-ready PDF document and takes it to the final output stage, for example, for print, press or online viewing.
7.2 Running a preflight check

Running a preflight check can be done from the **Preflight Profiles** dialog box, or, in a Certified PDF workflow, from the **Certified PDF Panel** dialog box.

Refer to **To open the Preflight Profiles dialog box** on page 18.

Managing Preflight Profiles

In the **Enfocus Processing - Preflight** panel you can manage your Preflight Profiles using the **Enfocus Preset Manager**. See **The Enfocus Preset Manager** on page 78

Editing or creating a Preflight Profile is done in the **Preflight Profile Editor**. See **Editing or creating a Preflight Profile** on page 123

**To run a Preflight Profile**

1. Open the **Preflight Profiles** dialog box.
2. Select a Preflight Profile.
3. If necessary, change the following options:
   - **Certified PDF Preflight**: Select this checkbox if you want the Preflight to be part of a Certified PDF workflow. See also **Difference between a regular and a Certified preflight check** on page 121.
     
     **Note**: A Certified PDF Preflight is always run on the complete document. When choosing Certified PDF Preflight, the page selecting options (under **Run on**) will be unavailable.

   - **Run on**: Set the page range on which you want to run the Preflight Profile.

   - **Allow fixes**: Define if fixes should be performed. If the Preflight Profile doesn’t allow fixes, the option will be disabled.

4. Click **Run**.

After finishing, the Enfocus Navigator will show all errors, allow to restart the Preflight, suggest solutions, etc. See **Using the Enfocus Navigator** on page 129.

**Difference between a regular and a Certified preflight check**

To run a preflight check on your PDF document, you can run:

- A regular preflight. See **Regular preflight** on page 121.

- A Certified PDF preflight. See **Certified PDF preflight** on page 122.

Regular preflight

A regular preflight does not change the Certified PDF status of the PDF document:
**Certified PDF preflight**

A Certified PDF preflight checks and changes the Certified PDF status of the PDF document as follows:

<table>
<thead>
<tr>
<th>If, at the time of preflighting,</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>The PDF document <strong>is not</strong> a Certified PDF</td>
<td>The PDF document will remain “unCertified”.</td>
</tr>
<tr>
<td>The PDF document <strong>is</strong> a Certified PDF</td>
<td>The Preflight Profile embedded in the Certified PDF document will not be removed, even if you preflight the PDF document with a different Preflight Profile in the Enfocus Processing Panel.</td>
</tr>
</tbody>
</table>

7.3 Problem reporting

**Problem severity levels defined**

If any of the properties in a PDF document does not comply with the settings as specified in the Preflight Profile, it will be logged in the preflight report and in the Enfocus Navigator. You can select how these deviations should be reported:

- As "Warning"
- As "Sign-Off"
- As "Error"
These labels indicate severity levels of the detected “problem”. If a property does not comply, you can define how severe the detected problem is:

- You can label deviating properties as “Warning” if it is not a real problem in the strict sense of the word, but just something you would like to be informed about.
- You can label deviating properties as “Sign-off” if it could be a real problem (handled as an Error), unless the user signs off the problem, stating that it is no real issue for this particular document. In that case it will be handled as a Warning.
- You can label deviating properties as “Error” if you really want them to be as specified in the Preflight Profile before you send them to output.

**Problem severity levels: example**

Suppose that some of the PDF documents you work with contain RGB colors. First, you want to print them on a composite output device, such as a laser printer, for proofing purposes. In that case, RGB colors can be handled correctly. But if it needs to be a color correct proof you need the right ICC profiles.

However, you would like to know which PDF documents contain objects in RGB color, because at a later stage, you might want to print these documents on an offset press. You could then use two different Preflight Profiles to preflight these PDF documents:

- A Preflight Profile for the laser printer, which reports RGB colors as “Warning”
- A Preflight Profile for the offset press, which reports RGB colors as “Error”

### 7.4 Editing or creating a Preflight Profile

**To edit or create a Preflight Profile**

1. Open the Preflight Profiles dialog box.
   
   See **To open the Preflight Profiles dialog box** on page 18.

2. Create a new Preflight Profile or edit an existing one:
   
   - To create a new Preflight Profile based on an existing one, click **New > New From/ New from File** and select the Preflight Profile you want to start from.
     
     The option **New from** allows you to select an existing Preflight Profile from the Standard database; **New from file** allows you to select a file (*.ppp) from your computer.
   
   - To create a new Preflight Profile from scratch, click **New > New**.
   
   - To edit an existing Preflight Profile, double-click it. Alternatively, you can select the preferred Preflight Profile and click **Edit**.

   If the Preflight Profile is fully locked, you will be asked to enter a password before you can see the content of the Preflight Profile.

   If it is partially locked, you will be able to view the content of the Preflight Profile, but you’ll have to click the Lock icon and enter the password, before you can make any changes. Refer to **Locking a Preflight Profile with a password** on page 128.

3. In the **SETUP > General** category
a. Check and, if necessary, change the **Profile Properties**: **Name**, **Author**, and **Company**.

b. Check and, if necessary, change the **Description** of the Preflight Profile.

c. In the **Permissions** section, you can choose to (partially) lock the Preflight Profile to prevent users from changing the Preflight Profile. See **Locking a Preflight Profile with a password** on page 128.

d. In the **Problem Handling** section, you can decide what you want to do when an error occurs.

   - **Allow fixes**: If enabled, PitStop will try to solve any problems. If disabled, problems will be logged but not resolved.

   - **Allow sign-off**: If enabled, the user will get the chance to sign off on problems for which the Sign-off flag is set (see step 5d). This allows the user to treat errors as warnings if they are considered less severe. See **Sign-off** on page 131. If disabled, users cannot sign off errors, even if the Sign-off flag is set.

   - **Log fixes**: If enabled, all fixes made in the PDF are listed in the Preflight Report.

e. In the **Preflight Report** section, along with the preflight details you can choose to include information about fonts, color, page boxes, inks, images, OPI, and output intent.

4. In the **SETUP > Color Management** category, enable color management as required.

   See **Defining the color management settings of a Preflight Profile** on page 125.

   Color management allows you to define which ICC profiles are used whenever color conversions are made during preflight and correction. This is useful to minimize color differences between devices. If you don’t enable color management, the generic color conversion from your operating system will be used.

5. In the **CHECK ON** category, indicate which problems should be detected (and optionally be fixed).

   a. Select the checkbox next to the profile checks you want to enable, for example “PDF Standards”, “Document”, “Page”, ...

   b. In the **Available Checks** section (right panel), double-click the checks or potential problems you want to add to your Preflight Profile.

      For more information about a check, hover your cursor over it. A tooltip with additional information will appear.

      **Note**: To remove a check from the Profile, click the **Actions** menu and select **Delete this problem**.

   c. Under **Problems to detect**, set any attributes or values as required.

      Depending on the check, you may have to choose a version number or enter a value, ...

      **Note**: Instead of fixed values, you can also use variables (special, well-recognizable text strings that get replaced by a dynamic value), by clicking the **Actions** menu and selecting **Enable Variable Names**. Refer to the chapter about Smart Preflight and **Preferences > Enfocus PitStop Pro Preferences > Variable Sets** on page 63.

d. Select how the detected problem should be listed in the preflight report:

   - **Warning ⚠**: Warnings are no real problems, but you may want to be informed about them. In a Certified PDF workflow, warnings are not blocking.
• **Sign-off**? If a problem is set to Sign-off, the user can decide to handle the problem as a warning and sign off on it, thus allowing the PDF to pass preflight.

• **Error**: Errors are considered severe problems. In a Certified PDF workflow, they block the PDF from being certified OK.

e. Specify how to fix the problem, if necessary.

   You may want to just log the problems and not fix them yet. Also, if you want to decide which instances to fix, you may just log the problem and fix the problems using the Enfocus Navigator.

f. Repeat the previous steps for each problem you want to check and/or fix.

6. In the **EXTRA** category, add one or more Action Lists to the Preflight Profile as required. See Adding Action Lists to a Preflight Profile on page 127.

   This is useful if you want to make changes to the PDF (e.g. correcting colors) before performing the preflight check, or if you want to run Check Actions after the preflight check. If included in the Preflight Profile, all checks and changes can be made in one go.

7. Click **OK**.

### Defining the color management settings of a Preflight Profile

This topic describes how to define the color management settings to be used for color conversions during preflight.

---

**Note**: The settings defined here take priority over the settings defined in the PitStop Pro Preferences.

---

**To define the color management settings**

1. In the Enfocus Preflight Profile editor, in the **SETUP > Color Management** category, enable color management as follows:

   • To use the Enfocus Default Preset, select the **Enable color management** checkbox.
   
   • To use another particular color management preset

      1. Click the **Actions** menu.
      2. Select **Use color management preset**.
      3. Select the preferred color management preset, either from a database or from a file on your computer.
      4. Click **OK**.

      The settings as defined in the selected preset are displayed. You can change them as required.

2. Choose the correct source and target ICC profiles for each color space.

   • Enable **The Output Intent overrides the selected ICC profiles** as required.

   • Enable **Use other ICC profile than source** and select the correct target ICC profiles, if the target profiles are different from the source profiles.

3. Select the required CMM Engine.
A CMM (Color Management Module) takes care of the color conversion. Choose one of the following:

- **Adobe CMM** (CMM developed by Adobe)
- **System CMM** (Your operating system’s CMM)
- **Little CMS** (An open source CMM)

4. Select the preferred rendering intent.

A rendering intent is a translation method used to convert colors between different devices. In order to conserve the appearance of an image across devices, the colors that cannot be reproduced by a specific output device (i.e., your color printer) need to be remapped to the nearest matching color that does lie within the output device’s color range. This remapping is performed according to a specific method called a rendering intent.

Choose one of the following remapping methods:

- **Object defined**: The rendering intent of the object itself is used.

  **Note**: To see the rendering intent of an object, open the PitStop Pro Inspector and click Prepress > Output intent.

  The following remapping methods do not taken into account the originally defined rendering intent of the objects in the PDF.

- **Relative colorimetric**: Replaces colors outside of the gamut by colors with the same lightness, but with different saturation.

- **Absolute colorimetric**: Clips colors outside of the gamut to a color on the gamut boundary. Colors which cannot be displayed in the target color gamut will be lost.

- **Saturation**: Scales all colors to the brightest saturation possible. The saturation (also called chroma) will remain the same, but some colors will appear lighter or darker. This method is most suitable for business graphics, where the exact relationship between colors is not as important as having bright saturated colors.

- **Perceptual**: Rescales the original gamut within the gamut of the destination color space, but preserves the relationship between colors. This method preserves the visual relationship between colors, although the color values themselves may change.

5. Select the **Use black point compensation** checkbox as required.

The black point compensation option is a feature of Adobe Photoshop to address color conversion problems caused by differences between the darkest level of black achievable on one device and the darkest level of black achievable on another.

6. Switch to the **Images** tab.

7. Do one of the following:

- To use the same color management settings for all objects in the PDF (i.e., the settings defined on the General tab), select the **Apply General color settings** checkbox.
- To use different settings for images, select the **Enable color management** checkbox and repeat steps 2 - 5. You cannot select a different preset to start from (step 1).
7.5 Adding Action Lists to a Preflight Profile

Before you perform a preflight check, you may want to edit your PDF document first, for example run a number of Action Lists to correct or change colors. Instead of running these Action Lists separately and then performing the preflight check, you can include them in your Preflight Profile. You will then kill two birds with one stone:

- First, the changes defined in the embedded Action List(s) are applied.
- Then, the checks defined in the embedded Action List(s) are applied.
- Finally, the checks and fixes included in the Preflight Profile are applied.

To add Action Lists to a Preflight Profile

1. Open the Preflight Profiles dialog box.
   See To open the Preflight Profiles dialog box on page 18.
2. Double-click the Preflight Profile you want to change.
3. In the The Enfocus Preflight Profile Editor, under EXTRA (left pane, last section), select the checkbox next to the Action Lists category.
   In the upper part of the dialog, you can add Action Lists containing "Change" Actions only, whereas in the lower part, you can add Action Lists containing "Check" Actions only.
4. Add the appropriate Action Lists:
   a. Click .
   b. Select the appropriate Action List.
   c. Click OK.
   d. Repeat the previous steps for each Action List you want to add.
5. You can edit the added Action Lists and modify them to suit your needs.
   a. Select the Action List you want to modify.
   b. Click the Edit Action List button.
   c. In the Enfocus Action List Editor dialog box, make the required changes.
      See To create or edit an Action List.
   d. Click OK.

   • You are editing a copy of the Action List that exists within the Preflight Profile. You are not changing the version within the Action List Database!
6. If you add several Action Lists, use the and buttons to specify the order in which the Action Lists should be run.

**Note:**

- Running two or more Action Lists in a different order may produce a different result. You may want to test this first.
- You can export an Action List, for example after you have edited it. To do so, select the Action List concerned and click the Export Action List button.
By default, the added Action Lists are turned on, meaning that they are always executed when the Profile is run. You can manually turn off an Action List (if you don’t need it), by clearing the On/Off checkbox in the Preflight Profile. In that case, it will not be used.

Alternatively, you can enable Action lists based on a variable. This means that the value of the variable determines whether or not the Action List is executed when running the preflight check [see next step]. See Smart Preflight on page 134 for more information on Variable Sets and Smart Preflight.

7. To use variables to enable or disable the Action Lists within a Preflight Profile:
   a. Click the Actions menu at the top right corner of the dialog box.
   b. Click Enable Variable Names.
      The variable button appears between the On/Off checkbox and the name of the Action Lists.
   c. Click next to the Action List for which you want to use a variable.
   d. Select a Variable set (if the default one is not the desired one), a variable, and click OK.
      The Variable’s User Readable Name is displayed within the square brackets of the variable button.

    If you don’t want to use variables for all Action Lists, leave the variable button as it is. The state of the On/Off checkbox determines whether or not the Action List will be executed.

8. To save your changes to the Preflight Profile, click OK.

7.6 Locking a Preflight Profile with a password

You can secure your Preflight Profile, or part of it, with a password to prevent others from changing its settings. This may be convenient when the Preflight Profile is shared among multiple users. You can lock a Preflight Profile with a password when you create the Preflight Profile or you can add a password afterwards.

1. Open the Preflight Profiles dialog box.
   See To open the Preflight Profiles dialog box on page 18.
2. Double-click the Preflight Profile you want to change.
3. In the Enfocus Preflight Profile Editor, under SETUP (in the left pane) select General and navigate to the Permissions category.
4. Select a permission level in the Profile is drop-down menu:

<table>
<thead>
<tr>
<th>Restriction level</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not locked</td>
<td>None of the settings of the Preflight Profile will be locked. Anyone can change any setting.</td>
</tr>
<tr>
<td>Partially locked</td>
<td>Everything is locked, except for the actions you allow using the options underneath the list:</td>
</tr>
<tr>
<td></td>
<td>• Allow changing ‘Allow fixes’ (under Problem Handling)</td>
</tr>
<tr>
<td></td>
<td>• Allow changing ‘Allow sign-off’ (under Problem Handling)</td>
</tr>
<tr>
<td>Restriction level</td>
<td>Meaning</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------</td>
</tr>
<tr>
<td>• Allow changing 'Log fixes' (under <strong>Problem Handling</strong>), 'Preflight Report' (i.e. options under <strong>Preflight Report</strong>) and 'Color management' settings (options not under General, but under <strong>SETUP - Color Management</strong>).</td>
<td></td>
</tr>
<tr>
<td>Locked</td>
<td>Nothing can be changed. Users can only select the Preflight Profile and run it in their PDF document.</td>
</tr>
</tbody>
</table>

5. If you have decided to set a password, click **Set Password**.
6. Enter a password and confirm it.
   
   The password can include:
   • Uppercase and lowercase letters
   • Any character on the keyboard
   • Spaces
7. Click **OK**.
8. To save the Preflight Profile, click **OK**.

### 7.7 Using the Enfocus Navigator

#### Navigating through errors, warnings, fixes and failures

When you run an Action List or Preflight Profile in your PDF document, a number of properties of your PDF document will be checked and, if necessary, fixed. Of course, you want to know what the result of this check is and what exactly has been fixed or changed. The Enfocus Navigator can help you with this. Depending on your Enfocus Preferences, it can appear right after you have run an Action List or Preflight Profile. The Enfocus Navigator:

- Lists **Errors** and **Warnings** of a preflight check
- Lists **Fixes** which have been made automatically while running an Action List or Preflight Profile
- Lists problems which could not be fixed (**Failures**)
- Enables you to browse through and highlight changed or potentially problematic objects
- Presents solutions to specific problems and ways to fix these problems interactively.
- Enables you to view the preflight or action report

#### To use the Enfocus Navigator

1. Run a Preflight Check or an Action List on your document.
   
   The **Enfocus Navigator** appears.
2. To expand the section of your choice, click the plus sign (+) in the **Enfocus Navigator**:
   • **Results** on page 130
   • **Solutions** on page 131
• **Sign-off** on page 131

• **Report** on page 131

### Results

You can click the plus sign (+) to expand the **Errors, Warnings, Fixes** or **Failures** categories. Click an error, warning, fix or failure to see more information and, if possible, see the problematic object highlighted.

![Highlighted object: image from which the alternate image has been removed.](image)

**Figure 27:** Highlighted object: image from which the alternate image has been removed.

---

**Browsing through the results**

You can browse the results to view, select and highlight problems (depending on your settings to highlight and select objects) or potentially problematic objects one by one.

You can browse through the results and also use it in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF document is too high. You can proceed as follows:

1. Browser through the results to view and highlight the images in question.
2. Choose **Window > Inspector...** or click the **Show Inspector** button to display the Enfocus Inspector.
3. In the Enfocus Inspector, click the **Image > Properties** category to see the actual resolution of the selected image.
4. Click the **Resample** tab and decrease the resolution of the images to the required value.
5. Click **Restart Preflight** in the **Actions** drop-down menu of Enfocus Navigator to update the list of errors, warnings and fixes.

---

**Object Browser**

You can use the **Object Browser** to view and highlight problems or potentially problematic objects one by one. You can click the **Next** or **Previous** button to view the next or last object or problem, respectively. If necessary, you can also change the highlighting settings.
You may want to use the **Object Browser** in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF document is too high. You can proceed as follows:

1. Use the **Object Browser** to view and highlight the images in question.
2. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button to display the Enfocus Inspector.
3. In the Enfocus Inspector, click the **Image > Properties** category to see the actual resolution of the selected image.
4. Click the **Resample** tab and decrease the resolution of the images to the required value.
5. Click **Restart Preflight** in the Enfocus Navigator to update the list of errors, warnings and fixes.

**Solutions**

There may be problems in the PDF document which were not fixed automatically by the Preflight Profile. You find the appropriate fix for most of these problems in the **Solutions** section, and you can select to fix all or individual problem objects.

For example, your PDF document may contain annotations, and these annotations are reported as a warning. You did not use a Preflight Profile which removed all annotations because you want to keep some of them. You can then use the **Object Browser** to view and highlight the annotations in your PDF document and you can remove the annotations of your choice.

**Sign-off**

If a property is set to **Sign-off** in the Preflight Profile, the deviating property will result in an error in the report. However, you can decide that the error is not a real problem for the job or workflow. Such a property will then be handled as a warning.

1. In the **Enfocus Navigator**, open the **Sign-off** section by clicking the + button
2. You might enter a note on why you sign off the error
3. Do one of the following:
   a. Set the **Apply to** option to **all problem objects** to sign off all problems at once.
   b. Set the **Apply to** option to **current object**, and use the Object Browser to select the specific object and error you want to sign off.
4. Click the **Sign Off** button

**Report**

You can view a detailed report of all the errors, warnings, fixes and failures. Select a report style and click **Show report**.

See also **Viewing and interpreting reports** on page 132

**Report style**

The **Report style** drop-down menu has seven options to choose from, depending on the type of report you need to generate. The options available are:

2. Low Resolution Annotated Report: Generates a report with annotations and low resolution images. Hence the size of this report is a little lesser than the Annotated Report.

3. Secured Annotated Report: A dialog box appears asking you to enter a password and confirm it to generate the report (with annotations). Secured annotated report does not allow users to edit the report.

4. Scaled Low Resolution Annotated Report (max A4): Generates a report which is annotated and the entire document is scaled and has low resolution. The size of the pages in the report will not exceed the A4 size and the images are also compressed to a smaller size. This may be useful in cases where you may require to generate smaller preflight reports on A4 for large format documents to send it through Email etc.

5. Regular: Generates the normal preflight report.


7. Continuous: Generates a continuous report (that is, each topic is not commenced on a new page as in the Regular report).

7.8 Viewing and interpreting reports

Content of a report

You can run an Action List or Preflight Profile to check and change your PDF document. If you do so, you can view a report of these actions. The report generated by PitStop Pro is also a PDF document. It can include the following sections:

<table>
<thead>
<tr>
<th>Section</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Errors, Warnings &amp; Fixes</td>
<td>(Potential) problems according to the selected Preflight Profile and changes which have been made in the PDF document</td>
</tr>
<tr>
<td>General File Information</td>
<td>Properties of the PDF document, such as PDF version, title, author, etc. and security information</td>
</tr>
<tr>
<td>Font Information</td>
<td>All fonts used in the PDF document, along with their attributes (type of font, embedded or subset, etc.)</td>
</tr>
<tr>
<td>Image Information</td>
<td>All images in the PDF document, along with additional information (for example physical and effective resolution, page, angle, custom color functions, etc.)</td>
</tr>
<tr>
<td>OPI Information</td>
<td>OPI usage in the PDF document</td>
</tr>
<tr>
<td>Color Information</td>
<td>All color spaces (RGB, CMYK, etc.) used in the PDF document, with additional information where required</td>
</tr>
</tbody>
</table>

To view and interpret a report

1. Run a Preflight Check or an Action List on your document.

   The Enfocus Navigator appears.

2. Click the plus sign (+) to expand the Report section.

3. Select a report layout and click Show report.
The report appears and the errors, warnings and fixes are listed on the first page.

4. **Using the Adobe Acrobat Hand Tool,** do one of the following:

   * Click the magnifying glass next to an error, warning or fix to select and highlight the corresponding object in the PDF document. You may want to use the **Object Browser** in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.

   * Click the information icon next to an error, warning or fix to see the Help topic. A dialog box may appear, asking you where you wish to view the Help topic (Open Weblink). If so, select In **Web Browser**.

### 7.9 Annotated Reports

**About Annotated Reports**

An Annotated Report makes the combination of the report and the original document. It offers the possibility to navigate through the Preflight Report in Acrobat Reader or in a browser, without using any Enfocus software. The Report Information is integrated in the original document as a number of notes and bookmarks, allowing to easily navigate to the errors and warnings.

**Creating Annotated Reports**

Annotated Reports are regular reports, created with **Annotated Report** as layout type.

This can be set either in the Enfocus PitStop Pro Preferences, or in the Enfocus Navigator. See **Using the Enfocus Navigator** on page 129.

**To view and interpret an Annotated Report**

1. Run a Preflight Check or an Action List on your document.
   
   The Enfocus Navigator appears.

2. Click the plus sign (+) on Windows, or the triangle on Mac OS, to expand the **Report** section.

3. Select the **Annotated Report** layout and click **Show report**.
   
   The Annotated Report appears. The Preflight Profile used, the number of warnings and errors, the original file name, and date and time of preflighting is shown in a note on top of the first page.

4. Use the plus and minus buttons in the Bookmarks to expand or collaps the bookmarks

5. Click a warning or error to highlight it in the document

6. Click the **Stop Highlighting** bookmark to turn off all highlighting

**Remove the Report information**

In an Annotated Report, you can remove the Report information, so you get the original processed document again.
1. Open the Annotated Report
2. Choose File > Enfocus Remove Report Info

7.10 Automating preflighting

**Enfocus PitStop Server**

If you have a large number of PDF documents which you have to check against a specific Preflight Profile, you may have the need to automate this process.

PitStop Server offers automated preflighting of PDF documents. You can create **hot folders** in which you include a given Preflight Profile and, if necessary, Action Lists (see also Automating tasks with Action Lists, Global Changes and QuickRuns on page 250). PitStop Server will then monitor a user-definable input folder at regular intervals and automatically check each PDF document which is put into this folder. Valid and invalid PDF documents will automatically be moved to a respective folder, together with a preflight report, if required.

More information about PitStop Server is available on our Web site: [www.enfocus.com](http://www.enfocus.com).

**Enfocus Switch**

Using Enfocus Switch, you can easily integrate automated preflight, correction and certification of PDF files into a larger automated workflow. Enfocus Switch is capable of automatically receiving jobs through email or FTP, of sorting and routing jobs based on file type or naming conventions, and of automating a complete range of key professional publishing applications. This allows a smooth integration of the Enfocus preflight technology with PDF file creation, color conversion, image optimization, imposition and proofing tools.

More information about Enfocus Switch is available on our Web site: [www.enfocus.com](http://www.enfocus.com).

7.11 Smart Preflight

**Overview**

Smart Preflight is a new functionality that unlocks the full potential of a Preflight Profile to be able to check and also fix a PDF file. Without Smart Preflight a PitStop Pro user would need to create many different profiles to handle different job types and specifications, however with Smart Preflight this is no longer the case.

Smart Preflight does this by allowing users to define variable values that can overridden at the time of processing or a rule based check can be defined allowing other conditions in a job to affect the outcome for a specific check.

Examples:

<table>
<thead>
<tr>
<th>Variable</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Size</td>
<td>You can now have one single Preflight Profile that allows you to check for any possible page size. I set a default value that corresponds to my most commonly used size and then if I want to</td>
</tr>
</tbody>
</table>
Variable | Description
--- | ---
 | check a different size I simply enter the new size just before running the preflight check.
**Number of Separations** | A Preflight Profile value can now be adjusted at runtime if you desire so you can accurately check the number of color separations contained in a file. So it does not matter if your job is Black and a Spot Color, or CMYK and two Spot Colors, you can accurately check both files from the same Preflight Profile.
**Total Ink Coverage based on Printing Conditions** | Total Ink Coverage limits are dependent on several different factors. The paper type I am using plays a significant role as does the printing method or device I am printing on. Therefore it is possible using Smart Preflight for me to get a value for my Total Ink Coverage by entering my paper type [Uncoated stock] and my printing method [Sheetfed Litho] and then having the value for Total Ink Coverage calculated by a Rule Based Variable.

**How to get started with Smart Preflight**
To begin Smart Preflight, you need a set of variables to use with your Preflight Profiles, these can be defined and saved in a Variable Set. A Variable Set is basically a set of different variables saved within a file format which can be imported and exported. The Variable Set allows variables to be saved, edited and used when required. You can define as many Variable Sets as you need and each Variable Set can contain as many variables as required, however, you can only activate one Variable Set at a time.

Before building a Variable Set, you need to decide which values should have a variable option. An approach is to list common preflight settings that can change from job to job and settings that are often the same. Ones that may change from job to job are good candidates for a variable.

<table>
<thead>
<tr>
<th>Examples of common checks</th>
<th>Examples of checks that can change from job to job</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Fonts embedded</td>
<td>• Trim page size [H/W]</td>
</tr>
<tr>
<td>• Security: Printing</td>
<td>• Total Ink Coverage</td>
</tr>
<tr>
<td>• Document contains pre-separated pages</td>
<td>• Number of colors defined</td>
</tr>
</tbody>
</table>

**Types of Smart Preflight Variables**
There are two primary types of variables for PitStop Pro, “Constants” and “Rule Based”. Following is a definition of both.

**Constant**
A constant variable field when applied to a preflight check will display a default value to the operator allowing them to override it before running that preflight check. Constants can be a text string, a number, length (i.e., a measurement) or a Boolean [yes/no or on/off] value.

**Rule Based**
A “Rule Based” variable allows you to use a constant variable to determine the value change in another preflight check. This can help ensure checks that are dependent on other checks get modified while reducing the number of variables that an operator needs to consider when processing.

With PitStop Server, there is also the capability to use Rule Based variables and populate variables from XML or JDF data. This can allow an MIS or Web to Print solution to pass XML or JDF based parameters to PitStop Server adjusting preflights checks to match the current
document. This type of dynamic processing is only available in PitStop Server. Also, PitStop Server when used with Enfocus Switch can extend this support even further allowing variables to be extracted from any SQL database source.

<table>
<thead>
<tr>
<th>Manual</th>
<th>Job Tickets</th>
<th>Databases and Switch Variables</th>
</tr>
</thead>
<tbody>
<tr>
<td>PitStop Pro</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>PitStop Server</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>PitStop Server with Enfocus Switch</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

**Using Smart Preflight**

**Overview**
Using Smart Preflight within PitStop Pro is simple. Following is the overview of the step to using Smart Preflight variables within PitStop Pro.

1. Create a Variable Set
2. Define the variables to be used
3. Apply (activate) your Variable Set
4. Edit a Preflight Profile and locate a check to use a variable
5. Enable Variable Names under the “Action” for that preflight check
6. Select the correct variable for that check
7. Save your changes
8. Run the Preflight Profile with variables defined

The following sections will go into more detail about each step.

**Creating a Variable Set**
A Variable Set contains all your Smart Preflight variables that can be used within your Preflight Profiles. You can create more than one Variable Set and each set can have multiple variables defined. However, you can only run one “active” Variable Set at a time within PitStop Pro. It is recommended that you keep all your variables within one Variable Set unless you are also working with PitStop Server.

**Note:** If you use variables that are contained in different Variable Sets within a single Preflight Profile, only the “active” Variable Set variables will contain their default values. Variables used from inactive Variable Sets will be blank.

To create a Variable Set,

1. In Acrobat X, click on the **Tools** and navigate to **PitStop Process** and the **Smart Preflight** option. In the drop-down menu, select **Variable Set Preferences** to display the **Enfocus PitStop Pro Preferences** and the Variable Sets available. Or navigate to **PitStop Pro > Variable Sets > Variable Set Preferences...** to display the **Enfocus PitStop Pro Preferences** and the Variable Sets available.
2. In older versions of Acrobat, navigate to **Plug-Ins > Enfocus PitStop Pro > Variable Sets > Variable Set Preferences** to display the **Enfocus PitStop Pro Preferences** and the Variable Sets available.
**Note:** You can also go to the Acrobat menu and About Third Party Plug-ins to access the PitStop Pro Preferences on Mac OS.

3. With the Enfocus PitStop Pro Preferences open, select the Manage... drop-down menu and New from the sub-menus. This will create and open a new Variable Set that will be saved to your “Local” PitStop Pro folder.

**Creating a Smart Preflight Variable Set**

Once in the Enfocus Variable Set Editor, you can name your Variable Set.

In the SETUP > General section, enter a name for the Variable Set in the Name textbox.

You can optionally enter a brief description about the Variable Set in the Description multi-line textbox.

You can set a layer of security to your Variable Sets by locking them using a password to disable editing. In the Permissions drop-down menu, select the Locked option to set a password to protect your variable set. The Change Password... dialog box appears. Enter a password in the Password textbox. Enter the same password in the Confirm password textbox and click OK button. Click Save button in the Enfocus Variable Set Editor.

A locked Variable Set can be used anywhere like a normal Variable Set. By locking a Variable Set you are only preventing other users from editing the Variable Set and viewing complete details when they open it in the Enfocus Variable Set Editor.

Whenever you open such locked variable sets, you'll have to enable editing by providing the specific password to remove the lock.

You also have an option to change your password at any point of time. Click the Change Password... button, enter a new password in the dialog box which appears and click OK button and Save button in the Enfocus Variable Set Editor.

Whenever you wish to remove the lock from a Variable Set, open the Variable Set, click this icon in the Enfocus Variable Set Editor to open the Enter Password... dialog box. Enter the password to unlock it and enable editing. Now, select the Not Locked option in the Permissions drop-down menu and click Save button in the Enfocus Variable Set Editor.

When you try to export a Variable Set which is not locked, the following dialog box appears warning that the Variable Set is not protected with a password.
If you want to export the Variable Set without locking it, click **OK** button. If you do not want to see this warning again select the **Don't show this message again** check box before you click the **OK** button.

To add a new variable to a new or existing list, click the **+** button in the lower left of the dialog box. Click the **-** button to remove a variable from the list and click the **[** button to duplicate a selected variable.

Click this **[** button to test or verify current variables.

**Creating a Smart Preflight Variable**
After you create a new variable by clicking the **+** button, you can name it by typing a name in the **Name** textbox.

**Note:** Be sure to name the variable something easily recognizable, for example, the check it is intended for.

You can optionally enter a brief description about the variable in the **Description** multi-line textbox.

**Different types of variables**
As described earlier in this chapter, there are two different types of variables that can be created - “Constant” and “Rule Based”. Each type of variable needs to have a variable “Type” defined. It is important that the variable type matches the preflight check setting it’s intended for. When applying variables to a preflight check setting, only the variables which match that type of entry will be displayed.

For example, if a variable for a trim page size is to be created, then it must have a “Length” variable type. If a variable is needed to select or deselect a check box (such as to turn on or off at runtime), then a Boolean variable type needs to be defined.

**Variable Type:**

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Example Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>A whole number</td>
<td>Page count, Number of separations, etc</td>
</tr>
<tr>
<td>Length</td>
<td>A number</td>
<td>Page trim size, bleed amount, etc</td>
</tr>
<tr>
<td>String</td>
<td>Any text</td>
<td>Document Author, Font Name, Spot Color name</td>
</tr>
<tr>
<td>Boolean</td>
<td>On or off</td>
<td>Turn Checks or Fixes on or off at runtime</td>
</tr>
</tbody>
</table>

**Definition of Constant variables**
For constant variables, you need to name the variable, select the variable type and enter the **Default value** for that variable. The default value is displayed and is editable when a Preflight Profile is run.

**Interactive Smart Preflight**
The **Interactive Smart Preflight** section allows you to further configure the constant variables in such a way that you can let users to either manually enter values or select the most suitable value from a list of predefined values when they run the Preflight Profile.
In the **Interactive Smart Preflight** section,

1. Select the **Allow manual input** checkbox to enable users to enter the values when they run the Preflight Profile.
2. Select the **Show a predefined list of values** checkbox to define a list of values and allow users to select from this list.

   a. If you had chosen **Text** for the constant variable type then you’ll see a multi-line textbox which gets enabled when you select the **Show a predefined list of values** checkbox. Enter plain text in the multi-line textbox. Press **Enter** key to type the next value in a new line.

   b. If you had chosen **Number** or **Length** for the constant variable type then click where you see the **add value** text in the multi-line textbox and add the value. If you choose **Length** then the values will be in the unit of "Points".

   You can mask the value and provide an alternate name for the user by entering it in the **Readable Name** column. Press **Enter** key to type the next value in a new line.

   Leave a row blank to insert a line between values as separator.

   You can also change the order of the values by just selecting a value and dragging it up or down and dropping it in the desired position.
3. Enable the Allow manual input checkbox and disable the Show a predefined list of values checkbox to allow users to manually enter the value in the textbox.

4. When both the Allow manual input and the Show a predefined list of values checkboxes are enabled, users can not only select a value from the predefined list but can also manually enter the value.

5. Enable the Show a predefined list of values checkbox and disable the Allow manual input checkbox to force users to select a value from the predefined list only.

6. Disable both the Allow manual input and the Show a predefined list of values checkboxes to display the value you have entered in the Default Value field in a read-only textbox.

7. The following example screen shot displays the Enfocus Smart Preflight dialog box which will be displayed to users when they run a Preflight Profile for which a variable set with the above settings has been applied.
Note:
If you have an older version of PitStop Pro and you try to import and use Variable Sets which have been created with newer versions of PitStop Pro, you may get an error or warning message.

The error/warning messages appear only if the Variable Set was created using at least one of the new features available in the future versions of Enfocus PitStop Pro.

• When you try to import a Variable Set which was created using any of the newer **major** releases of Enfocus PitStop Pro, the following error message may appear and you may not be able to import the Variable Set:

  *The selected Variable Set, example.evs has been created with a more recent application and cannot be used.*

  The error/warning messages appear only if the Variable Set was created using at least one of the new features available in the future versions of Enfocus PitStop Pro.

• When you try to import a Variable Set that was created using the next minor releases of Enfocus PitStop Pro, the following warning message may appear:

  *This Variable Set has settings not supported by this version of software. These may be changed or removed when editing the Variable Set.*

  *Are you sure you want to edit this Variable Set?*

  Click the **Yes** button to continue using the Variable Set. You will see a similar error message in the **Enfocus Variable Set Editor** when you open the Variable Set for editing.

**Note:** You can create Variable Sets which are compatible with previous versions of PitStop Pro as long as you don’t use the new settings. Enfocus PitStop Pro will automatically choose the lowest possible Variable Set version number while saving to ensure maximum portability.

**Rule Based Variable Definition**

The concept of a rule based variable is to build a variable that will change based on the state of another setting.

For example: If job type is “Digital”, THEN change “Image Resolution” check to 150 ppi. AND, IF job type is “Offset” then change “Image Resolution” to 300 ppi.

Rule based variables have two parts, one of the variable used to trigger the Rule, and the other is the variable with the conditions defined. As defined in the example above, the two triggers are “Digital” or “Offset” and the conditional variables are “150” and “300”.

To make the Rule Based Variable work you will need to create two variables. One will be a “Constant” variable and the other will be the actual “Rule Based” variable. The Constant variable will be used in the preflight check you want to trigger with the rule based variable.

When both variables are completed they will be assigned to different preflight checks. Both will show up as variable options when the Preflight Profile is run only the rule based variable will change automatically if the “trigger” variable is changed.

Following are some screen shots with explanations of how a rule based variable is defined and applied to a Preflight Profile. This example is based on the following example:
If job type is "Digital", THEN change "Image Resolution" check to 150 ppi. AND, IF job type is "Offset" then change "Image Resolution" to 300 ppi.

1. Defining the Constant Value

The constant value defined here sets the default value to "Offset"

2. Define the Rule Based variable
In the **Variable value**, the constant variable is selected to start the rule statement. In this example, the rule is expanded to two variables "Offset" and "Digital" with each having their own values. If the constant variable which you select here had predefined values set for it (using Interactive Smart Preflight functionality) then those values will be readily available to you here in a drop-down menu.

3. Assign the rule based variable to a preflight check

For this check, the Rule based value has been assigned to the Color Ink coverage value. Depending on the previous setting, this value will be set automatically, however the value can still be manually overridden if required when the Preflight Profile is run.

4. Running the Rule based variable

When the Preflight Profile is run, the user is presented with the option to modify the variable parameters. In the case of our Rule based variable (TIC Based on Output), entering the
right value in the “Output type” will automatically trigger the correct value for the Total Ink Coverage.

5. AND/OR/ELSE Statements

When working with Rule based variables, you can expand the variable argument by adding conditions to a single statement, and/or have multiple statements to reflect different results. Note that each new condition can use the same variable trigger or a different variable trigger.

AND and OR statements will add a condition to the selected statement. Making so the statement is dependent on two or more conditions.

ELSE adds an alternative statement to the overall variable, and there is always an exception ELSE statement at the end of the argument so that any exceptions are handled with a preflight error or with a default value.

Applying a Smart Preflight Variable

With your variables defined, applying them to your Preflight Profiles is simple. This section will describe how you can apply variables to the majority of the checks and fixes within a Preflight Profile.

Applying (activating) your Variable Set

From the Tool pallet in Acrobat, select PitStop Process > Smart Preflight from the list of tools. Click Apply Variable Set from the sub menu and select your Variable Set to be used from the list.

Note: If you don’t apply a Variable Set before editing a Preflight Profile, you will still have an opportunity to select your Variable Set when you activate and apply a variable to a specific check.

Applying a variable to a preflight check

Edit your Preflight Profile and select a check that will use a Smart Preflight variable. Click the Actions menu for that check and click Enable Variable Names to start using variables instead of fixed values.

Text boxes and check boxes that can have a variable applied will now show the variable button next to it.

To apply the variable check, click the variable button next to the preflight check. The Select a Variable dialog box will be displayed. This dialog will display all variables available for that type (i.e. Number, Length, String, or Boolean) of check. If the variable you need does not display, it’s either entered in a different Variable Set, or it’s not defined as the same “type” as the check you’re applying it to.

To apply the variable, select it from the list and click the OK button. The name of the variable will display in the entry box or next to the checkbox it’s applied.

Running Smart Preflight

Variables are designed to help reduce the number of Preflight Profiles needed for your work. When you run a Preflight Profile with variables applied to a check, they will be displayed for
review and modification before processing. This will allow you to make changes to the preflight to better match the job being processed.

**Test or verify variables in a Variable Set**

In the **Enfocus Variable Set Editor**, you can review and verify settings within a Variable Set to ensure the variables defined work as expected.

The intent of this feature is to allow you to try different values to ensure all variables and logic defined within Rule Based variables work as expected. This dialog does not change any settings within an actual variable, it is purely a preview.

To check a Variable Set select the **Tester** icon in the **Enfocus Variable Set Editor**. All the variables within the current Variable Set will be displayed with the values currently defined.

Within the **Enfocus Variable Set Tester**, the current variables are listed on the left with the default values on for each variable on the right with a **Reset** button to the right of the value to return a variable to it’s default value.

Constant variable values (in black text) can be modified. Constant variable changed to a value other than the default will display in bold text. Placing your cursor over the variable name on the left will display a Tool Tip with the variable description.

If a Constant Variable is used within a Rule Based Variable as a trigger, changing the value of the Constant will cause the Rule Based variables to be calculated and the re-calculated values will be displayed. Any errors within a Rule Based variable will be shown in Red. Grayed out values indicate calculated values that are returned from Rules these are read only and cannot be edited.

Job Ticket variables from PitStop Server within a Variable Set will show as an error in PitStop Pro with no value shown.

**Troubleshooting for Smart Preflight**

Following table lists how to fix some issues you may run across while working with Smart Preflight.

<table>
<thead>
<tr>
<th>Issue</th>
<th>Probable Cause</th>
<th>Fix</th>
</tr>
</thead>
<tbody>
<tr>
<td>Variable not available to apply to a preflight check</td>
<td>Variable &quot;type&quot; does not match the type of preflight check or is entered in differing Variable Set than currently selected</td>
<td>Review the variable and ensure it’s defined as the right &quot;type&quot; (Number, Length, String or Boolean) to match the preflight check or check to make sure the correct Variable Set is selected</td>
</tr>
<tr>
<td>Variable does not show default value when run on a preflight check</td>
<td>The Variable Set containing that variable is not the active Variable Set</td>
<td>Check under PitStop <strong>Process</strong> and make sure the right Variable Set is active</td>
</tr>
<tr>
<td>Variable shows “Red” when displayed in the <strong>Use these values</strong> dialog</td>
<td>Variable has changed since it was applied in the preflight check</td>
<td>Re-apply the variable to the preflight check</td>
</tr>
</tbody>
</table>
8. Working with Certified PDF documents

8.1 About Certified PDF

PDF workflow concept
Certified PDF is a PDF workflow concept developed by Enfocus based on customer requests and feedback from industry experts. The Certified PDF concept has been designed to address three fundamental issues faced by the majority of users implementing a PDF workflow:

• How to guarantee that a PDF document was successfully preflighted with a specific Preflight Profile.
• How to maintain consistency between the source document(s) and the PDF document when (minor) changes can be applied to the PDF document throughout the workflow.
• How to minimize risk and responsibility when changing a customer’s PDF document before final output.

8.2 Guaranteed preflighting

Preflighting issues
“Preflighting” is the process of checking a PDF document against various criteria to ensure that the PDF document meets all the requirements for output or publication. Typically, the criteria vary depending on the output or publishing process. A set of criteria matching the requirements of a particular process is called a “Preflight Profile”.

PitStop Pro, for example, allows you to create a Preflight Profile that checks your PDF document against various criteria, such as color and font usage. Moreover, you can use PitStop Pro to actually fix detected problems in your PDF documents.

Ideally, a PDF document should be preflighted at an early stage in a workflow, i.e. as soon as it has been created. This is particularly true if the PDF document will move from the PDF document provider, who created the PDF document, to the PDF document recipient, for example a publishing or printing department. Detecting problems in the PDF document before the file leaves the PDF document provider saves time (and money). Even more so, when the PDF file is sent to a different physical location.

Note: You can also create Certified PDF documents with Enfocus Instant PDF. For more information about Enfocus Instant PDF, visit our Web site at www.enfocus.com.

Preflighting in a Certified PDF workflow
A Certified PDF workflow supports the preflight process by:
• Offering the PDF document provider a simple and streamlined way to preflight a PDF document with a Preflight Profile supplied by the PDF document recipient.

• Including the Preflight Profile and the corresponding preflight report in the PDF document. This way there can be no doubt about the preflight status of the PDF document.

• Offering a straightforward user interface that enables the recipient of the PDF document to verify that the document has been preflighted successfully with a profile he or she provided.

The above-mentioned features help to:

• Motivate the PDF document provider to actually preflight his or her PDF documents

• Dramatically reduce the number of problems in files received from PDF document providers

8.3 Document consistency

PDF editing issues

PDF editing tools, such as Enfocus PitStop Pro, are very convenient for making intermediate or last-minute corrections in PDF documents. This saves you both time and money because you do not have to go back to the original application program to re-create the PDF document. Sometimes, it may even be more efficient to make the changes directly in your PDF document. Enfocus PitStop Pro, for example, allows you to make global color changes throughout your PDF document.

However, PDF editing also involves a risk: as soon as you edit and save a PDF document, you create a version of a document that is different from the original document you made using a word processor or a desktop publishing software. These inconsistencies are hard to manage, and may introduce problems in archiving or when the document is republished at a later date.

PDF editing in a Certified PDF workflow

To help reduce document consistency problems, the Certified PDF workflow features a mechanism that:

• Logs all the changes that are made to a Certified PDF document

• Can store these changes inside the Certified PDF document

Based on this information, an edit log—a human readable PDF report—can be generated.

If consistency between the PDF document and the source file(s) is very important, you can use the edit log to change the source file(s) accordingly. To assist in this process, a Certified PDF document can also keep a reference to the source file(s) from which the PDF document was created. You can use this reference to make sure that the source file has not been edited since the PDF document was created.
8.4 Responsibility

Responsibility issues

In addition to causing inconsistencies, changing a PDF document that was created by someone else can create ambiguity about who is ultimately responsible for the final result. Many printers, service providers, etc. are extremely reluctant to make any changes to their customer’s documents for fear of having to assume responsibility if anything goes wrong. This includes issues that can be totally unrelated to the small correction applied.

Responsibility in a Certified PDF workflow

The Certified PDF workflow settles responsibility issues by:

- Providing a detailed log file of all the changes made to a PDF document
- Keeping track of the PDF editing process, i.e. who applied which change and when
- Implementing a robust roll-back mechanism, which, if you wish, allows you to easily return to a previously saved state —a “snapshot”— of your PDF document
- Offering the possibility to compare any two of these snapshots visually to detect and examine the differences

8.5 The Certified PDF workflow explained

A conventional PDF workflow

![Diagram of conventional PDF workflow]

Source document → PDF editing → PDF version 1 → PDF editing → PDF version 2 → PDF version 3
In a conventional PDF workflow, the PDF document goes through the hands of different parties who can each edit it, if necessary. The original PDF document is replaced by the edited one.

**The Certified PDF workflow: incremental save**

In the Certified PDF workflow, all the modifications done in a PDF document are logged per session and saved in an edit log file. Also, the edited PDF documents can be saved incrementally. This means that the changes done in version 3, for example, can be saved "on top of" the changes done in version 2 but you keep one physical PDF file.

The incremental save principle does not necessarily increase the file size of your PDF document drastically because Adobe Acrobat only saves the changes made during the different sessions. The difference in file size may become apparent if you delete a large number of objects, because these objects are maintained in one or more versions. You can, however, at any stage in the workflow, "optimize" your Certified PDF document, i.e. reduce its file size, simply by using the **Save As** function of Adobe Acrobat and clicking the **Certified Full Save** button. You will still have a Certified PDF document with history information about previous editing sessions, but you will
no longer be able to save snapshots of these sessions or use the roll-back mechanism to revert to a previous state of your Certified PDF document.

**Roll-back mechanism**

The Certified PDF workflow can also offer you a robust roll-back mechanism. Each time you save your Certified PDF document by choosing **File > Save** (or pressing **CTRL+s**), a "snapshot" will be included in the file. You may think of a snapshot as an "image" of the state of the PDF document at the time it was saved. This allows you to revert to any previous stage in the Certified PDF workflow and to compare different versions of your PDF document, even though you maintain one physical PDF file.

**Note:** You cannot save snapshots or use the roll-back mechanism in "optimized" Certified PDF documents. See also **Saving your PDF as an "optimized" Certified PDF document** on page 163 and **Saving snapshots** on page 159.

8.6 What is an Enfocus Certified PDF document?

**Acrobat metadata**

Any regular PDF document contains metadata, i.e. information about the document itself. The **Document Properties** dialog box of Adobe Acrobat, for example, includes the following metadata:

- Creation and modification date of the PDF document
- The application with which the PDF document was created
- The PDF version
- File size
- The name and path of the PDF file
- Number of pages
- Page size

**Enfocus metadata**

An Enfocus Certified PDF document can be enriched with the following metadata:

- A reference to one or more source documents on which the PDF document was based
- A Preflight Profile
- A preflight report
- User and system identification
- An edit log, listing all the changes done in the PDF document per editing session (the time in which the PDF document was opened, edited and saved). It contains all previous versions of a file and allows you to save back to an older version.
- Session comments
8.7 Checking the Certified PDF status of a PDF document

To check the Certified PDF status of a PDF document

1. Open a PDF document.
2. Check the dedicated **Certified PDF Status** button on the Adobe Acrobat File toolbar.

The button indicates the Certified PDF status of your PDF document as follows:

<table>
<thead>
<tr>
<th>Button</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Button Image]</td>
<td>The current PDF document is not a Certified PDF document (yet).</td>
</tr>
</tbody>
</table>
| ![Button Image] | The current PDF document is in a Certified PDF workflow, but was not successfully preflighted and verified. The possible causes are:  
  - The PDF document has been preflighted with errors.  
  - The Preflight Profile doesn’t match the Preflight Profile Comparison.  
  - The PDF document or the selected Preflight Profile has been changed since it was last preflighted.  
  - The original document has been changed |
| ![Button Image] | The current PDF document is a Certified PDF document which was successfully preflighted and verified:  
  - The Certified Preflight Profile matches the Preflight Profile Comparison.  
  - The PDF document has been preflighted without any errors. |
| ![Button Image] | The status of the current PDF document is undetermined, for example because:  
  - The document was certified but edited afterwards (so the certification may not be valid anymore).  
  - The PDF document was certified, but not preflighted.  
  - The PDF document was processed with one or more Action Lists and a Preflight Profile combined in one QuickRun (PitStop Pro) or in one Hot Folder (PitStop Server). In that case, it is not possible to certify the document based on the Preflight Profile, because it is not clear which checks come |
### The aspects of the Certified PDF Status

The Certified PDF Status is determined by different aspects. As soon as one aspect has a "not OK" status, the overall Certified PDF status will be not OK as well (red). If all aspects have an "OK" status or an "undetermined" status (for example if no Original Documents are defined), the Certified PDF status will be "OK"

- **Preflight**: Checking the document based on a Preflight Profile. See [Certified PDF Preflight](#) on page 154

- **Original Documents**: A reference to the original documents, to monitor any changes made to the originals. See [Verifying the original source document](#) on page 155

- **Certified Preflight Profile Comparison**: The Profile Compare Configuration allows to set a number of Preflight Profiles that are allowed. The Certified Preflight Profile Comparison allows to check if the Preflight Profile used for the Certified PDF document matches a Preflight Profile from this list. See [Certified Preflight Profile Comparison](#) on page 156

### 8.8 Setting the Certified PDF user identification

**Note**: The Personal Info can not be changed if a PDF document is in a Certified PDF Workflow. Therefore the Personal Info has to be set before starting a Certified PDF workflow.

**Two types of user identification**

An Enfocus Certified PDF document can contain two types of user identification: personal information and system information. Each of these serves its own purpose:

- **The personal information** is your name and company contact details, together with a message, if any. You can fill this in so that people know how to reach you if they should have any questions about edit or preflight actions done in the PDF document.

- **The system information** consists of the details of the person who registered PitStop Pro and information taken from your operating system, network and computer. This information cannot be changed and is therefore a reliable source to pinpoint responsibility, for example. If people claim or disclaim responsibility for a given change made in the PDF document, the
system information will provide incontestable proof. This information will be used in the edit log to show who made which changes in a given session.

To set the personal identification

1. Choose **Certified PDF > Show Enfocus Certified PDF Panel**.
2. Open the **Certified PDF Info** category by clicking the + button.
3. Click the **Edit** button.
4. Fill in your personal information.
5. Click **OK**.

To view the system information

1. Choose **Certified PDF > Show Enfocus Certified PDF Panel**.
2. Open the **Certified PDF Info** category by clicking the + button.
3. Click the **Edit** button.
4. Click the **System** tab.
5. If you have more than one Enfocus product installed, select Enfocus PitStop Pro in the **Program** list.
6. Click **OK**.

8.9 Starting a Certified PDF workflow for a PDF document

**Stamping a PDF document**

Starting a Certified PDF workflow for a PDF document means that you ‘stamp’ the document: You provide it with the information necessary to enjoy the benefits of the Certified PDF workflow for that particular PDF document. As soon as you have started a Certified PDF workflow for a document, any change made to the document will be ”recorded” per editing session and can be traced in the edit log.

![Figure 28: Starting a Certified PDF workflow for a PDF document](image)

**To start a Certified PDF workflow**

1. Open the PDF document for which you want to start a Certified PDF workflow.
2. Choose Certified PDF > Start Edit Log, or click the Start Edit Log button in the Enfocus Certified PDF Panel

**Note:** If you have made any changes to your PDF document, you should save it before you start the Certified PDF workflow. If you did not save it, a warning will appear prompting you to do so.

The Certified PDF workflow has now been started for this PDF document.

3. Click OK.

### 8.10 Preflight and Verify

The **Preflight and Verify** button in the **Certified PDF Panel** will check all aspects of the Certified PDF Workflow:

- The PDF document will be **preflighted** using the selected Preflight Profile.
- The defined **Original Documents** will be checked.
- The selected Preflight Profile is checked in the **Certified Preflight Profile Comparison**
- The **Certificates** are checked for Certified PDF 2 compliancy

### 8.11 Certified PDF Preflight

In the Preflight category in the Certified PDF Panel, you can define the Preflight Profile to be used, view the result of the preflight, preflight the document, etc.

In the top right corner of the Preflight category, the status is shown of the Preflight only (without the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

For more information on Preflighting, see Preflighting and checking PDF documents on page 119

**Preflight**

If the document hasn’t been preflighted yet, or if the document or the Preflight Profile has changed, you can use the **Preflight** button to run a Preflight, without checking all other aspects of the Certified PDF workflow.
Show Result

If the PDF document is preflighted, you can view the Preflight Report by clicking the Show Result button.

Preflight Profile

The Preflight Profile field shows the selected Preflight Profile. You can remove it by clicking the Clear button. You can select a Preflight Profile by clicking the Select button.

- You can select a Preflight Profile From Database, showing the same databases as in the Preflight Profile Panel
- If you have the Preflight Profile on your computer as a file (for example if you received it by mail), you can select From File and Browse to the file.

8.12 Verifying the original source document

You can add references in your Certified PDF document to one or more source files on which the PDF file was based. This does not only offer you or the PDF recipient a convenient way to find the respective source files, it also enables you to check whether these source files have changed since the time at which the Certified PDF workflow was started for this PDF document. Indeed, if you wish to “synchronize” the source file with the edited PDF document, you will use the edit log report to apply the changes from the PDF document in the source document. It is then crucial to know that you are working in the correct version of the source file.

In the top right corner of the Preflight category, the status is shown of the Preflight only (without the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

To verify the original source document

In the Original Documents category in the Certified PDF Panel, you can define the original documents and, view their status.

- Click the + button and browse to add a reference to an original document.
- Select a reference and click the - button to remove it
- Select an original document in the list to see details on the creation date, modification date and type.
- Check the status of an original document in the Status column.
• If the source document status is “Identical”, it means that the source document has not changed since the Certified PDF workflow was started. You can apply the changes listed in the edit log file to the source document.

• If the source document status is “Different”, it means that the source document has changed since the time when a Certified PDF workflow was started for the PDF document. If possible, check the various versions of the source document first before you synchronize any of these source documents with the PDF document.

• If the source document status is “Missing”, it means that the source document is moved, renamed or deleted. Select the missing source document and click Browse. Locate the corresponding source document at its new location or with its new name and click Open. The source document will reappear in the list with the status “Identical” or “Different”.

8.13 Certified Preflight Profile Comparison

In the Certified Preflight Profile Comparison category in the Certified PDF Panel, you can define the profile compare configuration to be used, and view the result of this comparison.

In the top right corner of the Preflight category, the status is shown of the Preflight only (without the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

Clicking the Edit button opens the Enfocus Preflight Profile Compare Panel

The Enfocus Preflight Compare Panel

The Enfocus Preflight Compare Panel allows you to manage your Preflight Profile Compare configurations, using the Enfocus Preset Manager. See The Enfocus Preset Manager on page 78

• Select a Preflight Profile Compare configuration and click Select to compare the Certified PDF Preflight Profile to this configuration

• Click Clear to remove the selection

• Double-click a configuration to open the Preflight Profile Compare Configuration panel to change it. See Setting a Preflight Profile Compare Configuration on page 156

• click the action button and choose New to create a new configuration in the Preflight Profile Compare Configuration panel. See Setting a Preflight Profile Compare Configuration on page 156

Setting a Preflight Profile Compare Configuration
• Change the name for the Configuration in the **Name** field.
• Click the + button to select a Preflight Profile from the Preset Manager and add it to the current configuration.

**Note:** For a Preflight Profile to match the Preflight Profile Compare Configuration, the Preflight Profile names must be identical. The Preflight Profile name is the name stored in the Preflight Profile, not the file name (*.ppp) of the Preflight Profile.
• Click the - button to remove the selected Preflight Profile from the configuration.
• If the **Preflight using a stricter Certified Preflight Profiles is allowed** option is selected, the Preflight Profile will also match if it is more strict than one of the Preflight Profiles in the Configuration.

**Note:** **More Strict** means that more criteria are set, or that the criteria have a higher reporting level (for example Error instead of Warning).

### 8.14 Providing a Certified PDF document with job information

**About job information**

Certified PDF documents can be provided with job information. Job information can be any kind of information about the PDF document which you would like to share with the person who will receive the PDF document. This can include, for example:
- The name, company address and contact details for whom the PDF document is (ultimately) intended.
- Any additional remarks which the recipient of the PDF document has to know. This can be, for example, details about how the PDF document should be printed or what should happen next with the PDF document.

**To provide a Certified PDF document with job information**

1. In the Enfocus Certified PDF Panel, open the **Certified PDF Info** category.
2. Click the **Edit** button to open the Enfocus Certified PDF Info.
3. Select the **Job Info** tab.

   **Note:** The Personal Info in the Enfocus Certified PDF Info panel can only be changed **before** starting the Certified PDF workflow. See Setting the Certified PDF user identification on page 152

4. Fill in the name, company address and contact details of the recipient of the PDF document.
5. In the **Message** text box, type additional comments or remarks for the recipient of the PDF document.
6. Click **OK**.

**8.15 Adding a session comment**

The Certified PDF mechanism in PitStop Pro enables you to enhance the quality of your PDF workflow by adding comments to the edit log. Before sending your PDF document to the publisher for example, you may want to explain why given changes have been made.

You can add comments per editing session. A session is the time in which you edit and save a PDF document.

**To add a session comment**

1. Choose **File > Enfocus Sign and Save.**
2. Add a new session comment
3. Click **OK.**

**8.16 Viewing the edit log file**

**About the edit log file**

The Certified PDF mechanism in PitStop Pro keeps a record of every editing session of a Certified PDF document. Thus, all the changes made to the PDF document are logged chronologically in the PDF document. The changes can be logged in two different ways, depending on the tool they were made with:
• If you edit your PDF document with any of the Enfocus Certified PDF-compliant plug-ins, such as Enfocus PitStop Pro or Enfocus Instant PDF, the changes are immediately saved in the edit log file. The edit log file will contain a detailed entry for each of the changes.

• If you edit your PDF document with non-compliant third-party PDF editing tools, PitStop Pro will intercept and log them. However, the edit log file will contain no details on the changes nor on the product with which the changes were made.

To view the Edit Log File

1. Choose Certified PDF > Show Edit Log.
   The edit log report appears. The edit log is a PDF file showing all changes per session.

8.17 Viewing the document history

The Certified PDF mechanism in PitStop Pro allows you to consult the history of your PDF document. This means that you can view a chronological list of all the sessions that your Certified PDF document has run through.

The chronological list of sessions contains the following information:

• The Certified PDF product that “stamped” the session
• The person or company responsible for the session
• The end date and time of the session

To view the document history

1. Choose Certified PDF > Show History.
2. Double-click any of the sessions to see all available details about that session.
3. Click the User or System tab to view the corresponding information for this particular session.
4. Click Close.

Saving snapshots

Snapshots and roll-back mechanism explained

In a Certified PDF workflow, a PDF document can go through various editing sessions, done by various users. A Certified PDF document can “remember” all the changes that were made during a given session and can store the information about these changes per session (“incrementally”) as you save your PDF document.

This way of managing and saving changes has a big advantage: You know exactly which changes have been made in which session and by whom. Moreover, these changes can be presented to you in the form of a “snapshot”: a view of the status of the PDF document at the time it was saved at the end of a session.

And you can do even more: You cannot only view the state of the PDF document in a given previous editing session, you can also save this snapshot as a separate PDF document. This is called the roll-back mechanism. When editing PDF documents, you may have experienced “one-change-too-far” situations, in which you made a change, got an undesired result but
also saved the PDF document. No problem in a Certified PDF workflow: you can revert to any previously saved state of a PDF document, provided that you save your Certified PDF document using **File > Enfocus Sign and Save** (or **CTRL+Shift+s**).

**Note:** You cannot save snapshots or use the roll-back mechanism in “optimized” Certified PDF documents. See Saving your PDF as an “optimized” Certified PDF document on page 163.

**Viewing a snapshot**
You can view snapshots of a Certified PDF document in the following ways:

- By saving the snapshot with a different name and opening it as a regular PDF document. See Saving a snapshot on page 160.
- By comparing two different editing sessions. See Comparing sessions on page 160.

**Saving a snapshot**
A snapshot is a visual representation of the state of a PDF document at the time it was saved after an editing session. You save a snapshot to revert to a previous version of your PDF document. However, you do not necessarily have to save this snapshot at the end of each session. You can simply select any session from a list and save its snapshot at any stage in your workflow.

Consider the following example. You have created a Certified PDF document in which you use only black text and one spot color. The document has been designed to be printed on an offset press. At some point in the workflow, however, you also want to print this PDF document on a digital four-color press and therefore, you change the spot color into its CMYK counterpart throughout your entire PDF document. You may use Enfocus PitStop Pro, for example, to do this. This means that the latest version of your PDF document contains only CMYK colors. But, you also need to reprint this PDF document on an offset press using the spot color. You can then simply select a version which still has the spot colors, save its snapshot as a separate PDF document and send this PDF file to your offset printer.

**To save a snapshot**
1. Open a Certified PDF document.
2. Choose **Certified PDF > Show History**.
3. Select a session in the list of which you want to save a snapshot.
4. Click **Save Snapshot** to save a snapshot of your PDF document as it was at the end of the selected session.
5. Enter a descriptive name for your snapshot and click **Save**.
6. If necessary, repeat steps 2 through 4 to save any additional snapshots.
7. Click **Close**.

**Comparing sessions**

**About comparing sessions**
At some point in your PDF workflow, you may want to compare two versions of your Certified PDF document. You may wish to do this, for example, to detect minor changes. You can do this in two ways:
• By comparing snapshots of these versions visually (side by side). See **To compare sessions visually side by side** on page 162.

• By comparing their respective edit log reports. See **To compare sessions using the edit log** on page 162.

---

**Note:** You cannot compare sessions in “optimized” Certified PDF documents. See **Saving your PDF as an “optimized” Certified PDF document** on page 163.
To compare sessions visually side by side

Comparing two versions of your PDF document visually is useful to see visible changes “at a glance”. The idea is that you select two sessions and click the Compare Visually button. PitStop Pro will then generate two snapshots showing the state of the PDF document at the end of the respective sessions and present these snapshots side by side on screen.

1. Choose Certified PDF > Show History.
2. Select two sessions from the session list.
   The Visually (side-by-side) button is enabled.
3. Click Visually (side-by-side).
   PitStop Pro compares the two versions and displays them next to each other on screen, indicating the differences.

To compare sessions using the edit log

You can also use the edit log to compare two versions of your Certified PDF document. This is recommended if you know that changes have been made that are hardly visible on screen, such as overprint or trapping settings or changes in (hidden) layered objects.

1. Choose Certified PDF > Show History.
2. Select two session from the session list.
   The Using the Edit Log button is enabled.
3. Click Using the Edit Log.
   The first snapshot is opened and the Enfocus Certified PDF Edit Log Navigator appears.
4. Select one of the changes in the list.
   The document will show where the changes occurred by adding a transparent overlay to the object.
Note: You can change the color of the transparent overlay in the Preferences. Choose Edit > Preferences > Enfocus StatusCheck and click the colored rectangle of the primary highlight color.

5. Click the Toggle button to switch views between the first and the second snapshot.

The Edit Log Navigator displays only the changes for the current page in the document. If you go to another page in your PDF document, the Edit Log Navigator adjusts the list of changes to match the new page.

8.18 Saving your PDF as an “optimized” Certified PDF document

An “optimized” Certified PDF document is a Certified PDF with reduced file size.

If you edit and save a Certified PDF document, you may notice that its file size will increase. The reason is obvious: all the changes done in an editing session are stored in the Certified PDF document. So even if you perform actions which would normally reduce the size of your PDF file, such as removing objects or downsampling images, saving the PDF document will increase its file size. And this increase can become significant, depending on the types of actions and the number of editing sessions you do.

If file size is or becomes an issue, you can “optimize” your Certified PDF by using the Save As function of Adobe Acrobat (instead of the Enfocus Sign and Save as function) to reduce its file size. You will then still have a Certified PDF document with history information about previous editing sessions, but you will no longer be able to:

- Save snapshots of one or more previous sessions
- Use the roll-back mechanism to revert to a previous state of your Certified PDF document
- Compare sessions

See also:

- Roll-back mechanism on page 150
- Saving snapshots on page 159
- Comparing sessions on page 160
8.19 Checking for updated Specifications on CertifiedPDF.net

**CertifiedPDF.net: An Online Resource for PDF Specifications**

CertifiedPDF.net is an online resource for PDF Specifications. See Online resource on page 164 and PDF Specifications on page 164.

**Online resource**

CertifiedPDF.net is a Web site for professional PDF users. The primary goal of CertifiedPDF.net is to provide graphic arts professionals with a centralized hub to exchange PDF Specifications. Through integration with Enfocus’ desktop products you stay up-to-date with changes that happen to these Specifications.

CertifiedPDF.net also provides a wealth of supporting resources such as white papers, tips and tricks and a database of explanations and solutions on the feedback you get from your preflight report.

**PDF Specifications**

A PDF Specification is a collection of files which the document creator can use to deliver PDF documents which are up to the document receiver’s expectations. A Specification can include:

- A PDF Queue
- A Preflight Profile
- Action Lists
- PostScript Printer Description (PPD) Files
- QuarkXPress print styles
- Adobe InDesign CS print presets or PDF presets (called printer styles and PDF styles respectively in Adobe InDesign 2.x)
- Adobe PDF Settings (*joboptions)
- ICC Profiles
- Documentation

The PDF document receiver creates and publishes Specifications on CertifiedPDF.net. The PDF document creator uses Specifications from CertifiedPDF.net.

**CertifiedPDF.net Community**

CertifiedPDF.net is a public Web site and is accessible to anyone. You can freely visit the Web site and browse through the list of Specifications. You can also see who is a contributing member of CertifiedPDF.net or take a look at the available resources.

However, if you wish to use CertifiedPDF.net effectively, you can become a registered member of the CertifiedPDF.net community. You can register:

- As a Subscribing member on page 165
- As a Contributing member on page 165
Subscribing member

Subscribing members, or “subscribers”, are typically people who create and deliver PDF documents. Once registered as a subscribing member, you can download and subscribe to PDF Specifications. You can manage your Specifications on CertifiedPDF.net and you will also be notified automatically if one of these Specifications is updated.

Subscribing members can use CertifiedPDF.net free of charge.

Contributing member

Contributing members, or “contributors”, are those who create Specifications and publish them on CertifiedPDF.net. These are typically:

- People who receive PDF documents such as printers and publishers
- Industry associations

Contributing members pay a yearly fee for the right to publish their Specifications on CertifiedPDF.net.

Checking for updated Specifications

If you have subscribed to one or more Specifications on CertifiedPDF.net, you can have PitStop Pro automatically check for updates. You will then be notified of changes to one or more of these Specifications and can be sure that you are using the latest versions. You can also specify the interval at which this check has to be done.

The status of a Specification you subscribed to is displayed in PitStop Pro through the CertifiedPDF.net button in the Adobe Acrobat Toolbar. The button changes color depending on the status:

<table>
<thead>
<tr>
<th>Button color</th>
<th>Status</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Up-to-date</td>
<td>All the Specifications you have subscribed to on CertifiedPDF.net are confirmed and haven’t changed since the last time you installed the files of these Specifications.</td>
</tr>
<tr>
<td></td>
<td>Unregistered</td>
<td>You have not registered on CertifiedPDF.net yet. Make sure you have a CertifiedPDF.net account and then choose Edit &gt; Preferences &gt; Enfocus Certified PDF Preferences &gt; CertifiedPDF.net and fill in your CertifiedPDF.net User Name and Password.</td>
</tr>
<tr>
<td></td>
<td>Not confirmed</td>
<td>There are Specifications on CertifiedPDF.net to which you have subscribed but which have been changed in the mean time. Go to CertifiedPDF.net and read the change note. If necessary, install the updated files</td>
</tr>
</tbody>
</table>
To set the updating preference options

1. Choose Edit > Preferences > Enfocus StatusCheck and click the CertifiedPDF.net category.
2. Fill in your User Name and Password.
   Your user name is the e-mail address you used when you registered on CertifiedPDF.net.
3. Select the interval at which you wish to check for updated Specifications.
4. Click OK.

To check the status of your CertifiedPDF.net account

• Click the CertifiedPDF.net button.

PitStop Pro checks whether your CertifiedPDF.net account is up-to-date.
9. Editing objects

9.1 About line art and pixel images

Categories of computer graphics

There are two main categories of computer graphics:

- **Line art** on page 167
- **Pixel images** on page 168

These types of graphics behave differently in PDF documents and you can manipulate each of these graphics differently. Understanding their different characteristics will help you understand their different behavior when working with PDF documents.

Line art

Line art is made up of mathematically defined curves and line segments called vectors. These vectors describe graphics according to their geometric characteristics and as a series of lines in a x,y coordinate system of the lines’ origins and endings.

For example, a slanted line can be described as a line drawn from coordinate h0 to coordinate a8 with a specific line thickness and a specific angle of inclination.

Figure 29: A vectorized representation of a slanted line.

![Figure 29: A vectorized representation of a slanted line.](image)

You can edit line art by moving and resizing the entire graphic or the lines and segments that compose the graphic.

Line art is resolution independent: you can scale the graphic to any size or print it on any output device at any resolution without losing quality, detail or clarity.
Line art is also known as **object-oriented** graphics or **vector** graphics.

Figure 30: Line art describes shapes according to its geometric characteristics and is resolution-independent.

**Pixel images**

Pixel images are formed by a rectangular grid (also known as a **bitmap** or **raster**) of small squares, known as **pixels**. Each pixel in a pixel image has a specific location and contains data that describes whether it is black, white or a specific color value.

For example, a slanted line of a pixel image is composed of a collection of pixels in a specific location, of which pixels A7 and A8 are black, B6 and B7 are black, etc.

Figure 31: A bitmap representation of a slanted line.

You can edit a pixel image by altering or manipulating pixels or groups of pixels. To do this, you need image editing software, such as Adobe Photoshop.

Pixel images are resolution-dependent because the number of pixels that describe the graphic is fixed. Scaling a pixel image will not change the absolute number of pixels, but will change the number of pixels per square unit of measurement. Consequently, pixel images can appear
9.2 About paths, anchor points and direction points

**Line-art elements**

In the next sections, you will learn how you can create and edit line art. Line art consists of a number of typical elements and it is important to have a good understanding of what these elements are, before you start editing or creating line art. These elements are:

- **Paths** on page 169
- **Anchor points** on page 170
- **Direction points** on page 170

You will find a brief explanation of each of these elements below.

**Paths**

A **path** is any line or shape in a line-art object. A path can have any shape, including:

- A circle
- A rectangle
- A straight line
The individual elements that make up a path are called **segments**. Sometimes a path can be just one segment, but it can also consist of multiple segments.

Figure 33: A path [A], made up of two segments [B and C]

**Anchor points**

If you draw a line—or a segment—on a piece of paper, you start at a given point, i.e. where you put your pencil on the paper, and you stop at another point, where you remove the pencil from the paper. In line art, these points are called **anchor points**. Logically, if you move these anchor points, you will change the path segment and perhaps the shape of the path.

Figure 34: Anchor points [A, B and C] define the beginning and the end of each segment.

**Direction points**

Curved segments have, beside their anchor points, two additional points of control, called **direction points**. These direction points are attached to the anchor points of a curved segment by means of direction lines. If you move any of these direction points, you will change the shape of the curve.

Figure 35: Direction points give you control over the shape of curved segments
9.3 Selecting objects

Object selection tools
To select an object in your PDF document, you can use one of the two selection tools:

- The **Select Objects** tool
- The **Select Similar Objects** tool

Preview versus wireframe view mode
The **Select Objects** tool works almost completely the same in preview mode and in wireframe view mode. The only difference is that, in wireframe view mode, you can only select line-art and vector images on their outlines.

A. Selecting an object in **preview mode** can be done by **clicking anywhere** on the object.
B. Selecting an object in **wireframe view mode** is possible only by **clicking on the object’s outlines**.

Selecting one or more objects
The **Select objects** tool allows you to select one or more objects. This can be either a (part of a) graphic or a text segment.

To select one or more objects

1. In the Enfocus Inspector dialog, click the **Select Objects** tool.
2. Do one of the following:
   - To select one object, click it.
   - To select several objects in one go, hold down the **Shift** key while clicking the objects to include in the selection.
**Note:** If your selection contains an object that you wish to unselect, just click it once more (while still holding down the *Shift* key).

Alternatively, you can drag a rectangle around the objects to select them.

![Example of a single selection (text):](image)

The bounding box of the selected object(s) is shown. It has handles that can be used to scale or rotate the selected object(s).

**Example of a multiple selection (3 different objects):**

![Example of a multiple selection (3 different objects):](image)

**Note:** If you enabled *Show center selection handle* in the PitStop Pro preferences, a point of origin in the center of each object’s bounding box will appear as well.

**Special cases:**
• Clicking a **compound path** selects only the segment of the path that was clicked upon. Double-clicking such a compound path selects the complete object.

• You can select an **object that is masked** by clicking on the [invisible] part of the object outside of the mask. The order of objects is retained. This means that an overlaying invisible (masked) rectangle will be selected instead of an underlying visible object when clicked. The mask itself can be selected by clicking on its [invisible] outline. If you move the cursor over an invisible mask, the pointer will be inverted. Double-clicking the mask selects the entire mask group. If you double-click a masked image, the first mask belonging to the image is selected.

**Selecting similar objects**

The **Select Similar Objects** tool lets you select multiple objects on the same page which have the same attributes. This tool can be useful if you want to change objects in your PDF document which are similar.

To select similar objects

1. In the Enfocus Inspector dialog, click the **Select Similar Objects** tool.
2. Select an object in your PDF document. This can be either a [part of a] graphic or a text segment.

3. The Enfocus Inspector will open and display the relevant attributes of the selected object.
4. If necessary, deselect one or more properties to expand your selection.
5. Do one of the following to select similar objects:
   - Click the **Select Similar Objects** button.
   - Double-click the selected object.
All similar objects, i.e. objects with the same selected attributes, will be selected.

9.4 Grouping and ungrouping

About grouping and ungrouping

<table>
<thead>
<tr>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Ungrouped objects" /></td>
<td>Ungrouped objects.</td>
</tr>
<tr>
<td><img src="image2" alt="Grouped objects" /></td>
<td>Grouped objects. Grouped objects behave as a single object. Example: • When cutting and pasting. • When copying from one PDF document to another.</td>
</tr>
</tbody>
</table>

To group objects

1. Select ungrouped objects.
2. Do one of the following:
   - Acrobat 8 or 9: In the Enfocus Editing Tools toolbar, click .
   - Acrobat X or XI: In the Tools pane, click PitStop Edit > .

Note: You can also use the context menu or the menu bar at the top of the application.
• To use the context menu, right-click and select **Group**.

• To use the menu bar:
  • Acrobat 9: In the menu bar, click **Pitstop Pro > Object > Group**.
  • Acrobat X or XI: In the menu bar, click **Plug-Ins Enfocus > PitStop Pro > Group**.

---

**To ungroup objects**

1. Select grouped objects.
2. Do one of the following:
   • Acrobat 8 or 9: In the **Enfocus Editing Tools** toolbar, click ![Ungroup](image.png).
   • Acrobat X or XI: In the **Tools** pane, click **PitStop Edit > Ungroup**.

**Note:** You can also use the context menu or the menu bar at the top of the application.

• To use the context menu, right-click and select **Ungroup**.

• To use the menu bar:
  • Acrobat 9: In the menu bar, click **Pitstop Pro > Object > Ungroup**.
  • Acrobat X or XI: In the menu bar, click **Plug-Ins Enfocus > PitStop Pro > Ungroup**.

---

### 9.5 Aligning and distributing

#### About aligning and distributing

You can align objects, distribute objects and distribute spacing between objects.

<table>
<thead>
<tr>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Example" /></td>
<td>Aligned top edges.</td>
</tr>
</tbody>
</table>
To align or distribute objects

1. Select at least two objects when aligning or three when distributing.

2. In the Enfocus Inspector dialog box, click ➕ ➗ .

   **Note:** You can also use the context menu.

3. Click the appropriate button to make the necessary changes.

   **Tip:** Place your cursor over a button to see its description.

   For an overview of the buttons and their meaning, refer to Aligning and distributing objects: buttons on page 176.

4. When aligning objects, select an option from the **Align to** list.

   You can align objects relative to your selection or to one of the page boxes.

### Aligning and distributing objects: buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Click this button to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align objects</td>
<td>Align top edges</td>
</tr>
<tr>
<td></td>
<td>Align vertical center</td>
</tr>
<tr>
<td></td>
<td>Align bottom edges</td>
</tr>
<tr>
<td></td>
<td>Align left edges</td>
</tr>
<tr>
<td></td>
<td>Align horizontal center</td>
</tr>
<tr>
<td></td>
<td>Align right edges</td>
</tr>
</tbody>
</table>

| Distributed left edges. |
| | Distributed horizontal spacing. |
9.6 Hiding and showing selected objects

Reasons for hiding objects

Once you have selected one or more objects, be it text or line-art or pixel images, you can hide the selection. You may wish to do this, for example, if you wish to edit objects which are difficult to select because they are in part or completely covered by other objects.

You can hide one object at a time and make hidden objects all at once visible again.

Hidden objects will not be visible in wireframe view. See also Viewing a PDF document in wireframe view on page 75.

To hide selected objects

1. Using the Select Objects tool, select one or more objects.
2. Choose Edit > PitStop Hide Selection.

To make all hidden objects visible

Choose Edit > PitStop Show All, or select Show All from the context menu.
9.7 Changing the stacking order of objects

Stacked objects

Sometimes, your PDF document may contain objects which are placed on top of each other. If you wish to edit one of the underlying objects, you may have to bring this object to the front first, to be able to do so. For situations like this, PitStop Pro enables you to change the order in which the objects are stacked.

Figure 36: Changing the stacking order of objects: the red background of the top half of the page has been brought forward.

To change the stacking order of objects

1. Select the object which you want to bring forward or send backwards.
2. Choose Edit > Enfocus Object Order and select one of the options:
   - Bring Forward or Send Backward moves the selected object respectively one position upwards or downwards in the stack.
   - Bring to Front or Send to Back moves the selected object to the top or the bottom of the stack.

9.8 Replacing an object

About replacing objects

PitStop Pro enables you to replace an object with another object in a single copy-and-paste action. The new object will automatically adopt exactly the same size and position as the object.
which it replaces. It will also adapt its proportions to the previous object. The result will be a "distorted" rectangular object.

A. Copy an object
B. Select the object which is to be replaced
C. Paste the “new” object over the “old” one and resize in one single step

To replace an object

1. Using the Select Objects tool , select the “new” object, i.e. the object which you want to use to replace with the other one.
2. Choose Edit > Copy .
3. Select the “old” object, i.e. the object which is to be replaced.
4. Choose Edit > Replace .

The copied object will replace the “old” object and will assume its exact size, proportions and position.

9.9 Changing or removing the OPI information of objects

About OPI

If your PDF document contains objects with OPI (Open Prepress Interface) information, you can change or remove this information using the Enfocus Inspector.

To change or remove the OPI information of objects

1. Using the Select Objects tool , select an object in your PDF document for which you want to change the OPI information.
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click Prepress > OPI to display the OPI information of the selected object.
4. Do one of the following:
• To change the OPI information, put your cursor in the **File name** box, make the required changes and click **Change**. For example, you may wish to change the file name or path of the image.

• Select **Remove OPI Information** from the **Actions** drop-down menu.

---

### 9.10 Changing the transparency of objects

You can make objects transparent or change their transparency settings. Furthermore, you can remove transparency from a selected object or from an entire page.

**To change the transparency of objects**

1. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button to display the Enfocus Inspector.
2. Click the **Fill and Stroke > Transparency** category.
3. Select the object of which you want to change the transparency.
4. Do any of the following:
   - To change the transparency, move the **Alpha Stroke** or **Alpha Fill** slider.
   - If you make **text** transparent, you may want to select the **Text knockout** option. The inks of underlying objects, if any, will then be cut out on the other separations.

This option may be useful in case of overlapping characters, as shown in the table below.

<table>
<thead>
<tr>
<th>Text Knockout</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>disabled</td>
<td><img src="image" alt="Sample Text" /></td>
</tr>
<tr>
<td>enabled</td>
<td><img src="image" alt="Sample Text" /></td>
</tr>
</tbody>
</table>

   - To change the way in which the colors of the transparent object on top blend with the colors of underlying objects, add the required blending modes. Select one or more blending modes in the **Available** list and click the **Add** or **Replace** button to put them in the **Selected** list. The RIP will apply the blending modes in the order as they appear in the **Selected** list: If it cannot apply the blending mode which is on top of the list, it will try to apply the second one, and so on.
Note: For more information about blending modes, visit the Adobe Web site (www.adobe.com) or refer to the Help or documentation of your design application (Adobe InDesign, QuarkXPress,...).

To remove transparency

1. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
2. Click the Fill and Stroke > Transparency category.
3. Go to the page which contains transparent objects and, if necessary, select the transparent object(s).
4. Select the option from the Actions drop-down menu to remove transparency from the selected objects or the page.

Note: You can also use an Action List or Preflight Profile to remove transparency.

9.11 Changing the color of text or line-art objects

There are two ways to change the color of text or line-art objects in a PDF:

- If you want to use the "default" color profiles defined in the Preferences, use the Enfocus PitStop Inspector.
  
  This way, you can as well change the other fill and stroke attributes of the object (e.g. switch between solid and gradient fill or stroke, change the dash pattern,...)

- If you want to use specific color profiles, use the Enfocus Convert Color panel.

Changing the color using PitStop Inspector

To change the color and/or other fill and stroke attributes of an object (text or line-art)

1. Select the text or line-art objects of which you want to change the color (using ).

Tip: If you want to select text or objects with the same color, you may better use the Select Similar Objects tool.

2. Select Window > Show Enfocus Inspector (Acrobat 8 and 9) or click the Show Inspector button.

3. Click the Fill and Stroke category and make sure Fill or Stroke are selected (depending on what you want to change).

The Enfocus Inspector displays the current color settings of the selected objects.

4. To change the color of the selected object(s), in the Fill Color or Stroke Color category, do one of the following:

- To change the color within the same color space (for example CMYK), move the slider of the respective color to the left or to the right or type a percentage in the text box.
To change the color to **another color space** (Gray, RGB, CMYK, spot color), you have the following options:

- **You can convert** the color to another color space. This means that the color is converted based on the Color Management settings (profiles) defined in the Preferences.

  **Note:** Converting a color based on **specific color profiles** can be done in the Color Convert window (see [Converting a color using the Enfocus Convert Color Panel](#) on page 185).

To **convert** the color to another color space

1. In the **Actions** drop-down menu, click the desired option:
   - Convert to Gray (using Preferences)
   - Convert to RGB (using Preferences)
   - Convert to CMYK (using Preferences)
   - Convert to Spot Color (using Preferences)

2. If necessary, move the sliders to the left or to the right or type the percentage in the text box.

- **You can map** the color to another color space. This means that there is no intermediate color space or color management used; the color values are mapped right away, without losing any data. This is only possible for color spaces for which mapping rules exist. For example, gray/calibrated gray can be mapped to CMYK or a spot color, whereas RGB can’t be mapped to another color space.

To **map** the color to another color space

1. In the **Actions** drop-down menu, click the desired option:
   - Map to Gray
   - Map to CMYK
   - Map to Spot Color

  **Note:**
  - The available options depend on the color space of the selected object(s).
  - If you want to map gray to CMYK, you can use sliders to choose the preferred CMYK values (the mapping assumes 100% gray).

2. If necessary, move the sliders to the left or to the right or type the percentage in the text box.

- **You can convert the color using the Enfocus Convert Color panel.** Refer to [Converting a color using the Enfocus Convert Color Panel](#) on page 185.

- **You can convert the color to a color you select from the User Swatches.**
To do so

1. In the Actions drop-down menu, click Color Picker.
2. Select a color from the user swatches.
3. Click OK.

5. To change the fill attributes, in the Fill subcategory:
   a. Select the appropriate button if applicable:
      - Do not use a fill
      - Use a solid fill color
      - Use a gradient fill color
   b. If you have chosen to fill a polygon or loop select Fill or E0fill.
      Refer to Fill attributes: Fill and E0fill on page 184.

6. To change the stroke attributes, in the Stroke subcategory:
   a. Select the appropriate button if applicable:
      - Do not use a stroke
      - Use a solid stroke color
      - Use a gradient stroke color
   a. Move the ink/tint/color slider(s) as required.
   b. Select an ICC Profile and/or a color rendering intent as required.
   c. Specify the Stroke weight (i.e. the thickness of a stroke, usually expressed in points).

7. Switch to the Stroke Details subcategory:
   - Select a Cap style and a Join style.

   The cap style determines the appearance of the stroke at the end of a path.

   The join style determines the appearance of the stroke at the corner points of a path.

<table>
<thead>
<tr>
<th>Cap style</th>
<th>Join style</th>
<th>Cap style</th>
<th>Join style</th>
</tr>
</thead>
<tbody>
<tr>
<td>Butt cap</td>
<td>Miter join</td>
<td>Round cap</td>
<td>Round join</td>
</tr>
<tr>
<td>Projecting cap</td>
<td>Bevel join</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

• If you have selected a miter join style ☐, set the Miter Limit (Refer to Stroke attributes: Miter limit on page 185).

• In the Stroke Adjustment drop-down menu:
  - To enable stroke adjustment, select On.
    With stroke adjustment enabled, all vertical and horizontal lines are rounded to an integer number of pixel thickness to give them the appearance of the same weight.

  - To enable automatic stroke adjustment, select Default.
    When several strokes with the same line weight are rendered at low resolution, their rasterization may result in lines of different widths in device pixels (with a difference of one pixel at the most). This effect depends on how the exact position in real numbers
of these strokes intersects with the device pixel grid. For a better visual result, automatic stroke adjustment can be enabled. This will automatically counteract the rasterization effects where needed, by slightly changing the line weight and coordinates, thus producing lines of uniform thickness in device pixels.

- To disable stroke adjustment, select Off. Vertical and horizontal lines are not adjusted. When rendered at low resolution, you may see small differences in width.

- To make the line dashed

1. Click the Dashed Line button.
2. Specify the length of the dashes in the On boxes.
3. Specify the gaps (space) between the dashes in the Off boxes.
4. If necessary, move the dashes by specifying a Phase. The phase indicates where the dash pattern should begin. For example, in the example below:
   - without phase, the first dash has a length of 5.0 (first value in the On field)
   - with phase, the first dash has a length of 3.0 (first value in the On field minus the value specified for the phase)

The unit depends on the value set in the Preferences.

Fill attributes: Fill and Eqfill

If you are going to specify the fill color of polygons or loops, you will be able to select the fill attribute (regular) Fill or Eqfill. Polygons and loops can be distinguished from other line-art shapes in the sense that they are compound paths with intersecting lines. To determine whether a point is part of the shape or not, different rules can be applied: the standard rule or the even-odd (EO) rule. These rules determine the filling method of the shape.
A. Polygon with EOFill
B. Polygon with standard fill
C. Loop with EOFill
D. Loop with standard fill

The even-odd rule supposes that you draw a line between a point inside the shape outline \(x\) and a point \(y\) outside its outline. If that line crosses the line of the shape an odd number of times, the shape area to which the point \(x\) belongs, is filled. If the number of crossings is even, the area is not filled.

**Stroke attributes: Miter limit**

The miter limit is the limit when a join switches from mitered (pointed) to beveled (squared-off).

You can calculate the miter limit by dividing the miter length by the stroke weight. If the length of the miter equals a given number of times the stroke weight, the join will be beveled.

Suppose the stroke weight of a line is 2 pt. and the miter limit is 4. As soon as the length of the miter is 8 pt., the tip of the angle will be squared off to a bevel join. Logically, a miter limit of 1 will always be a bevel join because the miter length is always more than the stroke weight.

To allow "pointier" angles, you increase the miter limit. Obviously, the miter limit does not apply to joins of which the style has already been set to round or bevel.

**Converting a color using the Enfocus Convert Color Panel**

Converting and changing a color can be done in the Enfocus Inspector, using the color profiles defined in the Preferences. However, for a correct color conversion based on specific color profiles, the Enfocus Convert Color panel can be used.

To convert a color using the Enfocus Convert Color Panel

1. Select the text or line-art objects of which you want to change the color (using \(\text{Select}\) ).

   **Tip:** If you want to select text or objects with the same color, you may better use the **Select Similar Objects** tool \(\text{Select}\).

2. Open the **Enfocus Convert Color panel**:

   - In Acrobat 8 and 9: Select **Window > Show Enfocus Convert Color panel**.
• In Acrobat X and higher: In the PitStop Color panel, click Convert Color.

3. Define if you want to convert the Fill, the Stroke or Both.
   If the fill and stroke use different color spaces, you cannot select the option Both.

4. Select the target color space.

5. If necessary, change the Source ICC Profile. Only the profiles for the Source color space will be available.

Note:
• For gray objects, you can also select CMYK profiles, in order to treat gray as CMYK black.
• The Source ICC Profile list contains some DeviceLink Profiles as well. DeviceLink Profiles are device specific profiles, converting colors from one color space to another, without converting to LAB or any other device independent color space in between. An example is the Total Ink Preview Profile. Since DeviceLink Profiles have a Source and Destination color space defined, you can only select DeviceLink Profiles matching the source and destination color space in the “Source” field. The Target profile field will be disabled if a DeviceLink profile is selected.

6. Set the Target ICC Profile. Only the profiles for the Target color space will be available.

7. Define the Rendering Intent to be used. For more information about the different remapping methods, refer to the chapter on Rendering intents on page 306.

8. If you select Force gray to keep same intensity, PitStop Pro will try to remap impure gray and black to black BEFORE converting to CMYK. This will result e.g. for RGB black text to convert to pure 100% K instead of a mix of all process colors.

9. Enable the option Tag converted objects with target ICC profile as required.

10. Click Convert.

### 9.12 Applying gradients to text or line-art objects

#### About gradients

<table>
<thead>
<tr>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Linear gradient fill and stroke applied to a line-art object." /></td>
<td>Linear gradient fill and stroke applied to a line-art object.</td>
</tr>
<tr>
<td><img src="image2" alt="Radial gradient fill at a 20° angle applied to a line-art object." /></td>
<td>Radial gradient fill at a 20° angle applied to a line-art object.</td>
</tr>
<tr>
<td><img src="image3" alt="Linear gradient fill applied to text." /></td>
<td>Linear gradient fill applied to text.</td>
</tr>
</tbody>
</table>
To apply gradients

1. Select text or line-art objects.
2. In the Enfocus Inspector dialog box, do one of the following:

<table>
<thead>
<tr>
<th>If you want to apply</th>
<th>Then</th>
</tr>
</thead>
</table>
| A gradient fill      | 1. [Click](#) > [Fill](#).  
                     | 2. [Click](#).  
                     | 3. If necessary, click [Actions](#), and select a different color model (example: Convert to RGB). |
| A gradient stroke    | 1. [Click](#) > [Stroke](#).  
                     | 2. [Click](#).  
                     | 3. If necessary, click [Actions](#), and select a different color model (example: Convert to RGB). |

3. Do one of the following:
   - Acrobat 8 or 9: In the Enfocus Editing Tools toolbar, click [Edit Tools](#).
   - Acrobat X or XI: In the Tools pane, click PitStop Edit > [Tools](#).

A second control bar to change the gradient is displayed on the PDF document.

4. Make the necessary changes using:
   - The options and buttons in the Enfocus Inspector dialog box.
   - The first control bar in the Enfocus Inspector dialog box.
   - The second control bar on the PDF document.

Gradients: control bars

**Note:** To access the control bars, see To apply gradients on page 187.
### Control bar displayed in the Enfocus Inspector dialog box

**Control bar**

<table>
<thead>
<tr>
<th>A. Color control points</th>
<th>B. Midpoints between two color control points</th>
</tr>
</thead>
</table>

**You can**

- Add color control points by clicking at the bottom of the bar.
- Remove color control points by dragging them away from the control bar, or by selecting them and pressing the Delete key.
- Change the color by double-clicking color control points.
- Change the position of color control points and midpoints by dragging them along the control bar (or by changing the Location option for a selected control point).

### Control bar displayed on the PDF document

**Control bar**

- When using a linear gradient, the control bar looks like this:

  ![Control bar linear gradient](image)

  - Drag the control bar.
  - Drag the control points on the control bar.
  - Move the end points.

- When using a radial gradient, the control bar looks like this:

  ![Control bar radial gradient](image)

  - Drag the control bar.
  - Drag the control points on the control bar.
  - Enlarge and shrink the circles.
  - Move the midpoints of the circles.

### Gradients: options and buttons

**Note:** To access the options and buttons, see To apply gradients on page 187.

<table>
<thead>
<tr>
<th>Option/button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Reverses the gradient" /></td>
<td>Reverses the gradient.</td>
</tr>
<tr>
<td><strong>Type</strong></td>
<td>Applies a linear or radial gradient.</td>
</tr>
<tr>
<td><img src="image" alt="Rotation angle for the gradient" /></td>
<td>Rotation angle for the gradient.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Positions a selected control point at the location that you specify.</td>
</tr>
<tr>
<td><strong>ICC Profile</strong></td>
<td>Assigns an ICC profile to the selected object. See Using ICC profiles on page 311.</td>
</tr>
<tr>
<td><strong>Color Rendering Intent</strong></td>
<td>Assigns a rendering intent to the selected object. See Rendering intents on page 306.</td>
</tr>
</tbody>
</table>
### Option/button | Description
--- | ---
• **Fill** | Applies:
  • A regular fill.
  • An even-odd fill (EOFill).
  See Fill attributes: Fill and EOfill on page 184.

• **EOfill** | See Fill attributes: Fill and EOfill on page 184.

**Note:** Only available when changing gradient fills.

| Weight | Stroke weight.

**Note:** Only available when changing gradient strokes.

---

**Example: To apply a linear gradient to a line-art object**

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Create a rectangle. Location in Acrobat 8 or 9:</td>
<td><img src="image1.png" alt="Step 1" /></td>
</tr>
<tr>
<td></td>
<td><strong>Enfocus Editing Tools</strong> toolbar:</td>
<td><img src="image2.png" alt="Step 1" /></td>
</tr>
<tr>
<td></td>
<td>Location in Acrobat X or XI: Tools pane: <strong>PitStop Edit</strong></td>
<td><img src="image3.png" alt="Step 1" /></td>
</tr>
<tr>
<td>2</td>
<td>Apply a solid fill. Location: <strong>Enfocus Inspector</strong> dialog box:</td>
<td><img src="image4.png" alt="Step 2" /></td>
</tr>
<tr>
<td>3</td>
<td>Apply a gradient fill. Location: <strong>Enfocus Inspector</strong> dialog box:</td>
<td><img src="image5.png" alt="Step 3" /></td>
</tr>
<tr>
<td>4</td>
<td>Change the gradient fill with the control bar in the <strong>Enfocus Inspector</strong> dialog box:</td>
<td><img src="image6.png" alt="Step 4" /></td>
</tr>
</tbody>
</table>
  
  • Add color control points by clicking at the bottom of the bar.
  • Remove color control points by dragging them away from the control bar, or by selecting them and pressing the Delete key.
<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select text. Location in Acrobat 8 or 9: <strong>Enfocus Editing Tools</strong> toolbar: ![icon] Location in Acrobat X or XI: <strong>Tools</strong> pane: <strong>PitStop Edit</strong></td>
<td>![result1]</td>
</tr>
<tr>
<td>2</td>
<td>Split in characters. Location: <strong>Enfocus Inspector</strong> dialog box: ![icon] &gt; ![icon] &gt; <strong>Actions</strong> &gt; <strong>Split in Characters</strong></td>
<td>![result2]</td>
</tr>
<tr>
<td>3</td>
<td>Select characters. Location in Acrobat 8 or 9: <strong>Enfocus Editing Tools</strong> toolbar: ![icon] Location in Acrobat X or XI: <strong>Tools</strong> pane: <strong>PitStop Edit</strong></td>
<td>![result3]</td>
</tr>
<tr>
<td>4</td>
<td>Apply a gradient fill. Location: <strong>Enfocus Inspector</strong> dialog box: ![icon] &gt; ![icon] &gt; ![icon]</td>
<td>![result4]</td>
</tr>
<tr>
<td>5</td>
<td>Change the gradient fill with the control bar in the <strong>Enfocus Inspector</strong> dialog box: ![result5]</td>
<td>![result6]</td>
</tr>
</tbody>
</table>

**Example: To apply a linear gradient to text**
PitStop Pro

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
</table>
| 1    | Create a rectangle. Location in Acrobat 8 or 9: **Enfocus Editing Tools** toolbar: ![Image]
**Enfocus Inspector** dialog box: ![Image] Location in Acrobat X or XI: **Tools** pane: PitStop Edit > ![Image]  |  | ![Image] |
| 2    | Apply a solid fill. Location: **Enfocus Inspector** dialog box: ![Image]  |  | ![Image] |
| 3    | Apply a gradient fill. Location: **Enfocus Inspector** dialog box: ![Image]  |  | ![Image] |
| 4    | Display the control bar on the PDF document. Location in Acrobat 8 or 9: **Enfocus Editing Tools** toolbar: ![Image] Location in Acrobat X or XI:  |  | ![Image] |

**Example: To apply a radial gradient to a line-art object**

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
</table>
| 1    | Create a rectangle. Location in Acrobat 8 or 9: **Enfocus Editing Tools** toolbar: ![Image]
**Enfocus Inspector** dialog box: ![Image] Location in Acrobat X or XI: **Tools** pane: PitStop Edit > ![Image]  |  | ![Image] |
| 2    | Apply a solid fill. Location: **Enfocus Inspector** dialog box: ![Image]  |  | ![Image] |
| 3    | Apply a gradient fill. Location: **Enfocus Inspector** dialog box: ![Image]  |  | ![Image] |
| 4    | Display the control bar on the PDF document. Location in Acrobat 8 or 9: **Enfocus Editing Tools** toolbar: ![Image] Location in Acrobat X or XI:  |  | ![Image] |
### 9.13 Working with Color Database

#### Using User Swatches

The Color Database allows to select a color (using the Color Picker) from standard (pantone) colors, previously defined colors or imported color libraries.
The Color Database can be opened from within the Enfocus Inspector, if an object is selected, by selecting the Fill and Stroke tab, and selecting Color Picker from the Actions drop-down menu.

The Color Database uses the Enfocus Preset Manager to manage the colors.

To add a color to the Local color database

1. Using the Select Objects tool, click any text or object in the PDF document which has the color which you want to add to your User Swatches.

2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.

   The Enfocus Inspector appears and shows the current color settings of the selected text or object.

3. If necessary, change the color using the sliders or select another color model (Gray, RGB or CMYK) or spot color.

4. In the Actions drop-down menu, click Add color to Local color database.

5. Type a descriptive name for the color in the dialog box, and click OK.

   The specified color is now saved in your color database in the “Local” category, and can be reused later.

To apply a color from the color database to text or objects

Once you have stored a color in your User Swatches, you can apply this color to objects or text in your PDF document. You can also select predefined colors, or import color libraries.

Proceed as follows:

1. Using the Select Objects tool, click any text or line-art object in the PDF document to which you want to apply a color from your User Swatches.

2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.

3. Click the Fill and Stroke category, and select Color Picker from the Actions drop-down menu.

4. Select the Color Library from which you want to use a color, e.g. select “Local” to select a color you defined using Add color to Local color database.

5. Select a color from the database. More information on the color is shown on the right.

   Note: You can create a new color based on the selected color, by changing the sliders and the name, and clicking the Save Color button.

6. Click OK to apply the selected color.

7. If necessary, adjust the selected color using the sliders in the Enfocus Inspector.

Import and export in the Color database

From within the Color database, you can export single colors or color groups. Color are saved as .elc files, while groups or entire categories are saved as folders containing the individual .elc files. Exporting can be done using the import/export function from the context menu or from the Actions drop-down menu in the Color Picker.

You can also import colors or color groups / libraries. You can import
• a **Comma Separated Value** list
• an **Adobe Photoshop Swatch** file
• an **Adobe Color Table**
• an **Adobe Swatch Exchange** file
• A color **group**: a folder containing .elc files as exported earlier

Importing can be done using the import/export function from the context menu or from the **Actions** drop-down menu in the Color Picker

**Color lists in CSV format**

You can import a list of colors into the Color Libraries. For this, you need to have the list in CSV format (Comma Separated Values), and in the proper format.

To import correctly, a CSV list should contain:

• A first line, containing the name of the library.
• A line for every color in the list, containing:
  • The name of the color
  • Whether the color is a spot color (1) or not (0)
  • The values for C, M, Y and K for the color

An example of a color list, containing 2 CMYK colors and 1 spot color, would look like this:

```plaintext
Enfocus Colors;;;Color1;0;30;10;10;50Color2;0;60;80;60;60SpotColor;1;20;20;80;20
```

You can easily create the CSV file by saving a spreadsheet as a CSV file. In that case, the spreadsheet should look like this:

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Enfocus Colors</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Color1</td>
<td>0</td>
<td>30</td>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>Color2</td>
<td>0</td>
<td>60</td>
<td>80</td>
<td>60</td>
</tr>
<tr>
<td>4</td>
<td>SpotColor</td>
<td>1</td>
<td>20</td>
<td>20</td>
<td>80</td>
</tr>
</tbody>
</table>

9.14 Rotating an object

**Rotation point of origin**

If you rotate an object, it is important to know the position of the axis around which this object will rotate. This axis is indicated by the point of origin - .

You can rotate an object in two ways:

• By dragging, using the **selection handles** or the **Rotate Selection tool**.
• By specifying a rotation angle in degrees, using the Enfocus Inspector. See **specifying a rotation angle**.
Rotating an object by dragging using the selection handles

To rotate an object by dragging using the selection handles

1. In the Enfocus Inspector dialog, click the Select Objects tool.
2. Select the object(s) you want to rotate.
3. Move your pointer near (but outside) one of the selection handles in the corner of the bounding box, until it becomes a curved arrow as in the graphic below.

4. Hold down the left mouse button while dragging the handle to the desired position.

**Note:** To rotate the object in fixed angles (multiples of the angle point), hold down the **SHIFT** key while dragging.

The selected object is rotated around its center point.
If multiple objects are selected (as the two text segments in the graphic below), they are all rotated in one go, around the center point of the selection.

<table>
<thead>
<tr>
<th>Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>1. Multiple selection</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>2. Rotated (before releasing the mouse button)</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td>3. Result</td>
</tr>
</tbody>
</table>
Object | Description
--- | ---

**Rotating an object by dragging using the Rotate Selection tool**

To rotate an object using the Rotate Selection tool

1. In the Enfocus Inspector dialog, click the **Select Objects** tool.
2. Select the object(s) you want to rotate.
3. Click the **Rotate Selection** tool.

   The Enfocus Inspector changes accordingly.
4. If necessary, change the **Constrain Angle** (for **SHIFT**-rotate) or the **Cross Hair Color** in the Enfocus Inspector. You can change the **Cross Hair Color** by clicking the color patch and selecting a different color.

   Note: In the Numeric Feedback area you can find exact information about the rotating action you are about to perform.

5. Click the selected object.

   The object’s point of origin around which it will be rotated is indicated.

   Figure 39: The point of origin is in the center of the selected object.

6. Do one of the following:

   - To rotate the object around its center point, drag the selected object in a circular motion.

   Figure 40: Rotating an object around its center point.
• Double-click on another position to move the point of origin. Move the pointer away from the center point and drag in a circular motion to rotate the object around its new point of origin.

Figure 41: Rotating an object around its point of origin placed outside the object.

• Hold down the **SHIFT** key while dragging to rotate the object in fixed angles. You can set this angle in the Numeric Feedback category of the Enfocus Inspector dialog box.

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a rotated copy of the selected object.

Rotating an object by specifying a rotation angle

See Transforming an object by specifying exact values on page 209.

9.15 Scaling an object

You can scale an object to enlarge or reduce it horizontally or vertically or in both directions simultaneously. You can change the shape of an object or create a scaled copy of the selected object.

You can scale an object in two ways:

• By dragging, using the selection handles or the Scale selection tool.

• By specifying a scaling factor using the Enfocus Inspector.

See also Transforming an object by specifying exact values on page 209.

Scaling an object by dragging using the selection handles

To scale an object by dragging using the selection handles

1. In the Enfocus Inspector dialog, click the **Select Objects** tool.
2. Select the object(s) you want to scale.
3. Move your pointer over one of the handles in the corner of the bounding box, until it becomes an arrow as in the graphic below.
4. Hold down the left mouse button while dragging the handle to the desired position.
   - To scale the object around the center of the selection, hold down the Alt key.
   - To scale the object proportionally, maintaining the height-to-width ratio, hold down the Shift key.

If multiple objects are selected (as the two text segments in the graphic below), they are all scaled in one go.

<table>
<thead>
<tr>
<th>Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Multiple selection</td>
</tr>
<tr>
<td>Object</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>2. Scaled (before releasing the mouse button)</td>
</tr>
</tbody>
</table>

Note: To scale an object disproportionately, to enlarge or reduce it horizontally or vertically, drag a bounding box handle to the desired position as shown below.

Scaling an object by dragging using the Scale Selection tool

To scale an object by dragging

1. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button to display the Enfocus Inspector.
2. Using the **Select Objects** tool, select the object that you want to scale. Click the object or drag a rectangle, called a marquee, around the object.

   Figure 42: Dragging a marquee around the object to select the entire graphic.

3. Click the **Scale Selection** tool.

   The Enfocus Inspector changes accordingly.

4. If necessary, change the **Cross Hair Color** in the Enfocus Inspector.

   **Note:** In the Numeric Feedback area you can find exact information about the scaling action you are about to perform.

5. Click the selected object.

   The object’s point of origin towards which it will be scaled is indicated.

   Figure 43: The point of origin is in the center of the selected object.

6. Do one of the following:

   • To scale the object disproportionally, drag the selected object into a random direction.

   Figure 44: Scaling an object disproportionally changes the height-to-width ratio of the object.
• Double-click on another position of the object to move the point of origin. Then drag to scale the object using the object’s new point of origin. For example, you may want to place the point of origin on one of the corners of a rectangular object, to keep two sides of the object at a fixed position when scaling.

Figure 45: Scaling an object towards a point of origin other than the object’s center point.

• Hold down the **SHIFT** key while dragging to scale the object proportionally, i.e., to keep the height-to-width ratio of the scaled object identical to the original’s.

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a scaled copy of the selected object.

9.16 Moving an object

You can select any object in a PDF document and move this object to a new location.

You can move an object in two ways:

• By dragging (See **Moving an object or a copy of an object by dragging** on page 202).

• By specifying a given distance and direction using the Enfocus Inspector.

You can use magnetic guides to facilitate aligning objects which you move.

**Moving an object or a copy of an object by dragging**

1. Choose *Window > Show Enfocus Inspector* or click the **Show Inspector** button to display the Enfocus Inspector.

2. Using the **Select Objects** tool, select the object which you want to move.

   You can hold down the **SHIFT** key and click the left mouse button to select multiple objects.

3. Do one of the following:
• Click the Move Selection tool.
• Hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh).

The pointer changes from ⇐ into ⇑.
The Enfocus Inspector changes accordingly.

Tip: If you have enabled Move objects when dragging selection in the Enfocus PitStop Pro Preferences, you can skip this step. See Move objects when dragging selection on page 56.

4. If necessary, change the Measurement Units in the Enfocus PitStop Pro Preferences.

Note: In the Numeric Feedback area you can find exact information about the move you are about to perform.

5. Do one of the following:
   • Drag the selected object to a new location.

   Figure 46: Moving the selected object to a new location by dragging.

   • Hold down the SHIFT key and drag the selected object confined to a horizontal or vertical direction.

   Figure 47: Holding down the SHIFT key while dragging moves the object along a fixed vertical or horizontal axis.
• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a copy of the object in the new location.

Figure 48: Holding down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging the object creates a copy of the object in its new location.

• Use the arrow keys to move the object (while still holding down the **CONTROL** (CTRL) key (Windows) or **Command** (⌘) key (Macintosh)).

**Note:** Using the arrow keys to move the object is only possible if you have cleared the **Move objects when dragging selection** checkbox in the Enfocus PitStop Pro Preferences. See **Move objects when dragging selection** on page 56.
9.17 Shearing an object

About shearing

Shearing an object sets the object askew, very much like you would push any of the corners of a rectangular frame to turn it into a parallelogram.

Figure 49: Shearing a rectangular object turns it into a parallelogram

To shear an object using the Shear Selection tool

1. Using the Select Objects tool, select the object which you want to shear. Click the object or drag a rectangle, called a marquee, around the object.

   Figure 50: Dragging a dotted rectangle around the object to select the entire graphic.

2. Click the Shear Selection tool.
The object’s point of origin from which it will be sheared is indicated.

Figure 51: The point of origin is in the center of the selected object.

Figure 52: Placing the point of origin on the corners of an object to create a parallelogram from a rectangular object.

The Enfocus Inspector changes accordingly.

3. If necessary, change the **Constraint Angle** [for **SHIFT**-shear] or the **Cross Hair Color** in the **Numeric feedback** area of the Enfocus Inspector.

**Note:** In the Numeric Feedback area you can find exact information about the shearing action you are about to perform.

4. Do one of the following:

- To shear the object while keeping the center point as the point of origin, drag the object into a random direction.
- To move the point of origin, double-click on another position inside or outside the object. Then drag to shear the object using the object’s new point of origin. For example, to create a parallelogram from a rectangular object, place the point of origin on any of the corners of the object.
• Hold down the **SHIFT** key while dragging to limit the shear movement to a fixed angle of constraint, for example 15°. You can set this angle in the Numeric Feedback category of the Enfocus Inspector.

![Shearing an object in fixed angles, as defined in the Preferences.](figure53)

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to shear a copy of the selected object.

**Shearing a selection using the selection handles**

To shear a selection

1. In the Enfocus Inspector dialog, click the **Select Objects** tool.
2. Select the object(s) you want to shear.
3. Move your pointer over one of the selection handles (in the center of the edge you want to move), until it becomes an arrow as in the graphic below.

![Selection handles graphic](figure54)

4. Hold down the left mouse button while dragging the handle to the desired position.
If multiple objects are selected (as the two text segments in the graphic below), they are all sheared in one go.

<table>
<thead>
<tr>
<th>Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Multiple selection</td>
<td></td>
</tr>
<tr>
<td>![Multiple selection image]</td>
<td></td>
</tr>
<tr>
<td>2. Sheared (before releasing the mouse button)</td>
<td></td>
</tr>
<tr>
<td>![Sheared image]</td>
<td></td>
</tr>
<tr>
<td>3. Result</td>
<td></td>
</tr>
<tr>
<td>![Result image]</td>
<td></td>
</tr>
</tbody>
</table>
9.18 Transforming an object by specifying exact values

If you want to transform an object more accurately than by dragging and using one of the transform tools Move, Rotate, Shear or Scale, you should use the Enfocus Inspector. The Enfocus Inspector allows you to transform any object in your PDF document by specifying exact values.

Transforming an object can include one or more of the following actions:

- Moving
- Scaling
- Stretching
- Flipping
- Rotating

To transform an object by specifying exact values

1. Using the Select Objects tool, select the object that you want to transform.
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click the Position category and the Position subcategory.
4. Do any of the following:
   - **Scale** the selected object by changing the values in the first section of the dialog:
     1. Change the Anchor Point (by clicking the graphic or changing the values of the X and Y axes).
     2. Click the Lock icon until it looks as expected:
        - If you want to maintain the aspect ratio, i.e. preserve the ratio between width and height, the Lock icon should look like this: (default value). This is necessary to preserve the proportions.
        - If you want to "shear" the object, i.e. only change the width or the height, click the icon until it looks like this:
     3. Change the width (W) and/or height (H) as required.
   - **Scale, rotate or flip** the selected object by changing the values and clicking the buttons in the second and third section of the dialog.

<table>
<thead>
<tr>
<th>To...</th>
<th>Do one of the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale an object</td>
<td>• Enter a value in the percentage box and click</td>
</tr>
</tbody>
</table>
To... | Do one of the following:
---|---
From the **Actions** drop-down menu, select **Scale 50%** or **Scale 200%**.

**Rotate an object** | • Enter a value in the degrees box and click ![icon].
• From the **Actions** drop-down menu, select **Rotate 90° Counterclockwise** or **Rotate 90° Clockwise**.

**Flip an object** | • To flip the object left or right, click ![icon].
• to flip the object up or down, click ![icon].

**Stretch or rotate** the selected object by changing the Aspect Ratio and the Rotation Angle in the last section of the dialog:

<table>
<thead>
<tr>
<th>Box</th>
<th>Value</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aspect Ratio</td>
<td>&gt; 1</td>
<td>Stretched vertically (h &gt; w)</td>
</tr>
<tr>
<td></td>
<td>&lt; 1</td>
<td>Stretched horizontally (h &lt; w)</td>
</tr>
<tr>
<td>Rotation Angle</td>
<td>Positive</td>
<td>Rotated clockwise</td>
</tr>
<tr>
<td></td>
<td>Negative</td>
<td>Rotated counterclockwise</td>
</tr>
</tbody>
</table>

9.19 Creating new shapes

**Drawing ellipses and rectangles**

You can use PitStop Pro to edit existing objects, but also draw new basic shapes such as ellipses or rectangles. For example, you might want to draw a rectangle or an ellipse around a text fragment to highlight the text.

**Note:** If you have to create several new shapes with identical fill and stroke properties, you may wish to set these properties as default first.

To create a new shape

1. Click the **Create New Rectangle** tool ![icon] or the **Create New Ellipse** tool ![icon].
2. Position the pointer on a page of the PDF document and do one of the following:
   • To draw a new rectangle or ellipse, drag diagonally.
   • To draw a square or circle, hold down the **SHIFT** key while dragging.
• To draw a rectangle or ellipse, starting from its center and not from its side, hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging.

A. Drawing from side keeps the sides of the shape in a fixed position along the x and y axis  
B. Drawing from center keeps the center point in a fixed position.

• To draw a square or circle, starting from its center, hold down both the **SHIFT** key and the **ALT** key (Windows) or **Option** key (Macintosh) while dragging.

### 9.20 Creating a new path

You can create new paths from scratch in your PDF document, simply by selecting the **Create New Path** tool and clicking in the document. New anchor points and segments will be added upon each click. You can create an open or a closed path.

**To create a new path**

1. Click the **Create New Path** tool.
2. If necessary, choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button to display the Enfocus Inspector.
3. Position the pointer in the PDF document where you want to create the first anchor point and click.
4. Position where you want the first segment to end and click again.
   You have now drawn a segment between the two anchor points.
9.21 Editing a path

PitStop Pro enables you to change the shape of a path of a line-art object. You can do this by selecting one or more anchor points of the path and moving these anchor points or their direction points.

To edit a path

1. Click the Edit Path tool.
2. Click the line-art object of which you want to edit a path.
The anchor points of the path become visible, but are not selected yet.

Figure 54: Anchor points are visible, but not yet selected.

3. Do one of the following:
   - Click a specific anchor point a second time.
   - Hold down the **SHIFT** key and click a number of anchor points a second time.
   - Drag a dotted rectangle (marquee) around one or more anchor points.

The anchor points will be selected only if you click them a second time or if you drag a marquee around them. A selected anchor point will appear larger and its direction points will become visible.

A. Visible anchor points which are not selected
B. Selected anchor points with their direction points and direction lines visible
4. Drag the anchor point or its direction point to the required position to change the shape of the segment.

Figure 55: Dragging a direction point to change the shape of a segment.

9.22 Adding or removing an anchor point

Reasons for adding or removing anchor points

You can add anchor points to or remove anchor points from any path of a line-art object:

- If you add anchor points (see add anchor points), you will have more control over the shape of the path.
- If you remove anchor points (see remove anchor points), you will make the path simpler and automatically change the shape of the path.

To add an anchor point

1. Click the Add Anchor Point tool.
2. Click the line-art object to which you want to add an anchor point.
3. Click at the position on a segment of the path where you want to add the anchor point.

New anchor points will be added to the segment upon each click.

Figure 56: Adding a new anchor point (A) to a path segment.
To remove an anchor point

1. Click the **Remove Anchor Point** tool.
2. Click the line-art object from which you want to remove an anchor point.
3. Click the anchor point that you want to remove.

The respective anchor point will appear selected (and display its direction points, if any) and will then disappear. The shape of the path will then change.

Figure 57: Deleting an anchor point from a path segment changes the shape of the path.

9.23 Masking objects

You can create a mask over one or more objects in your PDF document and release any existing mask.

To mask an object

1. Select at least one object in your PDF document and one line-art object or text segment to create the mask with.

Figure 58: Selecting two objects for masking.

2. Choose **Edit > Enfocus Mask > Make**.
The outline of the top object is used to mask the objects underneath it.

Figure 59: Creating the mask with the top object.

9.24 Viewing the properties of a pixel image

Pixel image properties

If you have pixel images in your PDF document, you can select them and view their properties, such as their size, resolution, compression and information about their color usage.

To view the properties of a pixel image

1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click Image > Properties to view the properties of the selected pixel image.

9.25 Adjusting brightness and contrast of pixel images

About adjusting brightness and contrast

<table>
<thead>
<tr>
<th>You can make</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simple adjustments</td>
<td>Applies the same amount of brightness and contrast to a complete image.</td>
</tr>
<tr>
<td></td>
<td>Location:</td>
</tr>
<tr>
<td></td>
<td><strong>Enfocus Inspector</strong> dialog box:</td>
</tr>
<tr>
<td></td>
<td>You can perform this on:</td>
</tr>
<tr>
<td></td>
<td>• One image.</td>
</tr>
<tr>
<td></td>
<td>• Multiple images.</td>
</tr>
</tbody>
</table>

...
**You can make**  
Advanced adjustments  
(= curve editing)

<table>
<thead>
<tr>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Applies a different amount of brightness to each input brightness value.</td>
</tr>
</tbody>
</table>

**Location:**

**Enfocus Inspector** dialog box: ![icon]

The amount of output brightness is represented by a curve that you can edit.

You can perform this on:

- A separation (channel) of an image. Example: The red channel of an RGB image.
- A complete image.
- Multiple images that have the same color space.

**Tip:** Curve editing is not available in the Action List editor, but you can record it as an action, and then use it in an Action List.

**Note:** When you select an image of the same color space as the previous image, the not applied adjusted curve from the first image will be also previewed on the second selected image.

---

**Example: To make simple adjustments to brightness and contrast**

1. Select a pixel image.
2. In the **Enfocus Inspector** dialog box, click ![icon].
3. Make the necessary changes.

<table>
<thead>
<tr>
<th><strong>Before</strong></th>
<th><strong>After</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="before.png" alt="image" /></td>
<td><img src="after.png" alt="image" /></td>
</tr>
</tbody>
</table>

- **Brightness**: 0
- **Contrast**: 0
- **Brightness**: 45
- **Contrast**: 45
**Note:** You can preview the changes you made [by selecting the Preview checkbox] or revert to the default values [by clicking ].

**Example: To make advanced adjustments to the brightness (= curve editing)**

1. Select a pixel image.
2. In the **Enfocus Inspector** dialog box, click ![icon](example_icon.png).  
   ![Preview](before_after.png)
3. Make the necessary changes.

<table>
<thead>
<tr>
<th>Before</th>
<th>After</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="before.png" alt="Before" /></td>
<td><img src="after.png" alt="After" /></td>
</tr>
</tbody>
</table>

**Curve editing: options and buttons**

<table>
<thead>
<tr>
<th>Option/button</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Channel**   | Separation to which the curve will be applied.  
   Example: The red channel of an RGB image. |
| **Preview**   | Enabled: Displays a preview of the changes on the PDF document.  
   **Tip:** Zoom in to speed up the preview display. |
<p>| <img src="reset.png" alt="Reset" /> | Resets the curve. |</p>
<table>
<thead>
<tr>
<th>Option/button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can:</td>
<td></td>
</tr>
<tr>
<td>– Click the curve to add control points to it.</td>
<td></td>
</tr>
<tr>
<td>– Drag control points to edit the curve.</td>
<td></td>
</tr>
<tr>
<td>– Drag control points away from the pane to remove them.</td>
<td></td>
</tr>
</tbody>
</table>

| Input - Output | Adjusts a specified input to a specified output brightness value. |
|               | The curve adjusts correspondingly. |

| Apply         | Applies your changes to the selected images. |

9.26 Sharpening pixel images

About sharpening pixel images

You can apply the filter on multiple images simultaneously.

The filter:

1. Compares adjacent pixels (specified by Radius and Threshold) to determine which pixels to correct.
2. Increases the contrast of these pixels (specified by Amount).

The effects of the unsharp mask filter are far more pronounced on-screen than in high-resolution output. For print, experiment to determine which options work best for your image.


Example: To sharpen pixel images

1. Select pixel images.
2. In the Enfocus Inspector dialog box, click .
3. Make the necessary changes.

Tip: Zoom in to speed up the preview display.
Before | After
---|---
![Before Image](image1.png) | ![After Image](image2.png)

- **Threshold**: 15
- **Amount**: 460
- **Radius**: 5

### Unsharp mask filter: options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Preview** checkbox | If enabled, displays a preview of the changes on the PDF document.  
*Note*: Zoom in to speed up the preview display. |
| ![Preview Icon](image3.png) | Clicking this button reverts the image adjustments to their default values. |
| **Amount** | Amount of contrast to apply when correcting pixels. |
| **Radius** | Distance between adjacent pixels. Only pixels within this distance are taken into account when comparing pixels.  
*Note*: High values for Radius slow down the preview. |
| **Threshold** | Brightness difference between adjacent pixels. Only pixels that differ more will be corrected. |
9.27 Resampling pixel images

**About resampling**

Resampling means changing the number of pixels and the pixel dimensions of an image. Thus, you change the (file) size but also the quality of an image, either in a positive or in a negative sense:

- You can **downsample** an image, which reduces the size but also the quality of the image.
- You **resample** an image **up** and increase the number of pixels. New pixels are added based on color values of existing pixels.

You can choose:

- To resample a single image on page 222
- To resample multiple images on page 222

**Reasons for downsampling an image**

You may wish to downsample an image for a number of reasons:

- To increase the processing speed when editing or printing PDF documents containing pixel images.
- To adjust the resolution of images (dpi) to their final output screen ruling, expressed in lines per inch (lpi).
- To publish your PDF documents on the Internet.

A good rule of thumb to specify the optimal resolution is the following:

`screen ruling (for example 150 lpi) x 2 = image resolution (300 dpi)`

**Interpolation methods**

Resampling, i.e. adding or deleting pixels, can be done in various ways, which are technically called interpolation methods. If you wish to resample an image, you will have to select one of the following interpolation methods:

- **Average Resampling** on page 221
- **SubSampling** on page 221
- **Bicubic Resampling** on page 222
- **Bilinear Resampling** on page 222
- **Bicubic B-Spline Resampling** on page 222

**Average Resampling**

Average downsampling calculates the average of the pixels in a sample area. This average later substitutes the entire area with the average pixel color at the specified resolution.

**SubSampling**

Subsampling means that a pixel in the center of the sample area becomes the reference point. The surrounding pixels take the value of that center pixel. In fact, the center pixel replaces the
entire area at the specified resolution. Subsampling goes faster than downsampling but may result in images that are less smooth and continuous.

**Bicubic Resampling**

Bicubic resampling is a slow but more precise method, resulting in the smoothest tonal gradations. The value of the new pixels is calculated on the basis of a weighted average of the values of the corresponding group of pixels in the original image. Interpolation is done between 16 pixels in the original image with a slight sharpening effect.

**Bilinear Resampling**

Bilinear resampling is a medium-quality interpolation method which uses weighted interpolation between 4 pixels in the original image.

**Bicubic B-Spline Resampling**

B-Spline is a modified bicubic interpolation with more sharpening effects and is recommended for upsampling. Bicubic downsampling usually yields better results than the simple averaging method of downsampling.

**To resample a single image**

1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click the Image > Resample category.
4. Do one of the following:
   - To downsample an image, select Resample above and specify the threshold resolution in dpi. Only images with a resolution higher than or equal to this threshold resolution will be downsampled.
   - To resample an image up, click to clear the Resample above check box.
5. Select a resampling (interpolation) method and specify the resolution (dpi) to which the image should be resampled.
6. Click Apply.

**To resample multiple images**

See Global Changes
9.28 Compressing pixel images

About compression

You can compress pixel images in your PDF document to reduce the size of your PDF file. If you do so, you select a compression method (see compression method) and, if necessary, an ASCII filter (see ASCII filter).

Compression methods

You can select one of the following compression methods:

- JPEG compression on page 223
- ZIP compression on page 224
- JPEG 2000 compression on page 223

JPEG compression

The JPEG compression method is best suited for grayscale or color images. A typical example of an image for which JPEG compression is advised is a continuous-tone photograph. This type of image contains more information (more detail) than can be reproduced on screen or in print. Therefore, it makes sense to remove the information that cannot be displayed anyway. This can result in a loss of image quality, as the compression method removes information: it is called a lossy reduction method. However, file sizes are greatly reduced by JPEG compression.

The JPEG compression method cannot be used for:

- Images with indexed color space
- Images with tiling color space
- Images with shading color space
- Images with bits per components different from 8
- Images of which the number of channels is less than 4

JPEG 2000 compression

JPEG 2000 is a recent image compression standard and coding system (developed in 2000). Compared with the JPEG compression method, JPEG 2000 compression is more efficient (including 48 bit color depth support) and allows for lossless compression, without quality reduction.

Note: JPEG 2000 is supported as of Adobe Acrobat 10. If you are using PitStop with earlier versions of Adobe, you will not be able to preview JPEG 2000 images.

The JPEG 2000 compression method cannot be used for:

- Inline images
- Very small images

The lossy JPEG 2000 compression method is not applicable for:

- Images with indexed color space
- Images with tiling color space
• Images with shading color space
• Color masked images

ZIP compression
ZIP compression will decrease the image size without losing information (lossless compression).

ASCII filters
When compressing images, you can select an ASCII filter to encode the image data in your PDF document as plain (ASCII) text. You may wish to use ASCII encoding if you need to transmit your PDF documents through channels where only ASCII characters are allowed. This may be required, for example, in some e-mail systems although most e-mail software in use today can properly handle non-ASCII documents. If ASCII encoding of the images in your PDF documents is necessary, you can select either one of the following ASCII filters:

• ASCII Hex, which may double the image data size
• ASCII 85, which will increase the image data size by approximately 25 %

To compress a single image
1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click the Image > Compress category.
4. Select a compression method: JPEG, JPEG2000 or ZIP.
5. If you selected JPEG or JPEG2000 compression, select a quality level.
   The higher the quality level, the more detail in the image will be preserved but the larger the size of your PDF file will be.
6. If necessary, select an ASCII filter.
7. Click Apply.

9.29 Viewing statistics of selected objects

About statistics
You can select one or more objects in your PDF document and view statistical information about these objects, such as:

• The number of anchor points on a path
• The number of characters on a text line
• The number of bytes in an image
• The number of shadings in an object

**To view statistics of selected objects**

1. Using the **Select Objects** tool 👉, select one or more objects.
2. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button 📌 to display the Enfocus Inspector.
3. Click the **Statistics** category of the Enfocus Inspector to view the statistics of the selected paths, text segments and/or pixel images.
4. If necessary, change your selection in the **Selection** area:
   - Click **Select All** to select all objects on the page.
   - To select all the text on a text line, double-click the text line or click **Expand Selection**. You may wish to do this if the text has been split in words or characters.
   - To select a complete line-art object which consists of compound paths, double-click one of its paths or click **Expand Selection**.

**9.30 Viewing the halftone information of an object**

**About halftone information**

You can select an object in your PDF document and view its halftone information, such as:

- Its halftone type and name
- The transfer function
- The halftone frequency and angle
- Accurate screens used or not
- The spot function

**To view the halftone information of an object**

1. Using the **Select Objects** tool 👉, select an object.
2. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button 📌 to display the Enfocus Inspector.
3. Click the **Prepress > Halftone** category.
9.31 Enfocus Find And Replace Text

The **Enfocus Find And Replace Text** feature helps you to search the currently open PDF document for a text(s) and replace it with another text(s) that you specify.

**To find and replace text:**

1. In the Adobe Acrobat X, navigate to **PitStop Pro > Object** and click the **Enfocus Find And Replace Text** option to open the panel. Or navigate to **Tools > PitStop Pro** and click this button to open the **Enfocus Find And Replace Text** dialog box.
2. In older versions of Adobe Acrobat, navigate to **Plug-Ins > Enfocus PitStop Pro** and click the **Enfocus Find And Replace Text** to open the panel. Or navigate to **Edit > Enfocus Find And Replace Text**.
3. In the **Find And Replace Text** dialog box, type the text you want to search in the **Find** textbox.
4. Select the **Case sensitive** checkbox if you want to find the exact word that you type (i.e., upper case or lower case).
5. Select the **Current page only** checkbox to restrict your search to the current page of focus only.
6. Choose the **Select partial text objects** checkbox if your search query is only a part of a whole word.
7. Click the **Next** button to perform the search, the first instance of the search term will be highlighted when found. Continue to click the **Next** button to find all instances of the search term till the end of the document. When the search has been performed till the end of the document, a message box appears displaying the message **Text search has reached the end of the document.** Click **OK** button in this message box and click the **Next** button to continue the search from the beginning of the document.
8. Alternatively, you can click the **Previous** button to search from anywhere in the document to the beginning of it.
9. If you want to replace the search term with another word of your choice, type the word in the **Replace** textbox. Click the **Replace** button to replace a search term which has already been highlighted or click the **Find & Replace** button to replace the currently highlighted search term and find the next instance of it.

9.32 Selecting text

**Text or text segments?**

There are several PitStop Pro tools which you can use to select text or a text segment in your PDF document. A text segment can be:

- A line of text
- A word
• A single character

Figure 60: Text segments: a line [A], a word [B] and single characters [C].

Proin luctus bibendum nisl
Arcu. Phasellus non nibh. Ut a pede nec lectus.

The way in which you select the text or a text segment often depends on what you want to do with the selected text. You will typically:

• Select text if you want to change the text itself
• Select a text segment if you want to move the text segment on the page or change the font properties (font size, font family, font style, word or character spacing)

You may want:

• To select a single text segment on page 227
• To select multiple adjacent text segments on page 227
• To select multiple nonadjacent text segments on page 228
• To select text segments with similar properties on page 228
• To select text on a single text line on page 229
• To select text on multiple lines in a paragraph on page 229

To select a single text segment

Using the Select Objects tool, click on the text which you wish to change.

A text line may already be split into words or characters. To select the entire text line, do one of the following:

• Double-click the text.
• Drag and select the entire text line.

Figure 61: Dragging to select an text line which has been split into characters

To select multiple adjacent text segments

Using the Select Objects tool, drag to select multiple adjacent text segments.

Figure 62: Dragging to select multiple adjacent text segments
To select multiple nonadjacent text segments

1. Using the **Select Objects** tool, select a single text segment.
2. Press and hold down the **SHIFT** key and select other text segments.

![Selecting nonadjacent text segments](image)

To select text segments with similar properties

There may be text segments in your PDF document which have similar properties. For example, titles may all have the same font and size. You may wish to select these titles and change one or more of their properties, for example change the color of the text.

![Selecting text segments with similar properties](image)

Proceed as follows:

1. Using the **Select Similar Objects** tool, select a text segment.
2. If necessary, click the **Show Inspector** button to display the Enfocus Inspector.
3. In the Enfocus Inspector, select the properties which should be identical in the other text, for example font and size, but not spacing.

4. Click **Select Similar Objects**.

   All the text which has the same properties is now selected.

**To select text on a single text line**

Using the **Edit Text Line** tool , do one of the following:

- Drag to select text on a text line.
- To select a word, double-click the word.
- To select a complete text line, triple-click a word.
- To select multiple adjacent words, double-click the first word, hold down the **SHIFT** key and click the last character of the last word.

![Figure 65: Selecting text on a single line](image)

**To select text on multiple lines in a paragraph**

Using the **Edit Paragraph** tool , drag to select text which spans multiple lines.

![Figure 66: Selecting multiple sentences in a paragraph](image)
9.33 Editing a single text line

You can create new single text lines or edit existing ones. This is particularly useful to make minor adjustments, such as correcting typing errors.

Figure 67: Editing a single text line

![Lorem ipsum dolor sit amet](Image)

To create or edit a single text line

1. Click the **Edit Text Line** tool.

   ![Edit Text Line](Image)

   Your cursor changes into .

2. Do one of the following:

   - Click in or select the text line which you want to edit and make the necessary changes.
   - Click anywhere on the page and type the new text line.

9.34 Editing a text paragraph

**Paragraphs as logical text entities**

If you need to make comprehensive changes to text which spans across multiple lines, you can use the **Edit Paragraph** tool . You can use this tool to select a “logical text entity”. A logical text entity is generally a chunk of text between two punctuation marks or spaces, or
with different font properties. You can also use it to add a new paragraph of text to your PDF document.

Figure 68: Editing a paragraph

Lorem ipsum dolor sit amet

Proin lectus bibendum risi.

To edit a text paragraph

1. Click the Edit Paragraph tool.

   Your cursor changes into .

2. Do one of the following:

   • Click in or select the paragraph which you wish to edit, and then change it as required.
   • Click anywhere on the page and type the new paragraph.

   The paragraph you just edited or created appears in a red box with an anchor in the bottom left corner.

3. If necessary, drag or resize the red box to change the position of the selected paragraph.

Figure 69: Using the anchor to drag the paragraph box to a different position

Figure 70: Resizing the paragraph box
9.35 Editing vertical text

About vertical text

You can use the **Edit Vertical Text Line** tool to edit a line of vertical text.

![Figure 71: A line of vertical text.]

To edit a vertical text line

1. Select the **Edit Vertical Text Line** tool.

   The cursor changes into ᵖ.  

2. Do one of the following:
   - Select or click in the vertical text line you want to edit and make any necessary changes.
   - Click anywhere on the page and type the new vertical text line.

9.36 Changing the font properties of text

What are font properties?

Font properties are:

- The name of the font family, for example Times-Roman
- The size of the font, for example 10 point (pt)
- The style of the font, for example Times-Bold
- The font type, for example Adobe Type 1, TrueType and OpenType
- Word and character spacing
• Paragraph alignment

To change the font properties of text

1. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
2. Click the Text category.
3. Select text using one of the following tools:
   • The Select Objects or Select Similar Objects tool
   • The Edit Text Line or Edit Paragraph tool

Notice that the Enfocus Inspector changes accordingly, depending on the tool you are using to select the text.
4. Do any of the following:
   • To change the font of the selected text, click Font Picker, select a font from the page, document or your computer system and click OK.
   • If necessary, adjust the font size, the character spacing or word spacing.
   • To change the alignment of the text, use the Edit Paragraph tool and click in the text. Select the Paragraph Alignment in the Enfocus Inspector.

Figure 72: Paragraph alignment: left

Figure 73: Paragraph alignment: justified
9.37 Converting text to outlines

About converting text to outlines

Converting text to outlines means that you turn your text characters into a set of compound paths. In other words, your text will no longer be true type, but it will be replaced with a graphical representation of the characters.

Reasons for converting text to outlines

You may wish to convert text to outlines:

- To make sure that your text will be printed exactly “as is”
- If you cannot embed the font, for example due to font licensing restrictions.

Implications of converting text to outlines

Take the following into account before you convert text to outlines:

- Your text will become paths instead of type, which means that you will no longer be able to edit the text or change the font properties. For example, you will no longer be able to correct typos, apply a different font family or change the font size.
- You do not need to convert text to outlines if you simply want to change the fill or stroke color of the text. Select your text, click the Fill and Stroke category in the Enfocus Inspector, select Fill or Stroke and specify the respective color.

Figure 76: Text with a fill and stroke color
• You typically convert text of large font sizes to outlines, not small type, for example body text. Outlined text does not display or print nicely when rendered in small sizes: it may look a bit bolder in print or jagged on screen.

Figure 77: Text

Figure 78: Text converted to outlines

To convert text to outlines

1. Using the Select Objects or Select Similar Objects tool, select text in your PDF document.

2. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.

3. Click the Text category.

4. Select Convert text to outline in the Actions drop-down menu.

Note: You can also use a Global Change or Action List to convert all the text in your PDF document to outlines.
9.38 Splitting and merging text segments

Splitting and merging a text segment into words or characters

You can split or merge a text segment into words or characters.

Figure 79: Text segment [A] split into words [B] and split into characters [C].

Proin luctus bibendum nisl
Lorem ipsum dolor sit amet, consectetur adipiscing elit. ________ A
scing elit. Praesent vel elit. Quisque in odio. Ut et. ________ B
arum. Phaselus non nibh. Ut a perpe rer lertus. ________ C

You may want to split or merge a text segment to move a single word or character or transform it (shear, rotate, scale).

Figure 80: Text segment split in words to shear the first word.

To split or merge a text segment

1. In the Adobe Acrobat x, navigate to Tools > PitStop Inspect and click this button to display the Enfocus Inspector.
2. In older versions of Adobe Acrobat, choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
3. Click the Text category.
4. Using the Select Objects tool, select one or more text segments which you want to split.
5. Choose any one of the following options from the Actions menu:
   - Split in Characters
   - Split in Words
   - Convert Text to Outlines
   - Merge into Text Lines or
   - Merge into Words

Note: The options listed above are also available in the sub menu of PitStop Pro > Object menu in Acrobat X.
9.39 Types of fonts and their usage

Types of fonts

There are various types of fonts:

- PostScript Type 1 fonts on page 237, with the subset called the “standard 14 fonts” and the extension “Multiple Master fonts on page 239”
- PostScript Type 3 fonts on page 238
- TrueType fonts on page 238 with the extension “OpenType fonts on page 240”
- Composite fonts on page 240

Standard 14 fonts

When working in PostScript and PDF environments, you may come across the notion “standard 14 fonts” or “base 14 fonts”. What exactly are these “standard 14 fonts”?

Actually, the term is derived from the standard set of 13 PostScript fonts, which are resident in all PostScript output devices. These fonts are listed in the table below.

<table>
<thead>
<tr>
<th>Font family</th>
<th>Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Times</td>
<td>Times-Roman</td>
</tr>
<tr>
<td></td>
<td>Times-Italic</td>
</tr>
<tr>
<td></td>
<td>Times-Bold</td>
</tr>
<tr>
<td></td>
<td>Times-BoldItalic</td>
</tr>
<tr>
<td>Helvetica</td>
<td>Helvetica</td>
</tr>
<tr>
<td></td>
<td>Helvetica-Oblique</td>
</tr>
<tr>
<td></td>
<td>Helvetica-Bold</td>
</tr>
<tr>
<td></td>
<td>Helvetica-BoldOblique</td>
</tr>
<tr>
<td>Courier</td>
<td>Courier</td>
</tr>
<tr>
<td></td>
<td>Courier-Oblique</td>
</tr>
<tr>
<td></td>
<td>Courier-Bold</td>
</tr>
<tr>
<td></td>
<td>Courier-BoldOblique</td>
</tr>
<tr>
<td>Symbol</td>
<td>Symbol (∞ ∆ Σ ∅ ≃ λ)</td>
</tr>
</tbody>
</table>

For PDF environments, ZapfDingbats (∞ ∆ ∇ ∋ ∍) is added to this standard font set.

PostScript Type 1 fonts

PostScript Type 1 fonts were originally developed by Adobe Systems for use in PostScript printers.

PostScript Type 1 fonts are outline fonts. They use lines and cubic Bézier curves to define letter shapes or “glyphs”. A “glyph” is the shape in a font that is used to represent a character code on screen or paper. Examples of glyphs are the letters of the alphabet or the symbols in a font like ITC ZapfDingbats (∞ ∆ ∇ ∋ ∍).
Type 1 fonts have the following characteristics:

- They are smaller in file size than TrueType fonts, which means that they occupy less space on your system’s hard disk.
- Being outline fonts, Type 1 fonts are scalable to almost any size. They remain sharp and smooth on any platform and in print, and their legibility remains good, even when printed at small point sizes on low-resolution laser printers.
- PostScript Type 1 fonts are commonly used in professional publishing environments and are supported by most high-end output devices, because most of these devices use PostScript as their page description language.
- A PostScript Type 1 font is stored in two separate files: one which contains the character outlines and one which contains the font metric data. In Microsoft Windows, you can recognize these by their extensions: *.pfb (Printer Font Binary file) for the character outline and *.pfm (Printer Font Metrics file) for the one containing the metric data. The former (.pfb) is commonly called the printer font, the latter (.pfm) is also known as the screen font. The combined file size of both files, however, is smaller than the file size of its TrueType counterpart. The file size of the PostScript font may sometimes even be as little as half of the size of the corresponding TrueType font.
- You can recognize a PostScript Type 1 font by the following icons:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>PostScript Type 1 font in Microsoft Windows</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>PostScript Type 1 font in the Mac OS</td>
</tr>
</tbody>
</table>

PostScript Type 3 fonts

PostScript Type 3 fonts are primarily decorative ornaments fonts with a lot of tonal variations and filled-and-stroked objects in the same character. Indeed, Type 3 fonts can have grayscale fills and strokes and other “special effects”, whereas Type 1 or TrueType fonts are entirely black. Consequently, Type 3 fonts have the following characteristics:

- Their file size is bigger than the corresponding of Type 1 or TrueType fonts.
- They may take longer to print or output.
- They look worse than Type 1 or TrueType fonts in very small point sizes and when printed at low resolutions.

TrueType fonts

The TrueType font format was developed by Apple Computer as an alternative to the Adobe Type 1 standard. It is used both on Macintosh and Windows computers.

Like PostScript Type 1 fonts, TrueType fonts also use outlines to describe the letter shapes.

TrueType fonts have the following characteristics:

- Their use is widespread and they are integrated in almost every desktop office software program for Microsoft Windows or Macintosh systems.
- TrueType fonts can print well on both non-PostScript and PostScript output devices. However, to print well on a PostScript device, the TrueType font must be converted to
PostScript outlines, which may affect the visual quality of the resulting font. This is why many prepress service providers are reluctant to support TrueType fonts.

- On Windows-based systems, a TrueType font is physically stored in a single file, the name of which has the .ttf extension. On Macintosh, it is stored as a single Suitcase.
- You can recognize a TrueType font by the following icons:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="TrueType font in Microsoft Windows" /></td>
<td>TrueType font in Microsoft Windows</td>
</tr>
<tr>
<td><img src="image" alt="TrueType font in the Mac OS" /></td>
<td>TrueType font in the Mac OS</td>
</tr>
</tbody>
</table>

- A TrueType font, or a combined use of TrueType and PostScript fonts in one document, may be troublesome in high-end PostScript devices, especially imagesetters.

**Multiple Master fonts**

The Multiple Master font format is an extension of the PostScript Type 1 format. “Multiple Masters” are fonts offering design variations at the extremes of the “design axis”. This design axis represents a given variable property for that font, such as:

- Weight (light vs. bold)
- Width (condensed vs. expanded)
- Optical size

The mechanism of Multiple Master fonts is that the two masters at the extremes of the design axis have a fixed design, but you can create any variation between these masters. Typically, Multiple Master fonts have two design axes, which require four masters. These masters can be considered the cornerstones of the matrix.

![Diagram of Multiple Master fonts]

- A. Master
- B. Font property
- C. Design axis
- D. User-defined variant “in-between”

To create the in-between variants, you require Adobe Type Manager.
OpenType fonts

OpenType is a new font file format which has been jointly developed by Adobe Systems Inc. and Microsoft Corporation. It is an extension of the TrueType format: OpenType fonts can contain TrueType but also Adobe Type 1 font data. This means that you can have an OpenType font based on:

- An Adobe Type 1 font. The file name of such a font has the suffix .otf.
- A TrueType font. This font still has the .ttf file name suffix.

You can recognize an OpenType font by the following icons:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>OpenType font in Microsoft Windows</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>OpenType font in the Mac OS</td>
</tr>
</tbody>
</table>

In PDF files, an OpenType font can only appear as an embedded font. So if you are using a Type 1-based OpenType font, you can embed it as Type 1 or as OpenType. Similarly, TrueType-based OpenType fonts can be embedded as TrueType or as OpenType.

OpenType font embedding is a new PDF 1.6 feature, which implies that it might not be supported by the rest of the workflow for the PDF document. For example, earlier versions of Adobe Acrobat may not be able to display the text in OpenType fonts correctly or printing errors can occur.

More about OpenType

For more information about OpenType, see:

- [www.adobe.com](http://www.adobe.com) and search for OpenType
- [store.adobe.com/type/opentype](http://store.adobe.com/type/opentype)
- [www.opentype.org](http://www.opentype.org)

Composite fonts

Composite character sets are needed if you are working with Asian languages such as Japanese, Chinese and Korean. These languages have many characters and require hard- and software that support the double-byte format.

Composite fonts use 16-bit or two-byte characters instead of 8-bit or one-byte characters.

9.40 PDF font substitution

Font availability

If you transfer PDF documents across computers or computer platforms, the fonts in the document may be in any of three conditions. They may be:
• Available as system fonts, i.e. the fonts in the PDF document are also installed on the computer where the PDF document is viewed
• Available as embedded fonts, which means that the fonts are included in the PDF document
• Not available, either in the document or on the system.
If the font is not available, it will have to be replaced by a font which is available on the recipient’s computer. This process is called “PDF font substitution”.

To find a PostScript font name

There are instances in PitStop Pro where you have to enter a font name manually. This is the case, for example, if you create or change a Preflight Profile to find a font with a specific name and replace it with another font.

1. Use any application to create a one-page document with the PostScript font.
2. Create a PDF file from the document.
4. Write down the name of the font, using the exact spelling, capitalization, and hyphenation of the name as it appears in the Document Properties dialog box.
5. Click OK to close the dialog box.

9.41 Embedding versus subsetting fonts

Embedding fonts

Embedding a font implies that the entire font, i.e. every single character of the font, is copied into your PDF document. This is particularly useful if your document needs to be displayed and printed on a different computer, which may not have the same fonts installed.

Furthermore, if the entire font is embedded, you can still edit the text in the PDF document on a computer that does not have the font installed. Note that embedding an entire font – a standard roman font typically contains 256 characters – will increase the file size of the PDF document by 30 to 40 KB for PostScript Type 1 fonts, or more for TrueType fonts.

Some fonts cannot be embedded due to font licensing restrictions.

Subsetting fonts

Instead of embedding an entire font, you may want to embed only a subset of the font – i.e. the characters of the font that are actually used in the text. Subsetting a font allows you to keep a file as small as possible, which is recommended especially if you do not plan to add more text (and hence more font characters) to the file. Note that when you combine two or more PDF documents that have the same font subset, duplicate character information is not deleted from the merged sets. This will result in a considerably larger file.
However, if it is not important that readers see the file in its original fonts, do not embed fonts at all, and let Acrobat use substitute fonts when necessary. This will produce the smallest file possible. Naturally, reducing file size will improve the file transferability.

**Finding exact font names**

A given font can have different names. And the name of the font which you see in your source application is not necessarily the same as its “real” internal font name.

For example, the Adobe Type 1 font “Times” as you see it in your word processing or desktop publishing program also has a PostScript name: “Times-Roman”. The same applies to its TrueType counterpart “Times New Roman”: its name appears in Adobe Acrobat as “TimesNewRoman” (without spaces).

Consequently, if you need to enter a font name manually in one of the dialog boxes of PitStop Pro, it is important that you type the font name exactly as it is spelled in Adobe Acrobat. You can use a PDF file to find the exact spelling of the name.

9.42 Embedding missing fonts

**About embedding missing fonts**

In PitStop Pro, you can embed missing fonts in a PDF document by retrieving them from your local system and/or by retrieving them from the Monotype Baseline™ platform.

**Monotype Baseline platform**

Monotype Baseline platform is a cloud service from Monotype that provides fonts directly to Enfocus PitStop Pro. It provides access to thousands of fonts in real-time (initially over 30,000 fonts).

For more information, see http://baseline.monotype.com.

**What you can do**

You can embed missing fonts **with or without using the Monotype Baseline platform**:

- Using the Monotype Baseline platform, i.e. if you have set up the Monotype Baseline platform:
  1. PitStop Pro first looks for the missing fonts on your local system.
  2. If not found on your local system, then it looks in the Monotype Baseline platform.
  3. PitStop Pro lets you preview the missing fonts and you can still decide, on a case-per-case basis, whether you want to buy them from Monotype or not. You can as well embed the system fonts only.

- Without using the Monotype Baseline platform:
  1. PitStop Pro only looks for the missing fonts on your local system.
  2. If not found on your local system, PitStop Pro lets you preview the missing fonts. You can immediately embed them.

You can embed fonts **manually** or **automatically**:

- Manually, by selecting the **Fix Missing Fonts** option from the PitStop Pro menu.
• Automatically, as part of an Action List or Global Change or Preflight Profile.

**Note:** To get the possibility to download fonts from Monotype, you must have enabled the **Automatically check Monotype Baseline™ for missing fonts** checkbox in the PitStop Pro Preferences [Fonts category].

### Setting up the Monotype Baseline platform

Before you can use the Monotype Baseline platform, you have to set it up.

To set up the Monotype Baseline platform

2. Follow the on-screen instructions to create an account, generate an authentication key and buy tokens.

**Note:**

- You can use the same account on multiple installations of PitStop Pro.
- One token = License to embed one "subset" of the missing font in the PDF document that is being processed. The font will not become available on your local system and cannot be used by other applications.

  Example: If your PDF document contains three missing fonts and PitStop Pro finds one on your local system, you need two tokens to retrieve the other two from the Monotype Baseline platform.

- You must buy tokens upfront before PitStop Pro can retrieve missing fonts from the Monotype Baseline platform.
- When signing up, you receive 10 tokens for free.

3. In PitStop Pro, in the **Enfocus PitStop Pro Preferences** dialog, click **Fonts**.
4. In the **Security Token** field, enter the authentication key.
5. Select or clear the **Automatically check Monotype Baseline™ platform for missing fonts** checkbox as required.

  This checkbox only applies to **automatic** checks for missing fonts, i.e. as part of an Action List, Preflight Profile or Global Change. It has no influence on embedding fonts manually (using the **Fix Missing Fonts** option)!

  • Select this checkbox, if you want to have the possibility to buy Monotype fonts.
  • Clear this checkbox, if you only want to embed missing **system** fonts.

### Manually checking for missing fonts

Use this task to manually check for missing fonts in your PDF document on a case-per-case basis. You can then embed the missing system fonts (if any), and decide whether or not to buy the other missing fonts from Monotype.

1. In the menu bar, click **PitStop Pro > Fix Missing Fonts**.

   If you have set up the Monotype Baseline platform, PitStop Pro will immediately start checking the document for missing fonts. Proceed with step 3 of this procedure.
If you haven’t set up the Monotype Baseline platform, a dialog pops up. Proceed with the next step.

2. In the **Configure Monotype Baseline Account** dialog, do one of the following:
   - If you only want to check if the missing fonts are available on your local system, click **Continue without Registration**.
   - If you also want to check if the missing fonts are available in the Monotype Baseline platform:
     1. Click the appropriate link ([Register for an online account](#) or [Retrieve your Authentication Key here](#)).
     2. Follow the on-screen instructions.
     3. Enter your authentication code in the **Authentication Key** field.
     4. Click **Continue**.

**PitStop Pro:**

1. Checks the PDF document for missing fonts.
2. If any, looks for them firstly on your local system.
3. If not found, and if you have entered a valid security token, looks for them in the Monotype Baseline platform.
4. If any fonts are missing, opens the **Fix Missing Fonts** dialog.

3. If the **Fix Missing Fonts** dialog opens:
   - Locate the missing fonts and preview how your document would look with the missing fonts embedded.
   - Decide whether you want to buy the missing fonts from Monotype Imaging Inc.
   - To only embed the missing fonts that are available on your local system (listed in the **Available on system (free)** section), click **Fix Fonts From System (Free)**. This is a free service.
   - To embed the missing fonts that are available for download from the Monotype platform (listed in the **Available for download** section), click **Fix All Fonts**.
   - To continue without embedding any fonts, click **Cancel**.

The number of tokens (i.e. licenses to embed a subset) needed to download all missing fonts from Monotype is put in brackets. If there are more missing fonts than you have tokens, you have to buy extra tokens first ([https://baseline.monotype.com/BuyCredits](https://baseline.monotype.com/BuyCredits)). For more information, refer to **Fix Missing Fonts dialog: sections and buttons** on page 246.

*Note: If you haven’t set up the Monotype Baseline platform, PitStop Pro doesn’t know whether or not the missing fonts are available for download. The **Available for download** section will be grayed out.*

After embedding the downloaded fonts, PitStop Pro does not save the document automatically. Do not forget to save it yourself, if you want to keep your changes!

**Automatically checking for missing fonts**

Use this task to automatically check for missing fonts in your PDF document as part of an Action List, Global Change or Preflight Profile. You can then decide whether or not to buy the missing fonts from Monotype.
Note: If you want to have the possibility to buy Monotype fonts, you must first have set up the Monotype Baseline platform and enabled the Automatically check Monotype Baseline™ for missing fonts option in the PitStop Pro Preferences (See Automatically checking for missing fonts on page 244).

To automatically check for missing fonts

1. Define an Action List, Global Change or Preflight Profile. Use one of the following:
   - Action List: Embed Non-Base14 Fonts
   - Action: Embed font
   - Global Change: Embed Font
   - Preflight check/fix: Fonts > Not embedded (Embed font attribute)

2. Run the Action List, Global Change or Preflight Profile.
   In addition to the other checks and fixes, PitStop Pro:
   1. Checks the PDF document for missing fonts.
   2. If any, looks for them firstly on your local system.
   3. If not found and the Monotype Baseline platform is enabled (including the Automatically check Monotype Baseline™ for missing fonts option), looks for them in the Monotype Baseline platform, and opens the Fix Missing Fonts dialog.

Note: If you haven’t enabled Automatically check Monotype Baseline™ for missing fonts, and fonts are missing, you will get a warning that the font couldn’t be embedded.

3. If the Fix Missing Fonts dialog opens:
   - Locate the missing fonts and preview how your document would look with the missing fonts embedded.
   - Decide whether you want to buy the missing fonts from Monotype Imaging Inc.
   - To only embed the missing fonts that are available on your local system (listed in the Available on system (free) section), click Fix Fonts From System (Free). This is a free service.
   - To embed the missing fonts that are available for download from the Monotype platform (listed in the Available for download section), click Fix All fonts.
   - To continue without embedding any fonts, Continue without Fix.

The number of tokens (i.e. licenses to embed a subset) needed to download all missing fonts from Monotype is put in brackets. If there are more missing fonts than you have tokens, you have to buy extra tokens first (https://baseline.monotype.com/BuyCredits). For more information, refer to Fix Missing Fonts dialog: sections and buttons on page 246.

Note: If you haven’t set up the Monotype Baseline platform, PitStop Pro doesn’t know whether or not the missing fonts are available for download. The Available for download section will be grayed out.
After embedding the downloaded fonts, PitStop Pro does not save the document automatically. Do not forget to save it yourself, if you want to keep your changes!

**Fix Missing Fonts dialog: sections and buttons**

<table>
<thead>
<tr>
<th>Section/button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sections</strong></td>
<td></td>
</tr>
<tr>
<td>Available for download</td>
<td>Lists the missing fonts that are not available on your local system, but are available in the Monotype Baseline platform. For each missing font, all occurrences (= objects) in your PDF document are also listed. If you select one, the Result section shows where the missing font is located and how it would look if embedded.</td>
</tr>
<tr>
<td>Available on system (free)</td>
<td>Lists the missing fonts that are available on your local system. Embedding system fonts is a free service.</td>
</tr>
<tr>
<td>Remaining missing fonts</td>
<td>Lists the missing fonts that are not available on your local system or in the Monotype Baseline platform.</td>
</tr>
</tbody>
</table>
| **Result**     | Window where you can preview how your document would look with the missing fonts embedded. You can:  
  - Navigate through the different pages of your PDF document.  
  - Zoom in and out.  
  - Locate where fonts are embedded by selecting an object in the Available for download or Available on system section. |
| **Other problems** | If:  
  - You run a Preflight Profile in which you defined to look for missing fonts, and  
  - You enabled the Monotype Baseline platform, and  
  - PitStop Pro finds missing fonts. Then PitStop Pro opens the Fix Missing Fonts dialog and lists all problems from the preflight [other than the missing fonts] in the Other problems section. This information may be useful to decide whether or not to buy the Monotype fonts; for example if other problems cannot be solved, it may not be worth to spend money to fix the font problem. |
| **Buttons**    |             |
| Fix Fonts From System (Free) | Embeds the missing fonts from your local system in your PDF document. This is a free service. |
| Fix All Fonts (x tokens) | Buys the missing fonts from Monotype and embeds them in your PDF document. |
**9.43 Placing PDF documents in PDF documents**

**About placing PDF documents in PDF documents**

You can place pages of a PDF document in another PDF document. You may wish to do this, for example, to do manual impositioning or to place multiple pages of one or more PDF documents “n-up” on one page of another PDF document.

Placed PDF documents become “forms” and you can manipulate them using the Edit Form tool.

**To place a PDF document in a PDF document:**

1. Open a PDF document or choose File > New to create a new blank PDF document.
2. Choose Edit > Place PDF... to view the Enfocus Place PDF dialog.
3. Click Browse and select the “source” PDF document.
   
The “source” PDF document is the one which you are going to place in your current PDF document.
4. If the PDF document has multiple pages, specify the page in the Use page box.
   
   A preview of the selected page is shown.
5. Select the page box of the source PDF document which you want to use.
6. Do one of the following to specify where you are going to place the PDF:
   
   • Using the Create New Rectangle tool or the Select Rectangular Area tool, draw a rectangle on the page where you want to place the PDF, and then select Grab area from selection from the Grab button options.
   
   • Using the Select Objects tool, select an object in your PDF document and select Grab area from selection from the Grab button options.
   
   • From the Grab button options, choose Grab Area from Page Box and select a page box.
   
   • Specify or correct the coordinates in the Place PDF dialog box.
7. Select the position of the Anchor point of the placed PDF.
8. Select a scaling option and, if necessary, **Lock aspect ratio** to scale the page of the placed PDF proportionally.

9. If necessary, select the option **Remove selected object(s)**. You may wish to do this, for example, if you had placeholders in your PDF document.

10. Click **OK**.

### 9.44 Editing forms

**About forms**

Forms are rectangular frames in your PDF document which contain objects, for example an image or a placed PDF. The way in which you edit these forms and the objects inside them is different from regular objects in your PDF document. For example, you can select a regular object and move it to a random position on the page in your PDF document. Objects in forms can only be moved inside the form and thus, you can use the form to crop the object.

A. Object moved outside a regular rectangle.
B. Object moved within a form: the object is cropped.

**To edit forms**

Editing forms can mean:

- **To edit individual objects inside a form** on page 248
- **To edit the form itself and/or the complete content of a form** on page 249

**To edit individual objects inside a form**

You may want to edit individual objects inside a form. For example, you may have placed a PDF document inside another PDF document, and then move objects or edit the text in the placed PDF. You can do this in the same way as if you are editing regular PDF documents, for example:

- Use the **Select Objects** tool to select individual objects or text segments in the form and use the **Move Selection** tool to move them inside the form, indicated by a yellow border.
* Use the **Edit Text** or **Edit Paragraph** tool to change the text in a form.

**To edit the form itself and/or the complete content of a form**

Using the **Edit Form** tool, do any of the following:

* Select the form or the content of the form as follows:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single-click</td>
<td>Select the form only</td>
</tr>
<tr>
<td>CTRL-click (Windows) or Ô-control-click (Macintosh)</td>
<td>Select the form and its content</td>
</tr>
<tr>
<td>ALT-click</td>
<td>Select the complete content, but not the form itself</td>
</tr>
<tr>
<td>SHIFT+one of the above key combinations</td>
<td>Select multiple forms and/or contents</td>
</tr>
</tbody>
</table>

* To move the content within the form, click it, hold down the **CONTROL|CTRL** key (Windows) or **Command|Ô** key (Macintosh) and drag it to the desired position.

* To crop the content, click it, hold down the **CONTROL|CTRL** key (Windows) or **Command|Ô** key (Macintosh) and drag the content beyond the edges of the form. Alternatively, you can leave the content “as is” and resize the form.

A. Cropping form content by dragging it beyond the edges of the form
B. Cropping form content by resizing the form

* To bring the content outside the form and put it on a different position on the page, cut and paste the content.
10. Automating tasks with Action Lists, Global Changes and QuickRuns

10.1 Automating tasks with Action Lists

Read this chapter if you want to know what Actions and Action Lists are, and how you can use them to automate your work.

About Actions and Action Lists

One of the main reasons for using PitStop Pro is editing PDF documents. For example, you may want to change text (or its formatting) or objects, or you may want to change the page layout or to prepare your document for either print or screen viewing,...

You can make these changes manually, one by one, but if you have to perform these tasks a number of times, either within a single PDF document or in multiple PDF documents, it may be preferable to automate them, using Actions and Action Lists.

Actions

Actions are pre-defined tasks provided to you by PitStop Pro. You can use them as they are, or you can adjust them to your needs (by changing the attributes) or you can even record your own Actions and re-use them later on.

Some examples:
- Change font color
- Normalize line weight
- Add background

The listed Actions are examples of Actions that allow you to change and edit a PDF, but you can also use Actions for making selections, gathering information and checking if a PDF conforms to certain standards.

Action Lists

Actions are always included in Action Lists. Action Lists are sequences of one or more tasks. As most of the time, several tasks have to be performed one after the other, and often in a fixed order, these Action Lists allow you to perform complex operations on PDF files.

For example, if you change the layout of the text in your document, you will probably carry out 4 different tasks (4 "Actions"): first you’ll select the text, and then you’ll change the font, the font size, and the font color as required. You can group them into one Action List, and run this Action List only once. If you later have to do the same, for example in another PDF, you can simply re-use the Action List.

Note that you can use Action Lists in other Enfocus products as well, for example in a PDF Queue in Enfocus Instant PDF, in a Connector in Enfocus Connect and in a hot folder in Enfocus PitStop Server.
Actions and Action Lists: An example

About the job
Suppose you have a line art object in several PDF documents. In all these PDF documents, you want to:

- Change the fill colors of a number of areas of this object.
- Change the line weight of all lines in the object that are thinner than a given line weight.

Automating the job using an Action List
This job consists of a number of sequential tasks or “Actions” (as shown in the table below). These individual tasks can be grouped into one Action List “Changing the properties of line art”, which can then be applied to a range of pages in one or more PDF documents or to complete PDF documents.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
<th>Illustration</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select the fill color of an object.</td>
<td><img src="image1" alt="Illustration" /></td>
</tr>
<tr>
<td>2</td>
<td>Change the selected fill color of an object.</td>
<td><img src="image2" alt="Illustration" /></td>
</tr>
<tr>
<td>3</td>
<td>Select another fill color of the object.</td>
<td><img src="image3" alt="Illustration" /></td>
</tr>
<tr>
<td>Step</td>
<td>Action</td>
<td>Illustration</td>
</tr>
<tr>
<td>------</td>
<td>----------------------------------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>4</td>
<td>Remove the selected fill color of the object.</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Select lines of an object with a given line weight.</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Change the selected line weight.</td>
<td></td>
</tr>
</tbody>
</table>

Where to find Actions and Action Lists

Actions and Action Lists can be accessed via the **Action Lists** dialog in PitStop Pro. Its location depends on your Acrobat version.

The following table explains how you can open the Action Lists dialog.

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click <strong>Document &gt; Run Action List</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click <strong>Plug-Ins &gt; Enfocus PitStop Pro &gt; Run Action List</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Enfocus Control Panels</strong> toolbar, click 📦.</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; Action Lists</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; 📦 Action Lists</strong>.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+A.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘A.</td>
</tr>
</tbody>
</table>

The Action Lists dialog

The **Action Lists** dialog allows you to organize, access and run Action Lists:

- You can open an existing Action List or a blank Action List (to create a new one).
• You can import, export, duplicate, and group Action Lists
• You can run Action Lists, i.e. apply them to one or more pages of the PDF you’re editing.

The **Action Lists** dialog consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Buttons to switch between Action Lists and other “presets” (Preflight Profiles, Global Changes, and QuickRuns).</td>
</tr>
</tbody>
</table>
# Description

2 A search field (allowing you to search for a particular Action List) and an Action menu (allowing you to organize the Action Lists).

3 A workspace, which displays the available Action Lists. The Action Lists are organized in folders, called “databases”. By default, the following folders can be found:

- **Favorites**: Action Lists marked as your favorites. This provides you fast access to the Action Lists you need often.

- **Recent**: The 10 most recently used Action Lists.

- **Standard**: The default Action Lists installed with PitStop Pro (grouped in subfolders, such as Color, Fonts, Image,...).

  **Tip**: To learn what an Action List can do, double-click it, and check the content (the Actions it contains) and the description.

- **Local**: Action Lists edited and created by you, and saved locally.

4 The bottom part of the dialog allows you to run the Action List selected in the upper part of the dialog. You must indicate on which page(s) the Action List should run and whether or not the results should be shown in The Enfocus Navigator on page 267.

### The Action List Editor

The **Action List Editor** is accessible from within the Action List dialog: when double-clicking an Action (or selecting **New > New** from the context menu), this dialog appears. It allows you to change the content of an Action List:

- You can change the description of the Action List or protect the Action List with a password.
- You can add Actions to the Action List or remove them.
- You can organize the Actions within the Action List (e.g. group them or change the sequence).
- You can change the attributes of each of the Actions within the Action List.

The **Action List Editor** consists of the following screen parts:
# Description

1. A list of available Actions. This list is collapsed by default, but can be easily expanded by clicking <<. All these Actions can be used in your Action List.

2. The center and right part of the dialog apply to the selected (or new) Action List. It contains:
   - **General information**, for example the name of the Action List and a description
   - **Locking information**, indicating whether or not the Action List is password protected
   - An overview of the **Actions** included in the Action List.

   **Note:** Clicking an item under **Properties** or **Actions**, displays the corresponding information at the right side of the dialog. In the example above, the right-hand pane shows the attributes of the selected Action (“Select embedded fonts”).

3. A number of buttons allowing you to manipulate the content of the Action List. The meaning of these buttons is explained in the table below.

**Buttons**

<table>
<thead>
<tr>
<th>Button</th>
<th>Click to</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;&lt;</td>
<td>Display the list of Actions that can be added to the current Action List. See <strong>Actions overview</strong> on page 255.</td>
</tr>
<tr>
<td>![Import]</td>
<td>Import a complete Action List into the current Action List. See <strong>Using operators in Action Lists</strong> on page 262.</td>
</tr>
<tr>
<td>![Add]</td>
<td>Add an Action (selected in the list of available Actions) to the Action List.</td>
</tr>
<tr>
<td>![Duplicate]</td>
<td>Duplicate an Action selected in the Action List.</td>
</tr>
<tr>
<td>![Remove]</td>
<td>Remove a selected Action from the Action List.</td>
</tr>
<tr>
<td>![MoveUp]</td>
<td>Move the selected Action <strong>up</strong> in the Action List.</td>
</tr>
<tr>
<td>![MoveDown]</td>
<td>Move the selected Action <strong>down</strong> in the Action List.</td>
</tr>
<tr>
<td>![StartRecording]</td>
<td>Start recording.</td>
</tr>
<tr>
<td>![StopRecording]</td>
<td>Stop recording.</td>
</tr>
</tbody>
</table>

**Note:** Most of these manipulations can also be performed using the context menu (e.g. duplicating Actions, or moving Actions up or down).

**Actions overview**

All Actions that can be used in Action Lists are listed in the left panel of the Action List Editor. As there are more than 500 different Actions, and to make it easier to find the Action(s) you need, Actions are sorted by type and category.
**Action types**

**Tip:** You can use the buttons at the top of the dialog to switch between the different Action types. The first button displays all Action types.

- **Selections**
  Before you can change something in a PDF document, you evidently have to select it. All Actions that allow you to select something in a PDF document are listed in the Selections category, together with the logical operators (“AND”, “NOT”, “OR”, ...).

- **Changes**
  A lot of Actions allow you to make changes. The list of changes includes almost anything which professional PDF editing tools like PitStop Pro can do, including:
  - Adding objects, or page numbers
  - Changing a wide variety of properties, including page boxes
  - Color conversions
  - Removing objects
  - Rotating and scaling page content
  - Font- and color-related changes

  **Note:** For each “change” Action; you can decide whether or not to log the changes in a Report.

- **Checks**
  Action Lists do not necessarily have to change PDF documents. You can also create them to check various properties in PDF documents or detect specific objects or elements. For example, an Action List can check font-related properties or detect empty pages in a PDF document.

  **Note:** For each “check” Action, you can decide whether or not to log it in a Report, and if you log it, you can assign it a status (“Warning”, “Sign-Off Error” or “Error”). For more information, refer to The Enfocus Navigator on page 267.

- **Informs**
  Action Lists can also gather information from PDF documents. This can be information about fonts, colors, OPI, etc. This information will be presented in a Report, available via the Enfocus Navigator. Refer to The Enfocus Navigator on page 267.

- **Settings**
  Action Lists can also be used to change certain default PitStop Pro settings like the image recompression, page box, and color management settings, or the number of decimal places that is taken into account when checking values.
**Action Categories**

The Actions are further grouped into different Categories, referring to the domain they apply to (e.g. Color, Page, Prepress). The Action Categories are represented as subfolders of the “Standard” database.

**Search field**

To find the Actions you need, you can type a key word in the Search field at the top of the pane. Note that the search is limited to the selected Action Type; for example, if you’ve clicked the “Checks” icon at the top of the pane, PitStop Pro will only search for the entered keywords in the list of “check” Actions.

If you don’t want to limit your search to a specific Action type, make sure to switch to the All Actions view ( ).

**Working with Action Lists**

This chapter explains everything you should know to be able to edit, create and run Action Lists.

**Working with Action Lists - how to proceed**

Working with Action Lists includes the following steps:

1. First you have to create a new or edit an existing Action List. See Creating and editing an Action List on page 258.

   This means that you have to select an existing Action List or open a new, blank one and adapt it to your needs. You will hardly ever be able to use an Action List without having to change anything.

   Next, you have to design your Action List:
• Add or remove any Actions as required. Alternatively you can record Actions or import an other Action List. You can organize the Actions inside your Action List as required [e.g. by grouping them].
• Make sure to use the correct operators (AND, OR, NOT).
• Set the attributes of each of the Actions in your Action List:
  • Enter the required values, optionally using variables or regular expressions; in some cases you can “grab” values from the document you’re editing.
  • Enter the required log level (“check” Actions only) or indicate whether or not the changes should be logged (“change” Actions).

2. Once the Action List is ready, you can save and run it, to see if it works as expected. See Running an Action List on page 266.
3. Next, you can check the results of your Action List, using the Enfocus Navigator, and export a Report as required. See Checking the results of an Action List on page 267.
4. If applicable, you can fix the problems that were reported by the Enfocus Navigator or in the Preflight Report. Fixing problems on page 272

Creating and editing an Action List

Why edit an Action List
Most of the time, you will not be able to use the pre-defined Action Lists without adapting them to your needs. For example, you probably don’t want to add an Enfocus background to your PDFs (using the “Add Enfocus Background” Action List), but your own company background. The easiest way to do so, is by editing the existing “Add Enfocus Background” Action List and replacing the Enfocus background image with your own background image.

Why create a new Action List
Although PitStop Pro provides a lot of default Action Lists, there are so many things you can do with a PDF, that you’ll probably need other combinations and sequences of tasks than the ones that are predefined.

Ways to create Action Lists
You can create an Action List in different ways:
• “Manually”, from scratch or based on an existing Action; either by adding/removing Actions (selections, changes and operators) to your Action List or by changing them one by one. See Creating an Action List on page 259.
• By Recording. This is a very intuitive way of creating an Action List. Just open a PDF document, perform a number of tasks and record these tasks. As soon as you stop recording, the Actions will be added to your Action List.
• By downloading examples from the Enfocus Action List Library on the Enfocus website (www.enfocus.com) and importing them into your copy of PitStop Pro. You can then edit and change them, just like the Actions provided by default with PitStop Pro.
• By saving a Global Change as an Action List. For more information, refer to Global Changes Manual available on the www.enfocus.com>Enfocus website.

The Action List Editor
Action Lists can be created and edited via the Action List Editor. You can open this dialog in different ways:
• To open a **new** Action List, in the Action List dialog, click 📐 > **New** > **New**.

• To open an **existing** Action List, just double-click it in the Action List dialog.

**Editing an Action List**

Often you can use an existing Action List and only make minor changes, for example change the predefined values.

To edit an existing Action List

1. Open the **Action Lists** dialog.
   Refer to Where to find Actions and Action Lists on page 252.

2. Double-click the Action List concerned.

   **Note:** Alternatively, select the Action List you want to edit and click 📐 > **Edit**.

   If the Action List is fully locked, you will be asked to enter a password before you can see the content of the Action List.

   If it is partially locked, you will be able to view the content of the Action List, but you’ll have to click the Lock icon 🗝 and enter the password, before you can make any changes. Refer to Locking an Action List on page 274.

3. Fill in the **Properties** section as required:
   - Select **General Information** and set the Action List name, your name and company and a description of the Action List.
   - Select **Locking Information** and choose the appropriate options. Refer to Locking an Action List on page 274.

4. Design your Action List, i.e. add or remove Actions or change the attributes of an Action as required.
   Refer to Designing an Action List on page 260.

5. If you have made all required changes, click **OK**.

   **Note:** If you want to change the attributes of multiple Actions, do not click **OK** until you have changed them all. Clicking **OK** will close the Action List Editor!

The changed Action List will be saved in the Local database (folder).

You can now run the Action List.

**Creating an Action List**

To create a new Action List

1. Open the **Action Lists** dialog.
   Refer to Where to find Actions and Action Lists on page 252.

2. Open the **Action List Editor**:
   - To create a new Action List based on an existing one, click 📐 > **New** > **New From/New from File** and select the Action List you want to start from.

     The option **New from** allows you to select an existing Action List from the Standard database; **New from file** allows you to select a file (*.eal) from your computer.
• To create a new Action List from scratch, click $\mathbb{Q}$ $\rightarrow$ New $\rightarrow$ New.

3. Fill in the Properties section as required:

   • Select General Information and set the Action List name, your name and company and a description of the Action List.

   • Select Locking Information and choose the appropriate options. Refer to Locking an Action List on page 274.

4. Design your Action List, i.e. add or remove Actions or change the attributes of an Action as required.

   Refer to Designing an Action List on page 260.

5. If you have made all required changes, click OK.

   **Note:** If you want to change the attributes of multiple Actions, do not click OK until you have changed them all. Clicking OK will close the Action List Editor!

You can now run the Action List.

**Designing an Action List**

You can adjust an existing or a new, blank Action List to your needs:

- You can add or remove Actions as required.
- You can group them, change the order or use operators.
- You can change the attributes, i.e. using variables or regular expressions.

**Adding Actions to an Action List**

There are three ways to add Actions to an Action List:

- You can manually add them, by selecting them from the list of available Actions (left part of the Action List Editor).
- You can record them while performing them (once) one in a sample PDF document. In that case, you should have opened a (sample) PDF document in which you can do the Actions you wish to record.
- You can import an existing Action List that contains some of the Actions you want to perform with the new Action List.

This topic assumes you have opened an Action List in the Action List Editor.

1. To manually add Actions

   a. To view all available Actions, click the **Expand** button as required.

   b. Search and select the appropriate Action.

   c. Double-click the Action you want to add.

   Alternatively, you can click $\mathbb{A}$ or drag the Action onto the Action List.

   d. Do this for all Actions you need.

   **Note:**

   - Remember that operators (AND, OR, NOT, available under Selections) must be entered after the selections. Refer to Using operators in Action Lists on page 282.
You can use the buttons at the bottom of the pane to remove or duplicate Actions, or to change the order of the Actions in the Action List. Alternatively, you can drag the Actions to a new position. Be careful, because changing the order may produce a different result.

2. To record the Actions for your Action List
   a. Click the **Start Recording** button.
      The **Start Recording** button is grayed out and the **Stop Recording** button becomes available. From now on, all Actions you perform using the PitStop Pro tools will be recorded.
      
      **Note:** Make sure that you only use PitStop Pro tools and commands to perform Actions. All operations you do using Adobe Acrobat tools or other plug-ins will not be recorded!
   b. Choose the commands, and perform the Actions you want to record.
   c. To stop recording, click the **Stop Recording** button.
      The Actions you performed are now added to the section under **Actions**. You can still change the attributes of these Actions if necessary.

3. To import an Action List, i.e. to add the Actions of this Action List to your Action List
   a. Click .
   b. Select an Action List **From database** (i.e. from the Action List dialog) or **From file**, i.e. a file on your computer.
   c. Click **OK**.
      When importing an Action List that is locked, you need to enter the password when importing it. This will unlock the Action List.
      The Action List is imported as a group (using the name of the imported Action List) preceded by an icon . Once imported, you can change these Actions as any other group or Action in the Action List.

Removing Actions from an Action List

If you want to remove Actions that were added by accident, or Actions you don’t need after all, you can simply remove them from the Action List.

To remove an Action

1. In the Action List Editor, select the Action[s] you want to remove.
2. Do one of the following
   - Right-click and select **Remove**.
   - Click .

   The Action is removed from the Action List.

   **Note:** Remember that you can put the Action back, by selecting it from the list of available Actions. However, if you had made any changes to the attributes, these haven’t been saved, so you will have to set them again.
Organizing the Actions in an Action List

As the order of the Actions in an Action List is important, especially in elaborate Action Lists, we recommend proceeding as follows:

1. Add the Actions you need, preferably starting with the “select” Actions, e.g. Select All or Select Annotations, ...
2. Specify the logical operators (AND, NOT, OR, ...) if required. See Using operators in Action Lists on page 262.
3. Add the “change”, “check”,... Actions that should apply to the selections.

Note: Changes only apply to selections. Therefore, make sure that you make the proper selections in your Action List first. If you have made no selections, some changes will be applied to everything in your PDF document (for example fonts) or changes will not be applied at all.

4. Move the Actions up or down as required.
5. Try to group the Actions (as explained below).

Note: Grouping does not have any influence on the result of the Action List.

Using operators in Action Lists

About operators in PitStop Pro

PitStop Pro provides a number of operators, allowing you to combine several Actions in a logical way.

These operators can be found in the Action List Editor, under Selections (in the folder Operators).

Currently, following operators are available:

• AND, OR, NOT - explained below.
• Select all - is added automatically to new Action Lists, to avoid that you forget to select anything.
• Select last added objects - allows you to use the result of a previous "add” Action.
• Duplicate/Remove top of selection stack - are mainly used internally by PitStop Server and should not be used when manually creating Action Lists.
Rules of thumb

- The operators AND, NOT, OR) must not be entered between two or more selections, but after these selections [postfix notation]! These operators apply to the preceding selections.
- If an operator is selected in the Action List Editor, the Actions (or group of Actions) it affects, will be represented using a green and purple indicator.

In the example above, the selected "OR" operator affects the "Select font Times New Roman" action (purple) and the combination of the first two lines and their "OR" operator (green).
- The operators AND, NOT, and OR are logical operators, which means that they have to be used in a strictly logical way. For example, if you want to select the fonts Times-Roman (Adobe Type 1) and Times New Roman (TrueType), you should not use the AND operator, but the OR operator (a font cannot be both Times-Roman and Times New Roman at the same time). You could use the AND operator, for example, to select all text in Times-Roman and the color of which is blue. Your Action List would then look as follows:

- The OR and AND operators only apply to two preceding selections. Therefore, if you want to make more than two selections, you have to insert multiple operators at the appropriate places in the “stack” of selections. For example, if you want to select the fonts Times-Roman (Adobe Type 1), Times New Roman (TrueType) and their bold variants, your Action List should look as follows:

- The NOT operator applies only to the preceding selection and can be used to exclude something from a selection. Unlike the OR and AND operators, the NOT operator only requires one selection. For example, if you want to change all fonts but Times-Roman in a PDF document to Times-Bold, your Action List would look as follows:
In the above example, the Action List will change all fonts in PDF document to Times-Bold, but leave Times-Roman (regular) unchanged.

Setting the attributes of an Action

The attributes you can set depend on the selected Action. Some Actions do not require any attributes; for others you should enter the preferred values, for example a length or a version number, pick a color, select an option from a list, select a checkbox, ... Setting the attributes is in most cases quite obvious.

**Note:** If an attribute of an Action requires a unit, for example a length, the unit specified in the PitStop Pro Preferences (Units & Guides Category) is used. For example, if you’re using the Select size Action, you have to determine minimum or maximum width or the height of the objects you want to select. If you have selected “cm” in the PitStop Pro Preferences, you will have to specify a value in “cm”.

This topic explains the "special cases”:

- How to use variables instead of fixed values.
- How to use regular expressions
- How to log "check" Actions
- How to use the **Use page rotation (and scaling factor)** checkbox (which is available in a number of Actions)

1. To use variables instead of fixed values:
   a. Click the **Actions** link and select **Enable Variable Names**.
   b. Click ![Enable Variable Names](image).
   c. Select the variable you want to use.
   d. Repeat steps b-c for each variable you want to use.
   e. Click **OK**.

   You must have defined a Variable Set. For more information, refer to the chapter about Smart Preflight and the topic Creating a Variable set in the PitStop Pro Reference Guide.

2. To use regular expressions instead of fixed strings:
   a. Enable the **Use regular expressions** checkbox.
   b. Create rules using regular expressions. The most commonly used symbols can be used.

   Regular expressions provide a way to find patterns within a text. This is useful in many contexts, for example to check whether a piece of text meets certain criteria, or to find and/or replace strings with a particular pattern. In PitStop Pro, regular expressions are used to configure the attributes of certain Actions (but only available in combination with equal/not equal operators). For an overview of the Actions concerned, refer to the Action manual on the Enfocus website.

Examples:

**Rename spot color** is an Action that allows you to change the name of spot colors in a document.

- To rename variants of the same color, e.g. to rename “Varnish0”, “Varnish1”, “Varnish23” (i.e. “Varnish” followed by one or more digits) to “Varnish” (without any digits), you could create a rule that renames “Varnish([0-9])” to “Varnish”.
- To replace “Pantone” (regardless of the case) with “Separation” in all spot color names used in your document, create the following rule:

![Attributes for Rename spot color](image)

This rule will allow you to rename “Pantone 0123 U” to “Separation 0123 U”, “PANTONE 9324 U” to “Separation 9324 U”, ...

3. In case of Actions of the type “Check”, you should determine if and how the result of the Action should be logged (in the Enfocus Navigator and in the Report).

- **Don’t Log**: Nothing will be logged.
- **Log as warning**: If the check is positive, it will be logged as a warning (⚠️). This allows you distinguish between severe and less severe issues.
- **Log as error and allow Sign-Off**: If the check is positive, it will be logged as an error that can be “signed-off”, i.e. can be “approved” or evaluated as a minor error which doesn’t fail PDF certification. This is only relevant if you’re running Actions in the context of Certified PDF.
- **Log as error**: If the check is positive, it will be logged as an error. If you’re running Actions in the context of Certified PDF, this kind of problems will prevent the file from being certified OK. The problem must be fixed, before the file can be certified.
4. If the Action you’re configuring has the **Use page rotation** or the **Use page rotation and scaling factor** checkbox:
   - To take into account page rotation and/or scaling factor, select this checkbox. The Action will be applied to the actual position of the page content.
   - To ignore page rotation and/or scaling factor, clear this checkbox. The Action will be applied to the original position of the page content (i.e. BEFORE applying page rotation and/or scaling factor).

**Running an Action List**

This topic describes how to run an Action List. The procedure is identical, regardless of whether you have created the Action List yourself, or if you’re using a standard Action List provided by PitStop Pro or an imported Action List.

To run an Action List

1. Open the **Action Lists** dialog.
   Refer to **Where to find Actions and Action Lists** on page 252.
2. Select the Action List you want to run.
3. Determine if you want to run the selected Action on the whole document, or on a page range:
   - **Complete document**: All pages in the document. You can further specify to run it on all pages, or only on even or odd pages.
   - **User selection**: The area or object(s) selected using the PitStop Select Object tool.
   - **Current page**: Only the page which is currently displayed.
   - **Pages**: All pages or a page range as specified.
4. Indicate if you want to view the results of the Action List in the Enfocus Navigator or in a Preflight Report, after you have run the Action List.
   It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report will be shown (See **Edit (Windows) or Adobe (Mac) > PitStop Pro Preferences > General**).
   The Enfocus Navigator is a dialog that gives an overview of the changes performed by the selected Action List and enables you to generate a (Preflight) Report. This Preflight Report is a PDF document that displays general file information as well. See **Checking the results of an Action List** on page 267.
   Select the appropriate option:
   - **Always**: The Enfocus Navigator dialog or the Report will always appear.
   - **Never**: The Enfocus Navigator dialog or the Report will never appear.
   - **On Error**: The Enfocus Navigator or the Preflight Report will only appear if an Error is detected.
     Errors can only be detected for Actions of the type “Check”, if you have selected **Log as error** or **Log as error and allow Sign-off** (in the attributes of the “check” Action).
   If you have chosen an “inform” Action, the requested information will be included in the Report, so make sure to select **Always**.
5.

Click .

The Action List runs with the selected options. You can now check the results of the Action List in the Enfocus Navigator or the Preflight Report (if you have chosen to do so) or in the PDF itself.

Checking the results of an Action List

When you run an Action List, you may want to check what exactly has been changed or what the result of the Action is. This information is accessible via the Enfocus Navigator. You can also generate a Report with all this information.

Note: The Enfocus Navigator and the Report also show the results of Global Changes and Preflight Checks. For more information about Global Changes and preflighting of PDF documents, refer to the corresponding chapters in the PitStop Pro Reference Guide.

The Enfocus Navigator

The Enfocus Navigator allows you to check the results of the performed Action List, Global Change and/or Preflight check if applicable. Depending on your PitStop Pro preferences (under General), the Enfocus Navigator may pop up immediately after you have run an Action List, Global Change and/or Preflight Profile.

Tip: If it doesn’t appear, you can open the Enfocus Navigator via Tools > PitStop Process > Navigator (Acrobat X and XI) or Windows > Show Enfocus Navigator (older Acrobat versions).
The Enfocus Navigator consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of the Action List, Global Change or Preflight Profile and the number of changes. In the above example, only one change has been carried out.</td>
</tr>
<tr>
<td></td>
<td>The icon ✗ indicates that the change was successful. In case of problems, you may see 🚨 (Warning), ❓ (Error which can be signed-off) or ✗ (Error).</td>
</tr>
<tr>
<td>2</td>
<td>Click the <em>Actions</em> link and select <em>Show Report</em> to view a Report with information about the PDF being processed (e.g. document properties, security information, the performed Actions,...).</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If you have used an Action of the type “informs”, you should open the Report to find the information you wanted to collect with the Action List!</td>
</tr>
<tr>
<td>3</td>
<td>Select the checkboxes if you want to highlight and/or select the objects that have been affected by the performed Actions, Global Change, or Preflight check.</td>
</tr>
</tbody>
</table>
The Description section indicates which objects have been changed. Select a line to see the corresponding details in the Details section below. This way you can browse through the results.

**Note:** It may be handy to use this browser in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately. For more information, refer to “Browsing through the results” in the PitStop Pro Reference Guide.

The Details section provides information about the items selected under Description.

The Solution section allows you to fix problems, in case of warnings or errors. For example, if an Action of the type “Check” has detected a font problem, you will get the possibility to select an alternative font and change the font immediately.

### The Report

If you have run an Action List, a Global Change or a Preflight Profile, you have the possibility to create a report (in PDF format) with information about what has or has not changed. In case of Actions of the type “Informs”, you need to generate such a report in order to see the information you asked for.

**Note:** If you want to generate a report, choose “Always show results”, when running the Action List, Global Change or Preflight Profile. See also Generating a Report on page 271.

### Content of a Report

A Report usually contains the following sections:

<table>
<thead>
<tr>
<th>Section</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Errors, Warnings &amp; Fixes</td>
<td>(Potential) problems and changes. It depends on the log level of the “check” Actions in the Action List whether or not something is tagged as an Error or Warning.</td>
</tr>
<tr>
<td>General File Information</td>
<td>Properties of the PDF document, such as PDF version, title, author, etc. and security information.</td>
</tr>
<tr>
<td>Font Information</td>
<td>All fonts used in the PDF document, along with their attributes (type of font, embedded or subset, etc.).</td>
</tr>
<tr>
<td>Image Information</td>
<td>All images in the PDF document, along with additional information (for example physical and effective resolution, page, angle, custom color functions, etc.).</td>
</tr>
<tr>
<td>OPI Information</td>
<td>OPI usage in the PDF document.</td>
</tr>
<tr>
<td>Color Information</td>
<td>All color spaces (RGB, CMYK, etc.) used in the PDF document, with additional information where required.</td>
</tr>
</tbody>
</table>

### Fixes, warnings, and errors

The results of the Action List, Global Change or Preflight Check can be found in the Preflight Report section. Errors, warnings and fixes are grouped and preceded by a number of icons:

- A magnifying glass icon 🕵️. Clicking this icon opens the Enfocus Navigator and allows you to browse through the list of affected objects.
• An information icon (in case of a warning or error). Clicking this icon opens a Help topic with information about the problem concerned.

• A green, orange or red bullet, indicating the type of problem:
  - Green for a fix
  - Orange for a warning
  - Red for an error

Report styles

When generating a report, you can choose the report layout style that suits your needs.

There are four “annotated” reports (first four in the table below). An annotated report is a combination of the original document and the report. The report information is integrated in the original document as a number of notes and bookmarks, allowing to easily navigate to the errors and warnings, in Acrobat Reader or in a browser, without using any Enfocus software.

The three other report styles (Regular, Minimum, Continuous) do not include a copy of the original document.

<table>
<thead>
<tr>
<th>Report style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annotated Report</td>
<td>Report with annotations. The report is a copy of the processed PDF; checks and changes are annotated.</td>
</tr>
<tr>
<td>Low Resolution Annotated Report</td>
<td>Report with annotations and with low resolution images, which reduces the file size of the report.</td>
</tr>
<tr>
<td>Secured Annotated Report</td>
<td>Report with annotations and protected with a password. Users are not allowed to edit the report.</td>
</tr>
<tr>
<td>Note: When selecting this report style, you are asked to enter a password. With this password, you can still change the security settings of the report as required.</td>
<td></td>
</tr>
<tr>
<td>Scaled Low Resolution Annotation Password (max A4)</td>
<td>Report with annotations. The entire document is scaled and has a low resolution. The size of the pages in the</td>
</tr>
</tbody>
</table>
Generating a Report

This topic explains how to generate a Report using the Enfocus Navigator. If you have configured the PitStop Pro Preferences [under General] to always display the Preflight Report (with a chosen report style), you only must run the Action List, Global Change or Preflight Profile with the option Show results: Always.

To generate a Report which gives an overview of the results of your Action List, Global Change or Preflight Check

1. Run the Action List, Global Change or Preflight Check on your document.
   Make sure to select Always from the Show results list. Otherwise the Enfocus Navigator won’t pop up. If you have forgotten to do so, you can open the Enfocus Navigator via Tools > PitStop Process > Navigator (Acrobat X and XI) or Windows > Show Enfocus Navigator (older Acrobat versions).

   The Enfocus Navigator appears. Here you can already see the result of the Action List, Global Change or Preflight Check you performed. Refer to The Enfocus Navigator on page 267.

2. Click the Actions link (in the top right corner of the Enfocus Navigator).
3. From the list, select Show Report.
4. Select a Report style and click Show Report.

   For more information about the Report styles, refer to The Report on page 269.

   The Report appears and the errors, warnings and fixes are listed on the first page.

5. Using the Adobe Acrobat Hand Tool, you can now:

   • Click the magnifying glass next to an error, warning or fix to select and highlight the corresponding object in the PDF document. Remember that you can browse through the affected objects in the Enfocus Navigator. It may be a good idea to open at the same time the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.

   • Click the information icon next to an error, warning or fix to see a Help topic. A dialog box may appear, asking you where you wish to view the Help topic (Open Weblink). If so, select In Web Browser.

---

<table>
<thead>
<tr>
<th>Report style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular</td>
<td>Report which does NOT include the processed PDF. It contains general file information and an overview of the fixes, failures, warnings, and errors (if any).</td>
</tr>
<tr>
<td>Minimum</td>
<td>Regular report with minimal information.</td>
</tr>
<tr>
<td>Continuous</td>
<td>Regular report, but without page breaks between the topics (information about the fixes and general file information, font information, ...) as in the Regular Report. Printed in grayscale.</td>
</tr>
</tbody>
</table>

---

Note: This may be useful if you want to send reports for large format documents through email.
6. Click **File > Save** and save the file.

Fixing problems

If problems (warnings, errors) are reported, you may want to solve them.

- In some cases, you will find a solution in the **Enfocus Navigator**. You can use this fix for all problem instances in the file, or you can browse to a particular object and only fix that one. Note that it may be handy to use the PitStop Inspector to learn more about the problem concerned.

- If no solution is recommended, you can generate a **Report** (see *Generating a Report* on page 271) and click the information icon ![icon](image) to find a solution for the problem concerned. In many cases, you can just run another Action List to fix the problem. For example:
  - Layer problems found with the "Check layers" Action can be solved with the "Fix layers" Action.
  - Font problems found with "Check corrupt font widths" can be solved with "Change corrupt font width"; ...  

Fixing problems - use case

This is an example of how you can fix problems reported by the Enfocus Navigator.

**Problem:** You have run an Action List which includes the Check resolution Action. You get an error saying that the resolution of some images in your PDF document is too high.

**Solution:** Check and resample the images as required.

To simulate this use case, proceed as follows

1. Open a PDF (with images) and create an Action List which contains the Check resolution Action. Make sure to set a resolution lower than the one in your PDF and select Log as Error.
2. Run the Action List, with Show results set to **Always**.
3. Do one of the following, depending on what’s shown after you have run the Action List (the Report or the Enfocus Navigator):

   - If the Report is displayed, click the icon ![icon](image) preceding the warning “Resolution of color or grayscale image is more than x ppi (3x on pages y-z)”
   - If the Enfocus Navigator is displayed, select the warning “Resolution of color or grayscale image is more than x ppi (3x on pages y-z)”.

4. In the Enfocus Navigator, to view and highlight the images in question, click icon ![icon](image) preceding the message concerned. You now see a list of objects in question (in this example: images of which the resolution is too low).

5. Do one of the following:

   - To resample all images concerned in one go:
     1. In the Solution section, enter the appropriate values
     2. Click **Fix**.
   - To resample the images one by one:
     1. Click the object concerned.
     2. In the Solution section, enter the appropriate values.
3. Click **Fix**.

- To first check the resolution of the images concerned:
  1. Click the object concerned.
  2. Choose `Window > Show Enfocus Inspector` or click the `Show Inspector` button to display the Enfocus Inspector.
  3. In the Enfocus Inspector, click the **Image > Properties** category to see the actual resolution of the selected image.
  4. Click the **Resample** tab and decrease the resolution of the image to the required value.
  5. Click **Apply**.
  6. Run the Action List again.

If you have fixed all problems, the Enfocus Navigator and the Report will contain a message that no errors or warnings were found, and that no fixes are required.

### Managing Action Lists

This chapter explains how to import, export, and lock Action Lists.

**Note:** Next to that, you can also duplicate and refresh the Action Lists in the Action Lists dialog, and add them to your favorites, using the context menu.

#### Exporting an Action List

You can export your Action Lists, for example to share them with other users, or to use them on another computer.

To export an Action List
1. Open the **Action Lists** dialog.
   Refer to *Where to find Actions and Action Lists* on page 252.

2. Click **Import/Export > Export**.
   You may get a warning if the Action List is not protected with a password. If you would like to lock the Action List, refer to *Locking an Action List* on page 274.

3. Select a download location.
4. Click **Save**.

**Importing an Action List**

A lot of Action Lists can be downloaded from the Enfocus Action List Library on the Enfocus website ([www.enfocus.com](http://www.enfocus.com)). Action Lists have file extension .eal.

To import an Action List

1. Open the **Action Lists** dialog.
   Refer to *Where to find Actions and Action Lists* on page 252.

2. Click **Import/Export > Import**.
   If you want to import multiple Action Lists, you may want to group them into a folder and import this entire folder into the application. In that case, choose **Import Group** and select the appropriate folder on your system.

3. Select the appropriate Action List.
4. Click **Open**.

The imported Action List appears in the Local folder in the Action Lists dialog. You can run and/or edit this Action List as required.

**Locking an Action List**

You can secure your Action List with a password to prevent others from changing it. This may be convenient when the Action List is shared among multiple users. You can lock an Action List with a password when you create the Action List or you can add a password afterwards.

To lock an Action List

1. Open the **Action Lists** dialog.
   Refer to *Where to find Actions and Action Lists* on page 252.

2. Select an Action List and double-click it.
3. Under Properties, select **Locking Information**.
4. Select the appropriate option:
   - To allow everyone to run, view, and edit this Action List, select **Not locked**.
   - To allow everyone to run the Action List and view the Actions in the Action List, select **Partially locked**.
     Users will not be able to change the individual Actions and their respective attributes in the Action List. This is useful to give the users a precise idea of what the Action List will do.
   - To allow users to run the Action List only, select **Locked**.
     Users will not be able to see or change the Actions in the Action List without filling in the password first.
5. If you have chosen to (partially) lock the Action List, fill in a password and confirm it.

   The password can include:
   - Uppercase and lowercase letters
   - Any character on the keyboard
   - Spaces

6. Click **Apply**.

**Action Lists in practice - a use case**

The following real life example is used to illustrate in detail how to create an Action List. It shows:

- Which selections to make.
- Which operators to use.
- Which changes to apply.

**Given: PDF documents of booklets with creep**

Suppose you have PDF documents of booklets that are almost press-ready. The pages are to be printed double-sided, folded and trimmed. You want to make sure that the page numbers, which are close to the edge of the page, do not get trimmed off. Indeed, when pages are folded for saddle-stitch binding, the printed area slightly moves outward. This is known as creep in the publishing world. The more pages in a booklet, the larger the shift of the area of the inner pages will be.

Figure 81: Creep moves the printed area of the inner pages outwards, which may cause page numbers near the outer edges of the pages to be trimmed off.

To compensate for this creep, you can create an Action List that does the following:

- Shift the printed area of the left-hand (even-numbered) pages 5 mm to the right.
- Shift the printed area of the right-hand (odd-numbered) pages 5 mm to the left (closer to the binding).
• Leave the first page unchanged (for example because this page is not numbered).

Figure 82: Changing the page layout: move the printed area of the inner pages (B and C) towards the binding to compensate for creep, but leave the first page (A) unchanged.

Creating an Action List that changes the page layout of a PDF document

1. Using the Enfocus Action List Editor, create an Action List that looks as follows:

| Select all                       |
| Select odd pages                 |
| Select first page                |
| NOT                              |
| Move page content (horizontal: 5.0 mm, vertical: 0.0 mm) |
| Select all                       |
| Select even pages                |
| Select first page                |
| NOT                              |
| AND                              |
| Move page content (horizontal: -5.0 mm, vertical: 0.0 mm) |

2. Click View > Zoom > Zoom to Page Level to see the pages on the complete media size.

3. To open the Action Lists dialog, click PitStop Pro > Action Lists.

4. Select the respective Action List and click Run.

PitStop Pro will apply the Action List in the following steps:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select all</td>
</tr>
<tr>
<td></td>
<td>It’s good practice to start Action Lists with a Select all Action, to reset previous selections if any.</td>
</tr>
<tr>
<td>2</td>
<td>Select odd pages</td>
</tr>
<tr>
<td></td>
<td>Content on odd pages should move to the left, whereas content on even pages should move to the right. First, the odd pages will be processed.</td>
</tr>
<tr>
<td>3</td>
<td>Select first page</td>
</tr>
<tr>
<td>4</td>
<td>NOT</td>
</tr>
<tr>
<td></td>
<td>NOT excludes the first page from your selection, because it should remain unchanged.</td>
</tr>
<tr>
<td>5</td>
<td>AND</td>
</tr>
<tr>
<td></td>
<td>AND at this point combines the selections of steps 1 and 2 with the exclusion of step 4.</td>
</tr>
<tr>
<td>Step</td>
<td>Action</td>
</tr>
<tr>
<td>------</td>
<td>--------</td>
</tr>
</tbody>
</table>
| 6    | Move page content 5.0 mm horizontally.  
      | This change moves the page content 5 mm to the left. |
| 7    | Select all  
      | Resets the previous selection. |
| 8    | Select even pages |
| 9    | Select first page |
| 10   | NOT  
      | NOT excludes the first page from your selection, because it should remain unchanged. |
| 11   | AND  
      | AND at this point combines the selections of steps 7 and 8 with the exclusion of step 10. |
| 12   | Move page content –5.0 mm horizontally  
      | This change moves the page content 5 mm to the right. |

### 10.2 Using Global Changes

Read this chapter if you want to know what Global Changes are, and how you can use them to automate your work.

#### About Global Changes

A Global Change is a pre-defined task or sequence of tasks provided to you by PitStop Pro, allowing you to change a specific aspect of your PDF document, such as a color, a font, an image ... You can apply the Global Change to the whole document, to specific pages or to the selection of your choice.

#### Why use Global Changes?

Global Changes are very easy to use. You don’t need any programming skills; just select the Global Change you need, set your preferences and run it.

However, they are less powerful than Action Lists; if you need to perform complicated tasks, you may be better off with Action Lists.

**Note:** Unlike Actions and Action Lists, you cannot create your own Global Changes from scratch. You can however duplicate an existing Global Change and save it with your personal preferences, so you can re-use it afterwards. Note that you can also save your Global Change as an Action List. This is useful if you want to add extra functionality. For more information, refer to Saving a Global Change as an Action List on page 286.
Global Changes: An example

About the job
Suppose you have an A4-size PDF document (210 x 297 mm) and you need to scale the page boxes and the page content to fit the US Letter page size (8.5 x 11”). While scaling, you will probably need to:

- Scale the **page content proportionally** to prevent distortion of text and other objects
- Scale the **page boxes non-proportionally**, because the proportions (width to height) of an A4 page are different from those of the US Letter format

![Figure 83: Scale the entire page and the page content from A4 size (A) to US Letter (B).](image)

Automating the job using a Global Change
PitStop Pro provides a Global Change called **Scale to Format**, which helps you perform these tasks.
You must only set the appropriate options:

1. Make sure to select **Also scale the page content**.
2. Select the preferred page box, in this example the trim box (**Scale until the trim box fits the target size**).
3. Select the preferred target page size, in this example **Letter**. The corresponding width and height are shown below.
4. Make sure to restrict non-proportional scaling to page boxes only (**Non-proportional scaling: Only allowed for page boxes**).

**Where to find Global Changes**

Global Changes can be accessed via the **Global Changes** dialog in PitStop Pro. Its location depends on your Acrobat version.

The following table explains how you can open the Global Changes dialog.

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click <strong>Document &gt; Run Global Change</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click <strong>Plug-Ins &gt; Enfocus PitStop Pro &gt; Run Global Change</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Enfocus Control Panels</strong> toolbar, click 📊.</td>
</tr>
<tr>
<td>OS/Acrobat</td>
<td>Do one of the following</td>
</tr>
<tr>
<td>------------------</td>
<td>----------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; Global Changes</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; Global Changes</strong>.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+G.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘G.</td>
</tr>
</tbody>
</table>

The **Global Changes** dialog allows you to edit, organize, and run Global Changes:

- You can open a Global Change, to check what it is doing, or to edit the content.
- You can import, export, duplicate, and group Global Changes as required.
- You can run Global Changes, i.e. apply them to one or more pages of the PDF you’re editing.
The **Global Changes** dialog consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Buttons to switch between Global Changes and other “presets” (Preflight Profiles, Action Lists, and QuickRuns).</td>
</tr>
<tr>
<td>2</td>
<td>A search field (allowing you to search for a particular Global Change) and a menu (allowing you to organize the Global Changes).</td>
</tr>
<tr>
<td>3</td>
<td>A workspace, which displays the available Global Changes. The Global Changes are organized in folders, called “databases”. By default, the following folders can be found:</td>
</tr>
<tr>
<td>#</td>
<td>Description</td>
</tr>
<tr>
<td>---</td>
<td>-------------</td>
</tr>
<tr>
<td>•</td>
<td><strong>Favorites</strong>: Global Changes marked as your favorites. This provides you fast access to the Global Changes you need often. You can add Global Changes to this folder using the context menu.</td>
</tr>
<tr>
<td>•</td>
<td><strong>Recent</strong>: The 10 most recently used Global Changes.</td>
</tr>
<tr>
<td>•</td>
<td><strong>Standard</strong>: The default Global Changes installed with PitStop Pro (grouped in subfolders, such as Color, Fonts, Image,...).</td>
</tr>
<tr>
<td>Tip:</td>
<td>To learn what a Global Change can do, double-click it, and check the description.</td>
</tr>
<tr>
<td>•</td>
<td><strong>Local</strong>: Global Changes that were imported or saved locally.</td>
</tr>
<tr>
<td>4</td>
<td>The bottom part of the dialog allows you to run the Global Change selected in the upper part of the dialog. You must indicate on which page(s) the Global Change should run and whether or not the results should be shown.</td>
</tr>
</tbody>
</table>

### The Global Change Editor

The **Global Change Editor** is accessible from within the Global Changes dialog: when double-clicking a Global Change (or selecting **Edit** from the context menu), this dialog appears. It allows you to change the attributes of a Global Change.
The **Global Change Editor** consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>A description of what the Global Changes does.</td>
</tr>
<tr>
<td>2</td>
<td>Attributes of the Global Change; i.e. preferences you can change as required. The content depends on the type of Global Change you’re editing.</td>
</tr>
<tr>
<td>3</td>
<td>A number of buttons:&lt;br&gt;&lt;ul&gt;&lt;li&gt;&lt;strong&gt;Save&lt;/strong&gt; allows you to simply save the Global Change with the changes you made to the Global Change.&lt;/li&gt;&lt;li&gt;&lt;strong&gt;Note&lt;/strong&gt;: The Global Change is saved in the same directory: the original/default settings are overwritten. Note that you can restore them, by selecting &lt;strong&gt;Reset to Factory&lt;/strong&gt; from the context menu.&lt;/li&gt;&lt;li&gt;&lt;strong&gt;Cancel&lt;/strong&gt; allows you to close the dialog, without saving your changes (if any).&lt;/li&gt;&lt;li&gt;&lt;strong&gt;Run&lt;/strong&gt; allows you to immediately apply the Global change to the PDF document that is currently open (with the earlier defined settings in the bottom part of the Global Changes dialog, i.e. the page range and whether or not the report should be displayed).</td>
</tr>
</tbody>
</table>
Global Changes overview
The Global Changes listed in the Global Changes category are grouped into different categories, referring to the domain they apply to (e.g. Color, Page, Prepress). The Global Changes categories are represented as subfolders of the "Standard" folder.

For a description of all Global Changes, refer to the Global Changes reference manual on the Enfocus website.

Working with Global Changes
This chapter explains everything you should know to be able to edit and run Global Changes.

Creating a Global Change
Creating a new Global Change from scratch is not possible. You can only start from an existing Global Change and save it locally. This is useful if you want to keep different versions of one Global Change (e.g. for scaling to different formats) which will be saved in the Local folder. Otherwise, you can simply edit the Global Change and save it in the Standard folder. See Editing a Global Change on page 285.

To create a Global Change
1. Open the Global Changes dialog. Refer to Where to find Global Changes on page 279.
2. Click New and select the appropriate option:
   - If you want to start from a Global Change (*.egc) on your local system, select New From File. Follow the instructions to select the file.
   - If you want to start from a Global Change listed in the Global Changes dialog, select New From. Follow the instructions to select the file.
   - If you want to start from an already selected Global Change in the Global Changes dialog, select New From Selected.
   The new Global Change will be saved in the Local category. It’s opened automatically.
3. In the Enfocus Global Change dialog, select the required options and specify the settings of the Global Change. As soon as you have made a change, the Run button changes into Save and Run.
4. Do one of the following:
   - To only save your changes, click Save. You can run the Global Change afterwards. Refer to Running a Global Change on page 285.
   - To save your changes and run the Global Change immediately on the document that is currently opened, click Save and Run.

Note: Make sure that you have configured the options in the lower part of the Global Changes dialog! Refer to Running a Global Change on page 285.
The new Global Change is available for re-use in the Local folder.

**Tip:** Use the context menu to rename the Global Change. Choose a meaningful name for your Global Change, for example, rename “Scale to Format” (= the default name) to “Scale to US Letter”.

### Editing a Global Change

To edit a Global Change, i.e. to change the properties of a Global Change

1. Open the Global Changes dialog.
   Refer to Where to find Global Changes on page 279.
2. To search for the Global Change you need, do one of the following:
   - Click **Standard** and check the different categories.
   - In the Search field at the top of the dialog, type a keyword, or part of a keyword. For example, type **scale** to see the Global Changes that relate to scaling.
3. Double-click the desired Global Change.

   **Note:** Alternatively, select the Global Change you want to edit and click $\square$ > **Edit**.

4. In the Enfocus Global Change dialog, select the required options and specify the settings of the Global Change.
   As soon as you have made a change, the **Run** button changes into **Save and Run**.
5. Do one of the following:
   - To only save your changes, click **Save**. You can run the Global Change afterwards. Refer to Running a Global Change on page 285.
   - To save your changes and run the Global Change immediately on the document that is currently opened, click **Save and Run**.

   **Note:** Make sure that you have configured the options in the lower part of the Global Changes dialog! Refer to Running a Global Change on page 285.

Unlike Action Lists, the Global Change is saved in the Standard folder. You can always restore the default values, by selecting the option **Reset to Factory**.

**Tip:** If you need different versions of one Global Change, for example two versions of “Scale To Format” (one for A5 and one for A4), we recommend using the **Save as Global Change** option in the context menu. When doing so, you can choose a name that is easy to understand. It’s saved locally (in the Local category).

### Running a Global Change

To run a Global Change, i.e. to apply it to the document that is currently open

1. Open the Global Changes dialog.
   Refer to Where to find Global Changes on page 279.
2. To search for the Global Change you need, do one of the following:
   - Click **Standard** and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For example, type `scale` to see the Global Changes that relate to scaling.

3. Select the desired Global Change.

4. Determine if you want to run the selected Global Change on the whole document, or on a page range:
   • **Complete document**: All pages in the document. You can further specify to run it on all pages, or only on even or odd pages.
   • **User selection**: The area or object(s) selected using the PitStop Pro Select Object tool.
   • **Current page**: Only the page which is currently displayed.
   • **Pages**: All pages or a page range as specified.

5. Indicate if you want to view the results of the Global Change in the Enfocus Navigator or in a Preflight Report, after you have run the Global Change.

   It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report will be shown (See `Edit (Windows) or Adobe (Mac) > Enfocus PitStop Pro Preferences > General`).

   The Enfocus Navigator is a dialog that gives an overview of the changes performed by the selected Global Change and enables you to generate a Preflight Report. This Preflight Report is a PDF document that displays preflight and general file information as well.

   Select the appropriate option:
   • **Always**: The Enfocus Navigator dialog or the Report will always appear.
   • **Never**: The Enfocus Navigator dialog or the Report will never appear.

6. Click 💾.

7. Check the result of the Global Change in your PDF document.

   Refer to the chapter Checking the results of a Global Change on page 288.

   **Tip:** If the result is not OK, choose `Edit > Enfocus Undo Execute Global Change` or click the `Undo` button. Change the settings of the Global Change as required. See `Editing a Global Change` on page 285.

---

**Saving a Global Change as an Action List**

If a Global Change is saved as an Action List, you can see the different Actions it consists of, and you can change or remove the Actions inside the Action List as required. You can also add extra Actions, to add extra functionality.

To save a Global Change as an Action List

1. Open the Global Changes dialog.

   Refer to Where to find Global Changes on page 279.

2. To search for the Global Change you need, do one of the following:
   • Click **Standard** and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For example, type scale to see the Global Changes that relate to scaling.

3. Right-click the Global Change you want to save as an Action List.
4. From the context menu, select **Save as Action List**.

**Note:** If **Save as Action List** is not available in the context menu, some information is missing in the Global Change. First configure the Global Change (e.g. select the Layout Design to apply, or make a selection in the PDF), then try again.

5. Enter a meaningful name for the Action List.
6. Click **OK**.

The new Action List is available in the Action Lists dialog. To see it, click **Action Lists** and search for the new Action List in the Local folder. For more information about Action Lists, refer to the Action Manual on the Enfocus website.

---

**Exporting a Global Change**

You can export your Global Changes, for example to share them with other users, or to use them on another computer.

To export a Global Change

1. Open the Global Changes dialog.
   Refer to **Where to find Global Changes** on page 279.
2. To search for the Global Change you want to export, do one of the following:
   • Click **Standard** and check the different categories.
   • In the Search field at the top of the dialog, type a keyword, or part of a keyword. For example, type scale to see the Global Changes that relate to scaling.
3. Do one of the following:
   • Click **Import/Export > Export**.
   • Right-click and select **Import/Export > Export**.
4. Select a download location.
5. Click **Save**.

**Importing a Global Change**

You can import Global Changes you received from other users, or which were created on another computer.

Global Changes have file extension .egc.

To import a Global Change

1. Open the Global Changes dialog.
   Refer to **Where to find Global Changes** on page 279.
2. Click **Import/Export > Import**.
   If you want to import multiple Global Changes, you may want to group them into a folder and import this entire folder into the application. In that case, choose **Import Group** and select the appropriate folder on your system.
3. Select the appropriate Global Change.
4. Click Open.

The imported Global Change appears in the Local folder in the Global Changes dialog. You can run and/or edit this Global Change as required.

Checking the results of a Global Change

When you run a Global Change, you may want to check what exactly has been changed or what the result of the Global Change is. This information is accessible via the Enfocus Navigator. You can also generate a Report with all this information.

Note: The Enfocus Navigator and the Report also show the results of Action Lists and Preflight Checks. For more information about Action Lists and preflighting of PDF documents, refer to the corresponding chapters in the PitStop Pro Reference Guide.

The Enfocus Navigator

The Enfocus Navigator allows you to check the results of the performed Action List, Global Change and/or Preflight check if applicable. Depending on your PitStop Pro preferences (under General), the Enfocus Navigator may pop up immediately after you have run an Action List, Global Change and/or Preflight Profile.

Tip: If it doesn’t appear, you can open the Enfocus Navigator via Tools > PitStop Process > Navigator (Acrobat X and XI) or Windows > Show Enfocus Navigator (older Acrobat versions).
The Enfocus Navigator consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of the Action List, Global Change or Preflight Profile and the number of changes. In the above example, only one change has been carried out. The icon ✗ indicates that the change was successful. In case of problems, you may see ⚠️ (Warning), ? (Error which can be signed-off) or ✗ (Error).</td>
</tr>
<tr>
<td>2</td>
<td>Click the Actions link and select Show Report to view a Report with information about the PDF being processed (e.g. document properties, security information, the performed Actions,...). <strong>Note:</strong> If you have used an Action of the type &quot;informs&quot;, you should open the Report to find the information you wanted to collect with the Action List!</td>
</tr>
<tr>
<td>3</td>
<td>Select the checkboxes if you want to highlight and/or select the objects that have been affected by the performed Actions, Global Change, or Preflight check.</td>
</tr>
</tbody>
</table>
The Description section indicates which objects have been changed. Select a line to see the corresponding details in the Details section below. This way you can browse through the results.

Note: It may be handy to use this browser in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately. For more information, refer to “Browsing through the results” in the PitStop Pro Reference Guide.

The Details section provides information about the items selected under Description.

The Solution section allows you to fix problems, in case of warnings or errors. For example, if an Action of the type “Check” has detected a font problem, you will get the possibility to select an alternative font and change the font immediately.

The Report
If you have run an Action List, a Global Change or a Preflight Profile, you have the possibility to create a report (in PDF format) with information about what has or has not changed. In case of Actions of the type “Informs”, you need to generate such a report in order to see the information you asked for.

Note: If you want to generate a report, choose “Always show results”, when running the Action List, Global Change or Preflight Profile. See also Generating a Report on page 271.

Content of a Report
A Report usually contains the following sections:

<table>
<thead>
<tr>
<th>Section</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Errors, Warnings &amp; Fixes</td>
<td>(Potential) problems and changes. It depends on the log level of the “check” Actions in the Action List whether or not something is tagged as an Error or Warning.</td>
</tr>
<tr>
<td>General File Information</td>
<td>Properties of the PDF document, such as PDF version, title, author, etc. and security information.</td>
</tr>
<tr>
<td>Font Information</td>
<td>All fonts used in the PDF document, along with their attributes (type of font, embedded or subset, etc.).</td>
</tr>
<tr>
<td>Image Information</td>
<td>All images in the PDF document, along with additional information (for example physical and effective resolution, page, angle, custom color functions, etc.).</td>
</tr>
<tr>
<td>OPI Information</td>
<td>OPI usage in the PDF document.</td>
</tr>
<tr>
<td>Color Information</td>
<td>All color spaces (RGB, CMYK, etc.) used in the PDF document, with additional information where required.</td>
</tr>
</tbody>
</table>

Fixes, warnings, and errors
The results of the Action List, Global Change or Preflight Check can be found in the Preflight Report section. Errors, warnings and fixes are grouped and preceded by a number of icons:

- A magnifying glass icon 🕵️. Clicking this icon opens the Enfocus Navigator and allows you to browse through the list of affected objects.
• An information icon (in case of a warning or error). Clicking this icon opens a Help topic with information about the problem concerned.

• A green, orange or red bullet, indicating the type of problem:
  • Green for a fix
  • Orange for a warning
  • Red for an error

---

**Report styles**

When generating a report, you can choose the report layout style that suits your needs.

There are four "annotated" reports (first four in the table below). An annotated report is a combination of the original document and the report. The report information is integrated in the original document as a number of notes and bookmarks, allowing to easily navigate to the errors and warnings, in Acrobat Reader or in a browser, without using any Enfocus software.

The three other report styles (Regular, Minimum, Continuous) do not include a copy of the original document.

<table>
<thead>
<tr>
<th>Report style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annotated Report</td>
<td>Report with annotations. The report is a copy of the processed PDF; checks and changes are annotated.</td>
</tr>
<tr>
<td>Low Resolution Annotated Report</td>
<td>Report with annotations and with low resolution images, which reduces the file size of the report.</td>
</tr>
<tr>
<td>Secured Annotated Report</td>
<td>Report with annotations and protected with a password. Users are not allowed to edit the report.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> When selecting this report style, you are asked to enter a password. With this password, you can still change the security settings of the report as required.</td>
</tr>
<tr>
<td>Scaled Low Resolution Annotation Password (max A4)</td>
<td>Report with annotations. The entire document is scaled and has a low resolution. The size of the pages in the</td>
</tr>
</tbody>
</table>
Generating a Report

This topic explains how to generate a Report using the Enfocus Navigator. If you have configured the PitStop Pro Preferences (under General) to always display the Preflight Report (with a chosen report style), you only must run the Action List, Global Change or Preflight Profile with the option Show results: Always.

To generate a Report which gives an overview of the results of your Action List, Global Change or Preflight Check

1. Run the Action List, Global Change or Preflight Check on your document.
   Make sure to select Always from the Show results list. Otherwise the Enfocus Navigator won’t pop up. If you have forgotten to do so, you can open the Enfocus Navigator via Tools > PitStop Process > Navigator (Acrobat X and XI) or Windows > Show Enfocus Navigator (older Acrobat versions).

   The Enfocus Navigator appears. Here you can already see the result of the Action List, Global Change or Preflight Check you performed. Refer to The Enfocus Navigator on page 267.

2. Click the Actions link (in the top right corner of the Enfocus Navigator).

3. From the list, select Show Report.

4. Select a Report style and click Show Report.

   For more information about the Report styles, refer to The Report on page 269.

   The Report appears and the errors, warnings and fixes are listed on the first page.

5. Using the Adobe Acrobat Hand Tool ⌨, you can now:
   • Click the magnifying glass zoom next to an error, warning or fix to select and highlight the corresponding object in the PDF document. Remember that you can browse through the affected objects in the Enfocus Navigator. It may be a good idea to open at the same time the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.
   • Click the information icon next to an error, warning or fix to see a Help topic. A dialog box may appear, asking you where you wish to view the Help topic (Open Weblink). If so, select In Web Browser.
6. Click **File > Save** and save the file.

10.3 Using QuickRuns

**About QuickRuns**

A QuickRun is a series of Action Lists, Global Changes and a Preflight Profile grouped together as a single command. It is similar to a "sequence of macros" in other applications.

A QuickRun can include:

- Multiple Action Lists
- Multiple Global Changes
- One Preflight Profile

**Note:** You can combine Action Lists and a Preflight Profile in hot folders in Enfocus PitStop Server.

**When to use QuickRuns?**

There may be situations where you need to run multiple Action Lists or Global Changes in a PDF document and then run a Preflight Profile to preflight the PDF document. And you may need to do this repetitively: not just in a single PDF document, but several times or in several PDF documents. Instead of running the individual Action Lists, Global Changes and the Preflight Profile sequentially, it is more efficient to collect these in a QuickRun.

**Where to find QuickRuns in PitStop Pro**

QuickRuns can be accessed via the **QuickRuns** dialog in PitStop Pro. Its location depends on your Acrobat version.

The following table explains how you can open the QuickRuns dialog.

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>• In the menu bar, click <strong>Document &gt; Run QuickRun</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the menu bar, click <strong>Plug-Ins &gt; Enfocus PitStop Pro &gt; Run QuickRun</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Enfocus Control Panels</strong> toolbar, click 🔄.</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click <strong>PitStop Pro &gt; QuickRuns</strong>.</td>
</tr>
<tr>
<td></td>
<td>• In the <strong>Tools</strong> pane, click <strong>PitStop Process &gt; 🔄 QuickRuns</strong>.</td>
</tr>
<tr>
<td>Windows</td>
<td>Press Alt+Ctrl+Q.</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Press ⌘ Q.</td>
</tr>
</tbody>
</table>
QuickRun Favorites

QuickRuns that were added to your favorites can be accessed as follows:

<table>
<thead>
<tr>
<th>OS/Acrobat</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat 8 and 9</td>
<td>In the Enfocus QuickRun Favorites toolbar, click ...</td>
</tr>
<tr>
<td></td>
<td>(only available if you have defined QuickRun favorites)</td>
</tr>
<tr>
<td>Acrobat X and XI</td>
<td>• In the menu bar, click PitStop Pro &gt; QuickRun Favorites, and select a QuickRun.</td>
</tr>
<tr>
<td></td>
<td>• In the Tools pane, click PitStop Process &gt; QuickRun Favorites and select a QuickRun.</td>
</tr>
<tr>
<td>Windows</td>
<td>Use the shortcut of the QuickRun favorite.</td>
</tr>
<tr>
<td></td>
<td>Example:</td>
</tr>
<tr>
<td></td>
<td>• Favorite 1: Alt+Shift+Ctrl+A</td>
</tr>
<tr>
<td></td>
<td>• Favorite 2: Alt+Shift+Ctrl+B</td>
</tr>
<tr>
<td>Mac OS</td>
<td>Use the shortcut of the QuickRun favorite.</td>
</tr>
<tr>
<td></td>
<td>Example:</td>
</tr>
<tr>
<td></td>
<td>• Favorite 1: ⌘A</td>
</tr>
<tr>
<td></td>
<td>• Favorite 2: ⌘B</td>
</tr>
</tbody>
</table>

Note: You can change these shortcuts by creating your own shortcut set. See Preferences > Enfocus PitStop Pro Preferences > Shortcuts on page 66.

The QuickRun dialog

The QuickRun dialog allows you to organize, access and run QuickRuns:

- You can open an existing QuickRun or a blank QuickRun (to create a new one).
- You can import, export, duplicate, and group QuickRuns
- You can run QuickRuns, i.e. apply them to one or more pages of the PDF you’re editing.
The **QuickRun** dialog consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Buttons to switch between QuickRuns and other “presets” (Preflight Profiles, Global Changes and Action Lists).</td>
</tr>
<tr>
<td>2</td>
<td>A search field (allowing you to search for a particular QuickRun) and an Action menu (allowing you to organize the QuickRuns).</td>
</tr>
<tr>
<td>3</td>
<td>A workspace, which displays the available QuickRuns. The QuickRuns are organized in folders, called “databases”. By default, the following folders can be found:</td>
</tr>
</tbody>
</table>
# Description

- **Favorites in Tools Panel:** QuickRuns Lists marked as your favorites. This provides you fast access to the QuickRuns you need often.
- **Recent:** The 10 most recently used QuickRuns.
- **Standard:** The default QuickRuns installed with PitStop Pro.
- **Local:** QuickRuns edited and created by you, and saved locally.

The bottom part of the dialog shows the shortcut associated with the selected QuickRun. This shortcut is assigned automatically when you add the QuickRun to your favorites (via the context menu).

---

**The QuickRun Editor**

The **QuickRun Editor** is accessible from within the QuickRuns dialog: when double-clicking a QuickRun (or selecting **Edit** from the context menu), this dialog appears. It allows you to edit the content of a QuickRun.
The **QuickRun Editor** consists of the following screen parts:

<table>
<thead>
<tr>
<th>#</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The name of the QuickRun and a description of what the QuickRun does.</td>
</tr>
<tr>
<td>2</td>
<td>The Action Lists, Global Changes and the Preflight Profile that will be applied when running the QuickRun.</td>
</tr>
<tr>
<td>#</td>
<td>Description</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>3</td>
<td>A number of buttons allowing you to configure the contents of the QuickRun:</td>
</tr>
<tr>
<td></td>
<td>• ![up_arrow] and ![down_arrow]: Use these buttons to change the order of execution.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Export to Local</strong>: As you cannot edit the content of a QuickRun, you can use this button to export the selected item (e.g. an Action List) to the Local folder, switch to the corresponding preset type (e.g. Action Lists dialog), edit it there and afterwards import it again into your QuickRun.</td>
</tr>
<tr>
<td></td>
<td>• ![plus] and ![minus]: Use these buttons to add or remove Action Lists, Global Changes and/or a Preflight Profile to the QuickRun.</td>
</tr>
<tr>
<td>4</td>
<td>The bottom part of the dialog allows you to set some preflight related options, to define the page range the QuickRun should be applied to, and whether or not the results should be shown.</td>
</tr>
</tbody>
</table>

**Working with QuickRuns**

This chapter explains everything you should know to be able to edit, create and run QuickRuns.

**Creating a QuickRun**

When you create a QuickRun, you must select the Action Lists, Global Changes and/or a Preflight Profile you want to run on the currently opened document. As you cannot edit or change the content of Action Lists, Global Changes and Preflight Profiles from within a QuickRun, we recommend checking or preparing them first, before creating the QuickRun.

To create a QuickRun

1. Open the **QuickRuns** dialog.
   Refer to Where to find QuickRuns in PitStop Pro on page 293.
2. Do one of the following:
   • To create a new QuickRun based on an existing one, click ![new_icon] > **New** > **New From/New from File** and select the QuickRun you want to start from.
     The option **New from** allows you to select an existing QuickRun from the Standard database; **New from file** allows you to select a file (*.eqr) from your computer.
   • To create a new QuickRun from scratch, click ![new_icon] > **New** > **New**.
3. Enter a meaningful name and a description.
4. Click ![add_icon], and select the Action List(s), one or more Global Changes, and/or the Preflight Profile you want to add to your QuickRun.
5. Do one of the following:

- To add Action Lists, Global Changes or a Preflight Profile from your database, select **From Database**, and then select one or more Action Lists or Global Changes, or a single Preflight Profile.

- To add an Action List, Preflight Profile or Global Change from a hard disk or network drive, select **From File**, and then click **Browse**. Select the appropriate file and click **Open**.

6. Click **OK**.

   The Action Lists, Global Changes and Preflight Profile appear in the **Run** box.

7. Click the **Move Up** or **Move Down** button to set the sequence in which the Action Lists and Global Changes should be run.

   **Note:** Check the sequence of the Action Lists and Global Changes carefully because running the same Actions in a different order may produce a different outcome. You may want to test this first by running the Actions individually and check which sequence is correct.

8. If necessary, select **Certified PDF Preflight** to start a Certified PDF workflow for your PDF documents.

9. If a Preflight Profile is selected, you can decide if you want to **Allow fixes from Preflight Profile**.

   **Note:** If fixes are disabled inside the Preflight Profile, this option will not be available.

10. Determine if you want to run the QuickRun on the whole document, or on a page range:

    - **Complete document**: All pages in the document. You can further specify to run it on all pages, or only on even or odd pages.
    
    - **User selection**: The area or object[s] selected using the PitStop Pro Select Object tool.
    
    - **Current page**: Only the page which is currently displayed.
    
    - **Pages**: All pages or a page range as specified.

11. Indicate if you want to view the results of the QuickRun in the Enfocus Navigator or in a Preflight Report, after you have run the QuickRun.

    It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report will be shown (See **Edit (Windows) or Adobe (Mac) > Enfocus PitStop Pro Preferences > General** ).

    The Enfocus Navigator is a dialog which gives an overview of the changes performed by the selected QuickRun and enables you to generate a Preflight Report. This Preflight Report is a PDF document which displays preflight and general file information as well.

    Select the appropriate option:

    - **Always**: The Enfocus Navigator dialog or the Report will always appear.
    
    - **On error**: The Enfocus Navigator or the Preflight Report will only appear if an Error is detected. Errors can only be detected for Actions of the type "Check", if you have selected **Log as error** or **Log as error and allow Sign-off** (in the attributes of the "check" Action).
    
    - **Never**: The Enfocus Navigator dialog or the Report will never appear.
12. Click **OK**.

**Editing a QuickRun**

Editing a QuickRun means adding or removing Action Lists, Global Changes and/or a Preflight Profile, or changing a number of options. Remember that you cannot edit or change the **content** of Action Lists, Global Changes and Preflight Profiles from within a QuickRun!

1. Open the **QuickRuns** dialog.  
   Refer to *Where to find QuickRuns in PitStop Pro* on page 293.
2. Double-click the QuickRun you want to edit.
3. Make the required changes:
   - Change the name and the description as required.
   - Click **+** to add one or more Action Lists, Global Changes and/or a Preflight Profile, or **−** to remove them.
   - Click **↑** or **↓** to change the sequence.

   **Note:** Check the sequence of the Action Lists and Global Changes carefully because running the same Actions in a different order may produce a different outcome. You may want to test this first by running the Actions individually and check which sequence is correct.

   If the QuickRun contains a Preflight Profile:
   - To start a Certified PDF workflow for your PDF documents, select **Certified PDF Preflight**.
   - Clear or select **Allow fixes from Preflight Profile** as required.

   **Note:** If fixes are disabled inside the Preflight Profile, this option will not be available.

   - Change the page range the QuickRun should be applied to as required:
     - **Complete document**: All pages in the document. You can further specify to run it on all pages, or only on even or odd pages.
     - **User selection**: The area or object(s) selected using the PitStop Pro Select Object tool.
     - **Current page**: Only the page which is currently displayed.
     - **Pages**: All pages or a page range as specified.
   - Change the **Show results** option as required.

   This option determines whether or not the results of the QuickRun are shown, after you have run the QuickRun.

   **Note:** It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report will be shown [See *Edit (Windows) or Adobe (Mac) > Enfocus PitStop Pro Preferences > General*].
The Enfocus Navigator is a dialog which gives an overview of the changes performed by the selected QuickRun and enables you to generate a Preflight Report. This Preflight Report is a PDF document which displays preflight and general file information as well.

Select the appropriate option:

- **Always**: The Enfocus Navigator dialog or the Report will always appear.

- **On error**: The Enfocus Navigator or the Preflight Report will only appear if an Error is detected. Errors can only be detected for Actions of the type “Check”, if you have selected **Log as error** or **Log as error and allow Sign-off** (in the attributes of the “check” Action).

- **Never**: The Enfocus Navigator dialog or the Report will never appear.

4. Click **OK**.

**Running a QuickRun**

To run a QuickRun, i.e. to apply it to the document that is currently open

1. Open the **QuickRuns** dialog.
   Refer to **Where to find QuickRuns in PitStop Pro** on page 293.

2. Select the desired QuickRun.

3. Click **.**

   The QuickRun is applied. Depending on your configuration, the Enfocus Navigator or the Preflight Report appears. For more information, refer to **The Enfocus Navigator** on page 267, **The Report** on page 269, and **Generating a Report** on page 271.

4. Check the result of the QuickRun in your PDF document.

   If the result is **not OK**, choose **Edit > Enfocus Undo QuickRun** or click the **Undo** button. Change the content of the QuickRun as required. See **Editing a QuickRun** on page 300.

**Defining a QuickRun favorite**

Defining a QuickRun favorite is a good idea if you often need a particular QuickRun. By adding it to your favorites, it becomes accessible via the QuickRun Favorites option in the PitStop Pro menu and in the PitStop Process Tools panel, and it gets assigned a shortcut.

To define a QuickRun favorite

1. Open the **QuickRuns** dialog.
   Refer to **Where to find QuickRuns in PitStop Pro** on page 293.

2. Right-click the desired QuickRun.

3. From the context menu, select **Add to Favorites**.

   If this option is not available, the QuickRun is already defined as a QuickRun favorite. You can recognize Favorites by the small number in the icon preceding the name of the QuickRun.

   The QuickRun is added to your Favorites. The associated shortcut is displayed in the lower part of the dialog.
Exporting a QuickRun

You can export your QuickRuns, for example to share them with other users, or to use them on another computer.

To export a QuickRun

1. Open the QuickRuns dialog.
   Refer to Where to find QuickRuns in PitStop Pro on page 293.
2. Double-click the QuickRun you want to export.
3. Do one of the following:
   • Click \Import/Export > Export.
   • Right-click and select Import/Export > Export.
4. Select a download location.
5. Click Save.

Importing a QuickRun

You can import QuickRuns you received from other users, or which were created on another computer.

QuickRuns have file extension .eqr.

To import a QuickRun

1. Open the QuickRuns dialog.
   Refer to Where to find QuickRuns in PitStop Pro on page 293.
2. Click \Import/Export > Import.
   If you want to import multiple QuickRuns, you may want to group them into a folder and import this entire folder into the application. In that case, choose Import Group and select the appropriate folder on your system.
3. Select the appropriate QuickRun.
4. Click Open.

The imported QuickRun appears in the Local folder in the QuickRuns dialog. You can run and/or edit this QuickRun as required.

10.4 Further automation

Enfocus PitStop Server

As explained in the introduction to this chapter, you can use Action Lists to automate repetitious tasks. You can group these tasks into an Action List and apply this Action List to one or more PDF documents.

But, if you have a large number of PDF documents to which you want to apply the same Action List(s), you may feel the need for further automation. Indeed, you would repeatedly have to:
   • Open each individual PDF document
• Execute one or more Action Lists
• Close and save the PDF document

This task in itself may become repetitious and may thus be eligible for automation.

PitStop Server offers further automation of PDF processing tasks. It is a standalone application which you can use to create so-called **hot folders**. In these hot folders, you can include one or more Action Lists, and, if necessary, even a Preflight Profile. These Action Lists and Preflight Profiles will be executed automatically upon arrival of PDF documents in a user-definable input folder.

**Enfocus Switch**

Using Enfocus Switch, you can easily integrate automated preflight, correction and certification of PDF files into a larger automated workflow. Enfocus Switch is capable of automatically receiving jobs through email or FTP, of sorting and routing jobs based on file type or naming conventions, and of automating a complete range of key professional publishing applications. This allows a smooth integration of the Enfocus preflight technology with PDF file creation, color conversion, image optimization, imposition and proofing tools.
11. Color management

11.1 About color management

Color monitors and color printers reproduce color in completely different ways. A color management system (CMS) is a collection of tools designed to reconcile the different color capabilities of scanners, monitors, and printers to ensure consistent color throughout the creation, display, and print process. Ideally, this means that the colors displayed on your monitor accurately represent the colors of the final output. It also means that different applications, monitors, and operating systems will display colors consistently.

11.2 Color models

The RGB color model

A monitor uses red, green, and blue (RGB) light to create colors. Combining the full intensities of all three colors makes white. RGB colors are used for lighting, video, and monitors. Your computer monitor creates color by emitting light through red, green, and blue phosphors.

![](image)

The CMYK color model

A printing press uses a CMYK color model, in which three colors of transparent ink (cyan — C, magenta — M, and yellow — Y) are combined along with black (noted as K, derived from “key color”) in varying amounts to create different colors. CMYK inks filter the white light that reflects back from the paper and subtract some of the red, green, and blue light from the spectrum. The color we see is what’s left.

In theory, pure cyan, magenta, and yellow pigments should combine to absorb all color and produce black. But because all printing inks contain impurities, these three inks actually...
produce a muddy brown and must be combined with black ink to produce a true black. Combining these inks to reproduce color is called four-color process printing.

Figure 85: In theory, mixing cyan, magenta and yellow yields perfect black; in practice the key color black has to be added.

The grayscale model

The grayscale model uses shades of gray to represent objects. In this case, every pixel of a grayscale image has a brightness value ranging from 0% (black) to 100% (white). The maximum number of grays that most output devices can produce is 256.

11.3 Color gamuts and color spaces

Color gamut: device-related subset of the color spectrum

The visible spectrum contains millions of colors, but color devices, such as scanners, monitors and color printers can only (re)produce a subset of this spectrum. This “subset” is called a color gamut. The gamut of a device defines the color space it can (re)produce. For example, a monitor can display a wider range of colors than an offset press can print using CMYK colors, while some of the CMYK colors cannot be accurately displayed on the monitor. Each device has a different color gamut.

A. RGB color gamut
B. CMYK color gamut
For more information on color gamuts and color spaces, see the Adobe Acrobat Help.

**Device-dependent color**

Device-dependent colors relate to the settings of the device on which the image was created or output. Device-dependent colors require all devices in the workflow to be “calibrated” to obtain consistent color reproduction. In other words, the input devices (for example scanners or digital cameras), monitors and output devices (for example digital color printers) have to be tuned to each other to make the colors match.

Differences may even occur between devices of the same type or model, because they may have different settings. Monitors may have different brightness or contrast, for example.

For more information on device-dependent color, see the Adobe Acrobat Help.

**Device-independent color**

To eliminate, or at least minimize, color differences between devices, you can use a color management system. Color management systems use a standard, device-independent color model, such as CIELab. Images are associated with a profile, which contain information about the input and/or output devices. Thus, if images are to be output on a specific device, it will be associated, or “tagged”, with a profile for that device.

For more information on device-independent color, see the Adobe Acrobat Help.

### 11.4 Rendering intents

**Rendering intents to remap colors**

A color management system allows you to remap colors so that they best match the intended use. ‘Remapping’ means that colors from one output device’s color space are mapped to the color space of another device. This remapping is done according to a specific remapping method, also known as rendering intent. There are four remapping methods or rendering intents:

- **Perceptual remapping** on page 306
- **Saturation remapping** on page 307
- **Relative colorimetric remapping** on page 307
- **Absolute colorimetric remapping** on page 308

**Perceptual remapping**

The human eye is sensitive to the relationships between colors. Perceptual mapping alters all the colors in the original color space to bring them into the gamut of the destination color space,
but preserves the relationships between the colors. As the relationships are preserved, the change in colors will hardly be perceivable.

Figure 86: Perceptual remapping rescales the original gamut (A) within the gamut of the destination color space (B), but preserves the relationships between colors.

Saturation remapping

Reproduces the original image color saturation (vividness) when converting into the target device’s color space. In this approach, the relative saturation of colors is maintained from gamut to gamut. This render intent is primarily designed for business graphics, where the exact relationship between colors (such as in a photographic image) is not as important as are bright saturated colors.

Figure 87: Saturation remapping scales all colors to the brightest saturation possible (B). The saturation (also called chroma) will remain the same, but some colors will appear lighter or darker.

Relative colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors that fall outside the gamut of the output device are usually altered to colors with the same lightness, but different saturation.

This method may reduce the total number of colors in the image considerably, if many different input colors map to the same output color.
But this matching method is useful when combining 2 output profiles for proofing. Since the color gamut of the proofing device (2) should be bigger than the color gamut of the destination profile (1).

Figure 88: Relative colorimetric remapping replaces colors outside of the gamut by colors with the same lightness, but different saturation (B).

Absolute colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors that fall outside the gamut of the output device are clipped to a color on the edge of the output gamut. This may lead to a loss of detail in some regions. Over most of the tonal range, a close match is obtained. This method is suited for spot colors.

Figure 89: Absolute colorimetric remapping clips colors outside of the gamut to a color on the gamut boundary (B). Colors which cannot be displayed in the target color gamut will be lost.

To change the rendering intent of an image

1. Using the Select Objects tool, select a pixel image.
2. Choose Tools > PitStop Inspect > Inspector on Acrobat X or choose Window > Show Enfocus Inspector in older versions of Acrobat or click the Show Inspector button to display the Enfocus Inspector.
3. Click the Fill and Stroke > Fill category.
4. Select a Color rendering intent.
5. If necessary, adjust the Smoothness.
Note:

- The smoothness tolerance controls the quality of smooth shading and thus indirectly controls the rendering performance.
- Smoothness is the allowable color error between a shading approximated by piecewise linear interpolation and the true value of a (possibly nonlinear) shading function. The error is measured for each color component, and the maximum error is used.

11.5 Using spot colors

Premixed inks

Spot colors are colors which are printed with their own premixed inks. You can choose from several spot color systems and from hundreds of different spot-color inks. In spot-color offset printing, each spot color is reproduced using a single printing plate. In contrast, process color printing uses four inks only (CMYK: cyan, magenta, yellow and black) to reproduce all colors.

If you print a spot color at 100 %, a solid opaque color appears on your page (not a dot pattern). A tint of a spot color, i.e. a lightened spot color, is created by printing smaller halftone dots of the base color.

Spot colors can provide excellent results when used for offset printing. For digital output or monitor display, however, spot colors are less well-suited and should be used with caution.

PitStop Pro enables you to perform the following spot color-related tasks:

- To create spot colors on page 309
- To apply a spot color on page 310
- To edit spot colors on page 310
- To remap spot colors on page 310
- To duplicate a spot color on page 311

To create spot colors

You can use PitStop Pro to create new spot colors in Adobe Acrobat or change their names or CMYK values. This approach has the advantage that it is easier to keep these colors consistent throughout your complete document, compared to managing the spot colors in the source files and your authoring and design programs. Graphics which you import into a desktop publishing program, for example, may have mutual differences in their spot color definitions. Or, the spot color definitions in these graphics may differ from those which you have defined in your desktop publishing program.

Proceed as follows:

1. Create or open a PDF document with a colored object or text.
2. Using the Select Objects tool, select an object or text.
3. Choose Tools > PitStop Inspect > Inspector on Acrobat X or choose Window > Show Enfocus Inspector in older versions of Acrobat or click the Show Inspector button to display the Enfocus Inspector.
4. Select the **Stroke and Fill** category.
5. Select the **Color Picker** from the **Actions** drop-down menu.
6. In the **Color Picker**, create a Spot Color:
   a. Select **New** from the **Actions** drop-down menu to create a Spot Color from scratch, or **New from ...** to create a spot color based on the selected color in the library
   b. Enter a name for the spot color
   c. Select **Define as Spot Color alternative values**. This means the color will be a Spot Color, and the CMYK/RGB values entered below are “alternative values, to be used when converting the color or for display.
   d. Enter RGB or CMYK values to define the color
   e. Click **OK**
7. Do one of the following:
   - To apply the new spot color to the object you selected, select the new spot color and click **OK**.
   - To store the spot color in the color library only without applying it to the object you selected, click **Cancel**.

Saving the color in the color library will make the color available for other PitStop Pro tasks, such as performing global color changes or creating Action Lists. You will then be able to retrieve this spot color from the color library and reuse it.

### To apply a spot color

1. Using the **Select Objects** tool, select an object or text.
2. Choose **Tools > PitStop Inspect > Inspector** on Acrobat X or choose **Window > Show Enfocus Inspector** in older versions of Acrobat or click the **Show Inspector** button to display the Enfocus Inspector.
3. Select the **Stroke and Fill** category.
4. Select the **Color Picker** from the **Actions** drop-down menu.
5. In the **Spot Color Picker**, select a **Color Library**.
6. Select a spot color in the list and click **OK**.

### To edit spot colors

You cannot use the Enfocus Inspector and the **Color Picker** to select a spot color in the color library and change its values. There may be other objects in your PDF document which use the same spot color and you do not want to change those. If you do want to change a spot color throughout your complete PDF document, you can use a Global Change or an Action List.

### To remap spot colors

PitStop Pro allows you to remap spot colors of the DeviceN color space of a pixel image to any other color in the PDF document or the User Swatches. Remapping spot colors can be useful if you have to make color separations of your PDF document. In that case, you can leave the original pixel image with the spot colors unchanged, but remap a specific spot color to a corresponding color in the CMYK color space.

1. Open the PDF document in which you want to remap a spot color.
2. Choose **Tools > PitStop Inspect > Inspector** on Acrobat X or choose **Window > Show Enfocus Inspector** in older versions of Acrobat or click the **Show Inspector** button  to display the Enfocus Inspector.

3. Click the **Separations > Remap** category.

4. Using the **Select Objects** tool , select a pixel image in your PDF document which contains DeviceN spot colors.

5. Select one of the spot colors that appear in the **Remap Spot Colors** area.

6. Do one of the following:
   - To remap the selected color to a CMYK color or any other spot color present in the selected object, select the appropriate color from the **Remap to** list.
   
   - To remap the selected color to any other spot color, click **Pick Color**, and then select a color from a **Color Library** in the **Color Picker**.

7. Click **Apply**.

   **Note:** Select **Keep** to reset the selected spot color as is or click the button **Keep all** to keep all the spot colors as they are.

---

**To duplicate a spot color**

You can duplicate objects containing a spot color and create a user-defined spot color with the same shape of the copied object. You can do this, for example, to create a spot varnish.

Proceed as follows:

1. Open the PDF document in which you want to create a new spot color, based on the shape of a selected object.

2. Using the **Select Objects** tool , select an object of which you wish to copy the shape.

3. Choose **Tools > PitStop Inspect > Inspector** on Acrobat X or choose **Window > Show Enfocus Inspector** to display the Enfocus Inspector.

4. Click the **Separations > Varnish** category.

5. Click the **+** button.

6. Fill in a name for the new spot color in the **Edit** area, for example Varnish.

7. If necessary, select **Overprint**.

8. Click **Apply**.

---

11.6 Using ICC profiles

**About ICC profiles**

To eliminate, or at least minimize, color differences between devices, you can use ICC (International Color Consortium) color profiles.
An ICC color profile is a mathematical description of the color space used by a specific device. You can associate, or “tag”, all types of objects in your PDF document with an ICC profile for a given color space (Grayscale, RGB or CMYK):

- **Text and line art**
- **Images**

**Using ICC profiles in multiple instances**

There are various instances where you can specify ICC profiles in PitStop Pro. These instances are, in order of precedence:

1. You can tag an individual object.
2. You can use ICC profiles in Action Lists and Preflight Profiles, and Action Lists can in turn be embedded in Preflight Profiles.
3. You can specify source and target ICC profiles in the **Enfocus PitStop Preferences**.

For example, if you use an Action List or a Preflight Profile to tag all images in your PDF document with ICC profile A and some of these images already were tagged individually with ICC profile B, it will be ICC profile B which will be maintained.

**To tag or untag text or line art with an ICC profile**

1. Using the **Select Objects** tool, select the text or line art of which you want to check whether it has an ICC profile.
2. Choose **Window > Show Enfocus Inspector** or click the **Show Inspector** button to display the Enfocus Inspector.
3. Click the **Fill and Stroke** category, and then the **Fill Color** or **Stroke Color** subcategory.
4. Do one of the following:
   - Select a profile from the list. The text or line art is tagged with the selected profile and the name of the ICC profile appears above the color sliders.
   - Select **(None)** to remove the ICC profile from the selected text or line art.

**Figure 90: ICC name of a tagged object**

**To tag or untag an image with an ICC profile**

1. Choose **Window > Show Enfocus Image Matching Panel**.
2. You see a list of all the images in your PDF document, displaying their color space and color profile, if any. You can click an image in the list to see and select the image.
3. Select a **Color Profile** to tag the image with.
4. If necessary, select the option to apply this change to all images of the same color space with the same profile.
11.7 Using the Output Intent Panel

In the Enfocus Output Intent Panel, you can select and apply an Output Intent. The Default Output Intent Templates are installed with the application, and can not be changed. The Local Output Intent Templates are only available to the current user.

To apply an Output Intent

1. Do one of the following:
   • Choose **Tools > PitStop Color > Apply Output Intent** in Acrobat X or choose **Window > Show Enfocus Output Intent Panel** in older versions of Acrobat.
   
   or
   
   • Choose **Tools > PitStop Inspect > Inspector** in Acrobat X or choose **Window > Show Enfocus Inspector** in older versions of Acrobat, open the **PrePress - Output Intent** category and select **Set PDF/X Output Intent** from the **Actions** drop-down menu.

2. Select the Output Intent you want to use.

3. Click **Apply** button.

To check what Output Intent is currently applied

1. Choose **Tools > PitStop Inspect > Inspector** in Acrobat X or choose **Window > Show Enfocus Inspector** in older versions of Acrobat.

2. Select the **PrePress - Output Intent** category.

   The **Enfocus Inspector** will show what Output Intent is applied, along with all its details

To create a new Output Intent Template

1. Choose **Tools > PitStop Color > Apply Output Intent** in Acrobat X or choose **Window > Show Enfocus Output Intent Panel** in older versions of Acrobat.

2. Select the category in which you want to create a new Output Intent.

3. Do one of the following:
   • Choose **Manage > New** to create a new Output Intent from scratch.
   
   • Choose **Manage > New From ...** to create a new Output Intent based on an existing one.
   
   • Choose **Manage > Import** to import an Output Intent that was exported earlier.

4. In the **Enfocus Output Intent Editor**, define or change the settings for the Output Intent.

5. Click **OK** button.

To edit an Output Intent Template

1. Choose **Tools > PitStop Color > Apply Output Intent** in Acrobat X or choose **Window > Show Enfocus Output Intent Panel** in older versions of Acrobat.

2. Double-click the Output Intent you want to edit, or choose **Manage > Edit**.
3. In the Enfocus Output Intent Editor, define the Output Condition Name, Profile, Identifier, Registry and Description.
4. Define if the ICC Profile needs to be embedded.
5. Click OK button.

11.8 Color conversion

You can now convert any color to spot using one of the following options available in Global Changes:

1. Convert to Color Space
2. Remap Colors

You can also swap colors using the Separations - Remap Spot Colors available in Enfocus Inspector.

Convert to Color Space

Convert all colors in an image or document to a specific color space.

1. Navigate to Global Change > Standard > Color > Convert to Color Space.
2. Select an image/ file.
3. Double click Convert to Color Space to open the Enfocus Global Change Editor: Convert to Color Space dialog box.

4. In this dialog box you can convert all the colors in the image/ text to any of the following: Device gray, Device RGB, Device CMYK or Separation. For example, if your image is device RGB, you can convert all the colors of the image to device CMYK.
5. When you select Separation, the color database is loaded so that you can pick a color from the Spot Color Picker dialog box.
6. Select Force gray to keep same intensity check box if required. PitStop Pro will try to remap impure gray and black to black BEFORE converting to CMYK. This will, for example, result in RGB black text to convert to pure 100% K instead of a mix of all process colors.
7. When you make any changes, the text on the Run button toggles to Save and Run.
8. Click Save button to save settings or click Save and Run button to save the setting and also apply it to the selected image/document.

**Note:** You can convert objects colors to spot colors using one of the following two methods:

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert to Color Space</td>
<td>Maintains the image details but with the risk of losing color intensity. Pixels with different colors will have different colors even after conversion. Therefore, the objects are first converted to gray space, after which they are converted to the separation color space. This action preserves contrast.</td>
</tr>
<tr>
<td>Snap color to color set</td>
<td>Maintains color intensity, with the risk of losing some image details (the target color might be a lighter shade, thus mapping a number of tints of the source color to the exact same target color). This action will not preserve contrast.</td>
</tr>
</tbody>
</table>

**Remap Colors**

Remap the undesirable original colors to the required colors, honoring the specified overprint settings. You can remap individual channels, color space or color at a time.

1. Navigate to Global Change > Standard > Color > Remap Colors.
2. Double click Remap Colors to open the Enfocus Global Change Editor: Remap Colors dialog box.
3. Using this dialog box you can,

a. Remap **Color Space** to any other **Color Space** or **Color**.

   For example: If you have a PDF file which has all colors in Device CMYK and you want to convert these to Device RGB, then select **Color Space** and **Device CMYK** in the **Remap:** drop-down menus. Next select **Color Space** and **Device RGB** in the **To:** drop-down menus.

b. Similarly you can remap **Color** to any other **Color Space** or **Color**.

c. You can also remap **Color Range** to any other **Color Space** or **Color**.

d. Remap any **Channel** to Cyan, Magenta, Yellow, Black, CMYK or Spot color.

   For example: You have a file which has objects composed in CMYK and Spot red. Suppose, you want to remove the Spot red then you can remap the Channel Spot red to another Spot color or CMYK channels.

   Channels are blended with multiply blend. Depending on the color information in each Channel, the base color is multiplied by the blend color (that is, only the percentage of color which is required to get the resultant color is blended).
When you are remapping several channels to a single channel and those channels originally had a combined ink coverage of more than 100%, the result of the remap will never be more than 100%.

4. When you make any changes, the text on the Run button toggles to Save and Run.
5. Click Save button to save settings or click Save and Run button to save the setting and also apply it to the selected image/ file.

Enfocus Inspector

1. Click on the Show Inspector button to open the Enfocus Inspector dialog box.
2. In this dialog box, click on Separations > Remap. Here you can swap any of the CMYK, Spot color, DeviceN, NChannel and Grey to any PANTONE colors.
3. Select Cyan, Magenta, Yellow or Black.
4. In the Remap to drop-down menu, select the color you want to remap to.

5. The Remap to drop-down menu consists of the options Cyan, Magenta, Yellow, Black and Pick Color. When you select Pick Color option, the Spot Color Picker dialog box appears. Use this to choose any PANTONE color you want.
6. When you select an object which has both fill and stroke, the Fill and the Stroke checkboxes will be activated. You can choose to remap either fill color or stroke color or both to any desired channel.
7. Click the Apply button in the Enfocus Inspector dialog box to save the changes.
12. Overprint

12.1 The simple overprint and knockout theory

The basic rule

You may have overlapping colored objects in your PDF document, for example text or an image on a colored background. If so, you can specify what should happen with these colors when they are printed:

- **Knockout**, meaning that the colors of the object in the foreground cut out the area underneath. In other words, the background color is erased and the resulting color will be the foreground color.

- **Overprint**, meaning that the colors of the object are printed on top of the background colors. The resulting color is a combination of the foreground and the background color.

A simple theoretical example

Let's take a simple example (no need to worry, things will get complicated later, see The devil in the overprint and knockout detail on page 320). Suppose you have a PDF file with two overlapping objects. Their fill colors are as follows:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

The table below shows what will "normally" happen when this PDF file is color-separated and printed.

<table>
<thead>
<tr>
<th></th>
<th>Knockout</th>
<th>Overprint</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image" alt="Knockout Preview" /></td>
<td><img src="image" alt="Overprint Preview" /></td>
</tr>
<tr>
<td>Cyan plate</td>
<td><img src="image" alt="Knockout Cyan" /></td>
<td><img src="image" alt="Overprint Cyan" /></td>
</tr>
<tr>
<td>Yellow plate</td>
<td><img src="image" alt="Knockout Yellow" /></td>
<td><img src="image" alt="Overprint Yellow" /></td>
</tr>
</tbody>
</table>
Different colors, common inks

An important thing to remember when talking about overprint is the concept of "common inks", meaning inks which the background and the foreground objects have "in common". We talk about inks, not colors, because the overprint and knockout concepts are relevant in print only, not when you view the PDF documents on screen.

The principle here is as follows: **If there are common inks, the foreground inks win**, even if their tint value is lower than the corresponding one of the background ink.

Suppose you have a CMYK object set to overprint on a spot color background. Their inks are as follows:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td></td>
<td>100 %</td>
</tr>
<tr>
<td>Magenta</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Black</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Red</td>
<td></td>
<td>100 %</td>
</tr>
</tbody>
</table>

There are no common inks because cyan, magenta, yellow and black are not specified in the spot color background. And if colors are not specified in either one of the objects, they cannot be common. Note that they are **not specified**, which is **not** the same as 0 %. Consequently, the cyan foreground ink will be printed over the Red spot color background. The resulting color in the intersection will be as follows:

| C: 100 %
| M: 0 %
| Y: 0 %
| K: 0 %

Spot color: Red

Let’s convert the Red spot color of the background to CMYK with the following tint values:
The resulting color in the intersection will be as follows:

The cyan foreground object has been set to overprint, but still, the magenta and yellow in the background are knocked out. Confused? Remember the basic principle: **If there are common inks, the foreground inks win**, even if their tint value is lower than the corresponding one of the background ink and even if this tint value is equal to zero.

Let’s put the tint values of the above example in a table:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
<th>Resulting color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>0 %</td>
<td>100 %</td>
<td>100 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>100 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>100 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

See what happened? All inks are now common, even if they have a tint value of 0 %. The foreground inks win and therefore, the 0 % magenta and yellow of the foreground object will be used, not the 100 % of the background.

- **The devil in the overprint and knockout detail** on page 320
- **Common pitfalls of overprint behavior** on page 323

### 12.2 The devil in the overprint and knockout detail

**Determining factors**

The theoretical overprint rules are simple:

- Overlapping colors are combined and printed “on top of” each other.
- If there are common inks, the foreground inks win.
But, the devil is in the detail and, in practice, things may become complicated because the following factors determine the way in which overprint is applied:

- **Color spaces** on page 321
- **Overprint modes and object types** on page 322

For those who don’t like to read detailed technical descriptions, even if they are accurate, clear and well-illustrated, see also:

- **The simple overprint and knockout theory** on page 318
- **Common pitfalls of overprint behavior** on page 323

### Color spaces

A PDF document can contain objects of different color spaces: Separation, DeviceN, CMYK, Gray, calibrated Gray or RGB, Lab or ICC-based colors. The color space of the object has an impact on the object’s overprint behavior. The following rules apply here:

<table>
<thead>
<tr>
<th>Color space</th>
<th>Object type</th>
<th>Overprint mode</th>
<th>Rule</th>
</tr>
</thead>
<tbody>
<tr>
<td>Separation</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td>Only those inks are specified as listed in the respective color space. Separation Black, for example, will only have the black ink specified, not cyan, magenta or yellow.</td>
</tr>
<tr>
<td>DeviceN</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gray</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td>Cyan, magenta, yellow and black inks are specified. To determine the percentage of the inks in non-CMYK objects, the colors in these objects are converted to CMYK according to the normal color conversion rules. An object in Gray, for example, may have the following inks specified: C: 0 % M: 0 %</td>
</tr>
<tr>
<td>RGB</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ICC-based colors</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calibrated Gray or RGB</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CMYK</td>
<td>Image</td>
<td>Irrelevant</td>
<td>C: 0 % M: 0 %</td>
</tr>
<tr>
<td></td>
<td>Shading</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Text</td>
<td>Standard</td>
<td>Y: 0 % K: 60 %</td>
</tr>
<tr>
<td></td>
<td>Line art</td>
<td>(OPM 0)</td>
<td>Consequently, objects in Gray will always knock out the underlying cyan, magenta or yellow, regardless of the object type or overprint mode.</td>
</tr>
<tr>
<td></td>
<td>Image masks</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Illustrator</td>
<td>Only those inks are specified of which the tint value is not equal to zero.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(OPM 1)</td>
<td></td>
</tr>
</tbody>
</table>

We learn the following from this overview:
• Only CMYK text, line art and image masks have an overprint behavior which depends on the overprint mode (OPM 0 or OPM 1).
• There is black and there is black. Objects in a spot color named “Black”, in the Gray color space, or in the “Black” ink that is used to render the K plate of CMYK have the same overprint behavior, and the overprint mode (OPM 0 or OPM 1) makes a difference for CMYK Black. Objects in Separation Black or in Gray, however, will overprint differently.

<table>
<thead>
<tr>
<th>Ink</th>
<th>Object in spot color black, Gray or 100 % K</th>
<th>Object in Separation Black</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Black</td>
<td>100 %</td>
<td>100 %</td>
</tr>
</tbody>
</table>

• Be careful with color conversions, because the overprint behavior may be unpredictable. If you do color conversions, proofing is an absolute necessity. You can proof your PDF documents by printing them on a composite output device, or on screen using the Overprint Preview and Separation Preview features of Adobe Acrobat.

Overprint modes and object types

A PDF file may contain different types of objects, such as text, line art and images. Some object types have an overprint behavior which depends on the overprint mode, others don’t. We can distinguish the following:

<table>
<thead>
<tr>
<th>Overprint-mode-dependent object types</th>
<th>Overprint-mode-independent object types</th>
</tr>
</thead>
<tbody>
<tr>
<td>CMYK text</td>
<td>CMYK images</td>
</tr>
<tr>
<td>CMYK line art</td>
<td>CMYK shadings</td>
</tr>
<tr>
<td>CMYK image masks</td>
<td></td>
</tr>
</tbody>
</table>

In other words, overprint modes only have an effect on CMYK text, line art and image masks.

There are two “overprint modes”:

• **Standard** overprint mode, also known as “OPM 0”
• **Illustrator** overprint mode, also known as “OPM 1” or “nonzero overprint mode”

The difference between both modes lies in the effect of the tint value 0 for one of the CMYK inks:

• In **standard** overprint mode (OPM 0), the tint value 0 of one of the CMYK inks in the foreground object has a knockout effect on the color rendering of the underlying object. In other words, a foreground ink with a C, M, Y or K value of 0 % erases the corresponding background ink. Here, the “foreground inks win” principle applies.
• In **Illustrator** overprint mode (OPM 1), the tint value 0 is neutral: it is ignored (as if it were “not specified”) and has therefore no effect on the color rendering of the underlying object.

Example

Given two overlapping colored circles with the following fill colors:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Circle in the background</th>
<th>Circle in the foreground</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
</tr>
</tbody>
</table>
Simple logic tells us to combine the inks, so we expect the following result:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Circle in the background</th>
<th>Circle in the foreground</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
<td>40 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
<td>60 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

In practice, however, the result depends on the selected overprint mode:

<table>
<thead>
<tr>
<th></th>
<th>Standard overprint mode (OPM 0)</th>
<th>Illustrator overprint mode (OPM 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image1" alt="Standard Overprint" /></td>
<td><img src="image2" alt="Illustrator Overprint" /></td>
</tr>
<tr>
<td>Resulting color in</td>
<td><img src="image3" alt="Yellow" /></td>
<td><img src="image4" alt="Green" /></td>
</tr>
<tr>
<td>the intersection</td>
<td>C: 0 %</td>
<td>C: 40 %</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
<td>M: 0 %</td>
</tr>
<tr>
<td></td>
<td>Y: 60 %</td>
<td>Y: 60 %</td>
</tr>
<tr>
<td></td>
<td>K: 0 %</td>
<td>K: 0 %</td>
</tr>
</tbody>
</table>

12.3 Common pitfalls of overprint behavior

Overprint depends on the combination of object type (text, line art, image...), color space (CMYK, RGB, Gray...) and overprint mode (OPM 0 or OPM 1). Consequently, there are some common pitfalls associated with the overprint behavior of inks. The following examples illustrate these pitfalls:

**Example 1: CMYK object with standard overprint mode on spot color background**

Given a CMYK object that is rendered with standard overprint mode (OPM 0) on top of a background in the spot color Red.
<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Background Object" /></td>
<td><img src="image2.png" alt="Foreground Object" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Object type</th>
<th>not specified</th>
<th>not specified</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overprint mode</td>
<td>OPM 0</td>
<td></td>
</tr>
<tr>
<td>Color space</td>
<td>Spot color Red 40 %</td>
<td>C: 0 % M: 10 % Y: 20 % K: 30 %</td>
</tr>
</tbody>
</table>

The are no common inks because the background object has a spot color and the foreground has CMYK colors.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

<table>
<thead>
<tr>
<th><img src="image3.png" alt="Intersection" /></th>
</tr>
</thead>
<tbody>
<tr>
<td>C: 0 % M: 10 % Y: 20 % K: 30 %</td>
</tr>
</tbody>
</table>

Example 2: Duotone object with overprint on ICC-tagged CMYK background

Given a duotone object with 70% Red and 30% black that is rendered with overprint on top of a background in ICC-tagged CMYK.

The duotone object uses the inks Red and black. The background must be identified as inks, so the ICC-tagged CMYK background is converted to regular CMYK. This conversion is performed according to ICC profiles that may be specified in the preferences. Suppose the background is converted to 20% cyan, 21% magenta, 22% yellow and 23% black. The overprint mode does not influence this.

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4.png" alt="Background Object" /></td>
<td><img src="image5.png" alt="Foreground Object" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Object type</th>
<th>not specified</th>
<th>not specified</th>
</tr>
</thead>
</table>

![Example Image](image6.png)
The only common color is Black. There is no difference in overprint behavior between a spot color that is named “Black” and “Black” ink that is used to render the K plate of CMYK. The other colors are used either by the foreground object or by the background object.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

Example 3: CMYK text on a CMYK background

Given CMYK text rendered with overprint on a CMYK background.

<table>
<thead>
<tr>
<th>Object type</th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overprint mode</td>
<td>not specified</td>
<td>Text</td>
</tr>
<tr>
<td>Color space</td>
<td>C: 10 %</td>
<td>C: 0 %</td>
</tr>
<tr>
<td></td>
<td>M: 20 %</td>
<td>M: 0 %</td>
</tr>
<tr>
<td></td>
<td>Y: 30 %</td>
<td>Y: 0 %</td>
</tr>
<tr>
<td></td>
<td>K: 40 %</td>
<td>K: 50 %</td>
</tr>
</tbody>
</table>
• In **standard** overprint mode (OPM 0), a tint value of 0 % of one or more of the CMYK inks in the foreground object has a knockout effect on the underlying objects.

• In **Illustrator** overprint mode (OPM 1), a tint value of 0 % of one or more of the CMYK inks in the foreground object is ignored.

Depending on the overprint mode, the result will look like this:

<table>
<thead>
<tr>
<th>Standard overprint mode (OPM 0)</th>
<th>Illustrator overprint mode (OPM 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Lorem Ipsum" /></td>
<td><img src="image2.png" alt="Lorem Ipsum" /></td>
</tr>
<tr>
<td><strong>C</strong>: 0 %</td>
<td><strong>C</strong>: 10 %</td>
</tr>
<tr>
<td><strong>M</strong>: 0 %</td>
<td><strong>M</strong>: 20 %</td>
</tr>
<tr>
<td><strong>Y</strong>: 0 %</td>
<td><strong>Y</strong>: 30 %</td>
</tr>
<tr>
<td><strong>K</strong>: 50 %</td>
<td><strong>K</strong>: 50 %</td>
</tr>
</tbody>
</table>

But, suppose we convert the text to an image where all the pixels have the same color, i.e. 0 % cyan, 0 % magenta, 0 % yellow and 50 % black.

The foreground and the background object are in the same color space (CMYK), which means that the foreground image object defines the percentages.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

<table>
<thead>
<tr>
<th><img src="image3.png" alt="Lorem Ipsum" /></th>
<th><img src="image4.png" alt="Lorem Ipsum" /></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>C</strong>: 0 %</td>
<td><strong>C</strong>: 0 %</td>
</tr>
<tr>
<td><strong>M</strong>: 0 %</td>
<td><strong>M</strong>: 0 %</td>
</tr>
<tr>
<td><strong>Y</strong>: 0 %</td>
<td><strong>Y</strong>: 0 %</td>
</tr>
<tr>
<td><strong>K</strong>: 50 %</td>
<td><strong>K</strong>: 50 %</td>
</tr>
</tbody>
</table>

The overprint mode is irrelevant in this case because an image is overprint-mode-independent.

**Example 4: Gray object on a CMYK background**

Given a Gray object on a CMYK background.

<table>
<thead>
<tr>
<th></th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Object type</strong></td>
<td>not specified</td>
<td>not specified</td>
</tr>
<tr>
<td><strong>Overprint mode</strong></td>
<td>not specified</td>
<td></td>
</tr>
<tr>
<td><strong>Color space</strong></td>
<td><strong>C</strong>: 0 %</td>
<td>Gray: 60 % brightness</td>
</tr>
</tbody>
</table>
Gray always has a knockout effect on the underlying inks, regardless of the Gray object’s type or OPM mode. Consequently, the resulting color in the overlapping part of the objects (the intersection) will be as follows:

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>M: 100 %</td>
<td></td>
</tr>
<tr>
<td>Y: 100 %</td>
<td></td>
</tr>
<tr>
<td>K: 0 %</td>
<td></td>
</tr>
</tbody>
</table>

### Standard overprint mode (OPM 0)

<table>
<thead>
<tr>
<th>Preview</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap preview" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Magenta plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap magenta" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Yellow plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap yellow" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Black plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap black" /></td>
</tr>
</tbody>
</table>

### Illustrator overprint mode (OPM 1)

<table>
<thead>
<tr>
<th>Preview</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap preview OPM 1" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Magenta plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap magenta OPM 1" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Yellow plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap yellow OPM 1" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Black plate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Overlap black OPM 1" /></td>
</tr>
</tbody>
</table>

### Resulting color in the intersection

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>C: 0 %</td>
<td>C: 0 %</td>
</tr>
<tr>
<td>M: 0 %</td>
<td>M: 0 %</td>
</tr>
<tr>
<td>Y: 0 %</td>
<td>Y: 0 %</td>
</tr>
</tbody>
</table>
Example 5: the effect of color spaces

Take a CMYK background of 100 % cyan, 0 % magenta, 0 % yellow, 50 % black. Place the following different objects on top of this background in such a way that they do not overlap each other:

<table>
<thead>
<tr>
<th>Object</th>
<th>Color space and values</th>
<th>Overprint mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>80 % Gray</td>
<td>OPM 0</td>
</tr>
<tr>
<td>2</td>
<td>80 % Gray</td>
<td>OPM 1</td>
</tr>
<tr>
<td>3</td>
<td>C: 0 %</td>
<td>OPM 0</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>K: 20 %</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>C: 0 %</td>
<td>OPM 1</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>K: 20 %</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>20 % of spot color Black</td>
<td>OPM 0</td>
</tr>
<tr>
<td>6</td>
<td>20 % of spot color Black</td>
<td>OPM 1</td>
</tr>
</tbody>
</table>

The results will be as follows:
12.4 Changing the overprint settings of an object

Making black text overprint

Text—especially fine text or text set at a small point size—on colored backgrounds is extremely difficult to print in register. The slightest misregistration can become noticeable as small gaps can appear between the text and the underlying colored elements.
To avoid this problem, you can specify that all black text should print on top of any colored backgrounds. This technique is known as overprinting. Overprinting preserves the legibility of the text.

Figure 91: Overprinting black text compensates for misregistration.

You can specify overprinting only for 100% black text because printing text of any color other than solid black over any other colored background might cause the overlapping inks to blend, which could result in unwanted color mixing.

The simple overprint and knockout theory on page 318
The devil in the overprint and knockout detail on page 320
Common pitfalls of overprint behavior on page 323

Making white text knock out

When printing white text, the colors behind the text should not print. In other words, the white text should knock out, or “cut out”, the inks on the other separations.

Figure 92: Knocking out white text cuts out the inks on the separations underneath.

To change the overprint settings of an object

1. Make sure overprint previewing is on in Adobe Acrobat [Advanced > Overprint Preview].
2. Using the Select Objects tool , select an object.
3. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
4. Select the Fill and Stroke > Overprint category.
5. Change the Fill or Stroke overprint settings.

- = on
- = off
6. If necessary, select an Overprint Mode: OPM 0 or OPM 1.
Note: You will only see a difference between the overprint modes if you turned the Adobe Acrobat overprint previewing on, as described in step To change the overprint settings of an object on page 331.

Forcing Overprint on all separations

The rules defining the result of overprint, sometimes don’t result in the overprint you want. In that case, the Force Overprint on all separations can give a solution.

This function doesn’t just turn on overprinting, but it also changes the Fill color and/or the overprint mode to enforce overprinting.

To force overprinting:

1. Make sure overprint previewing is on in Adobe Acrobat [Advanced > Print Production > Overprint Preview].
2. Using the Select Objects tool, select an object.
3. Choose Window > Show Enfocus Inspector or click the Show Inspector button to display the Enfocus Inspector.
4. Select the Fill and Stroke > Overprint category.
5. Select the Force Overprint on all separations from the Actions drop-down menu.

Force overprint on a gray object

As a general rule, gray always has a knockout effect on the underlying inks, regardless of the Gray object’s type or OPM mode.

Therefor, the Force Overprint for all separations will change the color space to a Black separation, and turn on Fill Overprint using Overprint Mode OPM1.

The result will be that the gray object will no longer knock out the background colors.

<table>
<thead>
<tr>
<th></th>
<th>Regular overprint</th>
<th>Force Overprint on all separations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image1" alt="Regular overprint preview" /></td>
<td><img src="image2" alt="Force Overprint on all separations preview" /></td>
</tr>
<tr>
<td>Magenta plate</td>
<td><img src="image3" alt="Magenta plate regular overprint" /></td>
<td><img src="image4" alt="Magenta plate force overprint" /></td>
</tr>
<tr>
<td>Yellow plate</td>
<td><img src="image5" alt="Yellow plate regular overprint" /></td>
<td><img src="image6" alt="Yellow plate force overprint" /></td>
</tr>
<tr>
<td></td>
<td>Regular overprint</td>
<td>Force Overprint on all separations</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td><strong>Black plate</strong></td>
<td><img src="image1" alt="Black plate" /></td>
<td><img src="image2" alt="Black plate" /></td>
</tr>
<tr>
<td><strong>Resulting color in the intersection</strong></td>
<td><img src="image3" alt="Result" /></td>
<td><img src="image4" alt="Result" /></td>
</tr>
<tr>
<td>C: 0 %</td>
<td>C: 0 %</td>
<td></td>
</tr>
<tr>
<td>M: 0 %</td>
<td>M: 100 %</td>
<td></td>
</tr>
<tr>
<td>Y: 0 %</td>
<td>Y: 100 %</td>
<td></td>
</tr>
<tr>
<td>K: 60 %</td>
<td>K: 60 %</td>
<td></td>
</tr>
</tbody>
</table>

**Force overprint on CMYK object**

The Force Overprint for all separations applied on a CMYK object will change the Overprint Mode to OPM1. Using OPM1, the object will be overprinting for those separations where it has a value of 0%.

See also [Overprint modes and object types](#) on page 322